<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
    <meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0, user-scalable=no">
    <link rel="alternate" type="application/rss+xml" title="Wanted in Rome &raquo; News" href="https://www.wantedinrome.com/news?format=rss" />
<meta charset="utf-8">
<title>Online University courses in Italy - Wanted in Rome</title>
<meta name="description" content="Online universities in Italy are by no means inferior to traditional ones. On the contrary, they offer conferences and events to participate in, masters and cla...">
<meta name="keywords" content="Online universities, Italy, Online courses in Italy, e-learning in Italy.">
<link rel="canonical" href="https://www.wantedinrome.com/news/online-university-courses-in-italy.html">
<link rel="icon" href="https://www.wantedinrome.com/themes/frontend/assets/images/wir/icons/favicon.ico" type="image/x-icon" />
<link rel="shortcut-icon" href="https://www.wantedinrome.com/themes/frontend/assets/images/wir/icons/favicon-96x96.png" type="image/png">
<link rel="apple-touch-icon" sizes="57x57" href="https://www.wantedinrome.com/themes/frontend/assets/images/wir/icons/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://www.wantedinrome.com/themes/frontend/assets/images/wir/icons/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://www.wantedinrome.com/themes/frontend/assets/images/wir/icons/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://www.wantedinrome.com/themes/frontend/assets/images/wir/icons/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://www.wantedinrome.com/themes/frontend/assets/images/wir/icons/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://www.wantedinrome.com/themes/frontend/assets/images/wir/icons/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://www.wantedinrome.com/themes/frontend/assets/images/wir/icons/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://www.wantedinrome.com/themes/frontend/assets/images/wir/icons/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://www.wantedinrome.com/themes/frontend/assets/images/wir/icons/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192"  href="https://www.wantedinrome.com/themes/frontend/assets/images/wir/icons/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://www.wantedinrome.com/themes/frontend/assets/images/wir/icons/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="https://www.wantedinrome.com/themes/frontend/assets/images/wir/icons/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://www.wantedinrome.com/themes/frontend/assets/images/wir/icons/favicon-16x16.png">
<link rel="manifest" href="/manifest.json">
<meta name="msapplication-TileColor" content="#274180">
<meta name="msapplication-TileImage" content="https://www.wantedinrome.com/themes/frontend/assets/images/wir/icons/ms-icon-144x144.png">
<meta name="theme-color" content="#274180">
<meta name="robots" content="index,follow,noodp,noydir,max-image-preview:large">
<link href="//google-analytics.com" rel="dns-prefetch">
<link href="//www.google-analytics.com" rel="dns-prefetch">
<link href="//stats.g.doubleclick.net" rel="dns-prefetch">
<link href="//fonts.googleapis.com" rel="dns-prefetch">
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="Online University courses in Italy">
<meta property="og:description" content="Online universities in Italy are by no means inferior to traditional ones. On the contrary, they offer conferences and events to participate in, masters and classes.">
<meta property="og:url" content="https://www.wantedinrome.com/news/online-university-courses-in-italy.html">
<meta property="og:site_name" content="Wanted in Rome">
<meta property="og:image" content="https://www.wantedinrome.com/i/preview/storage/uploads/2021/01/Best_online_univerities_in_Italy.jpg">
<meta property="og:updated_time" content="2021-01-07T19:32:18+01:00">
<meta property="og:image:width" content="800">
<meta property="og:image:height" content="800">
<meta property="article:publisher" content="https://facebook.com/pages/Wanted-in-Rome/132104430178225" />
<meta property="article:section" content="Education" />
<meta property="article:modified_time" content="2021-01-07T19:32:18+01:00" />
<meta property="article:published_time" content="2021-01-07T19:32:16+01:00" />
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="Online University courses in Italy">
<meta name="twitter:description" content="Online universities in Italy are by no means inferior to traditional ones. On the contrary, they offer conferences and events to participate in, masters and classes.">
<meta name="twitter:image:src" content="https://www.wantedinrome.com/i/preview/storage/uploads/2021/01/Best_online_univerities_in_Italy.jpg">
<meta name="twitter:url" content="https://www.wantedinrome.com/news/online-university-courses-in-italy.html">
<meta itemprop="name" content="Online University courses in Italy">
<meta itemprop="description" content="Online universities in Italy are by no means inferior to traditional ones. On the contrary, they offer conferences and events to participate in, masters and classes.">
<meta itemprop="image" content="https://www.wantedinrome.com/i/preview/storage/uploads/2021/01/Best_online_univerities_in_Italy.jpg">
<link rel="publisher" href="https://plus.google.com/115906936382365647094">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta http-equiv="imagetoolbar" content="no">
<meta name="SKYPE_TOOLBAR" content="SKYPE_TOOLBAR_PARSER_COMPATIBLE">
<meta name="format-detection" content="telephone=no">
<meta name="language" content="en">
<meta name="content-language" content="en_US">
<meta name="copyright" content="Icoa S.r.l.">
<meta name="generator" content="KraKen PMS">
<link rel="prev" href="https://www.wantedinrome.com/news/italy-pope-francis-on-cover-of-vanity-fair.html">
<!-- TradeDoubler site verification 2991162 -->

<!-- Start GPT Tag -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>

!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({
     pubID: '434bb5e4-3704-4b75-b36c-785a444462bd',
     adServer: 'googletag',
     simplerGPT: true
 });

var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];

  googletag.cmd.push(function() {
    var mapping1 = googletag.sizeMapping()
                            .addSize([0, 0], [[300, 250], [336, 280]])
                            .addSize([748, 200], [[728, 90]])
                            .addSize([990, 200], [[970, 90], [728, 90]])
                            .build();

    googletag.defineSlot('/21752231759/wantedinrome_multisize_top', [[970,90],[728,90],[300,250],[336,280]], 'div-gpt-ad-3854673-1')
             .defineSizeMapping(mapping1)
             .addService(googletag.pubads());
    googletag.defineSlot('/21752231759/wantedinrome_multisize_sidebar_1', [[300,250],[300,600]], 'div-gpt-ad-3854673-2')
             .addService(googletag.pubads());
    googletag.defineSlot('/21752231759/wantedinrome_multisize_sidebar_2', [[300,250],[300,600]], 'div-gpt-ad-3854673-3')
             .addService(googletag.pubads());
    googletag.defineSlot('/21752231759/wantedinrome_multisize_infeed_1', [[300,250]], 'div-gpt-ad-3854673-4')
             .addService(googletag.pubads());
    googletag.defineSlot('/21752231759/wantedinrome_multisize_infeed_2', [[970,90],[728,90],[300,250],[336,280]], 'div-gpt-ad-3854673-5')
             .defineSizeMapping(mapping1)
             .addService(googletag.pubads());
    googletag.defineSlot('/21752231759/wantedinrome_multisize_inarticle_1', [[300,250],[336,280]], 'div-gpt-ad-3854673-6')
             .addService(googletag.pubads());
    googletag.defineSlot('/21752231759/wantedinrome_multisize_inarticle_2', [[300,250],[336,280]], 'div-gpt-ad-3854673-7')
             .addService(googletag.pubads());
             googletag.defineSlot('/21752231759/onsite_wantedinrome_multisize_anchor', [1, 1], 'div-gpt-ad-1562594824572-0').addService(googletag.pubads());

      googletag.pubads().disableInitialLoad();
      googletag.enableServices();
    });
googletag.cmd.push(function(){ 
  apstag.fetchBids({ 
  timeout: 2000 }, 
    function(bids) {
      apstag.setDisplayBids(); 
      googletag.pubads().refresh();
  }); 
}); 
</script>
<!-- End GPT Tag -->

<script data-ad-client="ca-pub-9534474643315142" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<!-- Global site tag (gtag.js) - Google Ads: 993087494 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-993087494"></script>
<script>
window.dataLayer = window.dataLayer || []; function gtag(){dataLayer.push(arguments);} gtag('js', new Date()); gtag('config', 'AW-993087494');
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-8763840-6', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('set', 'anonymizeIp', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');

</script>
<script type="application/ld+json">
{"@context":"http://schema.org","@type":"WebSite","name":"Wanted in Rome","url":"https://www.wantedinrome.com","potentialAction":{"@type":"SearchAction","target":"https://www.wantedinrome.com?s={search_term_string}","query-input":"required name=search_term_string"}}
</script><script type="application/ld+json">
{"@context":"http://schema.org","@type":"Organization","name":"Wanted in Rome","url":"https://www.wantedinrome.com","logo":"https://www.wantedinrome.com/storage/uploads/2017/04/logo-1.png","address":{"@type":"PostalAddress","addressCountry":"United Kingdom","addressLocality":"St Helier","streetAddress":"95/97 Halkett Place","postalCode":"JE1 1BX"},"email":"info@wantedworldwideltd.com","sameAs":["https://facebook.com/pages/Wanted-in-Rome/132104430178225","https://twitter.com/wantedinrome","https://www.youtube.com/channel/UChv6iXZvaKAEG89A8jk1lBA","https://www.instagram.com/wantedinrome/"],"description":"Find out everything about the latest news in Rome and Italy. News and events from Rome. Politics, business, sports, health, and fashion. "}
</script><script type="application/ld+json">
{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.wantedinrome.com","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.wantedinrome.com/news","name":"News"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.wantedinrome.com/news/online-university-courses-in-italy.html","name":"Online University courses in Italy"}}]}
</script><script type="application/ld+json">
{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.wantedinrome.com/news/online-university-courses-in-italy.html"},"headline":"Online University courses in Italy","image":{"@type":"ImageObject","url":"https://www.wantedinrome.com/i/preview/storage/uploads/2021/01/Best_online_univerities_in_Italy.jpg","height":800,"width":800},"datePublished":"2021-01-07T19:32:16+01:00","dateModified":"2021-01-07T19:32:18+01:00","author":{"@type":"Person","name":"Wanted in Rome"},"publisher":{"@type":"Organization","name":"Wanted in Rome","sameAs":["https://facebook.com/pages/Wanted-in-Rome/132104430178225","https://twitter.com/wantedinrome","https://www.youtube.com/channel/UChv6iXZvaKAEG89A8jk1lBA","https://www.instagram.com/wantedinrome/"],"logo":{"@type":"ImageObject","url":"https://www.wantedinrome.com/storage/uploads/2017/04/logo-1.png"}},"articleSection":"News","description":"Online universities in Italy are by no means inferior to traditional ones.\u00a0 \r\nOn the contrary, they offer conferences and events to participate in, masters in collaboration with foreign universities,\u00a0and classes in which participation is required.\u00a0 All you need to attend one of Italy\u2019s online univer..."}
</script>
    <link rel=stylesheet id=google_font_open_sans-css href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700&#038;ver=4.7' type='text/css' media=all >
    <link href="https://fonts.googleapis.com/css?family=Lato:400,700,400italic,700italic&subset=latin" rel="stylesheet">
    <link media="all" type="text/css" rel="stylesheet" href="/themes/frontend/assets/build/app.25052019.css">

    <!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <script>var Kraken = {"url":"https:\/\/www.wantedinrome.com","nonce":1610044371,"locale":"en","tenant":{"id":1,"code":"wir"},"csrf_token":"TnD9KWv4EJJU9AFw44HCLV04xgJQpMhShFwwL36m"}; var Lexicon = {"search":"Search...","actions":{"logout":"Are you sure You want to logout?","warning":{"title":"Warning","yes":"Ok","no":"Cancel"},"confirm":{"title":"Confirm","yes":"Yes, proceed","no":"No, cancel"},"error":{"title":"Error!","text":"Sorry, but an internal error occurred!"},"success":{"title":"Action successfully completed!"}},"auth":{"recovery_success":"Password successfully sent! Check your email"}};</script>
    <meta name="csrf-token" content="TnD9KWv4EJJU9AFw44HCLV04xgJQpMhShFwwL36m">
</head>
<body class="wir locale_en post post-248596 type-news layout-default   vc_responsive td-animation-stack-type0 td-full-layout" itemscope=itemscope itemtype="http://schema.org/WebPage">
<!-- Rendering region [skin] --><!-- Rendering widget [11] --><div data-scope="banner" data-id="244" id="marketingRotator" class="banner_skin" click-url="https://www.ciccioriccioassociati.com/" click-id="244" style="background: url('https://www.wantedinrome.com/i/fit_crop/storage/uploads/2019/06/SkinCiccioriccioADV-Awards.jpg') center top no-repeat fixed;"></div>
<!-- EOF widget [11] --><!-- EOF region [skin] --><div class=td-scroll-up><i class=td-icon-menu-up></i></div>
<div class=td-menu-background></div>
<div id="td-mobile-nav" style="will-change: transform, -webkit-trasform">
    <div class=td-mobile-container>
        <div class=td-menu-socials-wrap>
            <!-- Rendering region [mobile-menu-social] --><!-- Rendering widget [44] --><div class="kn-widget kn-widget-44 kn-widget-socials td-menu-socials"><span class=td-social-icon-wrap>
    <a target=_blank href="https://facebook.com/pages/Wanted-in-Rome/132104430178225" title="Facebook" rel="nofollow">
        <i class="td-icon-font td-icon-facebook"></i>
    </a>
</span>
<span class=td-social-icon-wrap>
    <a target=_blank href="https://twitter.com/wantedinrome" title="Twitter" rel="nofollow">
        <i class="td-icon-font td-icon-twitter"></i>
    </a>
</span>
<span class=td-social-icon-wrap>
    <a target=_blank href="https://www.youtube.com/channel/UChv6iXZvaKAEG89A8jk1lBA" title="Youtube" rel="nofollow">
        <i class="td-icon-font td-icon-youtube"></i>
    </a>
</span>
<span class=td-social-icon-wrap>
    <a target=_blank href="https://www.instagram.com/wantedinrome/" title="Instagram" rel="nofollow">
        <i class="td-icon-font td-icon-instagram"></i>
    </a>
</span>
</div><!-- EOF widget [44] --><!-- EOF region [mobile-menu-social] -->            <div class=td-mobile-close>
                <a href="#"><i class=td-icon-close-mobile></i></a>
            </div>
        </div>
        <div class=td-menu-login-section>
            <div class=td-guest-wrap>
                <div class=td-menu-avatar>
                    <div class=td-avatar-container><img src="https://0.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g" width=80 height=80 alt="" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 photo avatar-default"/></div>
                </div>
                                    <div class=td-menu-login><a id=login-link-mob>Sign in</a></div>
                            </div>
        </div>
        <div class=td-mobile-content>
                        <!-- Rendering region [mobile-menu] --><!-- Rendering widget [41] --><div class="kn-widget kn-widget-41 kn-widget-menu menu-main-menu-container"><ul class="td-mobile-main-menu" id="menu-main-menu"><li class="menu-item td-normal-menu td-menu-item menu-item-first menu-item-has-children level-0"><a href="/">Home<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item td-normal-menu td-menu-item menu-item-first level-1"><a href="/italys-news-in-english.html">Italy's news in English since 1985</a></li><li class="menu-item td-normal-menu td-menu-item level-1"><a href="/about-us.html">About us</a></li><li class="menu-item td-normal-menu td-menu-item level-1"><a href="/subscribe.html">Subscribe</a></li><li class="menu-item td-normal-menu td-menu-item level-1"><a href="/where-to-buy-your-copy-of-wanted-in-rome.html">Where to buy your copy of Wanted in Rome</a></li><li class="menu-item td-normal-menu td-menu-item level-1"><a href="/magazine-issues">Magazine issues</a></li><li class="menu-item td-normal-menu td-menu-item level-1"><a href="/work-with-us.html">Work with us</a></li><li class="menu-item td-normal-menu td-menu-item level-1"><a href="/faq.html">F.A.Q.</a></li><li class="menu-item td-normal-menu td-menu-item level-1"><a href="/privacy-policy.html">Privacy Policy</a></li></ul></li><li class="menu-item td-normal-menu td-menu-item level-0"><a href="/magazine-issues">Magazine</a></li><li class="menu-item td-normal-menu td-menu-item level-0"><a href="https://www.booking.com/index.html?aid=1795415" target="_blank">Hotels</a></li><li class="menu-item td-normal-menu td-menu-item level-0"><a href="/news">News</a></li><li class="menu-item td-normal-menu td-menu-item level-0"><a href="/news/coronavirus-in-italy-2">Coronavirus</a></li><li class="menu-item td-normal-menu td-menu-item level-0"><a href="/whatson">What's on</a></li><li class="menu-item td-normal-menu td-menu-item menu-item-has-children level-0"><a href="/classified">Classifieds<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item td-normal-menu td-menu-item menu-item-first level-1"><a href="/insert-your-classified.html">Insert your Classified</a></li><li class="menu-item td-normal-menu td-menu-item level-1"><a href="/how-to-insert-your-classifieds.html">How to insert your Classifieds</a></li></ul></li><li class="menu-item td-normal-menu td-menu-item menu-item-has-children level-0"><a href="/jobs.html">Jobs<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item td-normal-menu td-menu-item menu-item-first level-1"><a href="/classified/jobs-vacant">Jobs vacant</a></li><li class="menu-item td-normal-menu td-menu-item level-1"><a href="/classified/jobs-wanted">Jobs wanted</a></li><li class="menu-item td-normal-menu td-menu-item level-1"><a href="/insert-your-classified.html">Insert your Classified</a></li></ul></li><li class="menu-item td-normal-menu td-menu-item menu-item-has-children level-0"><a href="/accommodation.html">Housing<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item td-normal-menu td-menu-item menu-item-first level-1"><a href="/classified/accommodation-vacant-in-town">Accommodation vacant in town</a></li><li class="menu-item td-normal-menu td-menu-item level-1"><a href="/classified/accommodation-vacant-out-of-town">Accommodation vacant out of town</a></li><li class="menu-item td-normal-menu td-menu-item level-1"><a href="/classified/property-for-sale-in-town">Property for sale in town</a></li><li class="menu-item td-normal-menu td-menu-item level-1"><a href="/classified/property-for-sale-out-of-town">Property for sale out of town</a></li><li class="menu-item td-normal-menu td-menu-item level-1"><a href="/classified/rooms-and-flat-shares">Rooms and flat shares</a></li><li class="menu-item td-normal-menu td-menu-item level-1"><a href="/classified/holiday-accommodation">Holiday Accommodation</a></li><li class="menu-item td-normal-menu td-menu-item level-1"><a href="/classified/accommodation-wanted">Accommodation wanted</a></li><li class="menu-item td-normal-menu td-menu-item level-1"><a href="/insert-your-classified.html">Insert your Classified</a></li></ul></li><li class="menu-item td-normal-menu td-menu-item menu-item-has-children level-0"><a href="/yellowpage">Yellow Pages<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item td-normal-menu td-menu-item menu-item-first level-1"><a href="/insert-your-yellow-page.html">Insert your Yellow Page</a></li><li class="menu-item td-normal-menu td-menu-item level-1"><a href="/about-our-yellow-pages.html">About our Yellow Pages</a></li></ul></li><li class="menu-item td-normal-menu td-menu-item menu-item-has-children level-0"><a href="/card">WIR Card<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item td-normal-menu td-menu-item menu-item-first level-1"><a href="/offers">Offers</a></li><li class="menu-item td-normal-menu td-menu-item level-1"><a href="/buy-the-wir-card.html">Buy the WIR Card</a></li><li class="menu-item td-normal-menu td-menu-item level-1"><a href="/how-it-works.html">How the WIR Card works</a></li><li class="menu-item td-normal-menu td-menu-item level-1"><a href="/partners.html">WIR Card Partners</a></li></ul></li><li class="menu-item td-normal-menu td-menu-item menu-item-has-children level-0"><a href="https://www.wantedinrome.com/news/29-best-things-to-do-in-rome.html" target="_blank">Things to do in Rome<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item td-normal-menu td-menu-item menu-item-first level-1"><a href="/news/29-best-things-to-do-in-rome.html">29 Best Things To Do in Rome</a></li><li class="menu-item td-normal-menu td-menu-item level-1"><a href="/news/visiting-the-vatican-museums-all-you-need-to-know.html">Visiting the Vatican Museums: All You Need to Know</a></li><li class="menu-item td-normal-menu td-menu-item level-1"><a href="/news/what-and-where-to-shop-in-rome.html">What and where to shop in Rome</a></li></ul></li><li class="menu-item td-normal-menu td-menu-item level-0"><a href="/city/where-to-live-in-rome">Rome Guide</a></li><li class="menu-item td-normal-menu td-menu-item level-0"><a href="/contacts.html">Contacts</a></li><li class="menu-item td-normal-menu td-menu-item level-0"><a href="/news/rome-airports-all-you-need-to-know-about-fiumicino-and-ciampino.html">Rome airports - All you need to know about Fiumicino and Ciampino</a></li></ul></div><!-- EOF widget [41] --><!-- EOF region [mobile-menu] -->        </div>
    </div>
    <div id=login-form-mobile class=td-register-section>
    <div id=td-login-mob class="td-login-animation td-login-hide-mob" data-route="https://www.wantedinrome.com/ajax/auth/login">
        <div class=td-login-close>
            <a href="#" class=td-back-button><i class=td-icon-read-down></i></a>
            <div class=td-login-title>Sign in</div>
            <div class=td-mobile-close>
                <a href="#"><i class=td-icon-close-mobile></i></a>
            </div>
        </div>
        <div class=td-login-form-wrap>
            <div class=td-login-panel-title>Welcome! Log into your account</div>
            <div class=td_display_err></div>
            <div class=td-login-inputs><input class=td-login-input type=text name=login_email id=login_email-mob value="" required><label>YOUR USERNAME</label></div>
            <div class=td-login-inputs><input class=td-login-input type=password name=login_pass id=login_pass-mob value="" required><label>YOUR PASSWORD</label></div>
            <input type=button name=login_button id=login_button-mob class=td-login-button value="LOG IN">
            <div class=td-login-info-text><a rel="nofollow" href="#" id=forgot-pass-link-mob>Forgot your password? Get help</a></div>
            <div class=td-login-info-text>Don't have an account yet? Please register.</div>
            <div class=td-login-info-text><a rel="nofollow" href="/register.html" class=td-login-button id=register-link-mob>Register your account</a></div>
        </div>
    </div>
    <div id=td-forgot-pass-mob class="td-login-animation td-login-hide-mob" data-route="https://www.wantedinrome.com/ajax/auth/recover">
        <div class=td-forgot-pass-close>
            <a href="#" class=td-back-button><i class=td-icon-read-down></i></a>
            <div class=td-login-title>Forget Password</div>
        </div>
        <div class=td-login-form-wrap>
            <div class=td-login-panel-title>Recover your password</div>
            <div class=td_display_err></div>
            <div class=td-login-inputs><input class=td-login-input type=text name=forgot_email id=forgot_email-mob value="" required><label>YOUR EMAIL</label></div>
            <input type=button name=forgot_button id=forgot_button-mob class=td-login-button value="Send my password">
        </div>
    </div>
</div></div><div class=td-search-background></div>
<div class=td-search-wrap-mob>
    <div class=td-drop-down-search aria-labelledby=td-header-search-button>
        <form method=get class=td-search-form action="/">
            <div class=td-search-close>
                <a href="#"><i class=td-icon-close-mobile></i></a>
            </div>
            <div role=search class=td-search-input>
                <span>Search</span>
                <input id=td-header-search-mob type=text value="" name=s autocomplete=off/>
            </div>
        </form>
        <div id=td-aj-search-mob></div>
    </div>
</div><div id=td-outer-wrap>
    <div class=td-outer-container>
        <div class="td-header-container td-header-wrap td-header-style-1">
    <div class="td-header-row td-header-top-menu">
        <div class="td-top-bar-container top-bar-style-1">
            <div class=td-header-sp-top-menu>
                <div class=td_data_time>
                    <div>
                        Thursday, 07 January 2021
                    </div>
                </div>
                <!-- Rendering region [top-menu] --><!-- Rendering widget [9] --><div class="kn-widget kn-widget-9 kn-widget-menu menu-top-container"><ul class="top-header-menu" id="menu-top-menu"><li class="menu-item td-normal-menu td-menu-item menu-item-first menu-item-has-children level-0"><a href="javascript:;" rel="nofollow">Advertising</a><ul class="sub-menu"><li class="menu-item td-normal-menu td-menu-item menu-item-first level-1"><a href="/advertise-with-us.html">Advertise with Us</a></li><li class="menu-item td-normal-menu td-menu-item level-1"><a href="/how-to-insert-your-classifieds.html">How to insert your Classifieds</a></li><li class="menu-item td-normal-menu td-menu-item level-1"><a href="/insert-your-classified.html">Insert your Classified</a></li><li class="menu-item td-normal-menu td-menu-item level-1"><a href="/about-our-yellow-pages.html">About our Yellow Pages</a></li><li class="menu-item td-normal-menu td-menu-item level-1"><a href="/insert-your-yellow-page.html">Insert your Yellow Page</a></li></ul></li><li class="menu-item td-normal-menu td-menu-item level-0"><a href="/contact-us.html">Contact us</a></li></ul></div><!-- EOF widget [9] --><!-- EOF region [top-menu] -->                                    <div class="td_data_time" style="margin: 0 0 0 32px">
                        <div>
                            Italy's news in English
                        </div>
                    </div>
                            </div>
            <!-- Rendering region [top-social] --><!-- Rendering widget [1] --><div class="kn-widget kn-widget-1 kn-widget-socials td-header-sp-top-widget"><span class=td-social-icon-wrap>
    <a target=_blank href="https://facebook.com/pages/Wanted-in-Rome/132104430178225" title="Facebook" rel="nofollow">
        <i class="td-icon-font td-icon-facebook"></i>
    </a>
</span>
<span class=td-social-icon-wrap>
    <a target=_blank href="https://twitter.com/wantedinrome" title="Twitter" rel="nofollow">
        <i class="td-icon-font td-icon-twitter"></i>
    </a>
</span>
<span class=td-social-icon-wrap>
    <a target=_blank href="https://www.youtube.com/channel/UChv6iXZvaKAEG89A8jk1lBA" title="Youtube" rel="nofollow">
        <i class="td-icon-font td-icon-youtube"></i>
    </a>
</span>
<span class=td-social-icon-wrap>
    <a target=_blank href="https://www.instagram.com/wantedinrome/" title="Instagram" rel="nofollow">
        <i class="td-icon-font td-icon-instagram"></i>
    </a>
</span>
</div><!-- EOF widget [1] --><!-- EOF region [top-social] -->            <div class="td-header-sp-top-menu pull-right">
                <ul class="top-header-menu td_ul_login">
                                                                <li class=menu-item>
                            <a class="td-login-modal-js menu-item btn-sign-in" href="#login-form" data-effect=mpf-td-login-effect>Sign in / Join</a>
                        </li>
                                    </ul>
            </div>
        </div>
        <div id=login-form class="white-popup-block mfp-hide mfp-with-anim">
    <div class=td-login-wrap>
        <a href="#" class=td-back-button><i class=td-icon-modal-back></i></a>
        <div id=td-login-div class="td-login-form-div td-display-block" data-route="https://www.wantedinrome.com/ajax/auth/login">
            <div class=td-login-panel-title>Sign in</div>
            <div class=td-login-panel-descr>Welcome! Log into your account</div>
            <div class=td_display_err></div>
            <div class=td-login-inputs><input class=td-login-input type=text name=login_email id=login_email value="" required><label>YOUR USERNAME</label></div>
            <div class=td-login-inputs><input class=td-login-input type=password name=login_pass id=login_pass value="" required><label>YOUR PASSWORD</label></div>
            <input type=button name=login_button id=login_button class="wpb_button btn td-login-button" value=Login>
            <div class=td-login-info-text><a rel="nofollow" href="#" id=forgot-pass-link>Forgot your password? Get help</a></div>
            <div class=td-login-info-text>Don't have an account yet? Please register.</div>
            <div class=td-login-info-text><a rel="nofollow" href="/register.html" id=register-link>Register your account</a></div>
        </div>
        <div id=td-forgot-pass-div class="td-login-form-div td-display-none" data-route="https://www.wantedinrome.com/ajax/auth/recover">
            <div class=td-login-panel-title>Forget Password</div>
            <div class=td-login-panel-descr>Recover your password</div>
            <div class=td_display_err></div>
            <div class=td-login-inputs><input class=td-login-input type=text name=forgot_email id=forgot_email value="" required><label>YOUR EMAIL</label></div>
            <input type=button name=forgot_button id=forgot_button class="wpb_button btn td-login-button" value="Send my password">
            <div class=td-login-info-text>A new password will be e-mailed to you.</div>
        </div>
    </div>
</div>    </div>
    <div class="td-header-row td-header-header">
        <!-- Rendering region [header] --><!-- Rendering widget [5] --><div class="kn-widget kn-widget-5 kn-widget-logo td-header-sp-logo"><a href="https://www.wantedinrome.com" title="Wanted in Rome" itemprop="url"><img class='logo-img' src="/storage/uploads/2017/04/logo-1.png" alt="Wanted in Rome" width="269" height="83"><span class="td-visual-hidden">Wanted in Rome</span></a></div><!-- EOF widget [5] -->
<!-- Rendering widget [12] --><div class="kn-widget kn-widget-12 kn-widget-banner banner728 td-header-sp-rec"><div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
        <div class="td-a-rec td-a-rec-id-header">
            <div class=td-visible-desktop>
                <a href="https://www.johncabot.edu/master-art-history/" target="_blank" rel="nofollow" data-scope="banner" data-id="20"><img src="https://www.wantedinrome.com/i/w_728,h_90,fit_crop/storage/uploads/2020/10/JCU_Banner.jpeg" class="td-retina" style="max-width:728px" width="728" height="90"></img></a>
            </div>
            <div class=td-visible-tablet-portrait>
                <a href="https://www.johncabot.edu/master-art-history/" target="_blank" rel="nofollow"><img src="https://www.wantedinrome.com/i/w_728,h_90,fit_crop/storage/uploads/2020/10/JCU_Banner.jpeg" class="td-retina" style="max-width:468px" width="468" height="60"></img></a>
            </div>
        </div>
    </div>
</div><!-- EOF widget [12] --><!-- EOF region [header] -->    </div>
    <div class=td-header-menu-wrap>
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id=td-header-menu role=navigation>
                <div id=td-top-mobile-toggle><a href="javascript:;" rel="nofollow" style="cursor: pointer"><i class="td-icon-font td-icon-mobile"></i></a></div>
                <div class="td-main-menu-logo td-logo-in-header td-logo-sticky">
                    <a class="td-mobile-logo td-sticky-mobile" href="/">
                        <img src="https://www.wantedinrome.com/themes/frontend/assets/images/wir/logo-fixed.png" alt="Wanted in Rome">
                    </a>
                    <a class="td-header-logo td-sticky-mobile" href="/">
                        <img src="https://www.wantedinrome.com/themes/frontend/assets/images/wir/logo-fixed.png" alt="Wanted in Rome">
                    </a>
                </div>
                <!-- Rendering region [main-menu] --><!-- Rendering widget [4] --><div class="kn-widget kn-widget-4 kn-widget-menu menu-main-menu-container"><ul class="sf-menu" id="menu-main-menu-1"><li class="menu-item td-normal-menu td-menu-item menu-item-first menu-item-has-children level-0"><a href="/">Home</a><ul class="sub-menu"><li class="menu-item td-normal-menu td-menu-item menu-item-first level-1"><a href="/italys-news-in-english.html">Italy's news in English since 1985</a></li><li class="menu-item td-normal-menu td-menu-item level-1"><a href="/about-us.html">About us</a></li><li class="menu-item td-normal-menu td-menu-item level-1"><a href="/yellowpage/wanted-in-rome-services.html">Wanted in Rome Services</a></li><li class="menu-item td-normal-menu td-menu-item level-1"><a href="/magazine-issues">Magazine issues</a></li><li class="menu-item td-normal-menu td-menu-item level-1"><a href="/subscribe.html">Subscribe</a></li><li class="menu-item td-normal-menu td-menu-item level-1"><a href="/where-to-buy-your-copy-of-wanted-in-rome.html">Where to buy your copy of Wanted in Rome</a></li><li class="menu-item td-normal-menu td-menu-item level-1"><a href="/faq.html">F.A.Q.</a></li><li class="menu-item td-normal-menu td-menu-item level-1"><a href="/advertise-with-us.html">Advertise with Us</a></li><li class="menu-item td-normal-menu td-menu-item level-1"><a href="/work-with-us.html">Work with us</a></li><li class="menu-item td-normal-menu td-menu-item level-1"><a href="/privacy-policy.html">Privacy Policy</a></li><li class="menu-item td-normal-menu td-menu-item level-1"><a href="/links-2.html">Links</a></li><li class="menu-item td-normal-menu td-menu-item level-1"><a href="/eus-general-data-protection-regulation-gdpr.html">EU’s General Data Protection Regulation (GDPR)</a></li></ul></li><li class="menu-item td-normal-menu td-menu-item menu-item-has-children level-0 td-mega-menu"><a href="/news">News</a><ul class="sub-menu"><li class="menu-item td-normal-menu td-menu-item menu-item-first level-1 li-for-container"><div class="menu-container"><!-- Rendering region [menu-news] --><!-- Rendering widget [10] --><div class="kn-widget kn-widget-10 kn-widget-posts"><div class="td_block_wrap td_block_mega_menu td_with_ajax_pagination td-pb-border-top tb_block_ajax" data-td-block-uid="td_uid_10">
    <div class="td_block_inner td_animated_xlong td_fadeInDown tb_block_target" data-posts='{"active":true,"post_type":["news"],"id":null,"category":null,"taxonomy":null,"tenant":1,"post":null,"order_by":"published_at","order_dir":"desc","order":"date|desc","limit":"5","start":null,"featured":null,"home_featured":null,"with_cover":true,"with_categories":true,"with_author":false,"with_seo":false,"published":true,"softPublished":false,"related":null,"user":null,"archive":null}' data-pagination='{"total":9390,"maxPages":1878,"pagesize":5,"page":1,"hasPrev":false,"hasNext":true,"next":2,"prev":0}' data-block="block5">
        <div class=td-mega-row>
            <div class="td-mega-span">
            <div class="td_module_mega_menu td_mod_mega_menu">
                <div class="td-module-image">
                    <div class="td-module-thumb">
                        <a href="https://www.wantedinrome.com/news/online-university-courses-in-italy.html" rel="bookmark" title="Online University courses in Italy">
                            <picture>
    <source type='image/webp' data-srcset='https://www.wantedinrome.com/i/megamenu/storage/uploads/2021/01/Best_online_univerities_in_Italy.jpg.webp, https://www.wantedinrome.com/i/megamenu/storage/uploads/2021/01/Best_online_univerities_in_Italy.jpg@2x.webp 2x'>
    <source type='image/jpeg' data-srcset='https://www.wantedinrome.com/i/megamenu/storage/uploads/2021/01/Best_online_univerities_in_Italy.jpg, https://www.wantedinrome.com/i/megamenu/storage/uploads/2021/01/Best_online_univerities_in_Italy@2x.jpg 2x'>
    <img  alt="Online University courses in Italy" width="180" height="135" class="entry-thumb lazy" data-src='https://www.wantedinrome.com/i/megamenu/storage/uploads/2021/01/Best_online_univerities_in_Italy.jpg' data-srcset='https://www.wantedinrome.com/i/megamenu/storage/uploads/2021/01/Best_online_univerities_in_Italy.jpg, https://www.wantedinrome.com/i/megamenu/storage/uploads/2021/01/Best_online_univerities_in_Italy@2x.jpg 2x'>
</picture><noscript><img  alt="Online University courses in Italy" width="180" height="135" class="entry-thumb lazy" src='https://www.wantedinrome.com/i/megamenu/storage/uploads/2021/01/Best_online_univerities_in_Italy.jpg' srcset='https://www.wantedinrome.com/i/megamenu/storage/uploads/2021/01/Best_online_univerities_in_Italy.jpg, https://www.wantedinrome.com/i/megamenu/storage/uploads/2021/01/Best_online_univerities_in_Italy@2x.jpg 2x'></noscript>
                        </a>
                    </div>
                                            <a href="https://www.wantedinrome.com/news/education" class="td-post-category">Education</a>
                                    </div>
                <div class="item-details">
                    <p class="entry-title td-module-title">
                        <a href="https://www.wantedinrome.com/news/online-university-courses-in-italy.html" rel="bookmark" title="Online University courses in Italy">Online University courses in Italy</a>
                    </p>
                </div>
            </div>
        </div>
            <div class="td-mega-span">
            <div class="td_module_mega_menu td_mod_mega_menu">
                <div class="td-module-image">
                    <div class="td-module-thumb">
                        <a href="https://www.wantedinrome.com/news/italy-pope-francis-on-cover-of-vanity-fair.html" rel="bookmark" title="Italy: Pope Francis on cover of Vanity Fair">
                            <picture>
    <source type='image/webp' data-srcset='https://www.wantedinrome.com/i/megamenu/storage/uploads/2021/01/pope-francis-cover-vanity-fair-italy.jpg.webp, https://www.wantedinrome.com/i/megamenu/storage/uploads/2021/01/pope-francis-cover-vanity-fair-italy.jpg@2x.webp 2x'>
    <source type='image/jpeg' data-srcset='https://www.wantedinrome.com/i/megamenu/storage/uploads/2021/01/pope-francis-cover-vanity-fair-italy.jpg, https://www.wantedinrome.com/i/megamenu/storage/uploads/2021/01/pope-francis-cover-vanity-fair-italy@2x.jpg 2x'>
    <img  alt="Italy: Pope Francis on cover of Vanity Fair" width="180" height="135" class="entry-thumb lazy" data-src='https://www.wantedinrome.com/i/megamenu/storage/uploads/2021/01/pope-francis-cover-vanity-fair-italy.jpg' data-srcset='https://www.wantedinrome.com/i/megamenu/storage/uploads/2021/01/pope-francis-cover-vanity-fair-italy.jpg, https://www.wantedinrome.com/i/megamenu/storage/uploads/2021/01/pope-francis-cover-vanity-fair-italy@2x.jpg 2x'>
</picture><noscript><img  alt="Italy: Pope Francis on cover of Vanity Fair" width="180" height="135" class="entry-thumb lazy" src='https://www.wantedinrome.com/i/megamenu/storage/uploads/2021/01/pope-francis-cover-vanity-fair-italy.jpg' srcset='https://www.wantedinrome.com/i/megamenu/storage/uploads/2021/01/pope-francis-cover-vanity-fair-italy.jpg, https://www.wantedinrome.com/i/megamenu/storage/uploads/2021/01/pope-francis-cover-vanity-fair-italy@2x.jpg 2x'></noscript>
                        </a>
                    </div>
                                            <a href="https://www.wantedinrome.com/news/media" class="td-post-category">Media</a>
                                    </div>
                <div class="item-details">
                    <p class="entry-title td-module-title">
                        <a href="https://www.wantedinrome.com/news/italy-pope-francis-on-cover-of-vanity-fair.html" rel="bookmark" title="Italy: Pope Francis on cover of Vanity Fair">Italy: Pope Francis on cover of Vanity Fair</a>
                    </p>
                </div>
            </div>
        </div>
            <div class="td-mega-span">
            <div class="td_module_mega_menu td_mod_mega_menu">
                <div class="td-module-image">
                    <div class="td-module-thumb">
                        <a href="https://www.wantedinrome.com/news/covid-19-italy-becomes-a-reinforced-yellow-zone.html" rel="bookmark" title="Covid-19: Italy becomes a &#039;reinforced&#039; yellow zone">
                            <picture>
    <source type='image/webp' data-srcset='https://www.wantedinrome.com/i/megamenu/storage/uploads/2021/01/covid-19-italy-becomes-reinforced-yellow-zone.jpg.webp, https://www.wantedinrome.com/i/megamenu/storage/uploads/2021/01/covid-19-italy-becomes-reinforced-yellow-zone.jpg@2x.webp 2x'>
    <source type='image/jpeg' data-srcset='https://www.wantedinrome.com/i/megamenu/storage/uploads/2021/01/covid-19-italy-becomes-reinforced-yellow-zone.jpg, https://www.wantedinrome.com/i/megamenu/storage/uploads/2021/01/covid-19-italy-becomes-reinforced-yellow-zone@2x.jpg 2x'>
    <img  alt="Covid-19: Italy becomes a &#039;reinforced&#039; yellow zone" width="180" height="135" class="entry-thumb lazy" data-src='https://www.wantedinrome.com/i/megamenu/storage/uploads/2021/01/covid-19-italy-becomes-reinforced-yellow-zone.jpg' data-srcset='https://www.wantedinrome.com/i/megamenu/storage/uploads/2021/01/covid-19-italy-becomes-reinforced-yellow-zone.jpg, https://www.wantedinrome.com/i/megamenu/storage/uploads/2021/01/covid-19-italy-becomes-reinforced-yellow-zone@2x.jpg 2x'>
</picture><noscript><img  alt="Covid-19: Italy becomes a &#039;reinforced&#039; yellow zone" width="180" height="135" class="entry-thumb lazy" src='https://www.wantedinrome.com/i/megamenu/storage/uploads/2021/01/covid-19-italy-becomes-reinforced-yellow-zone.jpg' srcset='https://www.wantedinrome.com/i/megamenu/storage/uploads/2021/01/covid-19-italy-becomes-reinforced-yellow-zone.jpg, https://www.wantedinrome.com/i/megamenu/storage/uploads/2021/01/covid-19-italy-becomes-reinforced-yellow-zone@2x.jpg 2x'></noscript>
                        </a>
                    </div>
                                            <a href="https://www.wantedinrome.com/news/coronavirus-in-italy-2" class="td-post-category">Coronavirus in Italy</a>
                                    </div>
                <div class="item-details">
                    <p class="entry-title td-module-title">
                        <a href="https://www.wantedinrome.com/news/covid-19-italy-becomes-a-reinforced-yellow-zone.html" rel="bookmark" title="Covid-19: Italy becomes a &#039;reinforced&#039; yellow zone">Covid-19: Italy becomes a 'reinforced' yellow zone</a>
                    </p>
                </div>
            </div>
        </div>
            <div class="td-mega-span">
            <div class="td_module_mega_menu td_mod_mega_menu">
                <div class="td-module-image">
                    <div class="td-module-thumb">
                        <a href="https://www.wantedinrome.com/news/italy-first-in-eu-for-covid-19-vaccinations.html" rel="bookmark" title="Italy first in EU for covid-19 vaccinations">
                            <picture>
    <source type='image/webp' data-srcset='https://www.wantedinrome.com/i/megamenu/storage/uploads/2021/01/italy-top-in-EU-for-covid-19-vaccinations.jpg.webp, https://www.wantedinrome.com/i/megamenu/storage/uploads/2021/01/italy-top-in-EU-for-covid-19-vaccinations.jpg@2x.webp 2x'>
    <source type='image/jpeg' data-srcset='https://www.wantedinrome.com/i/megamenu/storage/uploads/2021/01/italy-top-in-EU-for-covid-19-vaccinations.jpg, https://www.wantedinrome.com/i/megamenu/storage/uploads/2021/01/italy-top-in-EU-for-covid-19-vaccinations@2x.jpg 2x'>
    <img  alt="Italy first in EU for covid-19 vaccinations" width="180" height="135" class="entry-thumb lazy" data-src='https://www.wantedinrome.com/i/megamenu/storage/uploads/2021/01/italy-top-in-EU-for-covid-19-vaccinations.jpg' data-srcset='https://www.wantedinrome.com/i/megamenu/storage/uploads/2021/01/italy-top-in-EU-for-covid-19-vaccinations.jpg, https://www.wantedinrome.com/i/megamenu/storage/uploads/2021/01/italy-top-in-EU-for-covid-19-vaccinations@2x.jpg 2x'>
</picture><noscript><img  alt="Italy first in EU for covid-19 vaccinations" width="180" height="135" class="entry-thumb lazy" src='https://www.wantedinrome.com/i/megamenu/storage/uploads/2021/01/italy-top-in-EU-for-covid-19-vaccinations.jpg' srcset='https://www.wantedinrome.com/i/megamenu/storage/uploads/2021/01/italy-top-in-EU-for-covid-19-vaccinations.jpg, https://www.wantedinrome.com/i/megamenu/storage/uploads/2021/01/italy-top-in-EU-for-covid-19-vaccinations@2x.jpg 2x'></noscript>
                        </a>
                    </div>
                                            <a href="https://www.wantedinrome.com/news/coronavirus-in-italy-2" class="td-post-category">Coronavirus in Italy</a>
                                    </div>
                <div class="item-details">
                    <p class="entry-title td-module-title">
                        <a href="https://www.wantedinrome.com/news/italy-first-in-eu-for-covid-19-vaccinations.html" rel="bookmark" title="Italy first in EU for covid-19 vaccinations">Italy first in EU for covid-19 vaccinations</a>
                    </p>
                </div>
            </div>
        </div>
            <div class="td-mega-span">
            <div class="td_module_mega_menu td_mod_mega_menu">
                <div class="td-module-image">
                    <div class="td-module-thumb">
                        <a href="https://www.wantedinrome.com/news/us-capitol-protests-italy-reacts-to-violence-in-washington.html" rel="bookmark" title="US Capitol protests: Italy reacts to violence in Washington">
                            <picture>
    <source type='image/webp' data-srcset='https://www.wantedinrome.com/i/megamenu/storage/uploads/2021/01/italy-condemns-violence-washington-trump.jpg.webp, https://www.wantedinrome.com/i/megamenu/storage/uploads/2021/01/italy-condemns-violence-washington-trump.jpg@2x.webp 2x'>
    <source type='image/jpeg' data-srcset='https://www.wantedinrome.com/i/megamenu/storage/uploads/2021/01/italy-condemns-violence-washington-trump.jpg, https://www.wantedinrome.com/i/megamenu/storage/uploads/2021/01/italy-condemns-violence-washington-trump@2x.jpg 2x'>
    <img  alt="US Capitol protests: Italy reacts to violence in Washington" width="180" height="135" class="entry-thumb lazy" data-src='https://www.wantedinrome.com/i/megamenu/storage/uploads/2021/01/italy-condemns-violence-washington-trump.jpg' data-srcset='https://www.wantedinrome.com/i/megamenu/storage/uploads/2021/01/italy-condemns-violence-washington-trump.jpg, https://www.wantedinrome.com/i/megamenu/storage/uploads/2021/01/italy-condemns-violence-washington-trump@2x.jpg 2x'>
</picture><noscript><img  alt="US Capitol protests: Italy reacts to violence in Washington" width="180" height="135" class="entry-thumb lazy" src='https://www.wantedinrome.com/i/megamenu/storage/uploads/2021/01/italy-condemns-violence-washington-trump.jpg' srcset='https://www.wantedinrome.com/i/megamenu/storage/uploads/2021/01/italy-condemns-violence-washington-trump.jpg, https://www.wantedinrome.com/i/megamenu/storage/uploads/2021/01/italy-condemns-violence-washington-trump@2x.jpg 2x'></noscript>
                        </a>
                    </div>
                                            <a href="https://www.wantedinrome.com/news/politics" class="td-post-category">Politics</a>
                                    </div>
                <div class="item-details">
                    <p class="entry-title td-module-title">
                        <a href="https://www.wantedinrome.com/news/us-capitol-protests-italy-reacts-to-violence-in-washington.html" rel="bookmark" title="US Capitol protests: Italy reacts to violence in Washington">US Capitol protests: Italy reacts to violence in Washington</a>
                    </p>
                </div>
            </div>
        </div>
    </div>    </div>
            <div class="td_mega_menu_sub_cats">
            <div class="block-mega-child-cats">
                <a class="cur-sub-cat" href="#" data-id="" data-posttype="" data-td_block_id="td_uid_10">All</a>
                                    <a href="https://www.wantedinrome.com/image-wall" data-td_block_id="td_uid_10" data-id="5" data-posttype="postImage">Images of the day</a>
                                    <a href="https://www.wantedinrome.com/video-wall" data-td_block_id="td_uid_10" data-id="6" data-posttype="video">Video of the day</a>
                            </div>
        </div>
        <div class="td-next-prev-wrap">
        <a href="javascript:;" rel="nofollow" class="td-ajax-prev-page  ajax-page-disabled " data-td_block_id=td_uid_10>
            <i class="td-icon-font td-icon-menu-left"></i>
        </a>
        <a href="javascript:;" rel="nofollow" class="td-ajax-next-page " data-td_block_id=td_uid_10>
            <i class="td-icon-font td-icon-menu-right"></i>
        </a>
            </div>
    <div class=clearfix></div>
</div>
</div><!-- EOF widget [10] --><!-- EOF region [menu-news] --></div></li></ul></li><li class="menu-item td-normal-menu td-menu-item level-0"><a href="/news/coronavirus-in-italy-2">Covid-19</a></li><li class="menu-item td-normal-menu td-menu-item menu-item-has-children level-0 td-mega-menu"><a href="/whatson">What's on</a><ul class="sub-menu"><li class="menu-item td-normal-menu td-menu-item menu-item-first level-1 li-for-container"><div class="menu-container td-container-border"><!-- Rendering region [menu-whatson] --><!-- Rendering widget [13] --><div class="td_block_wrap td_block_mega_menu td_with_ajax_pagination td-pb-border-top tb_block_ajax" data-td-block-uid="td_uid_13">
    <div class="td_block_inner td_animated_xlong td_fadeInDown tb_block_target" data-posts='{"active":true,"post_type":["whatsOn"],"id":null,"category":null,"taxonomy":null,"tenant":1,"post":null,"order_by":"published_at","order_dir":"desc","order":"date|desc","limit":"5","start":null,"featured":null,"home_featured":null,"with_cover":true,"with_categories":true,"with_author":false,"with_seo":false,"published":true,"softPublished":false,"related":null,"user":null,"archive":null}' data-pagination='{"total":17631,"maxPages":3527,"pagesize":5,"page":1,"hasPrev":false,"hasNext":true,"next":2,"prev":0}' data-block="block5">
        <div class=td-mega-row>
            <div class="td-mega-span">
            <div class="td_module_mega_menu td_mod_mega_menu">
                <div class="td-module-image">
                    <div class="td-module-thumb">
                        <a href="https://www.wantedinrome.com/whatson/teatro-dellopera-di-roma-christmas-concert.html" rel="bookmark" title="Teatro dell&#039;Opera di Roma Christmas concert">
                            <picture>
    <source type='image/webp' data-srcset='https://www.wantedinrome.com/i/megamenu/storage/uploads/2020/12/maestro-roberto-gabbiani_9540-web1.jpg.webp, https://www.wantedinrome.com/i/megamenu/storage/uploads/2020/12/maestro-roberto-gabbiani_9540-web1.jpg@2x.webp 2x'>
    <source type='image/jpeg' data-srcset='https://www.wantedinrome.com/i/megamenu/storage/uploads/2020/12/maestro-roberto-gabbiani_9540-web1.jpg, https://www.wantedinrome.com/i/megamenu/storage/uploads/2020/12/maestro-roberto-gabbiani_9540-web1@2x.jpg 2x'>
    <img  alt="Teatro dell&#039;Opera di Roma Christmas concert" width="180" height="135" class="entry-thumb lazy" data-src='https://www.wantedinrome.com/i/megamenu/storage/uploads/2020/12/maestro-roberto-gabbiani_9540-web1.jpg' data-srcset='https://www.wantedinrome.com/i/megamenu/storage/uploads/2020/12/maestro-roberto-gabbiani_9540-web1.jpg, https://www.wantedinrome.com/i/megamenu/storage/uploads/2020/12/maestro-roberto-gabbiani_9540-web1@2x.jpg 2x'>
</picture><noscript><img  alt="Teatro dell&#039;Opera di Roma Christmas concert" width="180" height="135" class="entry-thumb lazy" src='https://www.wantedinrome.com/i/megamenu/storage/uploads/2020/12/maestro-roberto-gabbiani_9540-web1.jpg' srcset='https://www.wantedinrome.com/i/megamenu/storage/uploads/2020/12/maestro-roberto-gabbiani_9540-web1.jpg, https://www.wantedinrome.com/i/megamenu/storage/uploads/2020/12/maestro-roberto-gabbiani_9540-web1@2x.jpg 2x'></noscript>
                        </a>
                    </div>
                                            <a href="https://www.wantedinrome.com/whatson/opera" class="td-post-category">Opera</a>
                                    </div>
                <div class="item-details">
                    <p class="entry-title td-module-title">
                        <a href="https://www.wantedinrome.com/whatson/teatro-dellopera-di-roma-christmas-concert.html" rel="bookmark" title="Teatro dell&#039;Opera di Roma Christmas concert">Teatro dell'Opera di Roma Christmas concert</a>
                    </p>
                </div>
            </div>
        </div>
            <div class="td-mega-span">
            <div class="td_module_mega_menu td_mod_mega_menu">
                <div class="td-module-image">
                    <div class="td-module-thumb">
                        <a href="https://www.wantedinrome.com/whatson/daniele-gatti-conducts-teatro-dellopera-di-roma-concert.html" rel="bookmark" title="Daniele Gatti conducts Teatro dell&#039;Opera di Roma concert">
                            <picture>
    <source type='image/webp' data-srcset='https://www.wantedinrome.com/i/megamenu/storage/uploads/2020/12/daniele-gatti-rome-opera.jpg.webp, https://www.wantedinrome.com/i/megamenu/storage/uploads/2020/12/daniele-gatti-rome-opera.jpg@2x.webp 2x'>
    <source type='image/jpeg' data-srcset='https://www.wantedinrome.com/i/megamenu/storage/uploads/2020/12/daniele-gatti-rome-opera.jpg, https://www.wantedinrome.com/i/megamenu/storage/uploads/2020/12/daniele-gatti-rome-opera@2x.jpg 2x'>
    <img  alt="Daniele Gatti conducts Teatro dell&#039;Opera di Roma concert" width="180" height="135" class="entry-thumb lazy" data-src='https://www.wantedinrome.com/i/megamenu/storage/uploads/2020/12/daniele-gatti-rome-opera.jpg' data-srcset='https://www.wantedinrome.com/i/megamenu/storage/uploads/2020/12/daniele-gatti-rome-opera.jpg, https://www.wantedinrome.com/i/megamenu/storage/uploads/2020/12/daniele-gatti-rome-opera@2x.jpg 2x'>
</picture><noscript><img  alt="Daniele Gatti conducts Teatro dell&#039;Opera di Roma concert" width="180" height="135" class="entry-thumb lazy" src='https://www.wantedinrome.com/i/megamenu/storage/uploads/2020/12/daniele-gatti-rome-opera.jpg' srcset='https://www.wantedinrome.com/i/megamenu/storage/uploads/2020/12/daniele-gatti-rome-opera.jpg, https://www.wantedinrome.com/i/megamenu/storage/uploads/2020/12/daniele-gatti-rome-opera@2x.jpg 2x'></noscript>
                        </a>
                    </div>
                                            <a href="https://www.wantedinrome.com/whatson/opera" class="td-post-category">Opera</a>
                                    </div>
                <div class="item-details">
                    <p class="entry-title td-module-title">
                        <a href="https://www.wantedinrome.com/whatson/daniele-gatti-conducts-teatro-dellopera-di-roma-concert.html" rel="bookmark" title="Daniele Gatti conducts Teatro dell&#039;Opera di Roma concert">Daniele Gatti conducts Teatro dell'Opera di Roma concert</a>
                    </p>
                </div>
            </div>
        </div>
            <div class="td-mega-span">
            <div class="td_module_mega_menu td_mod_mega_menu">
                <div class="td-module-image">
                    <div class="td-module-thumb">
                        <a href="https://www.wantedinrome.com/whatson/rome-bachs-christmas-oratorio-streamed-by-s-cecilia.html" rel="bookmark" title="Rome: Bach&#039;s Christmas Oratorio streamed by S. Cecilia">
                            <picture>
    <source type='image/webp' data-srcset='https://www.wantedinrome.com/i/megamenu/storage/uploads/2020/12/trevor-pinnock-rome.jpg.webp, https://www.wantedinrome.com/i/megamenu/storage/uploads/2020/12/trevor-pinnock-rome.jpg@2x.webp 2x'>
    <source type='image/jpeg' data-srcset='https://www.wantedinrome.com/i/megamenu/storage/uploads/2020/12/trevor-pinnock-rome.jpg, https://www.wantedinrome.com/i/megamenu/storage/uploads/2020/12/trevor-pinnock-rome@2x.jpg 2x'>
    <img  alt="Rome: Bach&#039;s Christmas Oratorio streamed by S. Cecilia" width="180" height="135" class="entry-thumb lazy" data-src='https://www.wantedinrome.com/i/megamenu/storage/uploads/2020/12/trevor-pinnock-rome.jpg' data-srcset='https://www.wantedinrome.com/i/megamenu/storage/uploads/2020/12/trevor-pinnock-rome.jpg, https://www.wantedinrome.com/i/megamenu/storage/uploads/2020/12/trevor-pinnock-rome@2x.jpg 2x'>
</picture><noscript><img  alt="Rome: Bach&#039;s Christmas Oratorio streamed by S. Cecilia" width="180" height="135" class="entry-thumb lazy" src='https://www.wantedinrome.com/i/megamenu/storage/uploads/2020/12/trevor-pinnock-rome.jpg' srcset='https://www.wantedinrome.com/i/megamenu/storage/uploads/2020/12/trevor-pinnock-rome.jpg, https://www.wantedinrome.com/i/megamenu/storage/uploads/2020/12/trevor-pinnock-rome@2x.jpg 2x'></noscript>
                        </a>
                    </div>
                                            <a href="https://www.wantedinrome.com/whatson/music" class="td-post-category">Music</a>
                                    </div>
                <div class="item-details">
                    <p class="entry-title td-module-title">
                        <a href="https://www.wantedinrome.com/whatson/rome-bachs-christmas-oratorio-streamed-by-s-cecilia.html" rel="bookmark" title="Rome: Bach&#039;s Christmas Oratorio streamed by S. Cecilia">Rome: Bach's Christmas Oratorio streamed by S. Cecilia</a>
                    </p>
                </div>
            </div>
        </div>
            <div class="td-mega-span">
            <div class="td_module_mega_menu td_mod_mega_menu">
                <div class="td-module-image">
                    <div class="td-module-thumb">
                        <a href="https://www.wantedinrome.com/whatson/romes-s-cecilia-streams-john-eliot-gardiner-concert.html" rel="bookmark" title="Rome&#039;s S. Cecilia streams John Eliot Gardiner concert">
                            <picture>
    <source type='image/webp' data-srcset='https://www.wantedinrome.com/i/megamenu/storage/uploads/2020/12/gardiner-concert-santa-cecilia-rome.jpg.webp, https://www.wantedinrome.com/i/megamenu/storage/uploads/2020/12/gardiner-concert-santa-cecilia-rome.jpg@2x.webp 2x'>
    <source type='image/jpeg' data-srcset='https://www.wantedinrome.com/i/megamenu/storage/uploads/2020/12/gardiner-concert-santa-cecilia-rome.jpg, https://www.wantedinrome.com/i/megamenu/storage/uploads/2020/12/gardiner-concert-santa-cecilia-rome@2x.jpg 2x'>
    <img  alt="Rome&#039;s S. Cecilia streams John Eliot Gardiner concert" width="180" height="135" class="entry-thumb lazy" data-src='https://www.wantedinrome.com/i/megamenu/storage/uploads/2020/12/gardiner-concert-santa-cecilia-rome.jpg' data-srcset='https://www.wantedinrome.com/i/megamenu/storage/uploads/2020/12/gardiner-concert-santa-cecilia-rome.jpg, https://www.wantedinrome.com/i/megamenu/storage/uploads/2020/12/gardiner-concert-santa-cecilia-rome@2x.jpg 2x'>
</picture><noscript><img  alt="Rome&#039;s S. Cecilia streams John Eliot Gardiner concert" width="180" height="135" class="entry-thumb lazy" src='https://www.wantedinrome.com/i/megamenu/storage/uploads/2020/12/gardiner-concert-santa-cecilia-rome.jpg' srcset='https://www.wantedinrome.com/i/megamenu/storage/uploads/2020/12/gardiner-concert-santa-cecilia-rome.jpg, https://www.wantedinrome.com/i/megamenu/storage/uploads/2020/12/gardiner-concert-santa-cecilia-rome@2x.jpg 2x'></noscript>
                        </a>
                    </div>
                                            <a href="https://www.wantedinrome.com/whatson/music" class="td-post-category">Music</a>
                                    </div>
                <div class="item-details">
                    <p class="entry-title td-module-title">
                        <a href="https://www.wantedinrome.com/whatson/romes-s-cecilia-streams-john-eliot-gardiner-concert.html" rel="bookmark" title="Rome&#039;s S. Cecilia streams John Eliot Gardiner concert">Rome's S. Cecilia streams John Eliot Gardiner concert</a>
                    </p>
                </div>
            </div>
        </div>
            <div class="td-mega-span">
            <div class="td_module_mega_menu td_mod_mega_menu">
                <div class="td-module-image">
                    <div class="td-module-thumb">
                        <a href="https://www.wantedinrome.com/whatson/romes-irish-college-streams-christmas-carols.html" rel="bookmark" title="Rome&#039;s Irish College streams Christmas carols">
                            <picture>
    <source type='image/webp' data-srcset='https://www.wantedinrome.com/i/megamenu/storage/uploads/2020/12/irish-college-rome-advent-christmas-carols-online.jpg.webp, https://www.wantedinrome.com/i/megamenu/storage/uploads/2020/12/irish-college-rome-advent-christmas-carols-online.jpg@2x.webp 2x'>
    <source type='image/jpeg' data-srcset='https://www.wantedinrome.com/i/megamenu/storage/uploads/2020/12/irish-college-rome-advent-christmas-carols-online.jpg, https://www.wantedinrome.com/i/megamenu/storage/uploads/2020/12/irish-college-rome-advent-christmas-carols-online@2x.jpg 2x'>
    <img  alt="Rome&#039;s Irish College streams Christmas carols" width="180" height="135" class="entry-thumb lazy" data-src='https://www.wantedinrome.com/i/megamenu/storage/uploads/2020/12/irish-college-rome-advent-christmas-carols-online.jpg' data-srcset='https://www.wantedinrome.com/i/megamenu/storage/uploads/2020/12/irish-college-rome-advent-christmas-carols-online.jpg, https://www.wantedinrome.com/i/megamenu/storage/uploads/2020/12/irish-college-rome-advent-christmas-carols-online@2x.jpg 2x'>
</picture><noscript><img  alt="Rome&#039;s Irish College streams Christmas carols" width="180" height="135" class="entry-thumb lazy" src='https://www.wantedinrome.com/i/megamenu/storage/uploads/2020/12/irish-college-rome-advent-christmas-carols-online.jpg' srcset='https://www.wantedinrome.com/i/megamenu/storage/uploads/2020/12/irish-college-rome-advent-christmas-carols-online.jpg, https://www.wantedinrome.com/i/megamenu/storage/uploads/2020/12/irish-college-rome-advent-christmas-carols-online@2x.jpg 2x'></noscript>
                        </a>
                    </div>
                                            <a href="https://www.wantedinrome.com/whatson/religious-and-associations" class="td-post-category">Religious and Associations</a>
                                    </div>
                <div class="item-details">
                    <p class="entry-title td-module-title">
                        <a href="https://www.wantedinrome.com/whatson/romes-irish-college-streams-christmas-carols.html" rel="bookmark" title="Rome&#039;s Irish College streams Christmas carols">Rome's Irish College streams Christmas carols</a>
                    </p>
                </div>
            </div>
        </div>
    </div>    </div>
            <div class="td_mega_menu_sub_cats">
            <div class="block-mega-child-cats">
                <a class="cur-sub-cat" href="#" data-id="" data-posttype="" data-td_block_id="td_uid_13">All</a>
                            </div>
        </div>
        <div class="td-next-prev-wrap">
        <a href="javascript:;" rel="nofollow" class="td-ajax-prev-page  ajax-page-disabled " data-td_block_id=td_uid_13>
            <i class="td-icon-font td-icon-menu-left"></i>
        </a>
        <a href="javascript:;" rel="nofollow" class="td-ajax-next-page " data-td_block_id=td_uid_13>
            <i class="td-icon-font td-icon-menu-right"></i>
        </a>
            </div>
    <div class=clearfix></div>
</div>
<!-- EOF widget [13] --><!-- EOF region [menu-whatson] --></div></li></ul></li><li class="menu-item td-normal-menu td-menu-item menu-item-has-children level-0 td-mega-menu"><a href="/classified">Classifieds</a><ul class="sub-menu"><li class="menu-item td-normal-menu td-menu-item menu-item-first menu-item-has-children level-1 li-for-container"><div class="menu-container td-mega-grid td-mega-list wpb_column vc_column_container menu-container"><div class="vc_row wpb_row td-pb-row"><div class="menu-container td-pb-span3 wpb_column vc_column_container menu-container"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="vc_wp_custommenu wpb_content_element"><div class="vc_row wpb_row td-pb-row"><div class="menu-subtitle">Classifieds</div><ul class="sub-menu"><li class="menu-item td-normal-menu td-menu-item menu-item-first level-3"><a href="/insert-your-classified.html">Insert your Classified</a></li><li class="menu-item td-normal-menu td-menu-item level-3"><a href="/how-to-insert-your-classifieds.html">How to insert your Classifieds</a></li><li class="menu-item td-normal-menu td-menu-item level-3"><a href="/classified">All Classifieds</a></li></ul></div></div></div></div></div><div class="menu-container td-pb-span9 wpb_column vc_column_container menu-container"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="vc_wp_custommenu wpb_content_element"><div class="vc_row wpb_row td-pb-row"><div class="menu-subtitle">Classifieds categories</div><ul class="sub-menu"><li class="menu-item td-normal-menu td-menu-item menu-item-first level-3"><a href="/classified/accommodation-vacant-in-town" title="Accommodation vacant in town">Accommodation vacant in town</a></li><li class="menu-item td-normal-menu td-menu-item level-3"><a href="/classified/accommodation-vacant-out-of-town" title="Accommodation vacant out of town">Accommodation vacant out of town</a></li><li class="menu-item td-normal-menu td-menu-item level-3"><a href="/classified/accommodation-wanted" title="Accommodation wanted">Accommodation wanted</a></li><li class="menu-item td-normal-menu td-menu-item level-3"><a href="/classified/animals" title="Animals">Animals</a></li><li class="menu-item td-normal-menu td-menu-item level-3"><a href="/classified/bed-breakfast" title="Bed and Breakfast">Bed and Breakfast</a></li><li class="menu-item td-normal-menu td-menu-item level-3"><a href="/classified/events" title="Events">Events</a></li><li class="menu-item td-normal-menu td-menu-item level-3"><a href="/classified/exchanges" title="Exchanges">Exchanges</a></li><li class="menu-item td-normal-menu td-menu-item level-3"><a href="/classified/health-fitness" title="Health and Fitness">Health and Fitness</a></li><li class="menu-item td-normal-menu td-menu-item level-3"><a href="/classified/holiday-accommodation" title="Holiday Accommodation">Holiday Accommodation</a></li><li class="menu-item td-normal-menu td-menu-item level-3"><a href="/classified/household-sales" title="Household sales">Household sales</a></li><li class="menu-item td-normal-menu td-menu-item level-3"><a href="/classified/it-computers" title="IT, computers">IT, computers</a></li><li class="menu-item td-normal-menu td-menu-item level-3"><a href="/classified/jobs-vacant" title="Jobs vacant">Jobs vacant</a></li><li class="menu-item td-normal-menu td-menu-item level-3"><a href="/classified/jobs-wanted" title="Jobs wanted">Jobs wanted</a></li><li class="menu-item td-normal-menu td-menu-item level-3"><a href="/classified/lessons" title="Lessons">Lessons</a></li><li class="menu-item td-normal-menu td-menu-item level-3"><a href="/classified/office-to-rent" title="Office to rent">Office to rent</a></li><li class="menu-item td-normal-menu td-menu-item level-3"><a href="/classified/personal" title="Personal">Personal</a></li><li class="menu-item td-normal-menu td-menu-item level-3"><a href="/classified/poetry" title="Poetry">Poetry</a></li><li class="menu-item td-normal-menu td-menu-item level-3"><a href="/classified/property-for-sale-in-town" title="Property for sale in town">Property for sale in town</a></li><li class="menu-item td-normal-menu td-menu-item level-3"><a href="/classified/property-for-sale-out-of-town" title="Property for sale out of town">Property for sale out of town</a></li><li class="menu-item td-normal-menu td-menu-item level-3"><a href="/classified/rooms-and-flat-shares" title="Rooms and flat shares">Rooms and flat shares</a></li><li class="menu-item td-normal-menu td-menu-item level-3"><a href="/classified/schools-and-colleges" title="Schools and colleges">Schools and colleges</a></li><li class="menu-item td-normal-menu td-menu-item level-3"><a href="/classified/services" title="Services">Services</a></li><li class="menu-item td-normal-menu td-menu-item level-3"><a href="/classified/short-lets" title="Short lets">Short lets</a></li><li class="menu-item td-normal-menu td-menu-item level-3"><a href="/classified/transport" title="Transport">Transport</a></li><li class="menu-item td-normal-menu td-menu-item level-3"><a href="/classified/travel" title="Travel">Travel</a></li></ul></div></div></div></div></div></div></div></li></ul></li><li class="menu-item td-normal-menu td-menu-item menu-item-has-children level-0"><a href="/things-to-do-in-rome">To do</a><ul class="sub-menu"><li class="menu-item td-normal-menu td-menu-item menu-item-first level-1"><a href="/news/29-best-things-to-do-in-rome.html">29 Best Things To Do in Rome</a></li><li class="menu-item td-normal-menu td-menu-item level-1"><a href="/whatson/what-to-do-in-rome-in-january-2020.html">What to do in Rome in January 2020</a></li><li class="menu-item td-normal-menu td-menu-item level-1"><a href="/yellowpage/tours-in-rome">Tours in Rome</a></li><li class="menu-item td-normal-menu td-menu-item level-1"><a href="/where-to-eat-in-rome.html">Where to eat in Rome</a></li><li class="menu-item td-normal-menu td-menu-item level-1"><a href="/street-art-in-rome-2.html">Street Art in Rome</a></li><li class="menu-item td-normal-menu td-menu-item level-1"><a href="/city/where-to-live-in-rome">Where to live in Rome</a></li><li class="menu-item td-normal-menu td-menu-item level-1"><a href="/gardens-near-rome.html">Gardens near Rome</a></li><li class="menu-item td-normal-menu td-menu-item level-1"><a href="/lakes-near-rome.html">Lakes near Rome</a></li><li class="menu-item td-normal-menu td-menu-item level-1"><a href="/tickets.html">Tickets</a></li></ul></li><li class="menu-item td-normal-menu td-menu-item level-0"><a href="/magazine-issues">Magazine</a></li><li class="menu-item td-normal-menu td-menu-item menu-item-has-children level-0"><a href="/jobs.html">Jobs</a><ul class="sub-menu"><li class="menu-item td-normal-menu td-menu-item menu-item-first level-1"><a href="/classified/jobs-vacant">Jobs vacant</a></li><li class="menu-item td-normal-menu td-menu-item level-1"><a href="/classified/jobs-wanted">Jobs wanted</a></li><li class="menu-item td-normal-menu td-menu-item level-1"><a href="/insert-your-classified.html">Insert your Classified</a></li></ul></li><li class="menu-item td-normal-menu td-menu-item menu-item-has-children level-0"><a href="/accommodation.html">Housing</a><ul class="sub-menu"><li class="menu-item td-normal-menu td-menu-item menu-item-first level-1"><a href="/classified/accommodation-vacant-in-town">Accommodation vacant in town</a></li><li class="menu-item td-normal-menu td-menu-item level-1"><a href="/classified/accommodation-vacant-out-of-town">Accommodation vacant out of town</a></li><li class="menu-item td-normal-menu td-menu-item level-1"><a href="/classified/property-for-sale-in-town">Property for sale in town</a></li><li class="menu-item td-normal-menu td-menu-item level-1"><a href="/classified/property-for-sale-out-of-town">Property for sale out of town</a></li><li class="menu-item td-normal-menu td-menu-item level-1"><a href="/classified/rooms-and-flat-shares">Rooms and flat shares</a></li><li class="menu-item td-normal-menu td-menu-item level-1"><a href="/classified/holiday-accommodation">Holiday Accommodation</a></li><li class="menu-item td-normal-menu td-menu-item level-1"><a href="/classified/accommodation-wanted">Accommodation wanted</a></li><li class="menu-item td-normal-menu td-menu-item level-1"><a href="/insert-your-classified.html">Insert your Classified</a></li></ul></li><li id="browse_wir" class="menu-item td-normal-menu td-menu-item menu-item-has-children level-0 td-mega-menu"><a href="javascript:;" rel="nofollow">Browse</a><ul class="sub-menu"><li class="menu-item td-normal-menu td-menu-item menu-item-first level-1 li-for-container"><div class="menu-container"><!-- Rendering region [menu-browse] --><!-- Rendering widget [79] --><div class="menu-container td-mega-grid td-mega-list wpb_column vc_column_container" id="menu-browse">
    <div class="vc_row wpb_row td-pb-row">
        <div class="menu-container td-pb-span3 wpb_column vc_column_container">
            <div class="vc_column-inner">
                <div class="wpb_wrapper">
                    <div class="vc_wp_custommenu wpb_content_element">
                        <div class="vc_row wpb_row td-pb-row">
                            <div class="menu-subtitle">Main sections</div>
                            <ul class="sub-menu">
                                                                        <li class="menu-item td-normal-menu td-menu-item tabbed-title  active " data-type="menu-el-374">
                                            <a href="/classified">Classifieds</a>
                                        </li>
                                                                                                                <li class="menu-item td-normal-menu td-menu-item tabbed-title " data-type="menu-el-375">
                                            <a href="/yellowpage">Yellow Pages</a>
                                        </li>
                                                                                                                <li class="menu-item td-normal-menu td-menu-item tabbed-title " data-type="menu-el-376">
                                            <a href="/news">News</a>
                                        </li>
                                                                                                                <li class="menu-item td-normal-menu td-menu-item tabbed-title " data-type="menu-el-377">
                                            <a href="/whatson">What's on</a>
                                        </li>
                                                                                                                <li class="menu-item td-normal-menu td-menu-item tabbed-title " data-type="menu-el-382">
                                            <a href="/city/where-to-live-in-rome">Discover Rome</a>
                                        </li>
                                                                                                    </ul>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <div class="menu-container td-pb-span9 wpb_column vc_column_container">
            <div class="vc_column-inner">
                <div class="wpb_wrapper">
                                                <div class="vc_wp_custommenu wpb_content_element tabbed-menu  tabbed-active  tabbed-menu-el-374">
                                <div class="vc_row wpb_row td-pb-row">
                                    <div class="menu-subtitle">See top classifieds categories</div>
                                    <ul class="sub-menu">
                                                                                    <li class="menu-item td-normal-menu td-menu-item level-1"><a href="/classified/accommodation-vacant-in-town" title="Accommodation vacant in town">Accommodation vacant in town</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/classified/accommodation-vacant-out-of-town" title="Accommodation vacant out of town">Accommodation vacant out of town</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/classified/accommodation-wanted" title="Accommodation wanted">Accommodation wanted</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/classified/animals" title="Animals">Animals</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/classified/bed-breakfast" title="Bed and Breakfast">Bed and Breakfast</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/classified/events" title="Events">Events</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/classified/exchanges" title="Exchanges">Exchanges</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/classified/health-fitness" title="Health and Fitness">Health and Fitness</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/classified/holiday-accommodation" title="Holiday Accommodation">Holiday Accommodation</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/classified/it-computers" title="IT, computers">IT, computers</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/classified/jobs-vacant" title="Jobs vacant">Jobs vacant</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/classified/jobs-wanted" title="Jobs wanted">Jobs wanted</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/classified/lessons" title="Lessons">Lessons</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/classified/office-to-rent" title="Office to rent">Office to rent</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/classified/poetry" title="Poetry">Poetry</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/classified/property-for-sale-in-town" title="Property for sale in town">Property for sale in town</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/classified/property-for-sale-out-of-town" title="Property for sale out of town">Property for sale out of town</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/classified/rooms-and-flat-shares" title="Rooms and flat shares">Rooms and flat shares</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/classified/schools-and-colleges" title="Schools and colleges">Schools and colleges</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/classified/services" title="Services">Services</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/classified/transport" title="Transport">Transport</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/classified/travel" title="Travel">Travel</a></li>
                                                                            </ul>
                                </div>
                            </div>

                                                <div class="vc_wp_custommenu wpb_content_element tabbed-menu  tabbed-menu-el-375">
                                <div class="vc_row wpb_row td-pb-row">
                                    <div class="menu-subtitle">See all top Yellow Pages categories</div>
                                    <ul class="sub-menu">
                                                                                    <li class="menu-item td-normal-menu td-menu-item level-1"><a href="/yellowpage/agritourism" title="Agritourism">Agritourism</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/yellowpage/animals" title="Animals">Animals</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/yellowpage/art-galleries" title="Art Galleries">Art Galleries</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/yellowpage/associations" title="Associations">Associations</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/yellowpage/bb-bed-and-breakfast" title="B&amp;B - Bed and Breakfast">B&B - Bed and Breakfast</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/yellowpage/bakeries" title="Bakeries">Bakeries</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/yellowpage/beaches-near-rome" title="Beaches near Rome">Beaches near Rome</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/yellowpage/books" title="Books">Books</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/yellowpage/business-centres" title="Business Centres">Business Centres</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/yellowpage/cinemas" title="Cinemas">Cinemas</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/yellowpage/clubs-and-societies" title="Clubs and Societies">Clubs and Societies</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/yellowpage/cooking-classes" title="Cooking classes">Cooking classes</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/yellowpage/cultural-academies" title="Cultural Academies">Cultural Academies</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/yellowpage/curiosities" title="Curiosities">Curiosities</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/yellowpage/design" title="Design">Design</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/yellowpage/drinks" title="Drinks">Drinks</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/yellowpage/emergencies" title="Emergencies">Emergencies</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/yellowpage/fashion" title="Fashion">Fashion</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/yellowpage/food" title="Food">Food</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/yellowpage/food-markets" title="Food Markets">Food Markets</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/yellowpage/foreign-universities" title="Foreign universities">Foreign universities</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/yellowpage/golf" title="Golf">Golf</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/yellowpage/gyms" title="Gyms">Gyms</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/yellowpage/health" title="Health">Health</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/yellowpage/holidays" title="Holidays">Holidays</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/yellowpage/hotels" title="Hotels">Hotels</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/yellowpage/ice-cream" title="Ice Cream">Ice Cream</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/yellowpage/internet" title="Internet">Internet</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/yellowpage/it" title="IT">IT</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/yellowpage/kids" title="Kids">Kids</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/yellowpage/kids-equipment" title="Kids Equipment">Kids Equipment</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/yellowpage/lakes-around-rome" title="Lakes around Rome">Lakes around Rome</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/yellowpage/language-schools" title="Language schools">Language schools</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/yellowpage/legal-services" title="Legal Services">Legal Services</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/yellowpage/lifestyle-beauty" title="Lifestyle and Beauty">Lifestyle and Beauty</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/yellowpage/live-music" title="Live music">Live music</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/yellowpage/map" title="Map">Map</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/yellowpage/mens-clothing" title="Men&#039;s Clothing">Men's Clothing</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/yellowpage/museums" title="Museums">Museums</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/yellowpage/music-organisations" title="Music Organisations">Music Organisations</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/yellowpage/night-clubs" title="Night Clubs">Night Clubs</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/yellowpage/night-life" title="Night life">Night life</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/yellowpage/other" title="Other">Other</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/yellowpage/outlets-shopping-malls" title="Outlets and Shopping malls">Outlets and Shopping malls</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/yellowpage/parks-and-gardens" title="Parks and gardens">Parks and gardens</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/yellowpage/pharmacies" title="Pharmacies">Pharmacies</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/yellowpage/pubs" title="Pubs">Pubs</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/yellowpage/real-estate-agencies" title="Real Estate Agencies">Real Estate Agencies</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/yellowpage/religious" title="Religious">Religious</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/yellowpage/restaurants" title="Restaurants">Restaurants</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/yellowpage/rome-international-schools" title="Rome International Schools">Rome International Schools</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/yellowpage/schools" title="Schools">Schools</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/yellowpage/services" title="Services">Services</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/yellowpage/shoes" title="Shoes">Shoes</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/yellowpage/social-services" title="Social Services">Social Services</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/yellowpage/spas-and-wellness-centres" title="Spas and wellness centres">Spas and wellness centres</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/yellowpage/summer-camps" title="Summer Camps">Summer Camps</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/yellowpage/support-groups" title="Support Groups">Support Groups</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/yellowpage/swimming-pools" title="Swimming Pools">Swimming Pools</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/yellowpage/theatres" title="Theatres">Theatres</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/yellowpage/tourism" title="Tourism">Tourism</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/yellowpage/tours-in-rome" title="Tours in Rome">Tours in Rome</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/yellowpage/transport" title="Transport">Transport</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/yellowpage/vegetarian-restaurants" title="Vegetarian restaurants">Vegetarian restaurants</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/yellowpage/water-sports-near-rome" title="Water sports near Rome">Water sports near Rome</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/yellowpage/womens-clothing" title="Women&#039;s Clothing">Women's Clothing</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/yellowpage/yoga" title="Yoga">Yoga</a></li>
                                                                            </ul>
                                </div>
                            </div>

                                                <div class="vc_wp_custommenu wpb_content_element tabbed-menu  tabbed-menu-el-376">
                                <div class="vc_row wpb_row td-pb-row">
                                    <div class="menu-subtitle">See all news categories</div>
                                    <ul class="sub-menu">
                                                                                    <li class="menu-item td-normal-menu td-menu-item level-1"><a href="/news/animals" title="Animals">Animals</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/news/articles" title="Articles">Articles</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/news/city" title="City">City</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/news/civil-rights" title="Civil rights">Civil rights</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/news/coronavirus-in-italy-2" title="Coronavirus in Italy">Coronavirus in Italy</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/news/crime" title="Crime">Crime</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/news/culture" title="Culture">Culture</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/news/economy" title="Economy">Economy</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/news/education" title="Education">Education</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/news/energy" title="Energy">Energy</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/news/entertainment" title="Entertainment">Entertainment</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/news/environment" title="Environment">Environment</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/news/fashion" title="Fashion">Fashion</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/news/florence" title="Florence local English news">Florence local English news</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/news/food" title="Food">Food</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/news/food-and-agriculture" title="Food and Agriculture">Food and Agriculture</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/news/gardens" title="Gardens">Gardens</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/news/general" title="General">General</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/news/health" title="Health">Health</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/news/history" title="History">History</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/news/housing" title="Housing">Housing</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/news/humanitarian" title="Humanitarian">Humanitarian</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/news/ict" title="ICT">ICT</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/news/immigrants" title="Immigrants">Immigrants</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/news/infrastructure" title="Infrastructure">Infrastructure</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/news/justice" title="Justice">Justice</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/news/kids" title="Kids">Kids</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/news/legal-affairs" title="Legal Affairs">Legal Affairs</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/news/luvys-corner" title="Luvy&#039;s corner">Luvy's corner</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/news/media" title="Media">Media</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/news/naples" title="Naples local English news">Naples local English news</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/news/news-from-the-world" title="News from the world">News from the world</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/news/notices" title="Notices news">Notices news</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/news/politics" title="Politics">Politics</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/news/pollution" title="Pollution">Pollution</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/news/real-estate" title="Real Estate">Real Estate</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/news/recreation" title="Recreation">Recreation</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/news/religion" title="Religion">Religion</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/news/restoration" title="Restoration">Restoration</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/news/retail" title="Retail">Retail</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/news/rights" title="Rights">Rights</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/news/science" title="Science">Science</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/news/social-services" title="Social services">Social services</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/news/sport" title="Sport">Sport</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/news/streetart" title="Street Art">Street Art</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/news/student-life" title="Student life in Rome">Student life in Rome</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/news/telecoms" title="Telecoms">Telecoms</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/news/terrorism" title="Terrorism">Terrorism</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/news/tourism" title="Tourism">Tourism</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/news/trade" title="Trade">Trade</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/news/transport" title="Transport">Transport</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/news/travel" title="Travel">Travel</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/news/welfare" title="Welfare">Welfare</a></li>
                                                                            </ul>
                                </div>
                            </div>

                                                <div class="vc_wp_custommenu wpb_content_element tabbed-menu  tabbed-menu-el-377">
                                <div class="vc_row wpb_row td-pb-row">
                                    <div class="menu-subtitle">See top What's on categories</div>
                                    <ul class="sub-menu">
                                                                                    <li class="menu-item td-normal-menu td-menu-item level-1"><a href="/whatson/architecture" title="Architecture">Architecture</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/whatson/art" title="Art">Art</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/whatson/charity" title="Charity">Charity</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/whatson/cinema" title="Cinema">Cinema</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/whatson/clubs" title="Clubs">Clubs</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/whatson/colleges-and-universities" title="Colleges and universities">Colleges and universities</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/whatson/comedy" title="Comedy">Comedy</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/whatson/conferences-and-trade-fairs" title="Conferences and trade fairs">Conferences and trade fairs</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/whatson/cultural-academies" title="Cultural Academies">Cultural Academies</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/whatson/culture" title="Culture">Culture</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/whatson/dance-in-italy" title="Dance in Italy">Dance in Italy</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/whatson/day-trips-from-rome" title="Day trips from Rome">Day trips from Rome</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/whatson/drama-dance" title="Drama and Dance">Drama and Dance</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/whatson/events-out-of-town" title="Events out of town">Events out of town</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/whatson/exhibitions" title="Exhibitions">Exhibitions</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/whatson/fashion-and-retail" title="Fashion and retail">Fashion and retail</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/whatson/festivals-films" title="Festivals and Films">Festivals and Films</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/whatson/festivals-in-italy" title="Festivals in Rome">Festivals in Rome</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/whatson/food" title="Food">Food</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/whatson/gardens" title="Gardens">Gardens</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/whatson/health-and-fitness" title="Health and fitness">Health and fitness</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/whatson/irishfilmfesta" title="Irish Film Festa">Irish Film Festa</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/whatson/wanted-in-rome-recipe" title="Italian food recipes">Italian food recipes</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/whatson/kids" title="Kids">Kids</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/whatson/lectures" title="Lectures">Lectures</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/whatson/leisure" title="Leisure">Leisure</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/whatson/literature" title="Literature">Literature</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/whatson/live-music" title="Live Music">Live Music</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/whatson/markets" title="Markets">Markets</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/whatson/museums" title="Museums">Museums</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/whatson/music" title="Music">Music</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/whatson/nature" title="Nature">Nature</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/whatson/opera-in-italy" title="Opera in Italy">Opera in Italy</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/whatson/our-readers-whats-on" title="Our readers what&#039;s on">Our readers what's on</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/whatson/politics" title="Politics">Politics</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/whatson/religious-and-associations" title="Religious and Associations">Religious and Associations</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/whatson/rome-film-fest" title="Rome Film Fest">Rome Film Fest</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/whatson/rome-street-guide" title="Rome street guide">Rome street guide</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/whatson/romes-well-kept-secrets" title="Rome&#039;s well-kept secrets">Rome's well-kept secrets</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/whatson/science" title="Science">Science</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/whatson/social" title="Social events">Social events</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/whatson/spirit-of-scotland-rome-whisky-festival" title="Spirit of Scotland. Rome Whisky Festival">Spirit of Scotland. Rome Whisky Festival</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/whatson/sport" title="Sport">Sport</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/whatson/street-art-in-rome" title="Street art in Rome">Street art in Rome</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/whatson/technology" title="Technology">Technology</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/whatson/the-book-of-the-week" title="The book of the week">The book of the week</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/whatson/theatre" title="Theatre">Theatre</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/whatson/things-to-do-in-rome-2" title="Things to do in Rome">Things to do in Rome</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/whatson/tours" title="Tours">Tours</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/whatson/transport" title="Transport">Transport</a></li>
                                                                            </ul>
                                </div>
                            </div>

                                                <div class="vc_wp_custommenu wpb_content_element tabbed-menu  tabbed-menu-el-382">
                                <div class="vc_row wpb_row td-pb-row">
                                    <div class="menu-subtitle">Where to live in Rome</div>
                                    <ul class="sub-menu">
                                                                                    <li class="menu-item td-normal-menu td-menu-item level-1"><a href="/area/appia-antica" title="Appia Antica area">Appia Antica area</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/area/appia-nuova" title="Appia Nuova neighbourhood">Appia Nuova neighbourhood</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/area/ardeatina" title="Ardeatina neighbourhood">Ardeatina neighbourhood</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/area/aurelio-bravetta" title="Aurelio and Bravetta area">Aurelio and Bravetta area</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/area/aventino-san-saba" title="Aventino and San Saba neighbourhood">Aventino and San Saba neighbourhood</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/area/axa-casal-palocco-infernetto" title="Axa, Casal Palocco, Infernetto districts">Axa, Casal Palocco, Infernetto districts</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/area/balduina-monte-mario" title="Balduina and Monte Mario area">Balduina and Monte Mario area</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/area/bologna-nomentana" title="Bologna and Nomentana area">Bologna and Nomentana area</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/area/camilluccia" title="Camilluccia neighbourhood">Camilluccia neighbourhood</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/area/campo-de-fiori" title="Campo de&#039; Fiori neighbourhood">Campo de' Fiori neighbourhood</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/area/cassia" title="Cassia area">Cassia area</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/area/colosseum-monti" title="Colosseum, Monti">Colosseum, Monti</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/area/corso-francia" title="Corso Francia area">Corso Francia area</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/area/esquilino" title="Esquilino neighbourhood">Esquilino neighbourhood</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/area/eur" title="EUR neighbourhood">EUR neighbourhood</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/area/flaminio" title="Flaminio neighborhood">Flaminio neighborhood</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/area/fleming" title="Fleming area">Fleming area</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/area/ostiense-garbatella" title="Garbatella neighborhood">Garbatella neighborhood</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/area/gregorio-vii" title="Gregorio VII neighbourhood">Gregorio VII neighbourhood</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/area/historic-centre" title="Historic centre area">Historic centre area</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/area/jewish-ghetto" title="Jewish Ghetto neighbourhood">Jewish Ghetto neighbourhood</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/area/laurentino" title="Laurentino district">Laurentino district</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/area/magliana" title="Magliana area">Magliana area</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/area/monte-sacro" title="Monte Sacro">Monte Sacro</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/area/monteverde" title="Monteverde neighbourhood">Monteverde neighbourhood</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/area/monti" title="Monti neighbourhood">Monti neighbourhood</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/area/olgiata" title="Olgiata area">Olgiata area</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/area/ostiense" title="Ostiense district">Ostiense district</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/area/pantheon-campo-marzio" title="Pantheon - Campo Marzio">Pantheon - Campo Marzio</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/area/parioli" title="Parioli neighborhood">Parioli neighborhood</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/area/pigneto" title="Pigneto neighbourhood">Pigneto neighbourhood</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/area/popolo-spagna" title="Popolo - Spagna">Popolo - Spagna</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/area/prati" title="Prati district">Prati district</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/area/prenestina" title="Prenestina district">Prenestina district</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/area/quartiere-africano-salario-trieste" title="Quartiere Africano, Salario, Trieste">Quartiere Africano, Salario, Trieste</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/area/s-giovanni" title="San Giovanni area">San Giovanni area</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/area/s-lorenzo" title="San Lorenzo district">San Lorenzo district</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/area/st-peters" title="St Peter&#039;s Area">St Peter's Area</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/area/testaccio" title="Testaccio district">Testaccio district</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/area/tiburtina" title="Tiburtina">Tiburtina</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/area/trastevere" title="Trastevere neighbourhood">Trastevere neighbourhood</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/area/veneto" title="Veneto">Veneto</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/area/vigna-clara" title="Vigna Clara">Vigna Clara</a></li>
                                                                            </ul>
                                </div>
                            </div>

                                    </div>
            </div>
        </div>
    </div>
</div>
<!-- EOF widget [79] --><!-- EOF region [menu-browse] --></div></li><li class="menu-item td-normal-menu td-menu-item level-1"><a href="/free-wi-fi-in-rome-2.html">Free wi-fi in Rome</a></li></ul></li></ul></div><!-- EOF widget [4] --><!-- EOF region [main-menu] -->            </div>
            <div class=td-search-wrapper>
                <div id=td-top-search>
                    <div class=header-search-wrap>
                        <div class="dropdown header-search">
                            <a id=td-header-search-button href="#" role=button class="dropdown-toggle " data-toggle=dropdown><i class=td-icon-search></i></a>
                            <a id=td-header-search-button-mob href="#" role=button class="dropdown-toggle " data-toggle=dropdown><i class=td-icon-search></i></a>
                        </div>
                    </div>
                </div>
            </div>
            <div class=header-search-wrap>
                <div class="dropdown header-search">
                    <div class=td-drop-down-search aria-labelledby=td-header-search-button>
                        <form method=get class=td-search-form action="/">
                            <div role=search class=td-head-form-search-wrap>
                                <input class=needsclick id=td-header-search type=text value="" name=s autocomplete=off><input class="wpb_button wpb_btn-inverse btn" type=submit id=td-header-search-top value=Search/>
                            </div>
                        </form>
                        <div id=td-aj-search></div>
                    </div>
                </div>
            </div>
        </div>
    </div>
    <div class="mobile-only chat-fuel-under">
            </div>
    <div class="header__after__menu">
        <!-- Rendering region [header-after-menu] --><!-- Rendering widget [83] --><div style="padding: 10px 0 5px;border-bottom: 1px solid #e6e6e6;">
<ins style="display: table;margin: 0 auto 5px;"
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- GPT AdSlot 1 for Ad unit 'wantedinrome_multisize_top' ### Size: [[970,90],[728,90],[300,250],[336,280]] -->
<div id='div-gpt-ad-3854673-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-3854673-1'); });
  </script>
</div>
<!-- End AdSlot 1 -->
</ins>
</div><!-- EOF widget [83] --><!-- EOF region [header-after-menu] -->    </div>
</div>        <div class="td-container td-post-template-3">
    <div class="td-container-border">
        <article id="post-248596" class="post-248596 post type-news status- format-standard  has-post-thumbnail  post-entry category-gallery" itemscope=""
                 itemtype="http://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header td-pb-padding-side">
                        <div class="entry-crumbs">
    <ol itemscope itemtype="http://schema.org/BreadcrumbList" style="margin: 0; padding: 0">
                                                <li style="line-height: 1;display: inline;" class="td-bred-first" itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                    <a itemtype="http://schema.org/Thing" itemprop="item" href="https://www.wantedinrome.com">
                        <span itemprop="name">Home</span>
                    </a>
                    <meta itemprop="position" content="1"/>
                </li>
                                                                                                <li style="line-height: 1;display: inline;" itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                    <i class="td-icon-right td-bread-sep"></i>
                    <a itemtype="http://schema.org/Thing" title="News" class="entry-crumb" itemprop="item" href="https://www.wantedinrome.com/news">
                        <span itemprop="name">News</span>
                    </a>
                    <meta itemprop="position" content="2"/>
                </li>
                                                                                                <li style="line-height: 1;display: inline;" itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                    <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i>
                    <a itemtype="http://schema.org/Thing" title="Online University courses in Italy" class="entry-crumb" itemprop="item" href="https://www.wantedinrome.com/news/online-university-courses-in-italy.html">
                        <span itemprop="name">Online University courses in Italy</span>
                    </a>
                    <meta itemprop="position" content="3"/>
                </li>
                        </ol>
</div>                        <ul class="td-category">
            <li class="entry-category"><a href="https://www.wantedinrome.com/news/education">Education</a></li>
    </ul>                        <header>
                            <h1 class="entry-title">Online University courses in Italy</h1>
                            <div class="meta-info">
            <span class=td-post-date>
    <time class="entry-date updated td-module-date" datetime="2021-01-07T19:32:16+01:00">07 Jan, 2021</time>
</span>        </div>                        </header>
                    </div>
                </div>
            </div>
            <div class="td-pb-row">
                <div class="td-pb-span8 td-main-content" role="main">
                    <div class="td-ss-main-content">
                        <div class="clearfix"></div>
                                                    <div class="td-post-sharing td-post-sharing-bottom td-pb-padding-side">
    <!--<span class="td-post-share-title">SHARE</span>-->
    <div class="td-default-sharing td-with-like">
        <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.wantedinrome.com%2Fnews%2Fonline-university-courses-in-italy.html" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;">
            <div class="td-sp td-sp-facebook"></div>
            <div class="td-social-but-text">Facebook</div>
        </a>
        <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Online+University+courses+in+Italy">
            <div class="td-sp td-sp-twitter"></div>
            <div class="td-social-but-text">Twitter</div>
        </a>
        <!--<a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.wantedinrome.com%2Fnews%2Fonline-university-courses-in-italy.html" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;">
            <div class="td-sp td-sp-googleplus"></div>
        </a>-->
        <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.wantedinrome.com%2Fnews%2Fonline-university-courses-in-italy.html" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;">
            <div class="td-sp td-sp-pinterest"></div>
        </a>
        <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Online+University+courses+in+Italy+-+https%3A%2F%2Fwww.wantedinrome.com%2Fnews%2Fonline-university-courses-in-italy.html">
            <div class="td-sp td-sp-whatsapp"></div>
        </a>
        <div class="clearfix"></div>
    </div>
    <div class="td-classic-sharing">
        <ul>
            <li class="td-classic-facebook">
                <iframe frameborder="0" src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.wantedinrome.com%2Fnews%2Fonline-university-courses-in-italy.html&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21"
                        style="border:none;overflow:hidden;width:105px;height:21px;background-color:transparent"></iframe>
            </li>
            <li class="td-classic-twitter" style="margin-right: 12px">
                <iframe id="twitter-widget-0" scrolling="no" frameborder="0" allowtransparency="true" class="twitter-share-button twitter-share-button-rendered twitter-tweet-button" title="Twitter Tweet Button"
                        src="https://platform.twitter.com/widgets/tweet_button.c4fd2bd4aa9a68a5c8431a3d60ef56ae.en.html#dnt=false&amp;id=twitter-widget-0&amp;lang=en&amp;original_referer=https%3A%2F%2Fwww.wantedinrome.com%2Fnews%2Fonline-university-courses-in-italy.html&amp;size=m&amp;text=Brooke%20Shields%20Casts%20a%20New%20Dress%20Model&amp;time=1484748384477&amp;type=share&amp;url=https%3A%2F%2Fwww.wantedinrome.com%2Fnews%2Fonline-university-courses-in-italy.html"
                        style="position: static; visibility: visible; width: 60px; height: 20px;" data-url="https%3A%2F%2Fwww.wantedinrome.com%2Fnews%2Fonline-university-courses-in-italy.html"></iframe>
                <script>!function (d, s, id) {
                        var js, fjs = d.getElementsByTagName(s)[0];
                        if (!d.getElementById(id)) {
                            js = d.createElement(s);
                            js.id = id;
                            js.src = "//platform.twitter.com/widgets.js";
                            fjs.parentNode.insertBefore(js, fjs);
                        }
                    }(document, "script", "twitter-wjs");</script>
            </li>
            <!--<li class="td-classic-google">
                <g:plusone size="medium" href="https%3A%2F%2Fwww.wantedinrome.com%2Fnews%2Fonline-university-courses-in-italy.html"></g:plusone>
                <script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
            </li>-->
        </ul>
    </div>
</div>                            <div class="td-post-featured-image">
        <a href="https://www.wantedinrome.com/i/preview/storage/uploads/2021/01/Best_online_univerities_in_Italy.jpg" data-caption="Online University courses in Italy">
            <picture  class="td-modal-image">
    <source type='image/webp' data-srcset='https://www.wantedinrome.com/i/featured/storage/uploads/2021/01/Best_online_univerities_in_Italy.jpg.webp, https://www.wantedinrome.com/i/featured/storage/uploads/2021/01/Best_online_univerities_in_Italy.jpg@2x.webp 2x'>
    <source type='image/jpeg' data-srcset='https://www.wantedinrome.com/i/featured/storage/uploads/2021/01/Best_online_univerities_in_Italy.jpg, https://www.wantedinrome.com/i/featured/storage/uploads/2021/01/Best_online_univerities_in_Italy@2x.jpg 2x'>
    <img  alt="Online University courses in Italy" data-caption="Online University courses in Italy" width="681" height="454" class="entry-thumb td-animation-stack-type0-2 lazy" data-src='https://www.wantedinrome.com/i/featured/storage/uploads/2021/01/Best_online_univerities_in_Italy.jpg' data-srcset='https://www.wantedinrome.com/i/featured/storage/uploads/2021/01/Best_online_univerities_in_Italy.jpg, https://www.wantedinrome.com/i/featured/storage/uploads/2021/01/Best_online_univerities_in_Italy@2x.jpg 2x'>
</picture><noscript><img  alt="Online University courses in Italy" data-caption="Online University courses in Italy" width="681" height="454" class="entry-thumb td-animation-stack-type0-2 lazy" src='https://www.wantedinrome.com/i/featured/storage/uploads/2021/01/Best_online_univerities_in_Italy.jpg' srcset='https://www.wantedinrome.com/i/featured/storage/uploads/2021/01/Best_online_univerities_in_Italy.jpg, https://www.wantedinrome.com/i/featured/storage/uploads/2021/01/Best_online_univerities_in_Italy@2x.jpg 2x'></noscript>
        </a>
            </div>
                            <div itemprop="articleBody">
                                <div class="td-post-content td-pb-padding-side">
    <h2 class="p1"><strong><span class="s1">Online universities in Italy are by no means inferior to traditional ones.<span class="Apple-converted-space">&nbsp; </span></span></strong></h2><p><span class="s1">On the contrary, they offer conferences and events to participate in, masters in collaboration with foreign universities,&nbsp;and classes in which participation is required.<span class="Apple-converted-space">&nbsp; </span>All you need to attend one of Italy&rsquo;s online universities is a high school diploma.<span class="Apple-converted-space">&nbsp; </span></span></p><p><span class="s1">However, most of them require on-site attendance with professors in order to pass exams.<span class="Apple-converted-space">&nbsp; </span>There are currently eleven accredited online universities in Italy.<span class="Apple-converted-space">&nbsp; </span>Here we take a look at nine Italian online universities that appeal to international students, and the characteristics of each.</span></p><h2 class="p2"><span class="s1"><b>University of Niccol&ograve; Cusano</b></span></h2><p><span class="s1">The University Niccol&ograve; Cusano is a <strong>private university in Rome, founded in 2006 and legally recognized.<span class="Apple-converted-space">&nbsp; </span></strong>The University Niccol&ograve; Cusano provides modern didactics through the most current multimedia platforms to optimize time dedicated to studies.<span class="Apple-converted-space">&nbsp; </span></span></p><p><span class="s1"><strong>UniCusano</strong> faculty members fulfill the dual roles of university professors (full and associate) and university researchers, something unique for public, state and private universities.<span class="Apple-converted-space">&nbsp; </span>Many teachers are actively working in their field of expertise, such as Law, Economics, and Humanities, creating a synergistic process between learning and the workforce.<span class="Apple-converted-space">&nbsp; </span>UniCusano offers Short Degree Courses: compared to the four, five or six-year study cycle, the online Bachelor's degree courses are condensed into three years.</span></p><h3 class="p3"><span class="s1"><b>Forms of teaching and exams</b></span></h3><ul class="ul1"><li class="li4"><span class="s1">Lessons can be video-recorded or in live videoconference</span></li><li class="li4"><span class="s1">Text materials are downloadable, to study and consult at any time</span></li><li class="li4"><span class="s1">Self-assessment tests are provided to measure the level of learning</span></li><li class="li4"><span class="s1">Students also have the opportunity to follow lessons in person at the Unicusano headquarters in Rome, a university campus with classrooms, laboratories, and libraries.</span></li><li class="li4"><span class="s1">Exams are conducted in- person on the Rome campus</span></li></ul><h3 class="p5"><span class="s1"><b>Enrollment Process</b></span></h3><p><span class="s1">To find out by when you can enroll in the university, it is advisable to consult the individual announcements of the <a href="https://www.unicusano.it/iscriversi-universita/iscriviti" target="_blank" rel="noopener noreferrer" title="bachelor&amp;#039;s, master&amp;#039;s, single courses ">bachelor's, master's, single courses </a>and advanced training and professional development courses provided by &ldquo;UniCusano".&nbsp;</span></p><h3 class="p3"><span class="s1"><b>Master&rsquo;s Degree Programs</b></span></h3><ul class="ul1"><li class="li4"><span class="s1">Law</span></li><li class="li4"><span class="s1">Civil Engineering</span></li><li class="li4"><span class="s1">Electronic Engineering</span></li><li class="li4"><span class="s1">Management Engineering</span></li><li class="li4"><span class="s1">Industrial Engineering</span></li><li class="li4"><span class="s1">Computer Engineering</span></li><li class="li4"><span class="s1">Psychology</span></li><li class="li4"><span class="s1">International Relations</span></li><li class="li4"><span class="s1">Economic Sciences</span></li><li class="li4"><span class="s1">Pedagogical Sciences</span></li></ul><h3 class="p5"><span class="s1"><b>Bachelor&rsquo;s Degree Programs</b></span></h3><ul class="ul1"><li class="li4"><span class="s1">Business Administration and Management</span></li><li class="li4"><span class="s1">Civil Engineering</span></li><li class="li4"><span class="s1">Management Engineering</span></li><li class="li4"><span class="s1">Psychology, Psychological Sciences and Techniques</span></li><li class="li4"><span class="s1">Education and Training Sciences</span></li><li class="li4"><span class="s1">Political Science and International Relations</span></li></ul><p></p><hr><h2 class="p7"><span class="s1"><b>Leonardo da Vinci University</b></span></h2><p><span class="s1">The Leonardo da Vinci University is a private university <strong>founded by the "Gabriele D'Annunzio" University and the Ud'A Foundation</strong> (Gabriele D'Annunzio University Foundation).&nbsp;<span class="Apple-converted-space">&nbsp; </span></span></p><p><span class="s1">It consists of the online campus of the Italian public G. D'Annunzio University, and provides services exclusively online.<span class="Apple-converted-space">&nbsp; </span>Legally recognized, the degrees acquired have the same value as those issued by traditional universities.<span class="Apple-converted-space">&nbsp; </span></span></p><p><span class="s1">The Leonardo da Vinci University provides degree course classes, starting from the enrollment phase, which occurs automatically through registration on the main website.<span class="Apple-converted-space">&nbsp; </span><strong>The only in- person meetings required are during the exams that are held at the Torrevecchia Teatina (Chieti) location.</strong></span></p><h3 class="p3"><span class="s1"><b>Forms of Teaching And Exams</b></span></h3><ul class="ul1"><li class="li4"><span class="s1">Support to traditional teaching, ranging from simple services to the student, up to the actual online lessons through &ldquo;tutors&rdquo;.<span class="Apple-converted-space">&nbsp; </span>Tutors are professional figures that ensure the maintenance of courses, to motivate the participant and support them.<span class="Apple-converted-space">&nbsp; </span>Each tutor maintains a long-distance relationship with students via e-mail, telephone, etc., guaranteeing a response within a time frame appropriate to effective teaching.</span></li><li class="li4"><span class="s1">Undergraduate online courses are a complete cycle of lessons given exclusively through the E- learning network</span></li><li class="li4"><span class="s1">The Leonardo Da Vinci University utilizes the virtual classroom, the virtual conference platform, online lessons and the self-assessment test as didactic tools.</span></li><li class="li4"><span class="s1">The exams can be conducted, at the teacher's discretion, through written test, oral interview or a combination of the two, on- site.</span></li></ul><h3 class="p5"><span class="s1"><b>Enrollment Process</b></span></h3><ul class="ul1"><li class="li4"><span class="s1">Enrollment in the online degree programs at Leonardo da Vinci University is always open.</span></li><li class="li4"><span class="s1">Students, after paying the enrollment fees, receive access to the online platform and enroll in the first available quarter, drawing up their own study plan through the distribution of credits in the following 3 quarters.</span></li></ul><h3 class="p3"><span class="s1"><b>Master&rsquo;s Degree Programs</b></span></h3><ul class="ul1"><li class="li4"><span class="s1">Law</span></li></ul><h3 class="p5"><span class="s1"><b>Bachelor&rsquo;s Degree Programs</b></span></h3><ul class="ul1"><li class="li4"><span class="s1">Business Administration and Management</span></li><li class="li4"><span class="s1">Psychology, Psychological Sciences and Techniques</span></li><li class="li4"><span class="s1">Education and Training Sciences</span></li></ul><p></p><hr><h2 class="p7"><span class="s1"><b>The University of Guglielmo Marconi</b></span></h2><p><span class="s1">The University of Guglielmo Marconi was the <strong>first online university in Italy recognized</strong> by the MIUR (Ministry of Education, University and Research), and combines online training methodologies with in-person training activities through lessons, seminars, and laboratories.<span class="Apple-converted-space">&nbsp; </span></span></p><p><span class="s1">The University of Guglielmo Marconi created a first-class training model thanks to the use of innovative technological tools, international orientation, and a multidisciplinary approach,&nbsp;and now boasts over 16,000 students.</span></p><h3 class="p3"><span class="s1"><b>Forms of Teaching And Exams</b></span></h3><ul class="ul1"><li class="li4"><span class="s1">Lessons are conducted through video lectures by the teachers, who can make use of technological tools (PC, interactive whiteboard, educational software, simulators, etc.) and explanatory slideshows that allow for more effective exposure to subjects.</span></li><li class="li4"><span class="s1">Virtual classrooms provide an environment where direct interaction between teachers and students takes place, and which allows cooperative and collaborative learning in real time.</span></li><li class="li4"><span class="s1">Textual material to support the lessons are made up of independent modules aimed at facilitating learning.</span></li><li class="li4"><span class="s1">Exams are conducted virtually and can be of different types: Multiple choice, multiple response, true/false, concept maps. They provide immediate feedback that allows the student to verify their preparation, and are a useful tool to better guide studies.</span></li></ul><h3 class="p5"><span class="s1"><b>Enrollment Process</b></span></h3><p><span class="s1">It is possible to enroll at any time during the year.<span class="Apple-converted-space">&nbsp; </span>In order to proceed with the enrollment you must register on the unimarconi website (<a href="https://www.unimarconi.it/it/register" title="https://www.unimarconi.it/it/register"><span class="s3">https://www.unimarconi.it/it/register</span></a>).<span class="Apple-converted-space">&nbsp; </span>Before proceeding, we recommend that you consult the page for the necessary documentation and contact the Enrollment Office (+39-06-37725241, +39-06-37725227, +39-06-37725221, immatricolazioni@unimarconi.it) to find out about possible economic benefits.</span></p><h3 class="p3"><span class="s1"><b>Master&rsquo;s Degree Programs</b></span></h3><ul class="ul1"><li class="li4"><span class="s1">Philology and Modern Literature</span></li><li class="li4"><span class="s1">Law</span></li><li class="li4"><span class="s1">Energy Engineering</span></li><li class="li4"><span class="s1">Industrial Engineering</span></li><li class="li4"><span class="s1">Computer Engineering</span></li><li class="li4"><span class="s1">Modern Languages for International Communication</span></li><li class="li4"><span class="s1">Psychology</span></li><li class="li4"><span class="s1">Economic Sciences</span></li><li class="li4"><span class="s1">Pedagogical Sciences</span></li><li class="li4"><span class="s1">Political Science</span></li></ul><h3 class="p5"><span class="s1"><b>Bachelor&rsquo;s Degree Programs</b></span></h3><ul class="ul1"><li class="li4"><span class="s1">Civil Engineering</span></li><li class="li4"><span class="s1">Engineering Management</span></li><li class="li4"><span class="s1">Computer Engineering</span></li><li class="li4"><span class="s1">Psychology, Psychological Sciences and Techniques</span></li><li class="li4"><span class="s1">Education and Training Sciences</span></li><li class="li4"><span class="s1">Economic Sciences and Management</span></li><li class="li4"><span class="s1">Legal Sciences for Business</span></li><li class="li4"><span class="s1">Political Sciences and International Relations</span></li></ul><p></p><hr><h2 class="p7"><span class="s1"><b>IUL University</b></span></h2><p><span class="s1">IUL University offers online courses, ensuring a flexible, <strong>fast and intuitive learning experience suitable for students of all types.</strong><span class="Apple-converted-space">&nbsp; </span>The degrees awarded by IUL are recognized by the Ministry of University and Research and are equivalent to those of all Italian universities.<span class="Apple-converted-space">&nbsp; </span></span></p><p><span class="s1">The strength of IUL is the organization and management of training developed completely online offering the high standards of traditional universities.<span class="Apple-converted-space">&nbsp; </span>A modern university structure that is comfortable and easy to use while maintaining fundamental direct contact between student and professor,&nbsp;thanks to the sophisticated technology made available to students.</span></p><h3 class="p3"><span class="s1"><b>Forms of teaching and exams</b></span></h3><ul class="ul1"><li class="li4"><span class="s1">Lessons are conducted through video lectures, web-conferencing or online meetings with faculty; structured study materials for teaching purposes are offered in a variety of virtual forms.</span></li><li class="li4"><span class="s1">E-activities, such as reports, exercises, case studies, and research, either individual or collaborative, are carried out by the students with relative feedback.</span></li><li class="li4"><span class="s1">The in- person exams can be taken at all offices of the National Institute for Documentation, Innovation and Educational Research, and at the 33 exam centers that have an agreement with INDIRE, located throughout Italy (including Rome, Florence and Milan), as well as Dubai.</span></li></ul><h3 class="p5"><span class="s1"><b>Enrollment Process</b></span></h3><p><span class="s1">Enrollment is open year- round.<span class="Apple-converted-space">&nbsp; </span>In order to enroll at the Online University of IUL you need to register (non-binding) on the university&rsquo;s GOMP online platform.<span class="Apple-converted-space">&nbsp; </span>Once the credentials have been certified, a second guided access to the platform will be necessary in order to manage one's own page and insert personal data, a tax declaration and any disability to be recognized.<span class="Apple-converted-space">&nbsp; </span></span></p><p><span class="s1">At this point, you select your path and start building your university career.<span class="Apple-converted-space">&nbsp; </span>The last step required is to send the registration form.<span class="Apple-converted-space">&nbsp; </span>You will have to print the application, fill it in all its parts, sign it and send it to the postal address indicated, along with a Student Contract and special stamp.</span></p><h3 class="p3"><span class="s1"><b>Master&rsquo;s Degree Programs</b></span></h3><ul class="ul1"><li class="li4"><span class="s1">Law</span></li><li class="li4"><span class="s1">Educational Innovation and Lifelong Learning in Adult Education in National and International Contexts</span></li></ul><h3 class="p5"><span class="s1"><b>Bachelor&rsquo;s Degree Programs</b></span></h3><ul class="ul1"><li class="li4"><span class="s1">Communication and Multimedia</span></li><li class="li4"><span class="s1">Psychology, Psychological Sciences and Techniques</span></li><li class="li4"><span class="s1">Education and Training Sciences</span></li><li class="li4"><span class="s1">Economics and Management</span></li></ul><p></p><hr><h2 class="p7"><span class="s1"><b>Unitelma Sapienza</b></span></h2><p><span class="s1">Unitelma Sapienza is the only online university directly <strong>linked to the largest public university in Italy, the Sapienza University of Rome.<span class="Apple-converted-space">&nbsp; </span></strong>The research carried out by its professors, including participation in national, European and international calls for proposals, is financed by the public university, which allocates 2.5% of its revenue to research development.<span class="Apple-converted-space">&nbsp; </span>Unitelma is notable for the activities of promoting conferences and workshops on the "hot" topics that interest society.<span class="Apple-converted-space">&nbsp; </span></span></p><p><span class="s1">Efficiency and quality of services to students are ensured by a team of technical- administrative personnel managed under the same National Collective Labor Agreement as other public universities.</span></p><h3 class="p7"><span class="s1"><b>Forms of teaching and exams</b></span></h3><ul class="ul1"><li class="li4"><span class="s1">Delivery of lesson content is based almost exclusively on video lessons supported by in-depth study materials</span></li></ul><ul class="ul1"><li class="li8"><span class="s1">Interactive online activities are used (forums, wikis, webinars) to encourage both vertical interaction (teacher-student) and horizontal interaction (student- student).<br></span></li><li class="li4"><span class="s1">E- tivity:<span class="Apple-converted-space">&nbsp; </span>online activities on offer are not compulsory for students, but are opportunities provided by the university to motivate individual study and prepare for exams.</span></li><li class="li4"><span class="s1">Exams are conducted at the Rome campuses.<span class="Apple-converted-space">&nbsp; </span>The mode (written and/or oral) and the content of exams are indicated in the syllabus of individual teaching programs.</span></li></ul><h3 class="p5"><span class="s1"><b>Enrollment Process</b></span></h3><p><span class="s1">It is possible to enroll year-round and the application can be done completely online.<span class="Apple-converted-space">&nbsp; </span>Go to the Registration Application portal on the university website&nbsp;and <a href="https://esse3.unitelma.it/AddressBook/ABStartProcessoRegAction.do" target="_blank" rel="noopener noreferrer" title="fill in the information requested">fill in the information requested</a>.<span class="Apple-converted-space">&nbsp; </span>You will be asked to verify knowledge/skills for certain degree courses.<span class="Apple-converted-space">&nbsp; </span>The enrollment process ends with the stage of payment of university fees.</span></p><h3 class="p3"><span class="s1"><b>Master&rsquo;s Degree Programs</b></span></h3><ul class="ul1"><li class="li4"><span class="s1">Classical Archaeology in English<br></span></li><li class="li4"><span class="s1">Law</span></li><li class="li4"><span class="s1">Management</span></li><li class="li4"><span class="s1">Management of Public and Healthcare Organizations</span></li></ul><h3 class="p5"><span class="s1"><b>Bachelor&rsquo;s Degree Programs</b></span></h3><ul class="ul1"><li class="li4"><span class="s1">Business Administration and Management</span></li><li class="li4"><span class="s1">Computer Science</span></li><li class="li4"><span class="s1">Psychology, Psychological Sciences and Techniques</span></li><li class="li4"><span class="s1">Administration Sciences</span></li></ul><p></p><hr><h2 class="p7"><span class="s1"><b>Pegaso University</b></span></h2><p><span class="s1">Pegaso University is an online university built on effective technological standards in the field of e- learning.<span class="Apple-converted-space">&nbsp; </span>In addition to high quality teaching practices, Pegaso's training courses are advantageous thanks to the <strong>more than 500 agreements that the online university has signed with the largest Italian companies.</strong> </span></p><p><span class="s1">Pegaso University has been chosen by over 100,000 students for its convenient and flexible degree programs.<span class="Apple-converted-space">&nbsp; </span>In order to promote internationalization in the fields of research, teaching and learning, the university stipulates cooperation agreements with universities all over the world.<span class="Apple-converted-space">&nbsp; </span>The inter-university approach promotes international relations in the fields of scientific research and teaching with important universities, such as Louisiana State University and Oklahoma State University.&nbsp;</span></p><p>Also read: <strong><a href="https://www.wantedinrome.com/news/rome-airports-all-you-need-to-know-about-fiumicino-and-ciampino.html" title="Rome airports - All you need to know about Fiumicino and Ciampino">Rome airports - All you need to know about Fiumicino and Ciampino</a></strong></p><h3 class="p3"><span class="s1"><b>Forms of teaching and exams</b></span></h3><p><span class="s1">All courses and exams are conducted virtually.<span class="Apple-converted-space">&nbsp; </span>There is the possibility of taking exams in one of the 92 locations offered across Italy.&nbsp;</span></p><h3 class="p5"><span class="s1"><b>Enrollment Process</b></span></h3><p><span class="s1">Apply online to the university in a few minutes.<span class="Apple-converted-space">&nbsp; </span>To complete enrollment in the degree program, access the restricted area and upload the requested documents.&nbsp;</span></p><p><span class="s1">Who Can Apply:<span class="Apple-converted-space">&nbsp; </span>EU citizens wherever they reside, non-EU citizens legally residing in Italy,&nbsp;and Italian citizens in possession of a foreign academic title who intend to apply for the recognition of a specific academic title.</span></p><h3 class="p5"><span class="s1"><b>Master&rsquo;s Degree Programs</b><br></span></h3><ul class="ul1"><li class="li4"><span class="s1">Law</span></li><li class="li4"><span class="s1">Management Engineering</span></li><li class="li4"><span class="s1">Economic Sciences</span></li><li class="li4"><span class="s1">Pedagogical Sciences</span></li></ul><h3 class="p5"><span class="s1"><b>Bachelor&rsquo;s Degree Programs</b><br></span></h3><ul class="ul1"><li class="li4"><span class="s1">Business Administration and Management</span></li><li class="li4"><span class="s1">Civil Engineering</span></li><li class="li4"><span class="s1">Psychology, Psychological Sciences and Techniques</span></li><li class="li4"><span class="s1">Education and Training Sciences</span></li><li class="li4"><span class="s1">Political Science and International Relations</span></li></ul><p></p><hr><h2 class="p7"><span class="s1"><b>eCampus University</b></span></h2><p><span class="s1">eCampus University is one of the leading online universities in Italy, <strong>with over 50,000 students and a constantly growing</strong> number of courses. The main campus is located in Novedrate (Como, Italy), in the former IBM European Training Center, surrounded by greenery, while the other locations are distributed throughout the Italian territory.<span class="Apple-converted-space">&nbsp; </span>The technological structure of eCampus University, among the most advanced, is designed to create a VLE (Virtual Learning Environment) able to integrate all of the functions that the web makes available to each student (lessons, tests, orientation, placement, internships, library services, administrative services, etc.).</span></p><p>Also read:<strong> <a href="https://www.wantedinmilan.com/news/exploring-milans-airports.html" target="_blank" title="Exploring Milan&rsquo;s Airports">Exploring Milan&rsquo;s Airports</a></strong></p><h3 class="p3"><span class="s1"><b>Forms of teaching and exams</b></span></h3><ul class="ul1"><li class="li4"><span class="s1">eCampus is structured like a traditional university in terms of exam sessions and the degree awarded, but has a different way of organizing the lessons: students can follow them online from their computers or from the mobile App at any time</span></li><li class="li4"><span class="s1">Personal tutors are available online</span></li><li class="li4"><span class="s1">The only activities that are essential to carry out in- person (in the academic offices) are the exams and the discussions of student theses.</span></li></ul><h3 class="p5"><span class="s1"><b>Enrollment Process</b></span></h3><p><span class="s1">Once the online <a href="https://www.uniecampus.it/info-e-contatti/registrazione/" target="_blank" rel="noopener noreferrer" title="application procedure">application procedure</a> has been completed on the eCampus website, the system will allow you to <strong>print your "Matriculation Application"</strong> to be signed and to be joined with the documents indicated, dated and signed where required. You will then need to send everything by mail to the physical address of the eCampus University administrative office to complete the registration process.<span class="Apple-converted-space">&nbsp; </span>When they have received the documents, you are officially enrolled.</span></p><h3 class="p3"><span class="s1"><b>Master&rsquo;s Degree Programs</b></span></h3><ul class="ul1"><li class="li4"><span class="s1">Philology and Modern Literature</span></li><li class="li4"><span class="s1">Law</span></li><li class="li4"><span class="s1">Civil Engineering</span></li><li class="li4"><span class="s1">Industrial Engineering</span></li><li class="li4"><span class="s1">Computer Engineering</span></li><li class="li4"><span class="s1">Modern Languages and Literature and Intercultural Translation</span></li><li class="li4"><span class="s1">Psychology</span></li><li class="li4"><span class="s1">Sciences of Preventive and Adapted Motor Activities</span></li><li class="li4"><span class="s1">Economic Sciences</span></li><li class="li4"><span class="s1">Pedagogical Sciences</span></li></ul><h3 class="p5"><span class="s1"><b>Bachelor&rsquo;s Degree Programs</b><br></span></h3><ul class="ul1"><li class="li4"><span class="s1">Communication and Multimedia</span></li><li class="li4"><span class="s1">Civil Engineering</span></li><li class="li4"><span class="s1">Management Engineering</span></li><li class="li4"><span class="s1">Computer Engineering</span></li><li class="li4"><span class="s1">Languages and Cultures of the Rest of the World</span></li><li class="li4"><span class="s1">Psychology, Psychological Sciences and Techniques</span></li><li class="li4"><span class="s1">Biological Sciences</span></li><li class="li4"><span class="s1">Education and Training Sciences</span></li><li class="li4"><span class="s1">Sciences and Technologies of Arts, Entertainment and Cinema</span></li><li class="li4"><span class="s1">Economics and Management</span></li><li class="li4"><span class="s1">Legal Sciences for Business</span></li><li class="li4"><span class="s1">Political Sciences and International Relations</span></li></ul><p></p><hr><h2 class="p7"><span class="s1"><b>University of San Raffaele Rome</b></span></h2><p><span class="s1">The University of San Raffaele Rome is a private online university, fully acreddited, that issues degrees that are equivalent to those issued by traditional universities.<span class="Apple-converted-space">&nbsp; </span></span></p><p><span class="s1">An e- Learning platform can be accessed at any time in any place.<span class="Apple-converted-space">&nbsp; </span>San Raffaele University in Rome boasts 2 of the World&rsquo;s Top Scientists among its faculty: Fabrizio Stocchi, Professor of Neurology and Sport and Stefani Bonassi, Professor of Hygiene and Preventive Medicine.</span></p><p>Also read: <strong><a href="https://www.wantedinrome.com/news/must-see-museums-in-rome.html" title="Must-see museums in Rome">Must-see museums in Rome</a></strong></p><p><span class="s1">Both are included in the<strong> list drawn up by the University of Stanford</strong> for their studies carried out at the IRCCS San Raffaele Rome, where they hold,&nbsp;respectively,&nbsp;the role of Head of the Center for the treatment and diagnosis of Parkinson's disease,&nbsp;and Director of the Clinical and Molecular Epidemiology Unit.&nbsp;</span></p><h3 class="p3"><span class="s1"><b>Forms of teaching and exams</b></span></h3><ul class="ul1"><li class="li4"><span class="s1">The classroom lesson is essentially replaced by recorded lessons available online 24 hours a day,&nbsp;and accompanied by specific didactic materials: slides, illustrative material, question forums and online discussions.<span class="Apple-converted-space">&nbsp; </span>In order to guarantee a high level of quality, the online lessons are integrated with seminar and laboratory activities.</span></li><li class="li4"><span class="s1">The final exams, related to each course, are to be taken in- person, the only time for which presence is necessary at the university.&nbsp;<span class="Apple-converted-space">&nbsp; </span>The examination sessions are held, as indicated by the student at the time of enrollment, at the university headquarters in Rome or Milan.</span></li></ul><h3 class="p5"><span class="s1"><b>Enrollment Process</b></span></h3><p><span class="s1">Students interested in enrolling in master's degree programs, advanced training courses or single courses must register on the university website (<a href="https://www.uniroma5.it/iscrizione-master-e-corsi" title="https://www.uniroma5.it/iscrizione-master-e-corsi"><span class="s3">https://www.uniroma5.it/iscrizione-master-e-corsi</span></a>).<span class="Apple-converted-space">&nbsp; </span>Scan all requested documents and submit the registration application.<span class="Apple-converted-space">&nbsp; </span>The online University of San Raffaele Roma will confirm the registration by sending an e-mail.</span></p><h3 class="p3"><span class="s1"><b>Master&rsquo;s Degree Programs</b></span></h3><ul class="ul1"><li class="li4"><span class="s1">Management</span></li><li class="li4"><span class="s1">Human Nutrition Sciences</span></li><li class="li4"><span class="s1">Sciences of Preventive and Adapted Motor Activities</span></li></ul><h3 class="p7"><span class="s1"><b>Bachelor&rsquo;s Degree Programs</b><br></span></h3><ul class="ul1"><li class="li4"><span class="s1">Fashion Design and Product</span></li><li class="li4"><span class="s1">Food Science</span></li><li class="li4"><span class="s1">Administrative Sciences</span></li></ul><p><span class="s1">The requirements for enrollment in online degree courses are the same as those in force for traditional degree courses.<span class="Apple-converted-space">&nbsp; </span>Therefore, anyone in possession of a high school diploma may enroll.</span></p><p>Also read: <strong><a href="https://www.wantedinmilan.com/news/main-universities-and-academies-in-milan.html" target="_blank" title="Main Universities and Academies in Milan">Main Universities and Academies in Milan</a></strong></p><h2 class="p7"><span class="s1"><b>How to enroll in an online university in Italy?&nbsp; Useful information for Non Eu Citizens residing abroad.</b></span></h2><p><span class="s1">If you are a non <strong>EU citizen</strong> not residing in Italy you can enroll for the first year of study or register for subsequent years with the abbreviation of course, according to the number of available places established by the university.<span class="Apple-converted-space">&nbsp; </span>For this purpose you must apply to the <strong>Italian Diplomatic Delegation</strong> of your native country,&nbsp;or to the one where you achieved your academic qualification.<span class="Apple-converted-space">&nbsp; </span>The Diplomatic Delegation will verify your documents and provide transmission of them to the university.<span class="Apple-converted-space">&nbsp; </span>Afterwards,&nbsp;you may be required to pass an <a href="https://www.wantedinrome.com/news/italian-language-courses-in-rome.html" title="Italian language proficiency">Italian language proficiency</a>&nbsp;test to be admitted to a course.&nbsp;</span></p>
</div>                            </div>
                                                        <!-- Rendering region [content-footer] --><!-- Rendering widget [90] --><!-- GPT AdSlot 6 for Ad unit 'wantedinrome_multisize_inarticle_1' ### Size: [[300,250],[336,280]] -->
<ins style="display:table; margin: 20px auto;">
<div id='div-gpt-ad-3854673-6' style="display: table;margin: 20px auto;">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-3854673-6'); });
  </script>
</div>
</ins>
<!-- End AdSlot 6 --><!-- EOF widget [90] --><!-- EOF region [content-footer] --><footer>
    <div class="td-post-sharing td-post-sharing-top td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
    <div class="td-default-sharing ">
        <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.wantedinrome.com%2Fnews%2Fonline-university-courses-in-italy.html" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;">
            <div class="td-sp td-sp-facebook"></div>
            <div class="td-social-but-text">Facebook</div>
        </a>
        <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Online+University+courses+in+Italy">
            <div class="td-sp td-sp-twitter"></div>
            <div class="td-social-but-text">Twitter</div>
        </a>
        <!--<a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.wantedinrome.com%2Fnews%2Fonline-university-courses-in-italy.html" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;">
            <div class="td-sp td-sp-googleplus"></div>
        </a>-->
        <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.wantedinrome.com%2Fnews%2Fonline-university-courses-in-italy.html" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;">
            <div class="td-sp td-sp-pinterest"></div>
        </a>
        <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Online+University+courses+in+Italy+-+https%3A%2F%2Fwww.wantedinrome.com%2Fnews%2Fonline-university-courses-in-italy.html">
            <div class="td-sp td-sp-whatsapp"></div>
        </a>
        <div class="clearfix"></div>
    </div>
</div>    <div id="author_box_bottom" data-post="248596" data-author="50847">
        <div class="author_box_avatar">
            <img
                    src="/themes/frontend/assets/images/wir/logo-fixed.png" width="80" height="80" alt="Wanted in Rome"
                    class="avatar-fixed alignnone photo">
        </div>
        <div class="author_box_topmeta">
            <h6 class="author_box_nome">
                Wanted in Rome
            </h6>
            <div class="author_box_descrizione">
                Wanted in Rome is a monthly magazine in English for expatriates in Rome established in 1985. The magazine covers Rome news stories that may be of interest to English and Italian speaking residents, and tourists as well. The publication also offers classifieds, photos, information on events, museums, churches, galleries, exhibits, fashion, food, and local travel.
            </div>
        </div>
        <div class="cls clear"></div>
        <div class="author_box_meta">
            <div class="author_box_post_count">
                73342
            </div>
            <a class="td-social-sharing-buttons" href="https://www.facebook.com/wantedinromesince1985/" rel=nofollow target=_blank>
    <div class="td-sp td-sp-facebook"></div>
</a><a class="td-social-sharing-buttons" href="https://www.instagram.com/wantedinrome/" rel=nofollow target=_blank>
    <div class="td-sp td-sp-instagram"></div>
</a><a class="td-social-sharing-buttons" href="https://twitter.com/wantedinrome" rel=nofollow target=_blank>
    <div class="td-sp td-sp-twitter"></div>
</a>
        </div>
    </div>
            <div class="td-block-row td-post-next-prev">
            <div class="td-block-span6 td-post-prev-post">
                <div class="td-post-next-prev-content">
                                            <span>Previous article</span>
                        <a href="https://www.wantedinrome.com/news/italy-pope-francis-on-cover-of-vanity-fair.html">Italy: Pope Francis on cover of Vanity Fair</a>
                                    </div>
            </div>
            <div class="td-next-prev-separator"></div>
            <div class="td-block-span6 td-post-next-post">
                <div class="td-post-next-prev-content">
                                    </div>
            </div>
        </div>
    </footer>                            <div class="td_block_wrap td_block_related_posts td_with_ajax_pagination td-pb-border-top">
        <h4 class="td-related-title">
            <a class="td-related-left td-cur-simple-item" href="javascript:;" rel="nofollow">RELATED ARTICLES</a>
        </h4>
        <!-- Rendering region [article-inside-related] --><!-- Rendering widget [101] --><div class="kn-widget kn-widget-101 kn-widget-banner"><!-- GPT AdSlot 7 for Ad unit 'wantedinrome_multisize_inarticle_2' ### Size: [[300,250],[336,280]] -->
<ins style="display:table; margin: 20px auto;">
<div id='div-gpt-ad-3854673-7'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-3854673-7'); });
  </script>
</div>
</ins>
<!-- End AdSlot 7 --></div><!-- EOF widget [101] --><!-- EOF region [article-inside-related] -->        <div class="td_block_inner">
                                        <div class="td-related-row">
                                                                <div class="td-related-span4">
                            <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
                                <div class="td-module-image">
                                    <div class="td-module-thumb">
                                        <a href="https://www.wantedinrome.com/news/romes-sapienza-university-elects-female-rector-for-first-time-in-700-years.html" rel="bookmark" title="Rome&#039;s Sapienza University elects female rector for first time in 700 years">
                                            <picture>
    <source type='image/webp' data-srcset='https://www.wantedinrome.com/i/grid/storage/uploads/2020/11/rome-la-sapienza-university-elects-first-female-rector-in-700-years.jpg.webp, https://www.wantedinrome.com/i/grid/storage/uploads/2020/11/rome-la-sapienza-university-elects-first-female-rector-in-700-years.jpg@2x.webp 2x'>
    <source type='image/jpeg' data-srcset='https://www.wantedinrome.com/i/grid/storage/uploads/2020/11/rome-la-sapienza-university-elects-first-female-rector-in-700-years.jpg, https://www.wantedinrome.com/i/grid/storage/uploads/2020/11/rome-la-sapienza-university-elects-first-female-rector-in-700-years@2x.jpg 2x'>
    <img  alt="Rome&#039;s Sapienza University elects female rector for first time in 700 years" width="238" height="178" class="entry-thumb td-animation-stack-type0-2 lazy" data-src='https://www.wantedinrome.com/i/grid/storage/uploads/2020/11/rome-la-sapienza-university-elects-first-female-rector-in-700-years.jpg' data-srcset='https://www.wantedinrome.com/i/grid/storage/uploads/2020/11/rome-la-sapienza-university-elects-first-female-rector-in-700-years.jpg, https://www.wantedinrome.com/i/grid/storage/uploads/2020/11/rome-la-sapienza-university-elects-first-female-rector-in-700-years@2x.jpg 2x'>
</picture><noscript><img  alt="Rome&#039;s Sapienza University elects female rector for first time in 700 years" width="238" height="178" class="entry-thumb td-animation-stack-type0-2 lazy" src='https://www.wantedinrome.com/i/grid/storage/uploads/2020/11/rome-la-sapienza-university-elects-first-female-rector-in-700-years.jpg' srcset='https://www.wantedinrome.com/i/grid/storage/uploads/2020/11/rome-la-sapienza-university-elects-first-female-rector-in-700-years.jpg, https://www.wantedinrome.com/i/grid/storage/uploads/2020/11/rome-la-sapienza-university-elects-first-female-rector-in-700-years@2x.jpg 2x'></noscript>
                                        </a>
                                    </div>
                                                                            <a class="td-post-category" href="https://www.wantedinrome.com/news/education">Education</a>
                                                                    </div>
                                <div class="item-details">
                                    <p class="entry-title td-module-title">
                                        <a href="https://www.wantedinrome.com/news/romes-sapienza-university-elects-female-rector-for-first-time-in-700-years.html" rel="bookmark" title="Rome&#039;s Sapienza University elects female rector for first time in 700 years">Rome's Sapienza University elects female rector for first time in 700 years</a>
                                    </p>
                                </div>
                            </div>
                        </div>
                                                                                            <div class="td-related-span4">
                            <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
                                <div class="td-module-image">
                                    <div class="td-module-thumb">
                                        <a href="https://www.wantedinrome.com/news/an-interview-with-isaac-driver-headmaster-at-st-thomass-international-school-in-viterbo.html" rel="bookmark" title="An interview with Isaac Driver, headmaster at St. Thomas’s International School in Viterbo">
                                            <picture>
    <source type='image/webp' data-srcset='https://www.wantedinrome.com/i/grid/storage/uploads/2020/10/st-thomas.jpg.webp, https://www.wantedinrome.com/i/grid/storage/uploads/2020/10/st-thomas.jpg@2x.webp 2x'>
    <source type='image/jpeg' data-srcset='https://www.wantedinrome.com/i/grid/storage/uploads/2020/10/st-thomas.jpg, https://www.wantedinrome.com/i/grid/storage/uploads/2020/10/st-thomas@2x.jpg 2x'>
    <img  alt="An interview with Isaac Driver, headmaster at St. Thomas’s International School in Viterbo" width="238" height="178" class="entry-thumb td-animation-stack-type0-2 lazy" data-src='https://www.wantedinrome.com/i/grid/storage/uploads/2020/10/st-thomas.jpg' data-srcset='https://www.wantedinrome.com/i/grid/storage/uploads/2020/10/st-thomas.jpg, https://www.wantedinrome.com/i/grid/storage/uploads/2020/10/st-thomas@2x.jpg 2x'>
</picture><noscript><img  alt="An interview with Isaac Driver, headmaster at St. Thomas’s International School in Viterbo" width="238" height="178" class="entry-thumb td-animation-stack-type0-2 lazy" src='https://www.wantedinrome.com/i/grid/storage/uploads/2020/10/st-thomas.jpg' srcset='https://www.wantedinrome.com/i/grid/storage/uploads/2020/10/st-thomas.jpg, https://www.wantedinrome.com/i/grid/storage/uploads/2020/10/st-thomas@2x.jpg 2x'></noscript>
                                        </a>
                                    </div>
                                                                    </div>
                                <div class="item-details">
                                    <p class="entry-title td-module-title">
                                        <a href="https://www.wantedinrome.com/news/an-interview-with-isaac-driver-headmaster-at-st-thomass-international-school-in-viterbo.html" rel="bookmark" title="An interview with Isaac Driver, headmaster at St. Thomas’s International School in Viterbo">An interview with Isaac Driver, headmaster at St. Thomas’s International School in Viterbo</a>
                                    </p>
                                </div>
                            </div>
                        </div>
                                                                                            <div class="td-related-span4">
                            <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
                                <div class="td-module-image">
                                    <div class="td-module-thumb">
                                        <a href="https://www.wantedinrome.com/news/are-you-black-or-are-you-dirty-italys-racist-school-books.html" rel="bookmark" title="&#039;Are you black or are you dirty?&#039; Italy&#039;s racist school books">
                                            <picture>
    <source type='image/webp' data-srcset='https://www.wantedinrome.com/i/grid/storage/uploads/2020/09/italys-racist-school-books.jpg.webp, https://www.wantedinrome.com/i/grid/storage/uploads/2020/09/italys-racist-school-books.jpg@2x.webp 2x'>
    <source type='image/jpeg' data-srcset='https://www.wantedinrome.com/i/grid/storage/uploads/2020/09/italys-racist-school-books.jpg, https://www.wantedinrome.com/i/grid/storage/uploads/2020/09/italys-racist-school-books@2x.jpg 2x'>
    <img  alt="&#039;Are you black or are you dirty?&#039; Italy&#039;s racist school books" width="238" height="178" class="entry-thumb td-animation-stack-type0-2 lazy" data-src='https://www.wantedinrome.com/i/grid/storage/uploads/2020/09/italys-racist-school-books.jpg' data-srcset='https://www.wantedinrome.com/i/grid/storage/uploads/2020/09/italys-racist-school-books.jpg, https://www.wantedinrome.com/i/grid/storage/uploads/2020/09/italys-racist-school-books@2x.jpg 2x'>
</picture><noscript><img  alt="&#039;Are you black or are you dirty?&#039; Italy&#039;s racist school books" width="238" height="178" class="entry-thumb td-animation-stack-type0-2 lazy" src='https://www.wantedinrome.com/i/grid/storage/uploads/2020/09/italys-racist-school-books.jpg' srcset='https://www.wantedinrome.com/i/grid/storage/uploads/2020/09/italys-racist-school-books.jpg, https://www.wantedinrome.com/i/grid/storage/uploads/2020/09/italys-racist-school-books@2x.jpg 2x'></noscript>
                                        </a>
                                    </div>
                                                                    </div>
                                <div class="item-details">
                                    <p class="entry-title td-module-title">
                                        <a href="https://www.wantedinrome.com/news/are-you-black-or-are-you-dirty-italys-racist-school-books.html" rel="bookmark" title="&#039;Are you black or are you dirty?&#039; Italy&#039;s racist school books">'Are you black or are you dirty?' Italy's racist school books</a>
                                    </p>
                                </div>
                            </div>
                        </div>
                                        </div>
                                                    <div class="td-related-row">
                                                                <div class="td-related-span4">
                            <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
                                <div class="td-module-image">
                                    <div class="td-module-thumb">
                                        <a href="https://www.wantedinrome.com/news/italy-rome-school-at-centre-of-sexism-row-over-miniskirts.html" rel="bookmark" title="Italy: Rome school at centre of sexism row over miniskirts">
                                            <picture>
    <source type='image/webp' data-srcset='https://www.wantedinrome.com/i/grid/storage/uploads/2020/09/school-girls-miniskirts-catch-eye-of-rome-teachers.jpg.webp, https://www.wantedinrome.com/i/grid/storage/uploads/2020/09/school-girls-miniskirts-catch-eye-of-rome-teachers.jpg@2x.webp 2x'>
    <source type='image/jpeg' data-srcset='https://www.wantedinrome.com/i/grid/storage/uploads/2020/09/school-girls-miniskirts-catch-eye-of-rome-teachers.jpg, https://www.wantedinrome.com/i/grid/storage/uploads/2020/09/school-girls-miniskirts-catch-eye-of-rome-teachers@2x.jpg 2x'>
    <img  alt="Italy: Rome school at centre of sexism row over miniskirts" width="238" height="178" class="entry-thumb td-animation-stack-type0-2 lazy" data-src='https://www.wantedinrome.com/i/grid/storage/uploads/2020/09/school-girls-miniskirts-catch-eye-of-rome-teachers.jpg' data-srcset='https://www.wantedinrome.com/i/grid/storage/uploads/2020/09/school-girls-miniskirts-catch-eye-of-rome-teachers.jpg, https://www.wantedinrome.com/i/grid/storage/uploads/2020/09/school-girls-miniskirts-catch-eye-of-rome-teachers@2x.jpg 2x'>
</picture><noscript><img  alt="Italy: Rome school at centre of sexism row over miniskirts" width="238" height="178" class="entry-thumb td-animation-stack-type0-2 lazy" src='https://www.wantedinrome.com/i/grid/storage/uploads/2020/09/school-girls-miniskirts-catch-eye-of-rome-teachers.jpg' srcset='https://www.wantedinrome.com/i/grid/storage/uploads/2020/09/school-girls-miniskirts-catch-eye-of-rome-teachers.jpg, https://www.wantedinrome.com/i/grid/storage/uploads/2020/09/school-girls-miniskirts-catch-eye-of-rome-teachers@2x.jpg 2x'></noscript>
                                        </a>
                                    </div>
                                                                            <a class="td-post-category" href="https://www.wantedinrome.com/news/education">Education</a>
                                                                    </div>
                                <div class="item-details">
                                    <p class="entry-title td-module-title">
                                        <a href="https://www.wantedinrome.com/news/italy-rome-school-at-centre-of-sexism-row-over-miniskirts.html" rel="bookmark" title="Italy: Rome school at centre of sexism row over miniskirts">Italy: Rome school at centre of sexism row over miniskirts</a>
                                    </p>
                                </div>
                            </div>
                        </div>
                                                                                            <div class="td-related-span4">
                            <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
                                <div class="td-module-image">
                                    <div class="td-module-thumb">
                                        <a href="https://www.wantedinrome.com/news/italys-oldest-student-celebrates-degree-at-96.html" rel="bookmark" title="Italy’s oldest student celebrates degree at 96">
                                            <picture>
    <source type='image/webp' data-srcset='https://www.wantedinrome.com/i/grid/storage/uploads/2020/08/italys-oldest-university-graduate-aged-96.jpg.webp, https://www.wantedinrome.com/i/grid/storage/uploads/2020/08/italys-oldest-university-graduate-aged-96.jpg@2x.webp 2x'>
    <source type='image/jpeg' data-srcset='https://www.wantedinrome.com/i/grid/storage/uploads/2020/08/italys-oldest-university-graduate-aged-96.jpg, https://www.wantedinrome.com/i/grid/storage/uploads/2020/08/italys-oldest-university-graduate-aged-96@2x.jpg 2x'>
    <img  alt="Italy’s oldest student celebrates degree at 96" width="238" height="178" class="entry-thumb td-animation-stack-type0-2 lazy" data-src='https://www.wantedinrome.com/i/grid/storage/uploads/2020/08/italys-oldest-university-graduate-aged-96.jpg' data-srcset='https://www.wantedinrome.com/i/grid/storage/uploads/2020/08/italys-oldest-university-graduate-aged-96.jpg, https://www.wantedinrome.com/i/grid/storage/uploads/2020/08/italys-oldest-university-graduate-aged-96@2x.jpg 2x'>
</picture><noscript><img  alt="Italy’s oldest student celebrates degree at 96" width="238" height="178" class="entry-thumb td-animation-stack-type0-2 lazy" src='https://www.wantedinrome.com/i/grid/storage/uploads/2020/08/italys-oldest-university-graduate-aged-96.jpg' srcset='https://www.wantedinrome.com/i/grid/storage/uploads/2020/08/italys-oldest-university-graduate-aged-96.jpg, https://www.wantedinrome.com/i/grid/storage/uploads/2020/08/italys-oldest-university-graduate-aged-96@2x.jpg 2x'></noscript>
                                        </a>
                                    </div>
                                                                            <a class="td-post-category" href="https://www.wantedinrome.com/news/education">Education</a>
                                                                    </div>
                                <div class="item-details">
                                    <p class="entry-title td-module-title">
                                        <a href="https://www.wantedinrome.com/news/italys-oldest-student-celebrates-degree-at-96.html" rel="bookmark" title="Italy’s oldest student celebrates degree at 96">Italy’s oldest student celebrates degree at 96</a>
                                    </p>
                                </div>
                            </div>
                        </div>
                                                                                            <div class="td-related-span4">
                            <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
                                <div class="td-module-image">
                                    <div class="td-module-thumb">
                                        <a href="https://www.wantedinrome.com/news/dr-kristen-dimatteo-appointed-new-head-at-the-american-overseas-school-in-rome.html" rel="bookmark" title="Dr. Kristen DiMatteo appointed new head at the American Overseas School of Rome">
                                            <picture>
    <source type='image/webp' data-srcset='https://www.wantedinrome.com/i/grid/storage/uploads/2020/07/villa-torlonia-1.jpg.webp, https://www.wantedinrome.com/i/grid/storage/uploads/2020/07/villa-torlonia-1.jpg@2x.webp 2x'>
    <source type='image/jpeg' data-srcset='https://www.wantedinrome.com/i/grid/storage/uploads/2020/07/villa-torlonia-1.jpg, https://www.wantedinrome.com/i/grid/storage/uploads/2020/07/villa-torlonia-1@2x.jpg 2x'>
    <img  alt="Dr. Kristen DiMatteo appointed new head at the American Overseas School of Rome" width="238" height="178" class="entry-thumb td-animation-stack-type0-2 lazy" data-src='https://www.wantedinrome.com/i/grid/storage/uploads/2020/07/villa-torlonia-1.jpg' data-srcset='https://www.wantedinrome.com/i/grid/storage/uploads/2020/07/villa-torlonia-1.jpg, https://www.wantedinrome.com/i/grid/storage/uploads/2020/07/villa-torlonia-1@2x.jpg 2x'>
</picture><noscript><img  alt="Dr. Kristen DiMatteo appointed new head at the American Overseas School of Rome" width="238" height="178" class="entry-thumb td-animation-stack-type0-2 lazy" src='https://www.wantedinrome.com/i/grid/storage/uploads/2020/07/villa-torlonia-1.jpg' srcset='https://www.wantedinrome.com/i/grid/storage/uploads/2020/07/villa-torlonia-1.jpg, https://www.wantedinrome.com/i/grid/storage/uploads/2020/07/villa-torlonia-1@2x.jpg 2x'></noscript>
                                        </a>
                                    </div>
                                                                            <a class="td-post-category" href="https://www.wantedinrome.com/news/education">Education</a>
                                                                    </div>
                                <div class="item-details">
                                    <p class="entry-title td-module-title">
                                        <a href="https://www.wantedinrome.com/news/dr-kristen-dimatteo-appointed-new-head-at-the-american-overseas-school-in-rome.html" rel="bookmark" title="Dr. Kristen DiMatteo appointed new head at the American Overseas School of Rome">Dr. Kristen DiMatteo appointed new head at the American Overseas School of Rome</a>
                                    </p>
                                </div>
                            </div>
                        </div>
                                        </div>
                                                    <div class="td-related-row">
                                                                <div class="td-related-span4">
                            <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
                                <div class="td-module-image">
                                    <div class="td-module-thumb">
                                        <a href="https://www.wantedinrome.com/news/rome-la-sapienza-ranked-top-university-in-italy.html" rel="bookmark" title="Rome: La Sapienza ranked top university in Italy">
                                            <picture>
    <source type='image/webp' data-srcset='https://www.wantedinrome.com/i/grid/storage/uploads/2020/06/rome-sapienza-top-university-in-italy.jpg.webp, https://www.wantedinrome.com/i/grid/storage/uploads/2020/06/rome-sapienza-top-university-in-italy.jpg@2x.webp 2x'>
    <source type='image/jpeg' data-srcset='https://www.wantedinrome.com/i/grid/storage/uploads/2020/06/rome-sapienza-top-university-in-italy.jpg, https://www.wantedinrome.com/i/grid/storage/uploads/2020/06/rome-sapienza-top-university-in-italy@2x.jpg 2x'>
    <img  alt="Rome: La Sapienza ranked top university in Italy" width="238" height="178" class="entry-thumb td-animation-stack-type0-2 lazy" data-src='https://www.wantedinrome.com/i/grid/storage/uploads/2020/06/rome-sapienza-top-university-in-italy.jpg' data-srcset='https://www.wantedinrome.com/i/grid/storage/uploads/2020/06/rome-sapienza-top-university-in-italy.jpg, https://www.wantedinrome.com/i/grid/storage/uploads/2020/06/rome-sapienza-top-university-in-italy@2x.jpg 2x'>
</picture><noscript><img  alt="Rome: La Sapienza ranked top university in Italy" width="238" height="178" class="entry-thumb td-animation-stack-type0-2 lazy" src='https://www.wantedinrome.com/i/grid/storage/uploads/2020/06/rome-sapienza-top-university-in-italy.jpg' srcset='https://www.wantedinrome.com/i/grid/storage/uploads/2020/06/rome-sapienza-top-university-in-italy.jpg, https://www.wantedinrome.com/i/grid/storage/uploads/2020/06/rome-sapienza-top-university-in-italy@2x.jpg 2x'></noscript>
                                        </a>
                                    </div>
                                                                            <a class="td-post-category" href="https://www.wantedinrome.com/news/education">Education</a>
                                                                    </div>
                                <div class="item-details">
                                    <p class="entry-title td-module-title">
                                        <a href="https://www.wantedinrome.com/news/rome-la-sapienza-ranked-top-university-in-italy.html" rel="bookmark" title="Rome: La Sapienza ranked top university in Italy">Rome: La Sapienza ranked top university in Italy</a>
                                    </p>
                                </div>
                            </div>
                        </div>
                                                                                            <div class="td-related-span4">
                            <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
                                <div class="td-module-image">
                                    <div class="td-module-thumb">
                                        <a href="https://www.wantedinrome.com/news/the-american-university-of-rome-names-new-president.html" rel="bookmark" title="The American University of Rome names new President">
                                            <picture>
    <source type='image/webp' data-srcset='https://www.wantedinrome.com/i/grid/storage/uploads/2020/02/the-american-university-rome-president.jpg.webp, https://www.wantedinrome.com/i/grid/storage/uploads/2020/02/the-american-university-rome-president.jpg@2x.webp 2x'>
    <source type='image/jpeg' data-srcset='https://www.wantedinrome.com/i/grid/storage/uploads/2020/02/the-american-university-rome-president.jpg, https://www.wantedinrome.com/i/grid/storage/uploads/2020/02/the-american-university-rome-president@2x.jpg 2x'>
    <img  alt="The American University of Rome names new President" width="238" height="178" class="entry-thumb td-animation-stack-type0-2 lazy" data-src='https://www.wantedinrome.com/i/grid/storage/uploads/2020/02/the-american-university-rome-president.jpg' data-srcset='https://www.wantedinrome.com/i/grid/storage/uploads/2020/02/the-american-university-rome-president.jpg, https://www.wantedinrome.com/i/grid/storage/uploads/2020/02/the-american-university-rome-president@2x.jpg 2x'>
</picture><noscript><img  alt="The American University of Rome names new President" width="238" height="178" class="entry-thumb td-animation-stack-type0-2 lazy" src='https://www.wantedinrome.com/i/grid/storage/uploads/2020/02/the-american-university-rome-president.jpg' srcset='https://www.wantedinrome.com/i/grid/storage/uploads/2020/02/the-american-university-rome-president.jpg, https://www.wantedinrome.com/i/grid/storage/uploads/2020/02/the-american-university-rome-president@2x.jpg 2x'></noscript>
                                        </a>
                                    </div>
                                                                            <a class="td-post-category" href="https://www.wantedinrome.com/news/education">Education</a>
                                                                    </div>
                                <div class="item-details">
                                    <p class="entry-title td-module-title">
                                        <a href="https://www.wantedinrome.com/news/the-american-university-of-rome-names-new-president.html" rel="bookmark" title="The American University of Rome names new President">The American University of Rome names new President</a>
                                    </p>
                                </div>
                            </div>
                        </div>
                                                                                            <div class="td-related-span4">
                            <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
                                <div class="td-module-image">
                                    <div class="td-module-thumb">
                                        <a href="https://www.wantedinrome.com/news/chris-smalling-visits-st-stephens-school-rome.html" rel="bookmark" title="Chris Smalling visits St Stephen&#039;s School Rome">
                                            <picture>
    <source type='image/webp' data-srcset='https://www.wantedinrome.com/i/grid/storage/uploads/2020/01/chris-smalling-st-stephens-school-rome.jpg.webp, https://www.wantedinrome.com/i/grid/storage/uploads/2020/01/chris-smalling-st-stephens-school-rome.jpg@2x.webp 2x'>
    <source type='image/jpeg' data-srcset='https://www.wantedinrome.com/i/grid/storage/uploads/2020/01/chris-smalling-st-stephens-school-rome.jpg, https://www.wantedinrome.com/i/grid/storage/uploads/2020/01/chris-smalling-st-stephens-school-rome@2x.jpg 2x'>
    <img  alt="Chris Smalling visits St Stephen&#039;s School Rome" width="238" height="178" class="entry-thumb td-animation-stack-type0-2 lazy" data-src='https://www.wantedinrome.com/i/grid/storage/uploads/2020/01/chris-smalling-st-stephens-school-rome.jpg' data-srcset='https://www.wantedinrome.com/i/grid/storage/uploads/2020/01/chris-smalling-st-stephens-school-rome.jpg, https://www.wantedinrome.com/i/grid/storage/uploads/2020/01/chris-smalling-st-stephens-school-rome@2x.jpg 2x'>
</picture><noscript><img  alt="Chris Smalling visits St Stephen&#039;s School Rome" width="238" height="178" class="entry-thumb td-animation-stack-type0-2 lazy" src='https://www.wantedinrome.com/i/grid/storage/uploads/2020/01/chris-smalling-st-stephens-school-rome.jpg' srcset='https://www.wantedinrome.com/i/grid/storage/uploads/2020/01/chris-smalling-st-stephens-school-rome.jpg, https://www.wantedinrome.com/i/grid/storage/uploads/2020/01/chris-smalling-st-stephens-school-rome@2x.jpg 2x'></noscript>
                                        </a>
                                    </div>
                                                                            <a class="td-post-category" href="https://www.wantedinrome.com/news/education">Education</a>
                                                                    </div>
                                <div class="item-details">
                                    <p class="entry-title td-module-title">
                                        <a href="https://www.wantedinrome.com/news/chris-smalling-visits-st-stephens-school-rome.html" rel="bookmark" title="Chris Smalling visits St Stephen&#039;s School Rome">Chris Smalling visits St Stephen's School Rome</a>
                                    </p>
                                </div>
                            </div>
                        </div>
                                        </div>
                                                    <div class="td-related-row">
                                                                <div class="td-related-span4">
                            <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
                                <div class="td-module-image">
                                    <div class="td-module-thumb">
                                        <a href="https://www.wantedinrome.com/news/wanted-in-rome-junior-romeo-and-juliet.html" rel="bookmark" title="Wanted in Rome Junior: Romeo and Juliet">
                                            <picture>
    <source type='image/webp' data-srcset='https://www.wantedinrome.com/i/grid/storage/uploads/2019/11/romes-globe-theatre.jpg.webp, https://www.wantedinrome.com/i/grid/storage/uploads/2019/11/romes-globe-theatre.jpg@2x.webp 2x'>
    <source type='image/jpeg' data-srcset='https://www.wantedinrome.com/i/grid/storage/uploads/2019/11/romes-globe-theatre.jpg, https://www.wantedinrome.com/i/grid/storage/uploads/2019/11/romes-globe-theatre@2x.jpg 2x'>
    <img  alt="Wanted in Rome Junior: Romeo and Juliet" width="238" height="178" class="entry-thumb td-animation-stack-type0-2 lazy" data-src='https://www.wantedinrome.com/i/grid/storage/uploads/2019/11/romes-globe-theatre.jpg' data-srcset='https://www.wantedinrome.com/i/grid/storage/uploads/2019/11/romes-globe-theatre.jpg, https://www.wantedinrome.com/i/grid/storage/uploads/2019/11/romes-globe-theatre@2x.jpg 2x'>
</picture><noscript><img  alt="Wanted in Rome Junior: Romeo and Juliet" width="238" height="178" class="entry-thumb td-animation-stack-type0-2 lazy" src='https://www.wantedinrome.com/i/grid/storage/uploads/2019/11/romes-globe-theatre.jpg' srcset='https://www.wantedinrome.com/i/grid/storage/uploads/2019/11/romes-globe-theatre.jpg, https://www.wantedinrome.com/i/grid/storage/uploads/2019/11/romes-globe-theatre@2x.jpg 2x'></noscript>
                                        </a>
                                    </div>
                                                                            <a class="td-post-category" href="https://www.wantedinrome.com/news/education">Education</a>
                                                                    </div>
                                <div class="item-details">
                                    <p class="entry-title td-module-title">
                                        <a href="https://www.wantedinrome.com/news/wanted-in-rome-junior-romeo-and-juliet.html" rel="bookmark" title="Wanted in Rome Junior: Romeo and Juliet">Wanted in Rome Junior: Romeo and Juliet</a>
                                    </p>
                                </div>
                            </div>
                        </div>
                                                                                            <div class="td-related-span4">
                            <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
                                <div class="td-module-image">
                                    <div class="td-module-thumb">
                                        <a href="https://www.wantedinrome.com/news/interview-with-principal-of-st-georges-british-international-school-rome.html" rel="bookmark" title="Interview with principal of St George&#039;s British International School, Rome">
                                            <picture>
    <source type='image/webp' data-srcset='https://www.wantedinrome.com/i/grid/storage/uploads/2020/01/st-georges.jpg.webp, https://www.wantedinrome.com/i/grid/storage/uploads/2020/01/st-georges.jpg@2x.webp 2x'>
    <source type='image/jpeg' data-srcset='https://www.wantedinrome.com/i/grid/storage/uploads/2020/01/st-georges.jpg, https://www.wantedinrome.com/i/grid/storage/uploads/2020/01/st-georges@2x.jpg 2x'>
    <img  alt="Interview with principal of St George&#039;s British International School, Rome" width="238" height="178" class="entry-thumb td-animation-stack-type0-2 lazy" data-src='https://www.wantedinrome.com/i/grid/storage/uploads/2020/01/st-georges.jpg' data-srcset='https://www.wantedinrome.com/i/grid/storage/uploads/2020/01/st-georges.jpg, https://www.wantedinrome.com/i/grid/storage/uploads/2020/01/st-georges@2x.jpg 2x'>
</picture><noscript><img  alt="Interview with principal of St George&#039;s British International School, Rome" width="238" height="178" class="entry-thumb td-animation-stack-type0-2 lazy" src='https://www.wantedinrome.com/i/grid/storage/uploads/2020/01/st-georges.jpg' srcset='https://www.wantedinrome.com/i/grid/storage/uploads/2020/01/st-georges.jpg, https://www.wantedinrome.com/i/grid/storage/uploads/2020/01/st-georges@2x.jpg 2x'></noscript>
                                        </a>
                                    </div>
                                                                            <a class="td-post-category" href="https://www.wantedinrome.com/news/education">Education</a>
                                                                    </div>
                                <div class="item-details">
                                    <p class="entry-title td-module-title">
                                        <a href="https://www.wantedinrome.com/news/interview-with-principal-of-st-georges-british-international-school-rome.html" rel="bookmark" title="Interview with principal of St George&#039;s British International School, Rome">Interview with principal of St George's British International School, Rome</a>
                                    </p>
                                </div>
                            </div>
                        </div>
                                                                                            <div class="td-related-span4">
                            <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
                                <div class="td-module-image">
                                    <div class="td-module-thumb">
                                        <a href="https://www.wantedinrome.com/news/fulbright-alumni-gather-at-historic-event-in-rome.html" rel="bookmark" title="Fulbright alumni gather at historic event in Rome">
                                            <picture>
    <source type='image/webp' data-srcset='https://www.wantedinrome.com/i/grid/storage/uploads/2019/09/fulbright-commission-alumni-rome-maxxi.jpg.webp, https://www.wantedinrome.com/i/grid/storage/uploads/2019/09/fulbright-commission-alumni-rome-maxxi.jpg@2x.webp 2x'>
    <source type='image/jpeg' data-srcset='https://www.wantedinrome.com/i/grid/storage/uploads/2019/09/fulbright-commission-alumni-rome-maxxi.jpg, https://www.wantedinrome.com/i/grid/storage/uploads/2019/09/fulbright-commission-alumni-rome-maxxi@2x.jpg 2x'>
    <img  alt="Fulbright alumni gather at historic event in Rome" width="238" height="178" class="entry-thumb td-animation-stack-type0-2 lazy" data-src='https://www.wantedinrome.com/i/grid/storage/uploads/2019/09/fulbright-commission-alumni-rome-maxxi.jpg' data-srcset='https://www.wantedinrome.com/i/grid/storage/uploads/2019/09/fulbright-commission-alumni-rome-maxxi.jpg, https://www.wantedinrome.com/i/grid/storage/uploads/2019/09/fulbright-commission-alumni-rome-maxxi@2x.jpg 2x'>
</picture><noscript><img  alt="Fulbright alumni gather at historic event in Rome" width="238" height="178" class="entry-thumb td-animation-stack-type0-2 lazy" src='https://www.wantedinrome.com/i/grid/storage/uploads/2019/09/fulbright-commission-alumni-rome-maxxi.jpg' srcset='https://www.wantedinrome.com/i/grid/storage/uploads/2019/09/fulbright-commission-alumni-rome-maxxi.jpg, https://www.wantedinrome.com/i/grid/storage/uploads/2019/09/fulbright-commission-alumni-rome-maxxi@2x.jpg 2x'></noscript>
                                        </a>
                                    </div>
                                                                            <a class="td-post-category" href="https://www.wantedinrome.com/news/education">Education</a>
                                                                    </div>
                                <div class="item-details">
                                    <p class="entry-title td-module-title">
                                        <a href="https://www.wantedinrome.com/news/fulbright-alumni-gather-at-historic-event-in-rome.html" rel="bookmark" title="Fulbright alumni gather at historic event in Rome">Fulbright alumni gather at historic event in Rome</a>
                                    </p>
                                </div>
                            </div>
                        </div>
                                        </div>
                                                    <div class="td-related-row">
                                                                <div class="td-related-span4">
                            <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
                                <div class="td-module-image">
                                    <div class="td-module-thumb">
                                        <a href="https://www.wantedinrome.com/news/romes-la-sapienza-rated-top-university-in-italy.html" rel="bookmark" title="Rome&#039;s La Sapienza rated top university in Italy">
                                            <picture>
    <source type='image/webp' data-srcset='https://www.wantedinrome.com/i/grid/storage/uploads/2019/08/rome_sapienza_top_university_in_italy.jpg.webp, https://www.wantedinrome.com/i/grid/storage/uploads/2019/08/rome_sapienza_top_university_in_italy.jpg@2x.webp 2x'>
    <source type='image/jpeg' data-srcset='https://www.wantedinrome.com/i/grid/storage/uploads/2019/08/rome_sapienza_top_university_in_italy.jpg, https://www.wantedinrome.com/i/grid/storage/uploads/2019/08/rome_sapienza_top_university_in_italy@2x.jpg 2x'>
    <img  alt="Rome&#039;s La Sapienza rated top university in Italy" width="238" height="178" class="entry-thumb td-animation-stack-type0-2 lazy" data-src='https://www.wantedinrome.com/i/grid/storage/uploads/2019/08/rome_sapienza_top_university_in_italy.jpg' data-srcset='https://www.wantedinrome.com/i/grid/storage/uploads/2019/08/rome_sapienza_top_university_in_italy.jpg, https://www.wantedinrome.com/i/grid/storage/uploads/2019/08/rome_sapienza_top_university_in_italy@2x.jpg 2x'>
</picture><noscript><img  alt="Rome&#039;s La Sapienza rated top university in Italy" width="238" height="178" class="entry-thumb td-animation-stack-type0-2 lazy" src='https://www.wantedinrome.com/i/grid/storage/uploads/2019/08/rome_sapienza_top_university_in_italy.jpg' srcset='https://www.wantedinrome.com/i/grid/storage/uploads/2019/08/rome_sapienza_top_university_in_italy.jpg, https://www.wantedinrome.com/i/grid/storage/uploads/2019/08/rome_sapienza_top_university_in_italy@2x.jpg 2x'></noscript>
                                        </a>
                                    </div>
                                                                            <a class="td-post-category" href="https://www.wantedinrome.com/news/education">Education</a>
                                                                    </div>
                                <div class="item-details">
                                    <p class="entry-title td-module-title">
                                        <a href="https://www.wantedinrome.com/news/romes-la-sapienza-rated-top-university-in-italy.html" rel="bookmark" title="Rome&#039;s La Sapienza rated top university in Italy">Rome's La Sapienza rated top university in Italy</a>
                                    </p>
                                </div>
                            </div>
                        </div>
                                                                                            <div class="td-related-span4">
                            <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
                                <div class="td-module-image">
                                    <div class="td-module-thumb">
                                        <a href="https://www.wantedinrome.com/news/wanted-in-rome-junior-romes-international-schools-prioritise-reduction-of-plastic.html" rel="bookmark" title="Wanted in Rome Junior: Rome&#039;s international schools prioritise reduction of plastic">
                                            <picture>
    <source type='image/webp' data-srcset='https://www.wantedinrome.com/i/grid/storage/uploads/2019/07/junior1.jpeg.webp, https://www.wantedinrome.com/i/grid/storage/uploads/2019/07/junior1.jpeg@2x.webp 2x'>
    <source type='image/jpeg' data-srcset='https://www.wantedinrome.com/i/grid/storage/uploads/2019/07/junior1.jpeg, https://www.wantedinrome.com/i/grid/storage/uploads/2019/07/junior1@2x.jpeg 2x'>
    <img  alt="Wanted in Rome Junior: Rome&#039;s international schools prioritise reduction of plastic" width="238" height="178" class="entry-thumb td-animation-stack-type0-2 lazy" data-src='https://www.wantedinrome.com/i/grid/storage/uploads/2019/07/junior1.jpeg' data-srcset='https://www.wantedinrome.com/i/grid/storage/uploads/2019/07/junior1.jpeg, https://www.wantedinrome.com/i/grid/storage/uploads/2019/07/junior1@2x.jpeg 2x'>
</picture><noscript><img  alt="Wanted in Rome Junior: Rome&#039;s international schools prioritise reduction of plastic" width="238" height="178" class="entry-thumb td-animation-stack-type0-2 lazy" src='https://www.wantedinrome.com/i/grid/storage/uploads/2019/07/junior1.jpeg' srcset='https://www.wantedinrome.com/i/grid/storage/uploads/2019/07/junior1.jpeg, https://www.wantedinrome.com/i/grid/storage/uploads/2019/07/junior1@2x.jpeg 2x'></noscript>
                                        </a>
                                    </div>
                                                                            <a class="td-post-category" href="https://www.wantedinrome.com/news/education">Education</a>
                                                                    </div>
                                <div class="item-details">
                                    <p class="entry-title td-module-title">
                                        <a href="https://www.wantedinrome.com/news/wanted-in-rome-junior-romes-international-schools-prioritise-reduction-of-plastic.html" rel="bookmark" title="Wanted in Rome Junior: Rome&#039;s international schools prioritise reduction of plastic">Wanted in Rome Junior: Rome's international schools prioritise reduction of plastic</a>
                                    </p>
                                </div>
                            </div>
                        </div>
                                                                                            <div class="td-related-span4">
                            <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
                                <div class="td-module-image">
                                    <div class="td-module-thumb">
                                        <a href="https://www.wantedinrome.com/news/wanted-in-rome-junior-maupal-comes-to-rome-international-school.html" rel="bookmark" title="Wanted in Rome Junior: Maupal comes to Rome International School">
                                            <picture>
    <source type='image/webp' data-srcset='https://www.wantedinrome.com/i/grid/storage/uploads/2019/07/Maupaul_being-interviewed-by-Y6_2.jpeg.webp, https://www.wantedinrome.com/i/grid/storage/uploads/2019/07/Maupaul_being-interviewed-by-Y6_2.jpeg@2x.webp 2x'>
    <source type='image/jpeg' data-srcset='https://www.wantedinrome.com/i/grid/storage/uploads/2019/07/Maupaul_being-interviewed-by-Y6_2.jpeg, https://www.wantedinrome.com/i/grid/storage/uploads/2019/07/Maupaul_being-interviewed-by-Y6_2@2x.jpeg 2x'>
    <img  alt="Wanted in Rome Junior: Maupal comes to Rome International School" width="238" height="178" class="entry-thumb td-animation-stack-type0-2 lazy" data-src='https://www.wantedinrome.com/i/grid/storage/uploads/2019/07/Maupaul_being-interviewed-by-Y6_2.jpeg' data-srcset='https://www.wantedinrome.com/i/grid/storage/uploads/2019/07/Maupaul_being-interviewed-by-Y6_2.jpeg, https://www.wantedinrome.com/i/grid/storage/uploads/2019/07/Maupaul_being-interviewed-by-Y6_2@2x.jpeg 2x'>
</picture><noscript><img  alt="Wanted in Rome Junior: Maupal comes to Rome International School" width="238" height="178" class="entry-thumb td-animation-stack-type0-2 lazy" src='https://www.wantedinrome.com/i/grid/storage/uploads/2019/07/Maupaul_being-interviewed-by-Y6_2.jpeg' srcset='https://www.wantedinrome.com/i/grid/storage/uploads/2019/07/Maupaul_being-interviewed-by-Y6_2.jpeg, https://www.wantedinrome.com/i/grid/storage/uploads/2019/07/Maupaul_being-interviewed-by-Y6_2@2x.jpeg 2x'></noscript>
                                        </a>
                                    </div>
                                                                            <a class="td-post-category" href="https://www.wantedinrome.com/news/education">Education</a>
                                                                    </div>
                                <div class="item-details">
                                    <p class="entry-title td-module-title">
                                        <a href="https://www.wantedinrome.com/news/wanted-in-rome-junior-maupal-comes-to-rome-international-school.html" rel="bookmark" title="Wanted in Rome Junior: Maupal comes to Rome International School">Wanted in Rome Junior: Maupal comes to Rome International School</a>
                                    </p>
                                </div>
                            </div>
                        </div>
                                        </div>
                                </div>
    </div>
                            <div class="clearfix"></div>
<div class="td-pb-border-top"><!-- Rendering region [before-disqus] --><!-- Rendering widget [100] --><div class="kn-widget kn-widget-100 kn-widget-code td_block_social_counter"><script type="text/javascript" src="//adklip.bbvms.com/p/wantedinrome/l/1562594712403993.js"  async="true"></script></div><!-- EOF widget [100] --><!-- EOF region [before-disqus] --></div>
<div class="comments" id="comments">
            <div id="disqus_thread"></div>
        <script type="text/javascript">
            /* * * CONFIGURATION VARIABLES * * */
            var disqus_shortname = 'wantedinrome';

            var disqus_config = function () {
                this.language = "en";
                this.page.url = "https://www.wantedinrome.com/news/online-university-courses-in-italy.html";
                this.page.shortname = "wantedinrome";
                this.page.disqus_title = "Online University courses in Italy";
                this.page.identifier = "wantedinrome-248596";
            };

            /* * * DON'T EDIT BELOW THIS LINE * * */
            (function () {
                var dsq = document.createElement('script');
                dsq.type = 'text/javascript';
                dsq.async = true;
                dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
                dsq.setAttribute('data-timestamp', +new Date());
                (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
            })();
        </script>
    </div>                            <div style="display:none" class="author">
    <div class="vcard">
        <span class="fn">Wanted in Rome</span>
    </div>
</div>
<span itemprop="author" itemscope itemtype="https://schema.org/Organization">
    <meta itemprop=name content="Wanted in Rome">
</span>
<meta itemprop="datePublished" content="2021-01-07T19:32:16+01:00">
<meta itemprop="dateModified" content="2021-01-07T19:32:18+01:00">
<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.wantedinrome.com/news/online-university-courses-in-italy.html">
<span style="display:none" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <span style="display:none" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
        <meta itemprop=url content="https://www.wantedinrome.com/storage/uploads/2017/04/logo-1.png">
    </span>
    <meta itemprop=name content="Wanted in Rome">
</span>
<meta itemprop="headline" content="Online University courses in Italy">
<meta itemprop="articleSection" content="News">
<span style="display:none" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
    <meta itemprop="url" content="https://www.wantedinrome.com/i/preview/storage/uploads/2021/01/Best_online_univerities_in_Italy.jpg">
    <meta itemprop="width" content="800">
    <meta itemprop="height" content="800">
</span>
                                                <div class="clearfix"></div>
                    </div>
                </div>
                <div class="td-pb-span4 td-main-sidebar td-pb-border-top" role="complementary">
    <div class="td-ss-main-sidebar">
        <!-- Rendering region [top-sidebar] --><!-- Rendering widget [86] --><div class=" td_block_social_counter td-pb-margin-side" style="margin-bottom:0 !important">
<!-- GPT AdSlot 2 for Ad unit 'wantedinrome_multisize_sidebar_1' ### Size: [[300,250],[300,600]] -->
<div id='div-gpt-ad-3854673-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-3854673-2'); });
  </script>
</div>
<!-- End AdSlot 2 -->
</div><!-- EOF widget [86] -->
<!-- Rendering widget [45] --><div class="kn-widget kn-widget-45 kn-widget-code widget-calendar"><div class="td_block_wrap td_block_widget">
    <h4 class="block-title">
        <span class="bg-red">EVENTS THIS WEEK</span>
    </h4>
        <a href="https://www.wantedinrome.com/whatson" class="inline-right" id="woDatePicker">view calendar</a>
    <div class="td-pb-margin-side">
        <table cellpadding="0" cellspacing="0" class="event-calendar"><thead><tr><th class="week-day-0">M</th><th class="week-day-1">T</th><th class="week-day-2">W</th><th class="week-day-3">T</th><th class="week-day-4">F</th><th class="week-day-5">S</th><th class="week-day-6">S</th></tr></thead>
<tbody>
<tr><td class="SCprefix">&nbsp;</td><td class="SCprefix">&nbsp;</td><td class="SCprefix">&nbsp;</td><td class="SCprefix">&nbsp;</td><td><time datetime="2021-01-01"><a href='/whatson/date/2021-01-01'>1</a></time></td><td><time datetime="2021-01-02"><a href='/whatson/date/2021-01-02'>2</a></time></td><td><time datetime="2021-01-03"><a href='/whatson/date/2021-01-03'>3</a></time></td></tr>
<tr><td><time datetime="2021-01-04"><a href='/whatson/date/2021-01-04'>4</a></time></td><td><time datetime="2021-01-05"><a href='/whatson/date/2021-01-05'>5</a></time></td><td><time datetime="2021-01-06"><a href='/whatson/date/2021-01-06'>6</a></time></td><td class="today"><time datetime="2021-01-07"><a href='/whatson/date/2021-01-07'>7</a></time></td><td><time datetime="2021-01-08"><a href='/whatson/date/2021-01-08'>8</a></time></td><td><time datetime="2021-01-09"><a href='/whatson/date/2021-01-09'>9</a></time></td><td><time datetime="2021-01-10"><a href='/whatson/date/2021-01-10'>10</a></time></td></tr>
<tr><td><time datetime="2021-01-11"><a href='/whatson/date/2021-01-11'>11</a></time></td><td><time datetime="2021-01-12"><a href='/whatson/date/2021-01-12'>12</a></time></td><td><time datetime="2021-01-13"><a href='/whatson/date/2021-01-13'>13</a></time></td><td><time datetime="2021-01-14"><a href='/whatson/date/2021-01-14'>14</a></time></td><td><time datetime="2021-01-15"><a href='/whatson/date/2021-01-15'>15</a></time></td><td><time datetime="2021-01-16"><a href='/whatson/date/2021-01-16'>16</a></time></td><td><time datetime="2021-01-17"><a href='/whatson/date/2021-01-17'>17</a></time></td></tr>
<tr><td><time datetime="2021-01-18"><a href='/whatson/date/2021-01-18'>18</a></time></td><td><time datetime="2021-01-19"><a href='/whatson/date/2021-01-19'>19</a></time></td><td><time datetime="2021-01-20"><a href='/whatson/date/2021-01-20'>20</a></time></td><td><time datetime="2021-01-21"><a href='/whatson/date/2021-01-21'>21</a></time></td><td><time datetime="2021-01-22"><a href='/whatson/date/2021-01-22'>22</a></time></td><td><time datetime="2021-01-23"><a href='/whatson/date/2021-01-23'>23</a></time></td><td><time datetime="2021-01-24"><a href='/whatson/date/2021-01-24'>24</a></time></td></tr>
<tr><td><time datetime="2021-01-25"><a href='/whatson/date/2021-01-25'>25</a></time></td><td><time datetime="2021-01-26"><a href='/whatson/date/2021-01-26'>26</a></time></td><td><time datetime="2021-01-27"><a href='/whatson/date/2021-01-27'>27</a></time></td><td><time datetime="2021-01-28"><a href='/whatson/date/2021-01-28'>28</a></time></td><td><time datetime="2021-01-29"><a href='/whatson/date/2021-01-29'>29</a></time></td><td><time datetime="2021-01-30"><a href='/whatson/date/2021-01-30'>30</a></time></td><td><time datetime="2021-01-31"><a href='/whatson/date/2021-01-31'>31</a></time></td></tr>
</tbody></table>
        <div class="clearfix"></div>
    </div>
</div>
</div><!-- EOF widget [45] -->
<!-- Rendering widget [91] --><div class="kn-widget kn-widget-91 kn-widget-code widget-booking td-pb-margin-side td-a-rec-id-sidebar"><ins class="bookingaff" data-aid="1795947" data-target_aid="1795415" data-prod="nsb" data-width="300" data-height="250" data-lang="en" data-df_num_properties="3">
    <!-- Anything inside will go away once widget is loaded. -->
        <a href="//www.booking.com?aid=1795415">Booking.com</a>
</ins>
<script type="text/javascript">
    (function(d, sc, u) {
      var s = d.createElement(sc), p = d.getElementsByTagName(sc)[0];
      s.type = 'text/javascript';
      s.async = true;
      s.src = u + '?v=' + (+new Date());
      p.parentNode.insertBefore(s,p);
      })(document, 'script', '//aff.bstatic.com/static/affiliate_base/js/flexiproduct.js');
</script>
</div><!-- EOF widget [91] --><!-- EOF region [top-sidebar] -->        <!-- Rendering region [sidebar] --><!-- Rendering widget [36] --><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_41_587e53fc9b605_rand">
    <h4 class=block-title><span>STAY CONNECTED</span></h4>
    <div class=td-social-list>
                                            <div class="td_social_type td-pb-margin-side td_social_facebook">
                    <div class=td-social-box>
                        <div class="td-sp td-sp-facebook"></div>
                        <span class=td_social_info>141.188</span><span class="td_social_info td_social_info_name">Fans</span>
                        <span class=td_social_button><a rel="nofollow" href="https://facebook.com/pages/Wanted-in-Rome/132104430178225" target=_blank>Like</a></span>
                    </div>
                </div>
                                                                                                <div class="td_social_type td-pb-margin-side td_social_twitter">
                    <div class=td-social-box>
                        <div class="td-sp td-sp-twitter"></div>
                        <span class=td_social_info>3.406</span><span class="td_social_info td_social_info_name">Followers</span>
                        <span class=td_social_button><a rel="nofollow" href="https://twitter.com/wantedinrome" target=_blank>Follow</a></span>
                    </div>
                </div>
                                                                                                            <div class="td_social_type td-pb-margin-side td_social_youtube">
                    <div class=td-social-box>
                        <div class="td-sp td-sp-youtube"></div>
                        <span class=td_social_info>219</span><span class="td_social_info td_social_info_name">Subscribers</span>
                        <span class=td_social_button><a rel="nofollow" href="https://www.youtube.com/channel/UChv6iXZvaKAEG89A8jk1lBA" target=_blank>Subscribe</a></span>
                    </div>
                </div>
                                                                        <div class="td_social_type td-pb-margin-side td_social_instagram">
                    <div class=td-social-box>
                        <div class="td-sp td-sp-instagram"></div>
                        <span class=td_social_info>11.200</span><span class="td_social_info td_social_info_name">Followers</span>
                        <span class=td_social_button><a rel="nofollow" href="https://www.instagram.com/wantedinrome/" target=_blank>Follow</a></span>
                    </div>
                </div>
                                        <div class=clearfix></div>
    </div>
</div><!-- EOF widget [36] -->
<!-- Rendering widget [28] --><div class="kn-widget kn-widget-28 kn-widget-banner td-a-rec td-a-rec-id-sidebar"><div class=td-visible-desktop>
        <a href="https://www.johncabot.edu/master-art-history/" target="_blank" rel="nofollow" data-scope="banner" data-id="21"><img src="https://www.wantedinrome.com/i/w_300,h_250,fit_crop/storage/uploads/2020/10/JCU_Block_.jpeg" class="td-retina" width="300" height="250"></img></a>
    </div>
    <div class=td-visible-tablet-portrait>
        <a href="https://www.johncabot.edu/master-art-history/" target="_blank" rel="nofollow"><img src="https://www.wantedinrome.com/i/w_300,h_250,fit_crop/storage/uploads/2020/10/JCU_Block_.jpeg" class="td-retina" width="200" height="200" style="max-width:200px"></img></a>
    </div>
    <div class="td-visible-phone">
        <a href="https://www.johncabot.edu/master-art-history/" target="_blank" rel="nofollow" data-scope="banner" data-id="21"><img src="https://www.wantedinrome.com/i/w_300,h_250,fit_crop/storage/uploads/2020/10/JCU_Block_.jpeg" class="td-retina" width="300" height="250"></img></a>
    </div>
</div><!-- EOF widget [28] -->
<!-- Rendering widget [82] --><div class="kn-widget kn-widget-82 kn-widget-html"><p><a href="/widget.html"><img src="/storage/uploads/2017/07/banner-create-widget.jpg" alt="Create your Widget" width="300" height="220" /></a></p></div><!-- EOF widget [82] -->
<!-- Rendering widget [77] --><div class="kn-widget kn-widget-77 kn-widget-network"><div class="td_block_wrap td-pb-border-top td_top_authors">
    <h4 class="block-title"><span>The Wanted Network</span></h4>
    <div class="td_block_inner tb_block_target td-pb-margin-side">
                    <div class="td_module_wrap td-animation-stack type-wim">
                <div class="td-module-thumb">
                    <a href="https://www.wantedinmilan.com" rel="bookmark" title="Wanted in Milan" target="_blank">
                        <img width="78" height="64" class="entry-thumb" src="https://www.wantedinrome.com/themes/frontend/assets/images/wim/logo-fixed.png" alt="Wanted in Milan">
                    </a>
                </div>
                <div class="item-details">
                    <div class="meta-info">
                        <p class="entry-title td-module-title">
                            <a href="https://www.wantedinmilan.com" rel="bookmark" title="Wanted in Milan" target="_blank">
                                Wanted  in <strong> Milan</strong>
                            </a>
                        </p>
                    </div>
                </div>
            </div>
                    <div class="td_module_wrap td-animation-stack type-wie">
                <div class="td-module-thumb">
                    <a href="https://www.wantedineurope.com" rel="bookmark" title="Wanted in Europe" target="_blank">
                        <img width="78" height="64" class="entry-thumb" src="https://www.wantedinrome.com/themes/frontend/assets/images/wie/logo-fixed.png" alt="Wanted in Europe">
                    </a>
                </div>
                <div class="item-details">
                    <div class="meta-info">
                        <p class="entry-title td-module-title">
                            <a href="https://www.wantedineurope.com" rel="bookmark" title="Wanted in Europe" target="_blank">
                                Wanted  in <strong> Europe</strong>
                            </a>
                        </p>
                    </div>
                </div>
            </div>
                    <div class="td_module_wrap td-animation-stack type-wia">
                <div class="td-module-thumb">
                    <a href="https://www.wantedinafrica.com" rel="bookmark" title="Wanted in Africa" target="_blank">
                        <img width="78" height="64" class="entry-thumb" src="https://www.wantedinrome.com/themes/frontend/assets/images/wia/logo-fixed.png" alt="Wanted in Africa">
                    </a>
                </div>
                <div class="item-details">
                    <div class="meta-info">
                        <p class="entry-title td-module-title">
                            <a href="https://www.wantedinafrica.com" rel="bookmark" title="Wanted in Africa" target="_blank">
                                Wanted  in <strong> Africa</strong>
                            </a>
                        </p>
                    </div>
                </div>
            </div>
            </div>
</div>
</div><!-- EOF widget [77] --><!-- EOF region [sidebar] -->        <!-- Rendering region [content-sidebar] --><!-- Rendering widget [55] --><div class="kn-widget kn-widget-55 kn-widget-areas widget-pink"><div class="td_block_wrap td_block_widget">
        <h4 class="block-title"><span>Rome areas</span></h4>
        <a href="https://www.wantedinrome.com/city/where-to-live-in-rome" class="inline-right">all Rome areas</a>
        <div class="td-pb-margin-side">
            <div class="banner_areas">
                <div class="select-action white">
                    <select name="redirect" id="redirectAreaWidget55">
                        <option value="">Choose...</option>
                                                    <option value="https://www.wantedinrome.com/area/appia-antica">Appia Antica area</option>
                                                    <option value="https://www.wantedinrome.com/area/appia-nuova">Appia Nuova neighbourhood</option>
                                                    <option value="https://www.wantedinrome.com/area/ardeatina">Ardeatina neighbourhood</option>
                                                    <option value="https://www.wantedinrome.com/area/aurelio-bravetta">Aurelio and Bravetta area</option>
                                                    <option value="https://www.wantedinrome.com/area/aventino-san-saba">Aventino and San Saba neighbourhood</option>
                                                    <option value="https://www.wantedinrome.com/area/axa-casal-palocco-infernetto">Axa, Casal Palocco, Infernetto districts</option>
                                                    <option value="https://www.wantedinrome.com/area/balduina-monte-mario">Balduina and Monte Mario area</option>
                                                    <option value="https://www.wantedinrome.com/area/bologna-nomentana">Bologna and Nomentana area</option>
                                                    <option value="https://www.wantedinrome.com/area/camilluccia">Camilluccia neighbourhood</option>
                                                    <option value="https://www.wantedinrome.com/area/campo-de-fiori">Campo de' Fiori neighbourhood</option>
                                                    <option value="https://www.wantedinrome.com/area/cassia">Cassia area</option>
                                                    <option value="https://www.wantedinrome.com/area/colosseum-monti">Colosseum, Monti</option>
                                                    <option value="https://www.wantedinrome.com/area/corso-francia">Corso Francia area</option>
                                                    <option value="https://www.wantedinrome.com/area/esquilino">Esquilino neighbourhood</option>
                                                    <option value="https://www.wantedinrome.com/area/eur">EUR neighbourhood</option>
                                                    <option value="https://www.wantedinrome.com/area/flaminio">Flaminio neighborhood</option>
                                                    <option value="https://www.wantedinrome.com/area/fleming">Fleming area</option>
                                                    <option value="https://www.wantedinrome.com/area/ostiense-garbatella">Garbatella neighborhood</option>
                                                    <option value="https://www.wantedinrome.com/area/gregorio-vii">Gregorio VII neighbourhood</option>
                                                    <option value="https://www.wantedinrome.com/area/historic-centre">Historic centre area</option>
                                                    <option value="https://www.wantedinrome.com/area/jewish-ghetto">Jewish Ghetto neighbourhood</option>
                                                    <option value="https://www.wantedinrome.com/area/laurentino">Laurentino district</option>
                                                    <option value="https://www.wantedinrome.com/area/magliana">Magliana area</option>
                                                    <option value="https://www.wantedinrome.com/area/monte-sacro">Monte Sacro</option>
                                                    <option value="https://www.wantedinrome.com/area/monteverde">Monteverde neighbourhood</option>
                                                    <option value="https://www.wantedinrome.com/area/monti">Monti neighbourhood</option>
                                                    <option value="https://www.wantedinrome.com/area/olgiata">Olgiata area</option>
                                                    <option value="https://www.wantedinrome.com/area/ostiense">Ostiense district</option>
                                                    <option value="https://www.wantedinrome.com/area/pantheon-campo-marzio">Pantheon - Campo Marzio</option>
                                                    <option value="https://www.wantedinrome.com/area/parioli">Parioli neighborhood</option>
                                                    <option value="https://www.wantedinrome.com/area/pigneto">Pigneto neighbourhood</option>
                                                    <option value="https://www.wantedinrome.com/area/popolo-spagna">Popolo - Spagna</option>
                                                    <option value="https://www.wantedinrome.com/area/prati">Prati district</option>
                                                    <option value="https://www.wantedinrome.com/area/prenestina">Prenestina district</option>
                                                    <option value="https://www.wantedinrome.com/area/quartiere-africano-salario-trieste">Quartiere Africano, Salario, Trieste</option>
                                                    <option value="https://www.wantedinrome.com/area/s-giovanni">San Giovanni area</option>
                                                    <option value="https://www.wantedinrome.com/area/s-lorenzo">San Lorenzo district</option>
                                                    <option value="https://www.wantedinrome.com/area/st-peters">St Peter's Area</option>
                                                    <option value="https://www.wantedinrome.com/area/testaccio">Testaccio district</option>
                                                    <option value="https://www.wantedinrome.com/area/tiburtina">Tiburtina</option>
                                                    <option value="https://www.wantedinrome.com/area/trastevere">Trastevere neighbourhood</option>
                                                    <option value="https://www.wantedinrome.com/area/veneto">Veneto</option>
                                                    <option value="https://www.wantedinrome.com/area/vigna-clara">Vigna Clara</option>
                                            </select>
                </div>
                <div class="submit-buttons">
                    <button class="ui button bg-pink-light large btn-redirect" type="button" data-target="redirectAreaWidget55">DISCOVER</button>
                </div>
                <div class="clearfix"></div>
            </div>
        </div>
    </div>
</div><!-- EOF widget [55] -->
<!-- Rendering widget [40] --><div class="kn-widget kn-widget-40 kn-widget-posts widget-orange"><div class="td_block_wrap td_block_7 td_with_ajax_pagination tb_block_ajax td-pb-border-top" data-td-block-uid="td_uid_40">
        <h4 class="block-title"><span>Latest news</span></h4>
                <div id="td_uid_40" class="td_block_inner tb_block_target" data-posts='{"active":true,"post_type":["news"],"id":null,"category":null,"taxonomy":null,"tenant":1,"post":null,"order_by":"published_at","order_dir":"desc","order":"global","limit":"4","start":null,"featured":null,"home_featured":null,"with_cover":true,"with_categories":true,"with_author":false,"with_seo":false,"published":true,"softPublished":false,"related":null,"user":null,"archive":null}' data-pagination='{"total":9389,"maxPages":2348,"pagesize":4,"page":1,"hasPrev":false,"hasNext":true,"next":2,"prev":0}' data-block="block7">
            <div class="td-block-span12 widget_status type-news">
        <div class="td_module_7 td_module_wrap td-animation-stack">
            <div class=td-module-thumb>
                <a href="https://www.wantedinrome.com/news/italy-pope-francis-on-cover-of-vanity-fair.html" rel=bookmark title="Italy: Pope Francis on cover of Vanity Fair">
                    <picture>
    <source type='image/webp' data-srcset='https://www.wantedinrome.com/i/blockthumb/storage/uploads/2021/01/pope-francis-cover-vanity-fair-italy.jpg.webp, https://www.wantedinrome.com/i/blockthumb/storage/uploads/2021/01/pope-francis-cover-vanity-fair-italy.jpg@2x.webp 2x'>
    <source type='image/jpeg' data-srcset='https://www.wantedinrome.com/i/blockthumb/storage/uploads/2021/01/pope-francis-cover-vanity-fair-italy.jpg, https://www.wantedinrome.com/i/blockthumb/storage/uploads/2021/01/pope-francis-cover-vanity-fair-italy@2x.jpg 2x'>
    <img  alt="Italy: Pope Francis on cover of Vanity Fair" width="100" height="75" class="entry-thumb lazy" data-src='https://www.wantedinrome.com/i/blockthumb/storage/uploads/2021/01/pope-francis-cover-vanity-fair-italy.jpg' data-srcset='https://www.wantedinrome.com/i/blockthumb/storage/uploads/2021/01/pope-francis-cover-vanity-fair-italy.jpg, https://www.wantedinrome.com/i/blockthumb/storage/uploads/2021/01/pope-francis-cover-vanity-fair-italy@2x.jpg 2x'>
</picture><noscript><img  alt="Italy: Pope Francis on cover of Vanity Fair" width="100" height="75" class="entry-thumb lazy" src='https://www.wantedinrome.com/i/blockthumb/storage/uploads/2021/01/pope-francis-cover-vanity-fair-italy.jpg' srcset='https://www.wantedinrome.com/i/blockthumb/storage/uploads/2021/01/pope-francis-cover-vanity-fair-italy.jpg, https://www.wantedinrome.com/i/blockthumb/storage/uploads/2021/01/pope-francis-cover-vanity-fair-italy@2x.jpg 2x'></noscript>
                </a>
            </div>
            <div class=item-details>
                <div class=meta-info>
    <p class="entry-title td-module-title">
        <a href="https://www.wantedinrome.com/news/italy-pope-francis-on-cover-of-vanity-fair.html" rel=bookmark title="Italy: Pope Francis on cover of Vanity Fair">
            Italy: Pope Francis on cover of Vanity Fair
        </a>
    </p>
    <div class=td-editor-date>
        <a href="https://www.wantedinrome.com/news/media" class="td-post-category" title="Media">Media</a>
        <span class=td-post-date>
            <time class="entry-date updated td-module-date" datetime="2021-01-07T15:01:03+01:00">07 Jan, 2021</time>
        </span>
    </div>
</div>            </div>
        </div>
    </div>
    <div class="td-block-span12 widget_status type-news">
        <div class="td_module_7 td_module_wrap td-animation-stack">
            <div class=td-module-thumb>
                <a href="https://www.wantedinrome.com/news/covid-19-italy-becomes-a-reinforced-yellow-zone.html" rel=bookmark title="Covid-19: Italy becomes a &#039;reinforced&#039; yellow zone">
                    <picture>
    <source type='image/webp' data-srcset='https://www.wantedinrome.com/i/blockthumb/storage/uploads/2021/01/covid-19-italy-becomes-reinforced-yellow-zone.jpg.webp, https://www.wantedinrome.com/i/blockthumb/storage/uploads/2021/01/covid-19-italy-becomes-reinforced-yellow-zone.jpg@2x.webp 2x'>
    <source type='image/jpeg' data-srcset='https://www.wantedinrome.com/i/blockthumb/storage/uploads/2021/01/covid-19-italy-becomes-reinforced-yellow-zone.jpg, https://www.wantedinrome.com/i/blockthumb/storage/uploads/2021/01/covid-19-italy-becomes-reinforced-yellow-zone@2x.jpg 2x'>
    <img  alt="Covid-19: Italy becomes a &#039;reinforced&#039; yellow zone" width="100" height="75" class="entry-thumb lazy" data-src='https://www.wantedinrome.com/i/blockthumb/storage/uploads/2021/01/covid-19-italy-becomes-reinforced-yellow-zone.jpg' data-srcset='https://www.wantedinrome.com/i/blockthumb/storage/uploads/2021/01/covid-19-italy-becomes-reinforced-yellow-zone.jpg, https://www.wantedinrome.com/i/blockthumb/storage/uploads/2021/01/covid-19-italy-becomes-reinforced-yellow-zone@2x.jpg 2x'>
</picture><noscript><img  alt="Covid-19: Italy becomes a &#039;reinforced&#039; yellow zone" width="100" height="75" class="entry-thumb lazy" src='https://www.wantedinrome.com/i/blockthumb/storage/uploads/2021/01/covid-19-italy-becomes-reinforced-yellow-zone.jpg' srcset='https://www.wantedinrome.com/i/blockthumb/storage/uploads/2021/01/covid-19-italy-becomes-reinforced-yellow-zone.jpg, https://www.wantedinrome.com/i/blockthumb/storage/uploads/2021/01/covid-19-italy-becomes-reinforced-yellow-zone@2x.jpg 2x'></noscript>
                </a>
            </div>
            <div class=item-details>
                <div class=meta-info>
    <p class="entry-title td-module-title">
        <a href="https://www.wantedinrome.com/news/covid-19-italy-becomes-a-reinforced-yellow-zone.html" rel=bookmark title="Covid-19: Italy becomes a &#039;reinforced&#039; yellow zone">
            Covid-19: Italy becomes a 'reinforced' yellow zone
        </a>
    </p>
    <div class=td-editor-date>
        <a href="https://www.wantedinrome.com/news/coronavirus-in-italy-2" class="td-post-category" title="Coronavirus in Italy">Coronavirus in Italy</a>
        <span class=td-post-date>
            <time class="entry-date updated td-module-date" datetime="2021-01-07T12:12:44+01:00">07 Jan, 2021</time>
        </span>
    </div>
</div>            </div>
        </div>
    </div>
    <div class="td-block-span12 widget_status type-news">
        <div class="td_module_7 td_module_wrap td-animation-stack">
            <div class=td-module-thumb>
                <a href="https://www.wantedinrome.com/news/italy-first-in-eu-for-covid-19-vaccinations.html" rel=bookmark title="Italy first in EU for covid-19 vaccinations">
                    <picture>
    <source type='image/webp' data-srcset='https://www.wantedinrome.com/i/blockthumb/storage/uploads/2021/01/italy-top-in-EU-for-covid-19-vaccinations.jpg.webp, https://www.wantedinrome.com/i/blockthumb/storage/uploads/2021/01/italy-top-in-EU-for-covid-19-vaccinations.jpg@2x.webp 2x'>
    <source type='image/jpeg' data-srcset='https://www.wantedinrome.com/i/blockthumb/storage/uploads/2021/01/italy-top-in-EU-for-covid-19-vaccinations.jpg, https://www.wantedinrome.com/i/blockthumb/storage/uploads/2021/01/italy-top-in-EU-for-covid-19-vaccinations@2x.jpg 2x'>
    <img  alt="Italy first in EU for covid-19 vaccinations" width="100" height="75" class="entry-thumb lazy" data-src='https://www.wantedinrome.com/i/blockthumb/storage/uploads/2021/01/italy-top-in-EU-for-covid-19-vaccinations.jpg' data-srcset='https://www.wantedinrome.com/i/blockthumb/storage/uploads/2021/01/italy-top-in-EU-for-covid-19-vaccinations.jpg, https://www.wantedinrome.com/i/blockthumb/storage/uploads/2021/01/italy-top-in-EU-for-covid-19-vaccinations@2x.jpg 2x'>
</picture><noscript><img  alt="Italy first in EU for covid-19 vaccinations" width="100" height="75" class="entry-thumb lazy" src='https://www.wantedinrome.com/i/blockthumb/storage/uploads/2021/01/italy-top-in-EU-for-covid-19-vaccinations.jpg' srcset='https://www.wantedinrome.com/i/blockthumb/storage/uploads/2021/01/italy-top-in-EU-for-covid-19-vaccinations.jpg, https://www.wantedinrome.com/i/blockthumb/storage/uploads/2021/01/italy-top-in-EU-for-covid-19-vaccinations@2x.jpg 2x'></noscript>
                </a>
            </div>
            <div class=item-details>
                <div class=meta-info>
    <p class="entry-title td-module-title">
        <a href="https://www.wantedinrome.com/news/italy-first-in-eu-for-covid-19-vaccinations.html" rel=bookmark title="Italy first in EU for covid-19 vaccinations">
            Italy first in EU for covid-19 vaccinations
        </a>
    </p>
    <div class=td-editor-date>
        <a href="https://www.wantedinrome.com/news/coronavirus-in-italy-2" class="td-post-category" title="Coronavirus in Italy">Coronavirus in Italy</a>
        <span class=td-post-date>
            <time class="entry-date updated td-module-date" datetime="2021-01-07T10:26:27+01:00">07 Jan, 2021</time>
        </span>
    </div>
</div>            </div>
        </div>
    </div>
    <div class="td-block-span12 widget_status type-news">
        <div class="td_module_7 td_module_wrap td-animation-stack">
            <div class=td-module-thumb>
                <a href="https://www.wantedinrome.com/news/us-capitol-protests-italy-reacts-to-violence-in-washington.html" rel=bookmark title="US Capitol protests: Italy reacts to violence in Washington">
                    <picture>
    <source type='image/webp' data-srcset='https://www.wantedinrome.com/i/blockthumb/storage/uploads/2021/01/italy-condemns-violence-washington-trump.jpg.webp, https://www.wantedinrome.com/i/blockthumb/storage/uploads/2021/01/italy-condemns-violence-washington-trump.jpg@2x.webp 2x'>
    <source type='image/jpeg' data-srcset='https://www.wantedinrome.com/i/blockthumb/storage/uploads/2021/01/italy-condemns-violence-washington-trump.jpg, https://www.wantedinrome.com/i/blockthumb/storage/uploads/2021/01/italy-condemns-violence-washington-trump@2x.jpg 2x'>
    <img  alt="US Capitol protests: Italy reacts to violence in Washington" width="100" height="75" class="entry-thumb lazy" data-src='https://www.wantedinrome.com/i/blockthumb/storage/uploads/2021/01/italy-condemns-violence-washington-trump.jpg' data-srcset='https://www.wantedinrome.com/i/blockthumb/storage/uploads/2021/01/italy-condemns-violence-washington-trump.jpg, https://www.wantedinrome.com/i/blockthumb/storage/uploads/2021/01/italy-condemns-violence-washington-trump@2x.jpg 2x'>
</picture><noscript><img  alt="US Capitol protests: Italy reacts to violence in Washington" width="100" height="75" class="entry-thumb lazy" src='https://www.wantedinrome.com/i/blockthumb/storage/uploads/2021/01/italy-condemns-violence-washington-trump.jpg' srcset='https://www.wantedinrome.com/i/blockthumb/storage/uploads/2021/01/italy-condemns-violence-washington-trump.jpg, https://www.wantedinrome.com/i/blockthumb/storage/uploads/2021/01/italy-condemns-violence-washington-trump@2x.jpg 2x'></noscript>
                </a>
            </div>
            <div class=item-details>
                <div class=meta-info>
    <p class="entry-title td-module-title">
        <a href="https://www.wantedinrome.com/news/us-capitol-protests-italy-reacts-to-violence-in-washington.html" rel=bookmark title="US Capitol protests: Italy reacts to violence in Washington">
            US Capitol protests: Italy reacts to violence in Washington
        </a>
    </p>
    <div class=td-editor-date>
        <a href="https://www.wantedinrome.com/news/politics" class="td-post-category" title="Politics">Politics</a>
        <span class=td-post-date>
            <time class="entry-date updated td-module-date" datetime="2021-01-07T05:39:55+01:00">07 Jan, 2021</time>
        </span>
    </div>
</div>            </div>
        </div>
    </div>
        </div>
            </div>
</div><!-- EOF widget [40] -->
<!-- Rendering widget [89] --><div class=" td-pb-margin-side" style="margin-bottom:20px">
<!-- GPT AdSlot 3 for Ad unit 'wantedinrome_multisize_sidebar_2' ### Size: [[300,250],[300,600]] -->
<div id='div-gpt-ad-3854673-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-3854673-3'); });
  </script>
</div>
<!-- End AdSlot 3 -->
</div><!-- EOF widget [89] -->
<!-- Rendering widget [38] --><div class="kn-widget kn-widget-38 kn-widget-posts widget-coral"><div class="td_block_wrap td_block_8 td_with_ajax_pagination tb_block_ajax td-pb-border-top" data-td-block-uid="td_uid_38">
        <h4 class="block-title"><span>Latest What's on</span></h4>
                <div id="td_uid_38" class="td_block_inner tb_block_target" data-posts='{"active":true,"post_type":["whatsOn"],"id":null,"category":null,"taxonomy":null,"tenant":1,"post":null,"order_by":"published_at","order_dir":"desc","order":"global","limit":"4","start":null,"featured":null,"home_featured":null,"with_cover":true,"with_categories":true,"with_author":false,"with_seo":false,"published":true,"softPublished":false,"related":null,"user":null,"archive":null}' data-pagination='{"total":17631,"maxPages":4408,"pagesize":4,"page":1,"hasPrev":false,"hasNext":true,"next":2,"prev":0}' data-block="block8">
            <div class="td-block-span12 widget_status type-whatsOn">
        <div class="td_module_6 td_module_wrap td-animation-stack">
            <div class=td-module-thumb>
                <a href="https://www.wantedinrome.com/whatson/teatro-dellopera-di-roma-christmas-concert.html" rel=bookmark title="Teatro dell&#039;Opera di Roma Christmas concert">
                    <picture>
    <source type='image/webp' data-srcset='https://www.wantedinrome.com/i/blockthumb/storage/uploads/2020/12/maestro-roberto-gabbiani_9540-web1.jpg.webp, https://www.wantedinrome.com/i/blockthumb/storage/uploads/2020/12/maestro-roberto-gabbiani_9540-web1.jpg@2x.webp 2x'>
    <source type='image/jpeg' data-srcset='https://www.wantedinrome.com/i/blockthumb/storage/uploads/2020/12/maestro-roberto-gabbiani_9540-web1.jpg, https://www.wantedinrome.com/i/blockthumb/storage/uploads/2020/12/maestro-roberto-gabbiani_9540-web1@2x.jpg 2x'>
    <img  alt="Teatro dell&#039;Opera di Roma Christmas concert" width="100" height="75" class="entry-thumb lazy" data-src='https://www.wantedinrome.com/i/blockthumb/storage/uploads/2020/12/maestro-roberto-gabbiani_9540-web1.jpg' data-srcset='https://www.wantedinrome.com/i/blockthumb/storage/uploads/2020/12/maestro-roberto-gabbiani_9540-web1.jpg, https://www.wantedinrome.com/i/blockthumb/storage/uploads/2020/12/maestro-roberto-gabbiani_9540-web1@2x.jpg 2x'>
</picture><noscript><img  alt="Teatro dell&#039;Opera di Roma Christmas concert" width="100" height="75" class="entry-thumb lazy" src='https://www.wantedinrome.com/i/blockthumb/storage/uploads/2020/12/maestro-roberto-gabbiani_9540-web1.jpg' srcset='https://www.wantedinrome.com/i/blockthumb/storage/uploads/2020/12/maestro-roberto-gabbiani_9540-web1.jpg, https://www.wantedinrome.com/i/blockthumb/storage/uploads/2020/12/maestro-roberto-gabbiani_9540-web1@2x.jpg 2x'></noscript>
                </a>
            </div>
            <div class=item-details>
                <div class=meta-info>
    <p class="entry-title td-module-title">
        <a href="https://www.wantedinrome.com/whatson/teatro-dellopera-di-roma-christmas-concert.html" rel=bookmark title="Teatro dell&#039;Opera di Roma Christmas concert">
            Teatro dell'Opera di Roma Christmas concert
        </a>
    </p>
    <div class=td-editor-date>
        <a href="https://www.wantedinrome.com/whatson/opera" class="td-post-category" title="Opera">Opera</a>
        <span class=td-post-date>
            <time class="entry-date updated td-module-date" datetime="2020-12-23T19:16:49+01:00">23 Dec, 2020</time>
        </span>
    </div>
</div>            </div>
        </div>
    </div>
    <div class="td-block-span12 widget_status type-whatsOn">
        <div class="td_module_6 td_module_wrap td-animation-stack">
            <div class=td-module-thumb>
                <a href="https://www.wantedinrome.com/whatson/daniele-gatti-conducts-teatro-dellopera-di-roma-concert.html" rel=bookmark title="Daniele Gatti conducts Teatro dell&#039;Opera di Roma concert">
                    <picture>
    <source type='image/webp' data-srcset='https://www.wantedinrome.com/i/blockthumb/storage/uploads/2020/12/daniele-gatti-rome-opera.jpg.webp, https://www.wantedinrome.com/i/blockthumb/storage/uploads/2020/12/daniele-gatti-rome-opera.jpg@2x.webp 2x'>
    <source type='image/jpeg' data-srcset='https://www.wantedinrome.com/i/blockthumb/storage/uploads/2020/12/daniele-gatti-rome-opera.jpg, https://www.wantedinrome.com/i/blockthumb/storage/uploads/2020/12/daniele-gatti-rome-opera@2x.jpg 2x'>
    <img  alt="Daniele Gatti conducts Teatro dell&#039;Opera di Roma concert" width="100" height="75" class="entry-thumb lazy" data-src='https://www.wantedinrome.com/i/blockthumb/storage/uploads/2020/12/daniele-gatti-rome-opera.jpg' data-srcset='https://www.wantedinrome.com/i/blockthumb/storage/uploads/2020/12/daniele-gatti-rome-opera.jpg, https://www.wantedinrome.com/i/blockthumb/storage/uploads/2020/12/daniele-gatti-rome-opera@2x.jpg 2x'>
</picture><noscript><img  alt="Daniele Gatti conducts Teatro dell&#039;Opera di Roma concert" width="100" height="75" class="entry-thumb lazy" src='https://www.wantedinrome.com/i/blockthumb/storage/uploads/2020/12/daniele-gatti-rome-opera.jpg' srcset='https://www.wantedinrome.com/i/blockthumb/storage/uploads/2020/12/daniele-gatti-rome-opera.jpg, https://www.wantedinrome.com/i/blockthumb/storage/uploads/2020/12/daniele-gatti-rome-opera@2x.jpg 2x'></noscript>
                </a>
            </div>
            <div class=item-details>
                <div class=meta-info>
    <p class="entry-title td-module-title">
        <a href="https://www.wantedinrome.com/whatson/daniele-gatti-conducts-teatro-dellopera-di-roma-concert.html" rel=bookmark title="Daniele Gatti conducts Teatro dell&#039;Opera di Roma concert">
            Daniele Gatti conducts Teatro dell'Opera di Roma concert
        </a>
    </p>
    <div class=td-editor-date>
        <a href="https://www.wantedinrome.com/whatson/opera" class="td-post-category" title="Opera">Opera</a>
        <span class=td-post-date>
            <time class="entry-date updated td-module-date" datetime="2020-12-18T11:25:37+01:00">18 Dec, 2020</time>
        </span>
    </div>
</div>            </div>
        </div>
    </div>
    <div class="td-block-span12 widget_status type-whatsOn">
        <div class="td_module_6 td_module_wrap td-animation-stack">
            <div class=td-module-thumb>
                <a href="https://www.wantedinrome.com/whatson/rome-bachs-christmas-oratorio-streamed-by-s-cecilia.html" rel=bookmark title="Rome: Bach&#039;s Christmas Oratorio streamed by S. Cecilia">
                    <picture>
    <source type='image/webp' data-srcset='https://www.wantedinrome.com/i/blockthumb/storage/uploads/2020/12/trevor-pinnock-rome.jpg.webp, https://www.wantedinrome.com/i/blockthumb/storage/uploads/2020/12/trevor-pinnock-rome.jpg@2x.webp 2x'>
    <source type='image/jpeg' data-srcset='https://www.wantedinrome.com/i/blockthumb/storage/uploads/2020/12/trevor-pinnock-rome.jpg, https://www.wantedinrome.com/i/blockthumb/storage/uploads/2020/12/trevor-pinnock-rome@2x.jpg 2x'>
    <img  alt="Rome: Bach&#039;s Christmas Oratorio streamed by S. Cecilia" width="100" height="75" class="entry-thumb lazy" data-src='https://www.wantedinrome.com/i/blockthumb/storage/uploads/2020/12/trevor-pinnock-rome.jpg' data-srcset='https://www.wantedinrome.com/i/blockthumb/storage/uploads/2020/12/trevor-pinnock-rome.jpg, https://www.wantedinrome.com/i/blockthumb/storage/uploads/2020/12/trevor-pinnock-rome@2x.jpg 2x'>
</picture><noscript><img  alt="Rome: Bach&#039;s Christmas Oratorio streamed by S. Cecilia" width="100" height="75" class="entry-thumb lazy" src='https://www.wantedinrome.com/i/blockthumb/storage/uploads/2020/12/trevor-pinnock-rome.jpg' srcset='https://www.wantedinrome.com/i/blockthumb/storage/uploads/2020/12/trevor-pinnock-rome.jpg, https://www.wantedinrome.com/i/blockthumb/storage/uploads/2020/12/trevor-pinnock-rome@2x.jpg 2x'></noscript>
                </a>
            </div>
            <div class=item-details>
                <div class=meta-info>
    <p class="entry-title td-module-title">
        <a href="https://www.wantedinrome.com/whatson/rome-bachs-christmas-oratorio-streamed-by-s-cecilia.html" rel=bookmark title="Rome: Bach&#039;s Christmas Oratorio streamed by S. Cecilia">
            Rome: Bach's Christmas Oratorio streamed by S. Cecilia
        </a>
    </p>
    <div class=td-editor-date>
        <a href="https://www.wantedinrome.com/whatson/music" class="td-post-category" title="Music">Music</a>
        <span class=td-post-date>
            <time class="entry-date updated td-module-date" datetime="2020-12-18T10:01:58+01:00">18 Dec, 2020</time>
        </span>
    </div>
</div>            </div>
        </div>
    </div>
    <div class="td-block-span12 widget_status type-whatsOn">
        <div class="td_module_6 td_module_wrap td-animation-stack">
            <div class=td-module-thumb>
                <a href="https://www.wantedinrome.com/whatson/romes-s-cecilia-streams-john-eliot-gardiner-concert.html" rel=bookmark title="Rome&#039;s S. Cecilia streams John Eliot Gardiner concert">
                    <picture>
    <source type='image/webp' data-srcset='https://www.wantedinrome.com/i/blockthumb/storage/uploads/2020/12/gardiner-concert-santa-cecilia-rome.jpg.webp, https://www.wantedinrome.com/i/blockthumb/storage/uploads/2020/12/gardiner-concert-santa-cecilia-rome.jpg@2x.webp 2x'>
    <source type='image/jpeg' data-srcset='https://www.wantedinrome.com/i/blockthumb/storage/uploads/2020/12/gardiner-concert-santa-cecilia-rome.jpg, https://www.wantedinrome.com/i/blockthumb/storage/uploads/2020/12/gardiner-concert-santa-cecilia-rome@2x.jpg 2x'>
    <img  alt="Rome&#039;s S. Cecilia streams John Eliot Gardiner concert" width="100" height="75" class="entry-thumb lazy" data-src='https://www.wantedinrome.com/i/blockthumb/storage/uploads/2020/12/gardiner-concert-santa-cecilia-rome.jpg' data-srcset='https://www.wantedinrome.com/i/blockthumb/storage/uploads/2020/12/gardiner-concert-santa-cecilia-rome.jpg, https://www.wantedinrome.com/i/blockthumb/storage/uploads/2020/12/gardiner-concert-santa-cecilia-rome@2x.jpg 2x'>
</picture><noscript><img  alt="Rome&#039;s S. Cecilia streams John Eliot Gardiner concert" width="100" height="75" class="entry-thumb lazy" src='https://www.wantedinrome.com/i/blockthumb/storage/uploads/2020/12/gardiner-concert-santa-cecilia-rome.jpg' srcset='https://www.wantedinrome.com/i/blockthumb/storage/uploads/2020/12/gardiner-concert-santa-cecilia-rome.jpg, https://www.wantedinrome.com/i/blockthumb/storage/uploads/2020/12/gardiner-concert-santa-cecilia-rome@2x.jpg 2x'></noscript>
                </a>
            </div>
            <div class=item-details>
                <div class=meta-info>
    <p class="entry-title td-module-title">
        <a href="https://www.wantedinrome.com/whatson/romes-s-cecilia-streams-john-eliot-gardiner-concert.html" rel=bookmark title="Rome&#039;s S. Cecilia streams John Eliot Gardiner concert">
            Rome's S. Cecilia streams John Eliot Gardiner concert
        </a>
    </p>
    <div class=td-editor-date>
        <a href="https://www.wantedinrome.com/whatson/music" class="td-post-category" title="Music">Music</a>
        <span class=td-post-date>
            <time class="entry-date updated td-module-date" datetime="2020-12-14T10:59:20+01:00">14 Dec, 2020</time>
        </span>
    </div>
</div>            </div>
        </div>
    </div>
        </div>
            </div>
</div><!-- EOF widget [38] -->
<!-- Rendering widget [39] --><div class="kn-widget kn-widget-39 kn-widget-posts widget-blue bg-grey"><div class="td_block_wrap td_block_3 td_with_ajax_pagination td-pb-border-top tb_block_ajax" data-td-block-uid="td_uid_39">
    <h4 class="block-title"><span>Latest classifieds</span></h4>
        <div id="td_uid_39" class="td_block_inner tb_block_target" data-posts='{"active":true,"post_type":["classified"],"id":null,"category":null,"taxonomy":null,"tenant":1,"post":null,"order_by":"published_at","order_dir":"desc","order":"global","limit":"4","start":null,"featured":null,"home_featured":null,"with_cover":true,"with_categories":true,"with_author":false,"with_seo":false,"published":true,"softPublished":false,"related":null,"user":null,"archive":null}' data-pagination='{"total":19581,"maxPages":4896,"pagesize":4,"page":1,"hasPrev":false,"hasNext":true,"next":2,"prev":0}' data-block="block3">
        <div class="td_module_20 td_module_wrap td-animation-stack type-classified featured home-featured">
                <p class="entry-title td-module-title">
            <a href="https://www.wantedinrome.com/classified/primary-school-teacher-2.html" rel=bookmark title="Primary School Teacher">Primary School Teacher</a>
        </p>
        <ul class="td-category">
            <li class="entry-category"><a href="https://www.wantedinrome.com/classified/jobs-vacant">Jobs vacant</a></li>
    </ul>        <div class=td-module-meta-info>
    <span class=td-post-date>
        <time class="entry-date updated td-module-date" datetime="2021-01-07T17:23:25+01:00">07 Jan, 2021</time>
    </span>
</div>        <div class=td-module-thumb>
            <a href="https://www.wantedinrome.com/classified/primary-school-teacher-2.html" rel=bookmark title="Primary School Teacher">
                <picture>
    <source type='image/webp' data-srcset='https://www.wantedinrome.com/i/square-hp/storage/uploads/2020/11/50159-logo-northlandsinternational-vector-5.png.webp, https://www.wantedinrome.com/i/square-hp/storage/uploads/2020/11/50159-logo-northlandsinternational-vector-5.png@2x.webp 2x'>
    <source type='image/png' data-srcset='https://www.wantedinrome.com/i/square-hp/storage/uploads/2020/11/50159-logo-northlandsinternational-vector-5.png, https://www.wantedinrome.com/i/square-hp/storage/uploads/2020/11/50159-logo-northlandsinternational-vector-5@2x.png 2x'>
    <img  alt="Primary School Teacher" width="140" height="140" class="entry-thumb lazy" data-src='https://www.wantedinrome.com/i/square-hp/storage/uploads/2020/11/50159-logo-northlandsinternational-vector-5.png' data-srcset='https://www.wantedinrome.com/i/square-hp/storage/uploads/2020/11/50159-logo-northlandsinternational-vector-5.png, https://www.wantedinrome.com/i/square-hp/storage/uploads/2020/11/50159-logo-northlandsinternational-vector-5@2x.png 2x'>
</picture><noscript><img  alt="Primary School Teacher" width="140" height="140" class="entry-thumb lazy" src='https://www.wantedinrome.com/i/square-hp/storage/uploads/2020/11/50159-logo-northlandsinternational-vector-5.png' srcset='https://www.wantedinrome.com/i/square-hp/storage/uploads/2020/11/50159-logo-northlandsinternational-vector-5.png, https://www.wantedinrome.com/i/square-hp/storage/uploads/2020/11/50159-logo-northlandsinternational-vector-5@2x.png 2x'></noscript>
            </a>
        </div>
        <div class=item-details>
            <div class="td-excerpt">We are looking for a English mother-tongue primary school teacher for grades 2-6. Candidates should be familiar with both the Oxford International Primary programme and the IB PYP...</div>
        </div>
    </div>
            <div class="td_module_20 td_module_wrap td-animation-stack type-classified">
                <p class="entry-title td-module-title">
            <a href="https://www.wantedinrome.com/classified/personal-assistantdriver-to-senior-citizens.html" rel=bookmark title="Personal assistant/driver to senior citizens">Personal assistant/driver to senior citizens</a>
        </p>
        <ul class="td-category">
            <li class="entry-category"><a href="https://www.wantedinrome.com/classified/jobs-wanted">Jobs wanted</a></li>
    </ul>        <div class=td-module-meta-info>
    <span class=td-post-date>
        <time class="entry-date updated td-module-date" datetime="2021-01-06T20:52:18+01:00">06 Jan, 2021</time>
    </span>
</div>        <div class=td-module-thumb>
            <a href="https://www.wantedinrome.com/classified/personal-assistantdriver-to-senior-citizens.html" rel=bookmark title="Personal assistant/driver to senior citizens">
                <picture>
    <source type='image/webp' data-srcset='https://www.wantedinrome.com/i/square-hp/storage/uploads/2021/01/46025-IMG_3593-2.jpg.webp, https://www.wantedinrome.com/i/square-hp/storage/uploads/2021/01/46025-IMG_3593-2.jpg@2x.webp 2x'>
    <source type='image/jpeg' data-srcset='https://www.wantedinrome.com/i/square-hp/storage/uploads/2021/01/46025-IMG_3593-2.jpg, https://www.wantedinrome.com/i/square-hp/storage/uploads/2021/01/46025-IMG_3593-2@2x.jpg 2x'>
    <img  alt="Personal assistant/driver to senior citizens" width="140" height="140" class="entry-thumb lazy" data-src='https://www.wantedinrome.com/i/square-hp/storage/uploads/2021/01/46025-IMG_3593-2.jpg' data-srcset='https://www.wantedinrome.com/i/square-hp/storage/uploads/2021/01/46025-IMG_3593-2.jpg, https://www.wantedinrome.com/i/square-hp/storage/uploads/2021/01/46025-IMG_3593-2@2x.jpg 2x'>
</picture><noscript><img  alt="Personal assistant/driver to senior citizens" width="140" height="140" class="entry-thumb lazy" src='https://www.wantedinrome.com/i/square-hp/storage/uploads/2021/01/46025-IMG_3593-2.jpg' srcset='https://www.wantedinrome.com/i/square-hp/storage/uploads/2021/01/46025-IMG_3593-2.jpg, https://www.wantedinrome.com/i/square-hp/storage/uploads/2021/01/46025-IMG_3593-2@2x.jpg 2x'></noscript>
            </a>
        </div>
        <div class=item-details>
            <div class="td-excerpt">I'm an English and Italian mother tongue lady with extensive experience in public relations and attending to our elderly citizens' assistance. Also, I'm an excellent driver and tak...</div>
        </div>
    </div>
            <div class="td_module_20 td_module_wrap td-animation-stack type-classified">
                <p class="entry-title td-module-title">
            <a href="https://www.wantedinrome.com/classified/tutorbabysitter.html" rel=bookmark title="Tutor/Babysitter">Tutor/Babysitter</a>
        </p>
        <ul class="td-category">
            <li class="entry-category"><a href="https://www.wantedinrome.com/classified/jobs-wanted">Jobs wanted</a></li>
    </ul>        <div class=td-module-meta-info>
    <span class=td-post-date>
        <time class="entry-date updated td-module-date" datetime="2021-01-06T20:21:57+01:00">06 Jan, 2021</time>
    </span>
</div>        <div class=td-module-thumb>
            <a href="https://www.wantedinrome.com/classified/tutorbabysitter.html" rel=bookmark title="Tutor/Babysitter">
                <picture>
    <source type='image/webp' data-srcset='https://www.wantedinrome.com/i/square-hp/storage/uploads/2020/10/46025-IMG_5184.jpg.webp, https://www.wantedinrome.com/i/square-hp/storage/uploads/2020/10/46025-IMG_5184.jpg@2x.webp 2x'>
    <source type='image/jpeg' data-srcset='https://www.wantedinrome.com/i/square-hp/storage/uploads/2020/10/46025-IMG_5184.jpg, https://www.wantedinrome.com/i/square-hp/storage/uploads/2020/10/46025-IMG_5184@2x.jpg 2x'>
    <img  alt="Tutor/Babysitter" width="140" height="140" class="entry-thumb lazy" data-src='https://www.wantedinrome.com/i/square-hp/storage/uploads/2020/10/46025-IMG_5184.jpg' data-srcset='https://www.wantedinrome.com/i/square-hp/storage/uploads/2020/10/46025-IMG_5184.jpg, https://www.wantedinrome.com/i/square-hp/storage/uploads/2020/10/46025-IMG_5184@2x.jpg 2x'>
</picture><noscript><img  alt="Tutor/Babysitter" width="140" height="140" class="entry-thumb lazy" src='https://www.wantedinrome.com/i/square-hp/storage/uploads/2020/10/46025-IMG_5184.jpg' srcset='https://www.wantedinrome.com/i/square-hp/storage/uploads/2020/10/46025-IMG_5184.jpg, https://www.wantedinrome.com/i/square-hp/storage/uploads/2020/10/46025-IMG_5184@2x.jpg 2x'></noscript>
            </a>
        </div>
        <div class=item-details>
            <div class="td-excerpt">Experienced English/Italian mother tongue tutor is looking for a tutoring and/or babysitting job. I'm extremely patient and have excellent communication skills/know how with childr...</div>
        </div>
    </div>
            <div class="td_module_20 td_module_wrap td-animation-stack type-classified">
                <p class="entry-title td-module-title">
            <a href="https://www.wantedinrome.com/classified/receptionist-front-officesecretary.html" rel=bookmark title="Receptionist-front office/secretary">Receptionist-front office/secretary</a>
        </p>
        <ul class="td-category">
            <li class="entry-category"><a href="https://www.wantedinrome.com/classified/jobs-wanted">Jobs wanted</a></li>
    </ul>        <div class=td-module-meta-info>
    <span class=td-post-date>
        <time class="entry-date updated td-module-date" datetime="2021-01-06T20:01:59+01:00">06 Jan, 2021</time>
    </span>
</div>        <div class=td-module-thumb>
            <a href="https://www.wantedinrome.com/classified/receptionist-front-officesecretary.html" rel=bookmark title="Receptionist-front office/secretary">
                <picture>
    <source type='image/webp' data-srcset='https://www.wantedinrome.com/i/square-hp/storage/uploads/2020/11/46025-IMG_2789.jpg.webp, https://www.wantedinrome.com/i/square-hp/storage/uploads/2020/11/46025-IMG_2789.jpg@2x.webp 2x'>
    <source type='image/jpeg' data-srcset='https://www.wantedinrome.com/i/square-hp/storage/uploads/2020/11/46025-IMG_2789.jpg, https://www.wantedinrome.com/i/square-hp/storage/uploads/2020/11/46025-IMG_2789@2x.jpg 2x'>
    <img  alt="Receptionist-front office/secretary" width="140" height="140" class="entry-thumb lazy" data-src='https://www.wantedinrome.com/i/square-hp/storage/uploads/2020/11/46025-IMG_2789.jpg' data-srcset='https://www.wantedinrome.com/i/square-hp/storage/uploads/2020/11/46025-IMG_2789.jpg, https://www.wantedinrome.com/i/square-hp/storage/uploads/2020/11/46025-IMG_2789@2x.jpg 2x'>
</picture><noscript><img  alt="Receptionist-front office/secretary" width="140" height="140" class="entry-thumb lazy" src='https://www.wantedinrome.com/i/square-hp/storage/uploads/2020/11/46025-IMG_2789.jpg' srcset='https://www.wantedinrome.com/i/square-hp/storage/uploads/2020/11/46025-IMG_2789.jpg, https://www.wantedinrome.com/i/square-hp/storage/uploads/2020/11/46025-IMG_2789@2x.jpg 2x'></noscript>
            </a>
        </div>
        <div class=item-details>
            <div class="td-excerpt">Native English speaker of Italian origin and language fluent, is looking for a job as receptionist-front office and/or secretary-back office. I'm a dynamic worker with extensive ex...</div>
        </div>
    </div>
    </div>
    </div>
</div><!-- EOF widget [39] --><!-- EOF region [content-sidebar] -->        <!-- Rendering region [post-sidebar] --><!-- EOF region [post-sidebar] -->        <div class="clearfix"></div>
    </div>
</div>            </div>
        </article>
    </div>
</div>
        <div class="td-footer-container td-container">
    <div class=td-pb-row>
        <div class=td-pb-span12>
        </div>
    </div>
    <div class=td-pb-row>
        <div class=td-pb-span4>
            <div class="td-footer-info td-pb-padding-side">
                <!-- Rendering region [footer-col-1] --><!-- Rendering widget [17] --><div class="kn-widget kn-widget-17 kn-widget-logo footer-logo-wrap"><a href="https://www.wantedinrome.com" title="Wanted in Rome" itemprop="url"><img class='logo-img' src="/storage/uploads/2017/04/logo-1.png" alt="Wanted in Rome" width="269" height="83"><span class="td-visual-hidden">Wanted in Rome</span></a></div><!-- EOF widget [17] -->
<!-- Rendering widget [18] --><div class="kn-widget kn-widget-18 kn-widget-html footer-text-wrap"><p style="color: #fff;">member of the Wanted World Wide Ltd network</p></div><!-- EOF widget [18] -->
<!-- Rendering widget [19] --><div class="kn-widget kn-widget-19 kn-widget-socials footer-social-wrap td-social-style2"><span class=td-social-icon-wrap>
    <a target=_blank href="https://facebook.com/pages/Wanted-in-Rome/132104430178225" title="Facebook" rel="nofollow">
        <i class="td-icon-font td-icon-facebook"></i>
    </a>
</span>
<span class=td-social-icon-wrap>
    <a target=_blank href="https://twitter.com/wantedinrome" title="Twitter" rel="nofollow">
        <i class="td-icon-font td-icon-twitter"></i>
    </a>
</span>
<span class=td-social-icon-wrap>
    <a target=_blank href="https://www.youtube.com/channel/UChv6iXZvaKAEG89A8jk1lBA" title="Youtube" rel="nofollow">
        <i class="td-icon-font td-icon-youtube"></i>
    </a>
</span>
<span class=td-social-icon-wrap>
    <a target=_blank href="https://www.instagram.com/wantedinrome/" title="Instagram" rel="nofollow">
        <i class="td-icon-font td-icon-instagram"></i>
    </a>
</span>
</div><!-- EOF widget [19] --><!-- EOF region [footer-col-1] -->            </div>
        </div>
        <div class=td-pb-span4>
            <!-- Rendering region [footer-col-2] --><!-- Rendering widget [15] --><div class="td_block_wrap td_block_popular_categories widget widget_categories td-pb-border-top">
    <h4 class=block-title><span>Wanted in Rome</span></h4>
    <ul class="d-pb-padding-side"><li class="menu-item td-normal-menu td-menu-item menu-item-first level-0"><a href="/about-us.html">About us</a></li><li class="menu-item td-normal-menu td-menu-item level-0"><a href="/where-to-buy-your-copy-of-wanted-in-rome.html">Where to buy your copy of Wanted in Rome</a></li><li class="menu-item td-normal-menu td-menu-item level-0"><a href="/advertise-with-us.html">Advertise with Us</a></li><li class="menu-item td-normal-menu td-menu-item level-0"><a href="/faq.html">F.A.Q.</a></li><li class="menu-item td-normal-menu td-menu-item level-0"><a href="/work-with-us.html">Work with us</a></li><li class="menu-item td-normal-menu td-menu-item level-0"><a href="/things-to-do-in-rome">Things to do in Rome</a></li><li class="menu-item td-normal-menu td-menu-item level-0"><a href="/privacy-policy.html">Privacy Policy</a></li><li class="menu-item td-normal-menu td-menu-item level-0"><a href="/contact-us.html">Contact us</a></li></ul>
</div>
<!-- EOF widget [15] --><!-- EOF region [footer-col-2] -->        </div>
        <div class=td-pb-span4>
            <!-- Rendering region [footer-col-3] --><!-- Rendering widget [16] --><div class="td_block_wrap td_block_popular_categories widget widget_categories td-pb-border-top">
    <h4 class=block-title><span>Channels & Business - WIR</span></h4>
    <ul class="d-pb-padding-side"><li class="menu-item td-normal-menu td-menu-item menu-item-first level-0"><a href="/classified">Classifieds</a></li><li class="menu-item td-normal-menu td-menu-item level-0"><a href="/news">News</a></li><li class="menu-item td-normal-menu td-menu-item level-0"><a href="/yellowpage">Yellow Pages</a></li><li class="menu-item td-normal-menu td-menu-item level-0"><a href="/whatson">What's on</a></li><li class="menu-item td-normal-menu td-menu-item level-0"><a href="/card">WIR Card</a></li><li class="menu-item td-normal-menu td-menu-item level-0"><a href="/subscribe.html">Subscribe</a></li><li class="menu-item td-normal-menu td-menu-item level-0"><a href="/register.html">User Registration</a></li><li class="menu-item td-normal-menu td-menu-item level-0"><a href="/login.html">User Login</a></li></ul>
</div>
<!-- EOF widget [16] --><!-- EOF region [footer-col-3] -->        </div>
    </div>
</div>
<div class="td-sub-footer-container td-container td-container-border ">
    <div class=td-pb-row>
        <div class="td-pb-span6 td-sub-footer-menu">
            <div class=td-pb-padding-side>
                <!-- Rendering region [copyright] --><!-- Rendering widget [20] --><div class="kn-widget kn-widget-20 kn-widget-menu menu-footer-menu-container"><ul class="td-subfooter-menu" id="menu-footer-menu-1"><li class="menu-item td-normal-menu td-menu-item menu-item-first level-0"><a href="/privacy-policy.html">Privacy Policy</a></li><li class="menu-item td-normal-menu td-menu-item level-0"><a href="/sitemap.html">Sitemap</a></li><li class="menu-item td-normal-menu td-menu-item level-0"><a href="/contacts.html">Contact Us</a></li></ul></div><!-- EOF widget [20] --><!-- EOF region [copyright] -->            </div>
        </div>
        <div class="td-pb-span6 td-sub-footer-copy">
            <div class=td-pb-padding-side>
                                &copy; Copyright 2021 / 2022 - Wanted in Rome<!-- | Developed by <a href="http://icoa.it" target="_blank" style="padding: 0"><strong>Icoa S.r.l.</strong></a>-->
            </div>
        </div>
    </div>
</div>
    </div>
</div>
<script src="/themes/frontend/assets/build/app.25052019.js"></script>

<!-- /21752231759/onsite_wantedinrome_multisize_anchor -->
<div id='div-gpt-ad-1562594824572-0' style='width: 1px; height: 1px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1562594824572-0'); });
  </script>
</div>

<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '373109386458154');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=373109386458154&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<script type="text/javascript" async=true>
(function() {
  var host = window.location.hostname;
  var element = document.createElement('script');
  var firstScript = document.getElementsByTagName('script')[0];
  var url = 'https://quantcast.mgr.consensu.org'
    .concat('/choice/', '3CJ1mGB6QQm7f', '/', host, '/choice.js')
  var uspTries = 0;
  var uspTriesLimit = 3;
  element.async = true;
  element.type = 'text/javascript';
  element.src = url;

  firstScript.parentNode.insertBefore(element, firstScript);

  function makeStub() {
    var TCF_LOCATOR_NAME = '__tcfapiLocator';
    var queue = [];
    var win = window;
    var cmpFrame;

    function addFrame() {
      var doc = win.document;
      var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

      if (!otherCMP) {
        if (doc.body) {
          var iframe = doc.createElement('iframe');

          iframe.style.cssText = 'display:none';
          iframe.name = TCF_LOCATOR_NAME;
          doc.body.appendChild(iframe);
        } else {
          setTimeout(addFrame, 5);
        }
      }
      return !otherCMP;
    }

    function tcfAPIHandler() {
      var gdprApplies;
      var args = arguments;

      if (!args.length) {
        return queue;
      } else if (args[0] === 'setGdprApplies') {
        if (
          args.length > 3 &&
          args[2] === 2 &&
          typeof args[3] === 'boolean'
        ) {
          gdprApplies = args[3];
          if (typeof args[2] === 'function') {
            args[2]('set', true);
          }
        }
      } else if (args[0] === 'ping') {
        var retr = {
          gdprApplies: gdprApplies,
          cmpLoaded: false,
          cmpStatus: 'stub'
        };

        if (typeof args[2] === 'function') {
          args[2](retr);
        }
      } else {
        queue.push(args);
      }
    }

    function postMessageEventHandler(event) {
      var msgIsString = typeof event.data === 'string';
      var json = {};

      try {
        if (msgIsString) {
          json = JSON.parse(event.data);
        } else {
          json = event.data;
        }
      } catch (ignore) {}

      var payload = json.__tcfapiCall;

      if (payload) {
        window.__tcfapi(
          payload.command,
          payload.version,
          function(retValue, success) {
            var returnMsg = {
              __tcfapiReturn: {
                returnValue: retValue,
                success: success,
                callId: payload.callId
              }
            };
            if (msgIsString) {
              returnMsg = JSON.stringify(returnMsg);
            }
            event.source.postMessage(returnMsg, '*');
          },
          payload.parameter
        );
      }
    }

    while (win) {
      try {
        if (win.frames[TCF_LOCATOR_NAME]) {
          cmpFrame = win;
          break;
        }
      } catch (ignore) {}

      if (win === window.top) {
        break;
      }
      win = win.parent;
    }
    if (!cmpFrame) {
      addFrame();
      win.__tcfapi = tcfAPIHandler;
      win.addEventListener('message', postMessageEventHandler, false);
    }
  };

  makeStub();

  var uspStubFunction = function() {
    var arg = arguments;
    if (typeof window.__uspapi !== uspStubFunction) {
      setTimeout(function() {
        if (typeof window.__uspapi !== 'undefined') {
          window.__uspapi.apply(window.__uspapi, arg);
        }
      }, 500);
    }
  };

  var checkIfUspIsReady = function() {
    uspTries++;
    if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
      console.warn('USP is not accessible');
    } else {
      clearInterval(uspInterval);
    }
  };

  if (typeof window.__uspapi === 'undefined') {
    window.__uspapi = uspStubFunction;
    var uspInterval = setInterval(checkIfUspIsReady, 6000);
  }
})();
</script>
<!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->


</body>
</html>
<!-- Response cached on 2021-01-07 19:32:51 -->