<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
    <meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0, user-scalable=no">
    <link rel="alternate" type="application/rss+xml" title="Wanted in Rome &raquo; News" href="https://www.wantedinrome.com/news?format=rss" />
<meta charset="utf-8">
<title>Fellini guide to Rome - Wanted in Rome</title>
<meta name="description" content="As Italy celebrates the centenary of the birth of Federico Fellini, we outline some of Rome's landmarks most associated with the great Italian film director who...">
<meta name="keywords" content="fellini 100, centenary, fellini guide to rome, fellini's rome, la dolce vita, trevi fountain, anita ekberg, mastroianni, roma, i vitelloni, 100 years, fellini trail">
<link rel="canonical" href="https://www.wantedinrome.com/news/fellini-guide-to-rome.html">
<link rel="icon" href="https://www.wantedinrome.com/themes/frontend/assets/images/wir/icons/favicon.ico" type="image/x-icon" />
<link rel="shortcut-icon" href="https://www.wantedinrome.com/themes/frontend/assets/images/wir/icons/favicon-96x96.png" type="image/png">
<link rel="apple-touch-icon" sizes="57x57" href="https://www.wantedinrome.com/themes/frontend/assets/images/wir/icons/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://www.wantedinrome.com/themes/frontend/assets/images/wir/icons/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://www.wantedinrome.com/themes/frontend/assets/images/wir/icons/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://www.wantedinrome.com/themes/frontend/assets/images/wir/icons/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://www.wantedinrome.com/themes/frontend/assets/images/wir/icons/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://www.wantedinrome.com/themes/frontend/assets/images/wir/icons/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://www.wantedinrome.com/themes/frontend/assets/images/wir/icons/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://www.wantedinrome.com/themes/frontend/assets/images/wir/icons/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://www.wantedinrome.com/themes/frontend/assets/images/wir/icons/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192"  href="https://www.wantedinrome.com/themes/frontend/assets/images/wir/icons/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://www.wantedinrome.com/themes/frontend/assets/images/wir/icons/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="https://www.wantedinrome.com/themes/frontend/assets/images/wir/icons/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://www.wantedinrome.com/themes/frontend/assets/images/wir/icons/favicon-16x16.png">
<link rel="manifest" href="/manifest.json">
<meta name="msapplication-TileColor" content="#274180">
<meta name="msapplication-TileImage" content="https://www.wantedinrome.com/themes/frontend/assets/images/wir/icons/ms-icon-144x144.png">
<meta name="theme-color" content="#274180">
<meta name="robots" content="index,follow,noodp,noydir">
<link href="//google-analytics.com" rel="dns-prefetch">
<link href="//www.google-analytics.com" rel="dns-prefetch">
<link href="//stats.g.doubleclick.net" rel="dns-prefetch">
<link href="//fonts.googleapis.com" rel="dns-prefetch">
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="Fellini guide to Rome">
<meta property="og:description" content="As Italy celebrates the centenary of the birth of Federico Fellini, we outline some of Rome's landmarks most associated with the great Italian film director who spent much of his life in the Eternal City.">
<meta property="og:url" content="https://www.wantedinrome.com/news/fellini-guide-to-rome.html">
<meta property="og:site_name" content="Wanted in Rome">
<meta property="og:image" content="https://www.wantedinrome.com/i/preview/storage/uploads/2020/01/fellinis-rome.jpg">
<meta property="og:updated_time" content="2020-01-15T11:40:31+01:00">
<meta property="og:image:width" content="800">
<meta property="og:image:height" content="800">
<meta property="article:publisher" content="https://facebook.com/pages/Wanted-in-Rome/132104430178225" />
<meta property="article:section" content="Culture" />
<meta property="article:modified_time" content="2020-01-15T11:40:31+01:00" />
<meta property="article:published_time" content="2020-01-15T11:38:56+01:00" />
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="Fellini guide to Rome">
<meta name="twitter:description" content="As Italy celebrates the centenary of the birth of Federico Fellini, we outline some of Rome's landmarks most associated with the great Italian film director who spent much of his life in the Eternal City.">
<meta name="twitter:image:src" content="https://www.wantedinrome.com/i/preview/storage/uploads/2020/01/fellinis-rome.jpg">
<meta name="twitter:url" content="https://www.wantedinrome.com/news/fellini-guide-to-rome.html">
<meta itemprop="name" content="Fellini guide to Rome">
<meta itemprop="description" content="As Italy celebrates the centenary of the birth of Federico Fellini, we outline some of Rome's landmarks most associated with the great Italian film director who spent much of his life in the Eternal City.">
<meta itemprop="image" content="https://www.wantedinrome.com/i/preview/storage/uploads/2020/01/fellinis-rome.jpg">
<link rel="publisher" href="https://plus.google.com/115906936382365647094">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta http-equiv="imagetoolbar" content="no">
<meta name="SKYPE_TOOLBAR" content="SKYPE_TOOLBAR_PARSER_COMPATIBLE">
<meta name="format-detection" content="telephone=no">
<meta name="language" content="en">
<meta name="content-language" content="en_US">
<meta name="copyright" content="Icoa S.r.l.">
<meta name="generator" content="KraKen PMS">
<link rel="prev" href="https://www.wantedinrome.com/news/rome-extends-diesel-ban-amid-smog-crisis.html">
<!-- TradeDoubler site verification 2991162 -->
<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '373109386458154');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=373109386458154&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21752231759/onsite_wantedinrome_multisize_anchor', [1, 1], 'div-gpt-ad-1562594824572-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- Start GPT Tag -->
<script async src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    var mapping1 = googletag.sizeMapping()
                            .addSize([0, 0], [[300, 250], [336, 280]])
                            .addSize([748, 200], [[728, 90]])
                            .addSize([990, 200], [[970, 90], [728, 90]])
                            .build();

    googletag.defineSlot('/21752231759/wantedinrome_multisize_top', [[970,90],[728,90],[300,250],[336,280]], 'div-gpt-ad-3854673-1')
             .defineSizeMapping(mapping1)
             .addService(googletag.pubads());
    googletag.defineSlot('/21752231759/wantedinrome_multisize_sidebar_1', [[300,250],[300,600]], 'div-gpt-ad-3854673-2')
             .addService(googletag.pubads());
    googletag.defineSlot('/21752231759/wantedinrome_multisize_sidebar_2', [[300,250],[300,600]], 'div-gpt-ad-3854673-3')
             .addService(googletag.pubads());
    googletag.defineSlot('/21752231759/wantedinrome_multisize_infeed_1', [[300,250]], 'div-gpt-ad-3854673-4')
             .addService(googletag.pubads());
    googletag.defineSlot('/21752231759/wantedinrome_multisize_infeed_2', [[970,90],[728,90],[300,250],[336,280]], 'div-gpt-ad-3854673-5')
             .defineSizeMapping(mapping1)
             .addService(googletag.pubads());
    googletag.defineSlot('/21752231759/wantedinrome_multisize_inarticle_1', [[300,250],[336,280]], 'div-gpt-ad-3854673-6')
             .addService(googletag.pubads());
    googletag.defineSlot('/21752231759/wantedinrome_multisize_inarticle_2', [[300,250],[336,280]], 'div-gpt-ad-3854673-7')
             .addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- End GPT Tag -->
<script data-ad-client="ca-pub-9534474643315142" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-8763840-6', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('set', 'anonymizeIp', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');

</script>
<script type="application/ld+json">
{"@context":"http://schema.org","@type":"WebSite","name":"Wanted in Rome","url":"https://www.wantedinrome.com","potentialAction":{"@type":"SearchAction","target":"https://www.wantedinrome.com?s={search_term_string}","query-input":"required name=search_term_string"}}
</script><script type="application/ld+json">
{"@context":"http://schema.org","@type":"LocalBusiness","name":"Wanted in Rome","url":"https://www.wantedinrome.com","address":{"@type":"PostalAddress","addressCountry":"United Kingdom","addressLocality":"St Helier","streetAddress":"95/97 Halkett Place","postalCode":"JE1 1BX"},"email":"info@wantedworldwideltd.com","description":"Cultural information and a wealth of classified advertisements in Rome. Accommodations in bed and breakfast or self catering apartment rentals for relocation. Furthermore, if you want to live or relocate to Rome you find all information.","image":"https://www.wantedinrome.com/storage/uploads/2017/04/logo-1.png","priceRange":"\u20ac\u20ac\u20ac"}
</script><script type="application/ld+json">
{"@context":"http://schema.org","@type":"Organization","name":"Wanted in Rome","url":"https://www.wantedinrome.com","logo":"https://www.wantedinrome.com/storage/uploads/2017/04/logo-1.png","sameAs":["https://facebook.com/pages/Wanted-in-Rome/132104430178225","https://twitter.com/wantedinrome","https://www.youtube.com/channel/UChv6iXZvaKAEG89A8jk1lBA","https://www.instagram.com/wantedinrome/"],"description":"Cultural information and a wealth of classified advertisements in Rome. Accommodations in bed and breakfast or self catering apartment rentals for relocation. Furthermore, if you want to live or relocate to Rome you find all information."}
</script><script type="application/ld+json">
{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.wantedinrome.com","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.wantedinrome.com/news","name":"News"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.wantedinrome.com/news/fellini-guide-to-rome.html","name":"Fellini guide to Rome"}}]}
</script><script type="application/ld+json">
{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.wantedinrome.com/news/fellini-guide-to-rome.html"},"headline":"Fellini guide to Rome","image":{"@type":"ImageObject","url":"https://www.wantedinrome.com/i/preview/storage/uploads/2020/01/fellinis-rome.jpg","height":800,"width":800},"datePublished":"2020-01-15T11:38:56+01:00","dateModified":"2020-01-15T11:40:31+01:00","author":{"@type":"Person","name":"Wanted in Rome"},"publisher":{"@type":"Organization","name":"Wanted in Rome","sameAs":["https://facebook.com/pages/Wanted-in-Rome/132104430178225","https://twitter.com/wantedinrome","https://www.youtube.com/channel/UChv6iXZvaKAEG89A8jk1lBA","https://www.instagram.com/wantedinrome/"],"logo":{"@type":"ImageObject","url":"https://www.wantedinrome.com/storage/uploads/2017/04/logo-1.png"}},"articleSection":"News","description":"As Italy celebrates the centenary of the birth of Federico Fellini, we outline some of Rome&#039;s sites most associated with the great Italian film director who died in 1993.\r\nTrevi FountainThe landmark most readily associated with Fellini is without doubt the Trevi Fountain, whose baroque majesty playe..."}
</script>
    <link rel=stylesheet id=google_font_open_sans-css href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700&#038;ver=4.7' type='text/css' media=all >
    <link href="https://fonts.googleapis.com/css?family=Lato:400,700,400italic,700italic&subset=latin" rel="stylesheet">
    <link media="all" type="text/css" rel="stylesheet" href="/themes/frontend/assets/build/app.25052019.css">

    <!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <script>var Kraken = {"url":"https:\/\/www.wantedinrome.com","nonce":1579085363,"locale":"en","tenant":{"id":1,"code":"wir"},"csrf_token":"wHZWgqwqO6rFlbb5oz2C02EQ4RwwCN6hp6PFV6V3"}; var Lexicon = {"search":"Search...","actions":{"logout":"Are you sure You want to logout?","warning":{"title":"Warning","yes":"Ok","no":"Cancel"},"confirm":{"title":"Confirm","yes":"Yes, proceed","no":"No, cancel"},"error":{"title":"Error!","text":"Sorry, but an internal error occurred!"},"success":{"title":"Action successfully completed!"}},"auth":{"recovery_success":"Password successfully sent! Check your email"}};</script>
    <meta name="csrf-token" content="wHZWgqwqO6rFlbb5oz2C02EQ4RwwCN6hp6PFV6V3">
</head>
<body class="wir locale_en post post-244003 type-news layout-default   vc_responsive td-animation-stack-type0 td-full-layout" itemscope=itemscope itemtype="http://schema.org/WebPage">
<!-- Rendering region [skin] --><!-- Rendering widget [11] --><div data-scope="banner" data-id="255" id="marketingRotator" class="banner_skin" click-url="http://www.clinicapaideia.eu/" click-id="255" style="background: url('https://www.wantedinrome.com/i/fit_crop/storage/uploads/2019/05/skin-wanted-pd-3.jpg') center top no-repeat fixed;"></div>
<!-- EOF widget [11] --><!-- EOF region [skin] --><div class=td-scroll-up><i class=td-icon-menu-up></i></div>
<div class=td-menu-background></div>
<div id=td-mobile-nav>
    <div class=td-mobile-container>
        <div class=td-menu-socials-wrap>
            <!-- Rendering region [mobile-menu-social] --><!-- Rendering widget [44] --><div class="kn-widget kn-widget-44 kn-widget-socials td-menu-socials"><span class=td-social-icon-wrap>
    <a target=_blank href="https://facebook.com/pages/Wanted-in-Rome/132104430178225" title="Facebook" rel="nofollow">
        <i class="td-icon-font td-icon-facebook"></i>
    </a>
</span>
<span class=td-social-icon-wrap>
    <a target=_blank href="https://twitter.com/wantedinrome" title="Twitter" rel="nofollow">
        <i class="td-icon-font td-icon-twitter"></i>
    </a>
</span>
<span class=td-social-icon-wrap>
    <a target=_blank href="https://www.youtube.com/channel/UChv6iXZvaKAEG89A8jk1lBA" title="Youtube" rel="nofollow">
        <i class="td-icon-font td-icon-youtube"></i>
    </a>
</span>
<span class=td-social-icon-wrap>
    <a target=_blank href="https://www.instagram.com/wantedinrome/" title="Instagram" rel="nofollow">
        <i class="td-icon-font td-icon-instagram"></i>
    </a>
</span>
</div><!-- EOF widget [44] --><!-- EOF region [mobile-menu-social] -->            <div class=td-mobile-close>
                <a href="#"><i class=td-icon-close-mobile></i></a>
            </div>
        </div>
        <div class=td-menu-login-section>
            <div class=td-guest-wrap>
                <div class=td-menu-avatar>
                    <div class=td-avatar-container><img src="https://0.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g" width=80 height=80 alt="" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 photo avatar-default"/></div>
                </div>
                                    <div class=td-menu-login><a id=login-link-mob>Sign in</a></div>
                            </div>
        </div>
        <div class=td-mobile-content>
                        <!-- Rendering region [mobile-menu] --><!-- Rendering widget [41] --><div class="kn-widget kn-widget-41 kn-widget-menu menu-main-menu-container"><ul class="td-mobile-main-menu" id="menu-main-menu"><li class="menu-item td-normal-menu td-menu-item menu-item-first menu-item-has-children level-0"><a href="/">Home<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item td-normal-menu td-menu-item menu-item-first level-1"><a href="/about-us.html">About us</a></li><li class="menu-item td-normal-menu td-menu-item level-1"><a href="/subscribe.html">Subscribe</a></li><li class="menu-item td-normal-menu td-menu-item level-1"><a href="/where-to-buy-your-copy-of-wanted-in-rome.html">Where to buy your copy of Wanted in Rome</a></li><li class="menu-item td-normal-menu td-menu-item level-1"><a href="/magazine-issues">Magazine issues</a></li><li class="menu-item td-normal-menu td-menu-item level-1"><a href="/work-with-us.html">Work with us</a></li><li class="menu-item td-normal-menu td-menu-item level-1"><a href="/faq.html">F.A.Q.</a></li><li class="menu-item td-normal-menu td-menu-item level-1"><a href="/privacy-policy.html">Privacy Policy</a></li></ul></li><li class="menu-item td-normal-menu td-menu-item level-0"><a href="https://www.booking.com/index.html?aid=1795415" target="_blank">Hotels</a></li><li class="menu-item td-normal-menu td-menu-item menu-item-has-children level-0"><a href="/news">News<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item td-normal-menu td-menu-item menu-item-first level-1"><a href="/image-wall">Images of the day(s)</a></li><li class="menu-item td-normal-menu td-menu-item level-1"><a href="/video-wall">Video of the day(s)</a></li></ul></li><li class="menu-item td-normal-menu td-menu-item level-0"><a href="/whatson">What's on</a></li><li class="menu-item td-normal-menu td-menu-item menu-item-has-children level-0"><a href="/classified">Classifieds<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item td-normal-menu td-menu-item menu-item-first level-1"><a href="/insert-your-classified.html">Insert your Classified</a></li><li class="menu-item td-normal-menu td-menu-item level-1"><a href="/how-to-insert-your-classifieds.html">How to insert your Classifieds</a></li></ul></li><li class="menu-item td-normal-menu td-menu-item menu-item-has-children level-0"><a href="/jobs.html">Jobs<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item td-normal-menu td-menu-item menu-item-first level-1"><a href="/classified/jobs-vacant">Jobs vacant</a></li><li class="menu-item td-normal-menu td-menu-item level-1"><a href="/classified/jobs-wanted">Jobs wanted</a></li><li class="menu-item td-normal-menu td-menu-item level-1"><a href="/insert-your-classified.html">Insert your Classified</a></li></ul></li><li class="menu-item td-normal-menu td-menu-item menu-item-has-children level-0"><a href="/accommodation.html">Housing<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item td-normal-menu td-menu-item menu-item-first level-1"><a href="/classified/accommodation-vacant-in-town">Accommodation vacant in town</a></li><li class="menu-item td-normal-menu td-menu-item level-1"><a href="/classified/accommodation-vacant-out-of-town">Accommodation vacant out of town</a></li><li class="menu-item td-normal-menu td-menu-item level-1"><a href="/classified/property-for-sale-in-town">Property for sale in town</a></li><li class="menu-item td-normal-menu td-menu-item level-1"><a href="/classified/property-for-sale-out-of-town">Property for sale out of town</a></li><li class="menu-item td-normal-menu td-menu-item level-1"><a href="/classified/rooms-and-flat-shares">Rooms and flat shares</a></li><li class="menu-item td-normal-menu td-menu-item level-1"><a href="/classified/holiday-accommodation">Holiday Accommodation</a></li><li class="menu-item td-normal-menu td-menu-item level-1"><a href="/classified/accommodation-wanted">Accommodation wanted</a></li><li class="menu-item td-normal-menu td-menu-item level-1"><a href="/insert-your-classified.html">Insert your Classified</a></li></ul></li><li class="menu-item td-normal-menu td-menu-item menu-item-has-children level-0"><a href="/yellowpage">Yellow Pages<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item td-normal-menu td-menu-item menu-item-first level-1"><a href="/insert-your-yellow-page.html">Insert your Yellow Page</a></li><li class="menu-item td-normal-menu td-menu-item level-1"><a href="/about-our-yellow-pages.html">About our Yellow Pages</a></li></ul></li><li class="menu-item td-normal-menu td-menu-item menu-item-has-children level-0"><a href="/card">WIR Card<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item td-normal-menu td-menu-item menu-item-first level-1"><a href="/offers">Offers</a></li><li class="menu-item td-normal-menu td-menu-item level-1"><a href="/buy-the-wir-card.html">Buy the WIR Card</a></li><li class="menu-item td-normal-menu td-menu-item level-1"><a href="/how-it-works.html">How the WIR Card works</a></li><li class="menu-item td-normal-menu td-menu-item level-1"><a href="/partners.html">WIR Card Partners</a></li></ul></li><li class="menu-item td-normal-menu td-menu-item menu-item-has-children level-0"><a href="/things-to-do-in-rome">Things to do in Rome<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item td-normal-menu td-menu-item menu-item-first level-1"><a href="/street-art-in-rome.html">Street Art in Rome</a></li><li class="menu-item td-normal-menu td-menu-item level-1"><a href="/romes-top-ten-irish-pubs.html">Rome’s top ten Irish pubs</a></li><li class="menu-item td-normal-menu td-menu-item level-1"><a href="/gardens-near-rome.html">Gardens near Rome</a></li><li class="menu-item td-normal-menu td-menu-item level-1"><a href="/lakes-near-rome.html">Lakes near Rome</a></li><li class="menu-item td-normal-menu td-menu-item level-1"><a href="/tickets.html">Tickets</a></li></ul></li><li class="menu-item td-normal-menu td-menu-item level-0"><a href="/city/where-to-live-in-rome">Rome Guide</a></li><li class="menu-item td-normal-menu td-menu-item level-0"><a href="/yellowpage/tours-in-rome">Tours in Rome</a></li><li class="menu-item td-normal-menu td-menu-item level-0"><a href="/contacts.html">Contacts</a></li></ul></div><!-- EOF widget [41] --><!-- EOF region [mobile-menu] -->        </div>
    </div>
    <div id=login-form-mobile class=td-register-section>
    <div id=td-login-mob class="td-login-animation td-login-hide-mob" data-route="https://www.wantedinrome.com/ajax/auth/login">
        <div class=td-login-close>
            <a href="#" class=td-back-button><i class=td-icon-read-down></i></a>
            <div class=td-login-title>Sign in</div>
            <div class=td-mobile-close>
                <a href="#"><i class=td-icon-close-mobile></i></a>
            </div>
        </div>
        <div class=td-login-form-wrap>
            <div class=td-login-panel-title>Welcome! Log into your account</div>
            <div class=td_display_err></div>
            <div class=td-login-inputs><input class=td-login-input type=text name=login_email id=login_email-mob value="" required><label>YOUR USERNAME</label></div>
            <div class=td-login-inputs><input class=td-login-input type=password name=login_pass id=login_pass-mob value="" required><label>YOUR PASSWORD</label></div>
            <input type=button name=login_button id=login_button-mob class=td-login-button value="LOG IN">
            <div class=td-login-info-text><a rel="nofollow" href="#" id=forgot-pass-link-mob>Forgot your password? Get help</a></div>
            <div class=td-login-info-text>Don't have an account yet? Please register.</div>
            <div class=td-login-info-text><a rel="nofollow" href="/register.html" class=td-login-button id=register-link-mob>Register your account</a></div>
        </div>
    </div>
    <div id=td-forgot-pass-mob class="td-login-animation td-login-hide-mob" data-route="https://www.wantedinrome.com/ajax/auth/recover">
        <div class=td-forgot-pass-close>
            <a href="#" class=td-back-button><i class=td-icon-read-down></i></a>
            <div class=td-login-title>Forget Password</div>
        </div>
        <div class=td-login-form-wrap>
            <div class=td-login-panel-title>Recover your password</div>
            <div class=td_display_err></div>
            <div class=td-login-inputs><input class=td-login-input type=text name=forgot_email id=forgot_email-mob value="" required><label>YOUR EMAIL</label></div>
            <input type=button name=forgot_button id=forgot_button-mob class=td-login-button value="Send my password">
        </div>
    </div>
</div></div><div class=td-search-background></div>
<div class=td-search-wrap-mob>
    <div class=td-drop-down-search aria-labelledby=td-header-search-button>
        <form method=get class=td-search-form action="/">
            <div class=td-search-close>
                <a href="#"><i class=td-icon-close-mobile></i></a>
            </div>
            <div role=search class=td-search-input>
                <span>Search</span>
                <input id=td-header-search-mob type=text value="" name=s autocomplete=off/>
            </div>
        </form>
        <div id=td-aj-search-mob></div>
    </div>
</div><div id=td-outer-wrap>
    <div class=td-outer-container>
        <div class="td-header-container td-header-wrap td-header-style-1">
    <div class="td-header-row td-header-top-menu">
        <div class="td-top-bar-container top-bar-style-1">
            <div class=td-header-sp-top-menu>
                <div class=td_data_time>
                    <div>
                        Wednesday, 15 January 2020
                    </div>
                </div>
                <!-- Rendering region [top-menu] --><!-- Rendering widget [9] --><div class="kn-widget kn-widget-9 kn-widget-menu menu-top-container"><ul class="top-header-menu" id="menu-top-menu"><li class="menu-item td-normal-menu td-menu-item menu-item-first menu-item-has-children level-0"><a href="javascript:;" rel="nofollow">Advertising</a><ul class="sub-menu"><li class="menu-item td-normal-menu td-menu-item menu-item-first level-1"><a href="/advertise-with-us.html">Advertise with Us</a></li><li class="menu-item td-normal-menu td-menu-item level-1"><a href="/how-to-insert-your-classifieds.html">How to insert your Classifieds</a></li><li class="menu-item td-normal-menu td-menu-item level-1"><a href="/insert-your-classified.html">Insert your Classified</a></li><li class="menu-item td-normal-menu td-menu-item level-1"><a href="/about-our-yellow-pages.html">About our Yellow Pages</a></li><li class="menu-item td-normal-menu td-menu-item level-1"><a href="/insert-your-yellow-page.html">Insert your Yellow Page</a></li></ul></li><li class="menu-item td-normal-menu td-menu-item level-0"><a href="/contact-us.html">Contact us</a></li><li class="menu-item td-normal-menu td-menu-item level-0"><a href="/sitemap.html">Sitemap</a></li></ul></div><!-- EOF widget [9] --><!-- EOF region [top-menu] -->            </div>
            <!-- Rendering region [top-social] --><!-- Rendering widget [1] --><div class="kn-widget kn-widget-1 kn-widget-socials td-header-sp-top-widget"><span class=td-social-icon-wrap>
    <a target=_blank href="https://facebook.com/pages/Wanted-in-Rome/132104430178225" title="Facebook" rel="nofollow">
        <i class="td-icon-font td-icon-facebook"></i>
    </a>
</span>
<span class=td-social-icon-wrap>
    <a target=_blank href="https://twitter.com/wantedinrome" title="Twitter" rel="nofollow">
        <i class="td-icon-font td-icon-twitter"></i>
    </a>
</span>
<span class=td-social-icon-wrap>
    <a target=_blank href="https://www.youtube.com/channel/UChv6iXZvaKAEG89A8jk1lBA" title="Youtube" rel="nofollow">
        <i class="td-icon-font td-icon-youtube"></i>
    </a>
</span>
<span class=td-social-icon-wrap>
    <a target=_blank href="https://www.instagram.com/wantedinrome/" title="Instagram" rel="nofollow">
        <i class="td-icon-font td-icon-instagram"></i>
    </a>
</span>
</div><!-- EOF widget [1] --><!-- EOF region [top-social] -->            <div class="td-header-sp-top-menu pull-right">
                <ul class="top-header-menu td_ul_login">
                                                                <li class=menu-item>
                            <a class="td-login-modal-js menu-item btn-sign-in" href="#login-form" data-effect=mpf-td-login-effect>Sign in / Join</a>
                        </li>
                                    </ul>
            </div>
        </div>
        <div id=login-form class="white-popup-block mfp-hide mfp-with-anim">
    <div class=td-login-wrap>
        <a href="#" class=td-back-button><i class=td-icon-modal-back></i></a>
        <div id=td-login-div class="td-login-form-div td-display-block" data-route="https://www.wantedinrome.com/ajax/auth/login">
            <div class=td-login-panel-title>Sign in</div>
            <div class=td-login-panel-descr>Welcome! Log into your account</div>
            <div class=td_display_err></div>
            <div class=td-login-inputs><input class=td-login-input type=text name=login_email id=login_email value="" required><label>YOUR USERNAME</label></div>
            <div class=td-login-inputs><input class=td-login-input type=password name=login_pass id=login_pass value="" required><label>YOUR PASSWORD</label></div>
            <input type=button name=login_button id=login_button class="wpb_button btn td-login-button" value=Login>
            <div class=td-login-info-text><a rel="nofollow" href="#" id=forgot-pass-link>Forgot your password? Get help</a></div>
            <div class=td-login-info-text>Don't have an account yet? Please register.</div>
            <div class=td-login-info-text><a rel="nofollow" href="/register.html" id=register-link>Register your account</a></div>
        </div>
        <div id=td-forgot-pass-div class="td-login-form-div td-display-none" data-route="https://www.wantedinrome.com/ajax/auth/recover">
            <div class=td-login-panel-title>Forget Password</div>
            <div class=td-login-panel-descr>Recover your password</div>
            <div class=td_display_err></div>
            <div class=td-login-inputs><input class=td-login-input type=text name=forgot_email id=forgot_email value="" required><label>YOUR EMAIL</label></div>
            <input type=button name=forgot_button id=forgot_button class="wpb_button btn td-login-button" value="Send my password">
            <div class=td-login-info-text>A new password will be e-mailed to you.</div>
        </div>
    </div>
</div>    </div>
    <div class="td-header-row td-header-header">
        <!-- Rendering region [header] --><!-- Rendering widget [5] --><div class="kn-widget kn-widget-5 kn-widget-logo td-header-sp-logo"><a href="https://www.wantedinrome.com" title="Wanted in Rome" itemprop="url"><img class='logo-img' src="/storage/uploads/2017/04/logo-1.png" alt="Wanted in Rome" width="269" height="83"><span class="td-visual-hidden">Wanted in Rome</span></a></div><!-- EOF widget [5] -->
<!-- Rendering widget [12] --><div class="kn-widget kn-widget-12 kn-widget-banner banner728 td-header-sp-rec"><div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
        <div class="td-a-rec td-a-rec-id-header">
            <div class=td-visible-desktop>
                <a href="https://www.ciao-italia.it/?lang=en" target="_blank" rel="nofollow" data-scope="banner" data-id="283"><img src="https://www.wantedinrome.com/i/w_728,h_90,fit_crop/storage/uploads/2019/10/banner-01.png" class="td-retina" style="max-width:728px" width="728" height="90"></img></a>
            </div>
            <div class=td-visible-tablet-portrait>
                <a href="https://www.ciao-italia.it/?lang=en" target="_blank" rel="nofollow"><img src="https://www.wantedinrome.com/i/w_728,h_90,fit_crop/storage/uploads/2019/10/banner-01.png" class="td-retina" style="max-width:468px" width="468" height="60"></img></a>
            </div>
        </div>
    </div>
</div><!-- EOF widget [12] --><!-- EOF region [header] -->    </div>
    <div class=td-header-menu-wrap>
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id=td-header-menu role=navigation>
                <div id=td-top-mobile-toggle><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
                <div class="td-main-menu-logo td-logo-in-header td-logo-sticky">
                    <a class="td-mobile-logo td-sticky-mobile" href="/">
                        <img src="https://www.wantedinrome.com/themes/frontend/assets/images/wir/logo-fixed.png" alt="Wanted in Rome">
                    </a>
                    <a class="td-header-logo td-sticky-mobile" href="/">
                        <img src="https://www.wantedinrome.com/themes/frontend/assets/images/wir/logo-fixed.png" alt="Wanted in Rome">
                    </a>
                </div>
                <!-- Rendering region [main-menu] --><!-- Rendering widget [4] --><div class="kn-widget kn-widget-4 kn-widget-menu menu-main-menu-container"><ul class="sf-menu" id="menu-main-menu-1"><li class="menu-item td-normal-menu td-menu-item menu-item-first menu-item-has-children level-0"><a href="/">Home</a><ul class="sub-menu"><li class="menu-item td-normal-menu td-menu-item menu-item-first level-1"><a href="/about-us.html">About us</a></li><li class="menu-item td-normal-menu td-menu-item level-1"><a href="/yellowpage/wanted-in-rome-services.html">Wanted in Rome Services</a></li><li class="menu-item td-normal-menu td-menu-item level-1"><a href="/magazine-issues">Magazine issues</a></li><li class="menu-item td-normal-menu td-menu-item level-1"><a href="/subscribe.html">Subscribe</a></li><li class="menu-item td-normal-menu td-menu-item level-1"><a href="/where-to-buy-your-copy-of-wanted-in-rome.html">Where to buy your copy of Wanted in Rome</a></li><li class="menu-item td-normal-menu td-menu-item level-1"><a href="/faq.html">F.A.Q.</a></li><li class="menu-item td-normal-menu td-menu-item level-1"><a href="/advertise-with-us.html">Advertise with Us</a></li><li class="menu-item td-normal-menu td-menu-item level-1"><a href="/work-with-us.html">Work with us</a></li><li class="menu-item td-normal-menu td-menu-item level-1"><a href="/privacy-policy.html">Privacy Policy</a></li><li class="menu-item td-normal-menu td-menu-item level-1"><a href="/eus-general-data-protection-regulation-gdpr.html">EU’s General Data Protection Regulation (GDPR)</a></li></ul></li><li class="menu-item td-normal-menu td-menu-item menu-item-has-children level-0 td-mega-menu"><a href="/news">News</a><ul class="sub-menu"><li class="menu-item td-normal-menu td-menu-item menu-item-first level-1 li-for-container"><div class="menu-container"><!-- Rendering region [menu-news] --><!-- Rendering widget [10] --><div class="kn-widget kn-widget-10 kn-widget-posts"><div class="td_block_wrap td_block_mega_menu td_with_ajax_pagination td-pb-border-top tb_block_ajax" data-td-block-uid="td_uid_10">
    <div class="td_block_inner td_animated_xlong td_fadeInDown tb_block_target" data-posts='{"active":true,"post_type":["news"],"id":null,"category":null,"taxonomy":null,"tenant":1,"post":null,"order_by":"published_at","order_dir":"desc","order":"date|desc","limit":"5","start":null,"featured":null,"home_featured":null,"with_cover":true,"with_categories":true,"with_author":false,"published":true,"softPublished":false,"related":null,"user":null,"archive":null}' data-pagination='{"total":8292,"maxPages":1659,"pagesize":5,"page":1,"hasPrev":false,"hasNext":true,"next":2,"prev":0}' data-block="block5">
        <div class=td-mega-row>
            <div class="td-mega-span">
            <div class="td_module_mega_menu td_mod_mega_menu">
                <div class="td-module-image">
                    <div class="td-module-thumb">
                        <a href="https://www.wantedinrome.com/news/fellini-guide-to-rome.html" rel="bookmark" title="Fellini guide to Rome">
                            <picture>
    <source type='image/webp' data-srcset='https://www.wantedinrome.com/i/megamenu/storage/uploads/2020/01/fellinis-rome.jpg.webp, https://www.wantedinrome.com/i/megamenu/storage/uploads/2020/01/fellinis-rome.jpg@2x.webp 2x'>
    <source type='image/jpeg' data-srcset='https://www.wantedinrome.com/i/megamenu/storage/uploads/2020/01/fellinis-rome.jpg, https://www.wantedinrome.com/i/megamenu/storage/uploads/2020/01/fellinis-rome@2x.jpg 2x'>
    <img  alt="Fellini guide to Rome" width="180" height="135" class="entry-thumb lazy" data-src='https://www.wantedinrome.com/i/megamenu/storage/uploads/2020/01/fellinis-rome.jpg' data-srcset='https://www.wantedinrome.com/i/megamenu/storage/uploads/2020/01/fellinis-rome.jpg, https://www.wantedinrome.com/i/megamenu/storage/uploads/2020/01/fellinis-rome@2x.jpg 2x'>
</picture><noscript><img  alt="Fellini guide to Rome" width="180" height="135" class="entry-thumb lazy" src='https://www.wantedinrome.com/i/megamenu/storage/uploads/2020/01/fellinis-rome.jpg' srcset='https://www.wantedinrome.com/i/megamenu/storage/uploads/2020/01/fellinis-rome.jpg, https://www.wantedinrome.com/i/megamenu/storage/uploads/2020/01/fellinis-rome@2x.jpg 2x'></noscript>
                        </a>
                    </div>
                                            <a href="https://www.wantedinrome.com/news/culture" class="td-post-category">Culture</a>
                                    </div>
                <div class="item-details">
                    <p class="entry-title td-module-title">
                        <a href="https://www.wantedinrome.com/news/fellini-guide-to-rome.html" rel="bookmark" title="Fellini guide to Rome">Fellini guide to Rome</a>
                    </p>
                </div>
            </div>
        </div>
            <div class="td-mega-span">
            <div class="td_module_mega_menu td_mod_mega_menu">
                <div class="td-module-image">
                    <div class="td-module-thumb">
                        <a href="https://www.wantedinrome.com/news/rome-extends-diesel-ban-amid-smog-crisis.html" rel="bookmark" title="Rome extends diesel ban amid smog crisis">
                            <picture>
    <source type='image/webp' data-srcset='https://www.wantedinrome.com/i/megamenu/storage/uploads/2020/01/smog-diesel-ban-rome.jpg.webp, https://www.wantedinrome.com/i/megamenu/storage/uploads/2020/01/smog-diesel-ban-rome.jpg@2x.webp 2x'>
    <source type='image/jpeg' data-srcset='https://www.wantedinrome.com/i/megamenu/storage/uploads/2020/01/smog-diesel-ban-rome.jpg, https://www.wantedinrome.com/i/megamenu/storage/uploads/2020/01/smog-diesel-ban-rome@2x.jpg 2x'>
    <img  alt="Rome extends diesel ban amid smog crisis" width="180" height="135" class="entry-thumb lazy" data-src='https://www.wantedinrome.com/i/megamenu/storage/uploads/2020/01/smog-diesel-ban-rome.jpg' data-srcset='https://www.wantedinrome.com/i/megamenu/storage/uploads/2020/01/smog-diesel-ban-rome.jpg, https://www.wantedinrome.com/i/megamenu/storage/uploads/2020/01/smog-diesel-ban-rome@2x.jpg 2x'>
</picture><noscript><img  alt="Rome extends diesel ban amid smog crisis" width="180" height="135" class="entry-thumb lazy" src='https://www.wantedinrome.com/i/megamenu/storage/uploads/2020/01/smog-diesel-ban-rome.jpg' srcset='https://www.wantedinrome.com/i/megamenu/storage/uploads/2020/01/smog-diesel-ban-rome.jpg, https://www.wantedinrome.com/i/megamenu/storage/uploads/2020/01/smog-diesel-ban-rome@2x.jpg 2x'></noscript>
                        </a>
                    </div>
                                            <a href="https://www.wantedinrome.com/news/transport" class="td-post-category">Transport</a>
                                    </div>
                <div class="item-details">
                    <p class="entry-title td-module-title">
                        <a href="https://www.wantedinrome.com/news/rome-extends-diesel-ban-amid-smog-crisis.html" rel="bookmark" title="Rome extends diesel ban amid smog crisis">Rome extends diesel ban amid smog crisis</a>
                    </p>
                </div>
            </div>
        </div>
            <div class="td-mega-span">
            <div class="td_module_mega_menu td_mod_mega_menu">
                <div class="td-module-image">
                    <div class="td-module-thumb">
                        <a href="https://www.wantedinrome.com/news/florence-celebrates-600-years-of-brunelleschis-dome.html" rel="bookmark" title="Florence celebrates 600 years of Brunelleschi&#039;s Dome">
                            <picture>
    <source type='image/webp' data-srcset='https://www.wantedinrome.com/i/megamenu/storage/uploads/2020/01/florence-brunelleschi-duomo-600-years.jpg.webp, https://www.wantedinrome.com/i/megamenu/storage/uploads/2020/01/florence-brunelleschi-duomo-600-years.jpg@2x.webp 2x'>
    <source type='image/jpeg' data-srcset='https://www.wantedinrome.com/i/megamenu/storage/uploads/2020/01/florence-brunelleschi-duomo-600-years.jpg, https://www.wantedinrome.com/i/megamenu/storage/uploads/2020/01/florence-brunelleschi-duomo-600-years@2x.jpg 2x'>
    <img  alt="Florence celebrates 600 years of Brunelleschi&#039;s Dome" width="180" height="135" class="entry-thumb lazy" data-src='https://www.wantedinrome.com/i/megamenu/storage/uploads/2020/01/florence-brunelleschi-duomo-600-years.jpg' data-srcset='https://www.wantedinrome.com/i/megamenu/storage/uploads/2020/01/florence-brunelleschi-duomo-600-years.jpg, https://www.wantedinrome.com/i/megamenu/storage/uploads/2020/01/florence-brunelleschi-duomo-600-years@2x.jpg 2x'>
</picture><noscript><img  alt="Florence celebrates 600 years of Brunelleschi&#039;s Dome" width="180" height="135" class="entry-thumb lazy" src='https://www.wantedinrome.com/i/megamenu/storage/uploads/2020/01/florence-brunelleschi-duomo-600-years.jpg' srcset='https://www.wantedinrome.com/i/megamenu/storage/uploads/2020/01/florence-brunelleschi-duomo-600-years.jpg, https://www.wantedinrome.com/i/megamenu/storage/uploads/2020/01/florence-brunelleschi-duomo-600-years@2x.jpg 2x'></noscript>
                        </a>
                    </div>
                                            <a href="https://www.wantedinrome.com/news/florence" class="td-post-category">Florence</a>
                                    </div>
                <div class="item-details">
                    <p class="entry-title td-module-title">
                        <a href="https://www.wantedinrome.com/news/florence-celebrates-600-years-of-brunelleschis-dome.html" rel="bookmark" title="Florence celebrates 600 years of Brunelleschi&#039;s Dome">Florence celebrates 600 years of Brunelleschi's Dome</a>
                    </p>
                </div>
            </div>
        </div>
            <div class="td-mega-span">
            <div class="td_module_mega_menu td_mod_mega_menu">
                <div class="td-module-image">
                    <div class="td-module-thumb">
                        <a href="https://www.wantedinrome.com/news/rome-museum-raises-funds-to-buy-bernini-bust.html" rel="bookmark" title="Rome museum raises funds to buy Bernini bust">
                            <picture>
    <source type='image/webp' data-srcset='https://www.wantedinrome.com/i/megamenu/storage/uploads/2020/01/bernini-rome.jpg.webp, https://www.wantedinrome.com/i/megamenu/storage/uploads/2020/01/bernini-rome.jpg@2x.webp 2x'>
    <source type='image/jpeg' data-srcset='https://www.wantedinrome.com/i/megamenu/storage/uploads/2020/01/bernini-rome.jpg, https://www.wantedinrome.com/i/megamenu/storage/uploads/2020/01/bernini-rome@2x.jpg 2x'>
    <img  alt="Rome museum raises funds to buy Bernini bust" width="180" height="135" class="entry-thumb lazy" data-src='https://www.wantedinrome.com/i/megamenu/storage/uploads/2020/01/bernini-rome.jpg' data-srcset='https://www.wantedinrome.com/i/megamenu/storage/uploads/2020/01/bernini-rome.jpg, https://www.wantedinrome.com/i/megamenu/storage/uploads/2020/01/bernini-rome@2x.jpg 2x'>
</picture><noscript><img  alt="Rome museum raises funds to buy Bernini bust" width="180" height="135" class="entry-thumb lazy" src='https://www.wantedinrome.com/i/megamenu/storage/uploads/2020/01/bernini-rome.jpg' srcset='https://www.wantedinrome.com/i/megamenu/storage/uploads/2020/01/bernini-rome.jpg, https://www.wantedinrome.com/i/megamenu/storage/uploads/2020/01/bernini-rome@2x.jpg 2x'></noscript>
                        </a>
                    </div>
                                            <a href="https://www.wantedinrome.com/news/culture" class="td-post-category">Culture</a>
                                    </div>
                <div class="item-details">
                    <p class="entry-title td-module-title">
                        <a href="https://www.wantedinrome.com/news/rome-museum-raises-funds-to-buy-bernini-bust.html" rel="bookmark" title="Rome museum raises funds to buy Bernini bust">Rome museum raises funds to buy Bernini bust</a>
                    </p>
                </div>
            </div>
        </div>
            <div class="td-mega-span">
            <div class="td_module_mega_menu td_mod_mega_menu">
                <div class="td-module-image">
                    <div class="td-module-thumb">
                        <a href="https://www.wantedinrome.com/news/blessing-of-the-animals-ceremony-in-rome.html" rel="bookmark" title="Blessing of the animals ceremony in Rome">
                            <picture>
    <source type='image/webp' data-srcset='https://www.wantedinrome.com/i/megamenu/storage/uploads/2019/01/blessing-of-the-animals-st-peters-vatican-rome.jpg.webp, https://www.wantedinrome.com/i/megamenu/storage/uploads/2019/01/blessing-of-the-animals-st-peters-vatican-rome.jpg@2x.webp 2x'>
    <source type='image/jpeg' data-srcset='https://www.wantedinrome.com/i/megamenu/storage/uploads/2019/01/blessing-of-the-animals-st-peters-vatican-rome.jpg, https://www.wantedinrome.com/i/megamenu/storage/uploads/2019/01/blessing-of-the-animals-st-peters-vatican-rome@2x.jpg 2x'>
    <img  alt="Blessing of the animals ceremony in Rome" width="180" height="135" class="entry-thumb lazy" data-src='https://www.wantedinrome.com/i/megamenu/storage/uploads/2019/01/blessing-of-the-animals-st-peters-vatican-rome.jpg' data-srcset='https://www.wantedinrome.com/i/megamenu/storage/uploads/2019/01/blessing-of-the-animals-st-peters-vatican-rome.jpg, https://www.wantedinrome.com/i/megamenu/storage/uploads/2019/01/blessing-of-the-animals-st-peters-vatican-rome@2x.jpg 2x'>
</picture><noscript><img  alt="Blessing of the animals ceremony in Rome" width="180" height="135" class="entry-thumb lazy" src='https://www.wantedinrome.com/i/megamenu/storage/uploads/2019/01/blessing-of-the-animals-st-peters-vatican-rome.jpg' srcset='https://www.wantedinrome.com/i/megamenu/storage/uploads/2019/01/blessing-of-the-animals-st-peters-vatican-rome.jpg, https://www.wantedinrome.com/i/megamenu/storage/uploads/2019/01/blessing-of-the-animals-st-peters-vatican-rome@2x.jpg 2x'></noscript>
                        </a>
                    </div>
                                            <a href="https://www.wantedinrome.com/news/animals" class="td-post-category">Animals</a>
                                    </div>
                <div class="item-details">
                    <p class="entry-title td-module-title">
                        <a href="https://www.wantedinrome.com/news/blessing-of-the-animals-ceremony-in-rome.html" rel="bookmark" title="Blessing of the animals ceremony in Rome">Blessing of the animals ceremony in Rome</a>
                    </p>
                </div>
            </div>
        </div>
    </div>    </div>
            <div class="td_mega_menu_sub_cats">
            <div class="block-mega-child-cats">
                <a class="cur-sub-cat" href="#" data-id="" data-posttype="" data-td_block_id="td_uid_10">All</a>
                                    <a href="https://www.wantedinrome.com/image-wall" data-td_block_id="td_uid_10" data-id="5" data-posttype="postImage">Images of the day(s)</a>
                                    <a href="https://www.wantedinrome.com/video-wall" data-td_block_id="td_uid_10" data-id="6" data-posttype="video">Video of the day(s)</a>
                            </div>
        </div>
        <div class="td-next-prev-wrap">
        <a href="javascript:;" rel="nofollow" class="td-ajax-prev-page  ajax-page-disabled " data-td_block_id=td_uid_10>
            <i class="td-icon-font td-icon-menu-left"></i>
        </a>
        <a href="javascript:;" rel="nofollow" class="td-ajax-next-page " data-td_block_id=td_uid_10>
            <i class="td-icon-font td-icon-menu-right"></i>
        </a>
            </div>
    <div class=clearfix></div>
</div>
</div><!-- EOF widget [10] --><!-- EOF region [menu-news] --></div></li></ul></li><li class="menu-item td-normal-menu td-menu-item menu-item-has-children level-0 td-mega-menu"><a href="/whatson">What's on</a><ul class="sub-menu"><li class="menu-item td-normal-menu td-menu-item menu-item-first level-1 li-for-container"><div class="menu-container td-container-border"><!-- Rendering region [menu-whatson] --><!-- Rendering widget [13] --><div class="td_block_wrap td_block_mega_menu td_with_ajax_pagination td-pb-border-top tb_block_ajax" data-td-block-uid="td_uid_13">
    <div class="td_block_inner td_animated_xlong td_fadeInDown tb_block_target" data-posts='{"active":true,"post_type":["whatsOn"],"id":null,"category":null,"taxonomy":null,"tenant":1,"post":null,"order_by":"published_at","order_dir":"desc","order":"date|desc","limit":"5","start":null,"featured":null,"home_featured":null,"with_cover":true,"with_categories":true,"with_author":false,"published":true,"softPublished":false,"related":null,"user":null,"archive":null}' data-pagination='{"total":17554,"maxPages":3511,"pagesize":5,"page":1,"hasPrev":false,"hasNext":true,"next":2,"prev":0}' data-block="block5">
        <div class=td-mega-row>
            <div class="td-mega-span">
            <div class="td_module_mega_menu td_mod_mega_menu">
                <div class="td-module-image">
                    <div class="td-module-thumb">
                        <a href="https://www.wantedinrome.com/whatson/rome-tribute-to-thelonious-monk.html" rel="bookmark" title="Rome Tribute to Thelonious Monk">
                            <picture>
    <source type='image/webp' data-srcset='https://www.wantedinrome.com/i/megamenu/storage/uploads/2020/01/thelonious-monk-rome.jpg.webp, https://www.wantedinrome.com/i/megamenu/storage/uploads/2020/01/thelonious-monk-rome.jpg@2x.webp 2x'>
    <source type='image/jpeg' data-srcset='https://www.wantedinrome.com/i/megamenu/storage/uploads/2020/01/thelonious-monk-rome.jpg, https://www.wantedinrome.com/i/megamenu/storage/uploads/2020/01/thelonious-monk-rome@2x.jpg 2x'>
    <img  alt="Rome Tribute to Thelonious Monk" width="180" height="135" class="entry-thumb lazy" data-src='https://www.wantedinrome.com/i/megamenu/storage/uploads/2020/01/thelonious-monk-rome.jpg' data-srcset='https://www.wantedinrome.com/i/megamenu/storage/uploads/2020/01/thelonious-monk-rome.jpg, https://www.wantedinrome.com/i/megamenu/storage/uploads/2020/01/thelonious-monk-rome@2x.jpg 2x'>
</picture><noscript><img  alt="Rome Tribute to Thelonious Monk" width="180" height="135" class="entry-thumb lazy" src='https://www.wantedinrome.com/i/megamenu/storage/uploads/2020/01/thelonious-monk-rome.jpg' srcset='https://www.wantedinrome.com/i/megamenu/storage/uploads/2020/01/thelonious-monk-rome.jpg, https://www.wantedinrome.com/i/megamenu/storage/uploads/2020/01/thelonious-monk-rome@2x.jpg 2x'></noscript>
                        </a>
                    </div>
                                            <a href="https://www.wantedinrome.com/whatson/live-music" class="td-post-category">Live Music</a>
                                    </div>
                <div class="item-details">
                    <p class="entry-title td-module-title">
                        <a href="https://www.wantedinrome.com/whatson/rome-tribute-to-thelonious-monk.html" rel="bookmark" title="Rome Tribute to Thelonious Monk">Rome Tribute to Thelonious Monk</a>
                    </p>
                </div>
            </div>
        </div>
            <div class="td-mega-span">
            <div class="td_module_mega_menu td_mod_mega_menu">
                <div class="td-module-image">
                    <div class="td-module-thumb">
                        <a href="https://www.wantedinrome.com/whatson/andrey-remnev-at-dorothy-circus-gallery-rome.html" rel="bookmark" title="Andrey Remnev at Dorothy Circus Gallery Rome">
                            <picture>
    <source type='image/webp' data-srcset='https://www.wantedinrome.com/i/megamenu/storage/uploads/2019/11/dorothy-circus-gallery-remnev-rome.jpg.webp, https://www.wantedinrome.com/i/megamenu/storage/uploads/2019/11/dorothy-circus-gallery-remnev-rome.jpg@2x.webp 2x'>
    <source type='image/jpeg' data-srcset='https://www.wantedinrome.com/i/megamenu/storage/uploads/2019/11/dorothy-circus-gallery-remnev-rome.jpg, https://www.wantedinrome.com/i/megamenu/storage/uploads/2019/11/dorothy-circus-gallery-remnev-rome@2x.jpg 2x'>
    <img  alt="Andrey Remnev at Dorothy Circus Gallery Rome" width="180" height="135" class="entry-thumb lazy" data-src='https://www.wantedinrome.com/i/megamenu/storage/uploads/2019/11/dorothy-circus-gallery-remnev-rome.jpg' data-srcset='https://www.wantedinrome.com/i/megamenu/storage/uploads/2019/11/dorothy-circus-gallery-remnev-rome.jpg, https://www.wantedinrome.com/i/megamenu/storage/uploads/2019/11/dorothy-circus-gallery-remnev-rome@2x.jpg 2x'>
</picture><noscript><img  alt="Andrey Remnev at Dorothy Circus Gallery Rome" width="180" height="135" class="entry-thumb lazy" src='https://www.wantedinrome.com/i/megamenu/storage/uploads/2019/11/dorothy-circus-gallery-remnev-rome.jpg' srcset='https://www.wantedinrome.com/i/megamenu/storage/uploads/2019/11/dorothy-circus-gallery-remnev-rome.jpg, https://www.wantedinrome.com/i/megamenu/storage/uploads/2019/11/dorothy-circus-gallery-remnev-rome@2x.jpg 2x'></noscript>
                        </a>
                    </div>
                                            <a href="https://www.wantedinrome.com/whatson/exhibitions" class="td-post-category">Exhibitions</a>
                                    </div>
                <div class="item-details">
                    <p class="entry-title td-module-title">
                        <a href="https://www.wantedinrome.com/whatson/andrey-remnev-at-dorothy-circus-gallery-rome.html" rel="bookmark" title="Andrey Remnev at Dorothy Circus Gallery Rome">Andrey Remnev at Dorothy Circus Gallery Rome</a>
                    </p>
                </div>
            </div>
        </div>
            <div class="td-mega-span">
            <div class="td_module_mega_menu td_mod_mega_menu">
                <div class="td-module-image">
                    <div class="td-module-thumb">
                        <a href="https://www.wantedinrome.com/whatson/rome-exhibition-isabella-ducrot-claire-de-virieu.html" rel="bookmark" title="Rome exhibition: Isabella Ducrot &amp; Claire de Virieu">
                            <picture>
    <source type='image/webp' data-srcset='https://www.wantedinrome.com/i/megamenu/storage/uploads/2020/01/mac-rome-exhibition.jpg.webp, https://www.wantedinrome.com/i/megamenu/storage/uploads/2020/01/mac-rome-exhibition.jpg@2x.webp 2x'>
    <source type='image/jpeg' data-srcset='https://www.wantedinrome.com/i/megamenu/storage/uploads/2020/01/mac-rome-exhibition.jpg, https://www.wantedinrome.com/i/megamenu/storage/uploads/2020/01/mac-rome-exhibition@2x.jpg 2x'>
    <img  alt="Rome exhibition: Isabella Ducrot &amp; Claire de Virieu" width="180" height="135" class="entry-thumb lazy" data-src='https://www.wantedinrome.com/i/megamenu/storage/uploads/2020/01/mac-rome-exhibition.jpg' data-srcset='https://www.wantedinrome.com/i/megamenu/storage/uploads/2020/01/mac-rome-exhibition.jpg, https://www.wantedinrome.com/i/megamenu/storage/uploads/2020/01/mac-rome-exhibition@2x.jpg 2x'>
</picture><noscript><img  alt="Rome exhibition: Isabella Ducrot &amp; Claire de Virieu" width="180" height="135" class="entry-thumb lazy" src='https://www.wantedinrome.com/i/megamenu/storage/uploads/2020/01/mac-rome-exhibition.jpg' srcset='https://www.wantedinrome.com/i/megamenu/storage/uploads/2020/01/mac-rome-exhibition.jpg, https://www.wantedinrome.com/i/megamenu/storage/uploads/2020/01/mac-rome-exhibition@2x.jpg 2x'></noscript>
                        </a>
                    </div>
                                            <a href="https://www.wantedinrome.com/whatson/exhibitions" class="td-post-category">Exhibitions</a>
                                    </div>
                <div class="item-details">
                    <p class="entry-title td-module-title">
                        <a href="https://www.wantedinrome.com/whatson/rome-exhibition-isabella-ducrot-claire-de-virieu.html" rel="bookmark" title="Rome exhibition: Isabella Ducrot &amp; Claire de Virieu">Rome exhibition: Isabella Ducrot & Claire de Virieu</a>
                    </p>
                </div>
            </div>
        </div>
            <div class="td-mega-span">
            <div class="td_module_mega_menu td_mod_mega_menu">
                <div class="td-module-image">
                    <div class="td-module-thumb">
                        <a href="https://www.wantedinrome.com/whatson/we-will-rock-you-queen-musical-in-rome.html" rel="bookmark" title="We Will Rock You: Queen musical in Rome">
                            <picture>
    <source type='image/webp' data-srcset='https://www.wantedinrome.com/i/megamenu/storage/uploads/2019/01/we-will-rock-you-teatro-brancaccio-rome.jpg.webp, https://www.wantedinrome.com/i/megamenu/storage/uploads/2019/01/we-will-rock-you-teatro-brancaccio-rome.jpg@2x.webp 2x'>
    <source type='image/jpeg' data-srcset='https://www.wantedinrome.com/i/megamenu/storage/uploads/2019/01/we-will-rock-you-teatro-brancaccio-rome.jpg, https://www.wantedinrome.com/i/megamenu/storage/uploads/2019/01/we-will-rock-you-teatro-brancaccio-rome@2x.jpg 2x'>
    <img  alt="We Will Rock You: Queen musical in Rome" width="180" height="135" class="entry-thumb lazy" data-src='https://www.wantedinrome.com/i/megamenu/storage/uploads/2019/01/we-will-rock-you-teatro-brancaccio-rome.jpg' data-srcset='https://www.wantedinrome.com/i/megamenu/storage/uploads/2019/01/we-will-rock-you-teatro-brancaccio-rome.jpg, https://www.wantedinrome.com/i/megamenu/storage/uploads/2019/01/we-will-rock-you-teatro-brancaccio-rome@2x.jpg 2x'>
</picture><noscript><img  alt="We Will Rock You: Queen musical in Rome" width="180" height="135" class="entry-thumb lazy" src='https://www.wantedinrome.com/i/megamenu/storage/uploads/2019/01/we-will-rock-you-teatro-brancaccio-rome.jpg' srcset='https://www.wantedinrome.com/i/megamenu/storage/uploads/2019/01/we-will-rock-you-teatro-brancaccio-rome.jpg, https://www.wantedinrome.com/i/megamenu/storage/uploads/2019/01/we-will-rock-you-teatro-brancaccio-rome@2x.jpg 2x'></noscript>
                        </a>
                    </div>
                                            <a href="https://www.wantedinrome.com/whatson/theatre" class="td-post-category">Theatre</a>
                                    </div>
                <div class="item-details">
                    <p class="entry-title td-module-title">
                        <a href="https://www.wantedinrome.com/whatson/we-will-rock-you-queen-musical-in-rome.html" rel="bookmark" title="We Will Rock You: Queen musical in Rome">We Will Rock You: Queen musical in Rome</a>
                    </p>
                </div>
            </div>
        </div>
            <div class="td-mega-span">
            <div class="td_module_mega_menu td_mod_mega_menu">
                <div class="td-module-image">
                    <div class="td-module-thumb">
                        <a href="https://www.wantedinrome.com/whatson/liam-gallagher-concert-in-rome.html" rel="bookmark" title="Liam Gallagher concert in Rome">
                            <picture>
    <source type='image/webp' data-srcset='https://www.wantedinrome.com/i/megamenu/storage/uploads/2020/01/liam-gallagher-rome.jpg.webp, https://www.wantedinrome.com/i/megamenu/storage/uploads/2020/01/liam-gallagher-rome.jpg@2x.webp 2x'>
    <source type='image/jpeg' data-srcset='https://www.wantedinrome.com/i/megamenu/storage/uploads/2020/01/liam-gallagher-rome.jpg, https://www.wantedinrome.com/i/megamenu/storage/uploads/2020/01/liam-gallagher-rome@2x.jpg 2x'>
    <img  alt="Liam Gallagher concert in Rome" width="180" height="135" class="entry-thumb lazy" data-src='https://www.wantedinrome.com/i/megamenu/storage/uploads/2020/01/liam-gallagher-rome.jpg' data-srcset='https://www.wantedinrome.com/i/megamenu/storage/uploads/2020/01/liam-gallagher-rome.jpg, https://www.wantedinrome.com/i/megamenu/storage/uploads/2020/01/liam-gallagher-rome@2x.jpg 2x'>
</picture><noscript><img  alt="Liam Gallagher concert in Rome" width="180" height="135" class="entry-thumb lazy" src='https://www.wantedinrome.com/i/megamenu/storage/uploads/2020/01/liam-gallagher-rome.jpg' srcset='https://www.wantedinrome.com/i/megamenu/storage/uploads/2020/01/liam-gallagher-rome.jpg, https://www.wantedinrome.com/i/megamenu/storage/uploads/2020/01/liam-gallagher-rome@2x.jpg 2x'></noscript>
                        </a>
                    </div>
                                            <a href="https://www.wantedinrome.com/whatson/live-music" class="td-post-category">Live Music</a>
                                    </div>
                <div class="item-details">
                    <p class="entry-title td-module-title">
                        <a href="https://www.wantedinrome.com/whatson/liam-gallagher-concert-in-rome.html" rel="bookmark" title="Liam Gallagher concert in Rome">Liam Gallagher concert in Rome</a>
                    </p>
                </div>
            </div>
        </div>
    </div>    </div>
            <div class="td_mega_menu_sub_cats">
            <div class="block-mega-child-cats">
                <a class="cur-sub-cat" href="#" data-id="" data-posttype="" data-td_block_id="td_uid_13">All</a>
                                    <a href="https://www.wantedinrome.com/whatson/cinema" data-td_block_id="td_uid_13" data-id="519" data-posttype="">Cinema</a>
                                    <a href="https://www.wantedinrome.com/whatson/clubs" data-td_block_id="td_uid_13" data-id="527" data-posttype="">Clubs</a>
                                    <a href="https://www.wantedinrome.com/whatson/music" data-td_block_id="td_uid_13" data-id="493" data-posttype="">Music</a>
                                    <a href="https://www.wantedinrome.com/whatson/rome-film-fest" data-td_block_id="td_uid_13" data-id="513" data-posttype="">Rome Film Fest</a>
                            </div>
        </div>
        <div class="td-next-prev-wrap">
        <a href="javascript:;" rel="nofollow" class="td-ajax-prev-page  ajax-page-disabled " data-td_block_id=td_uid_13>
            <i class="td-icon-font td-icon-menu-left"></i>
        </a>
        <a href="javascript:;" rel="nofollow" class="td-ajax-next-page " data-td_block_id=td_uid_13>
            <i class="td-icon-font td-icon-menu-right"></i>
        </a>
            </div>
    <div class=clearfix></div>
</div>
<!-- EOF widget [13] --><!-- EOF region [menu-whatson] --></div></li></ul></li><li class="menu-item td-normal-menu td-menu-item menu-item-has-children level-0 td-mega-menu"><a href="/classified">Classifieds</a><ul class="sub-menu"><li class="menu-item td-normal-menu td-menu-item menu-item-first menu-item-has-children level-1 li-for-container"><div class="menu-container td-mega-grid td-mega-list wpb_column vc_column_container menu-container"><div class="vc_row wpb_row td-pb-row"><div class="menu-container td-pb-span3 wpb_column vc_column_container menu-container"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="vc_wp_custommenu wpb_content_element"><div class="vc_row wpb_row td-pb-row"><div class="menu-subtitle">Classifieds</div><ul class="sub-menu"><li class="menu-item td-normal-menu td-menu-item menu-item-first level-3"><a href="/insert-your-classified.html">Insert your Classified</a></li><li class="menu-item td-normal-menu td-menu-item level-3"><a href="/how-to-insert-your-classifieds.html">How to insert your Classifieds</a></li><li class="menu-item td-normal-menu td-menu-item level-3"><a href="/classified">All Classifieds</a></li></ul></div></div></div></div></div><div class="menu-container td-pb-span9 wpb_column vc_column_container menu-container"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="vc_wp_custommenu wpb_content_element"><div class="vc_row wpb_row td-pb-row"><div class="menu-subtitle">Classifieds categories</div><ul class="sub-menu"><li class="menu-item td-normal-menu td-menu-item menu-item-first level-3"><a href="/classified/accommodation-vacant-in-town" title="Accommodation vacant in town">Accommodation vacant in town</a></li><li class="menu-item td-normal-menu td-menu-item level-3"><a href="/classified/accommodation-vacant-out-of-town" title="Accommodation vacant out of town">Accommodation vacant out of town</a></li><li class="menu-item td-normal-menu td-menu-item level-3"><a href="/classified/accommodation-wanted" title="Accommodation wanted">Accommodation wanted</a></li><li class="menu-item td-normal-menu td-menu-item level-3"><a href="/classified/animals" title="Animals">Animals</a></li><li class="menu-item td-normal-menu td-menu-item level-3"><a href="/classified/bed-breakfast" title="Bed and Breakfast">Bed and Breakfast</a></li><li class="menu-item td-normal-menu td-menu-item level-3"><a href="/classified/events" title="Events">Events</a></li><li class="menu-item td-normal-menu td-menu-item level-3"><a href="/classified/exchanges" title="Exchanges">Exchanges</a></li><li class="menu-item td-normal-menu td-menu-item level-3"><a href="/classified/health-fitness" title="Health and Fitness">Health and Fitness</a></li><li class="menu-item td-normal-menu td-menu-item level-3"><a href="/classified/holiday-accommodation" title="Holiday Accommodation">Holiday Accommodation</a></li><li class="menu-item td-normal-menu td-menu-item level-3"><a href="/classified/household-sales" title="Household sales">Household sales</a></li><li class="menu-item td-normal-menu td-menu-item level-3"><a href="/classified/it-computers" title="IT, computers">IT, computers</a></li><li class="menu-item td-normal-menu td-menu-item level-3"><a href="/classified/jobs-vacant" title="Jobs vacant">Jobs vacant</a></li><li class="menu-item td-normal-menu td-menu-item level-3"><a href="/classified/jobs-wanted" title="Jobs wanted">Jobs wanted</a></li><li class="menu-item td-normal-menu td-menu-item level-3"><a href="/classified/lessons" title="Lessons">Lessons</a></li><li class="menu-item td-normal-menu td-menu-item level-3"><a href="/classified/office-to-rent" title="Office to rent">Office to rent</a></li><li class="menu-item td-normal-menu td-menu-item level-3"><a href="/classified/personal" title="Personal">Personal</a></li><li class="menu-item td-normal-menu td-menu-item level-3"><a href="/classified/poetry" title="Poetry">Poetry</a></li><li class="menu-item td-normal-menu td-menu-item level-3"><a href="/classified/property-for-sale-in-town" title="Property for sale in town">Property for sale in town</a></li><li class="menu-item td-normal-menu td-menu-item level-3"><a href="/classified/property-for-sale-out-of-town" title="Property for sale out of town">Property for sale out of town</a></li><li class="menu-item td-normal-menu td-menu-item level-3"><a href="/classified/rooms-and-flat-shares" title="Rooms and flat shares">Rooms and flat shares</a></li><li class="menu-item td-normal-menu td-menu-item level-3"><a href="/classified/schools-and-colleges" title="Schools and colleges">Schools and colleges</a></li><li class="menu-item td-normal-menu td-menu-item level-3"><a href="/classified/services" title="Services">Services</a></li><li class="menu-item td-normal-menu td-menu-item level-3"><a href="/classified/short-lets" title="Short lets">Short lets</a></li><li class="menu-item td-normal-menu td-menu-item level-3"><a href="/classified/transport" title="Transport">Transport</a></li><li class="menu-item td-normal-menu td-menu-item level-3"><a href="/classified/travel" title="Travel">Travel</a></li></ul></div></div></div></div></div></div></div></li></ul></li><li class="menu-item td-normal-menu td-menu-item menu-item-has-children level-0"><a href="/things-to-do-in-rome">To do</a><ul class="sub-menu"><li class="menu-item td-normal-menu td-menu-item menu-item-first level-1"><a href="/whatson/what-to-do-in-rome-in-october-2019.html">What to do in Rome in October 2019</a></li><li class="menu-item td-normal-menu td-menu-item level-1"><a href="/yellowpage/tours-in-rome">Tours in Rome</a></li><li class="menu-item td-normal-menu td-menu-item level-1"><a href="/where-to-eat-in-rome.html">Where to eat in Rome</a></li><li class="menu-item td-normal-menu td-menu-item level-1"><a href="/street-art-in-rome.html">Street Art in Rome</a></li><li class="menu-item td-normal-menu td-menu-item level-1"><a href="/city/where-to-live-in-rome">Where to live in Rome</a></li><li class="menu-item td-normal-menu td-menu-item level-1"><a href="/gardens-near-rome.html">Gardens near Rome</a></li><li class="menu-item td-normal-menu td-menu-item level-1"><a href="/lakes-near-rome.html">Lakes near Rome</a></li><li class="menu-item td-normal-menu td-menu-item level-1"><a href="/tickets.html">Tickets</a></li></ul></li><li class="menu-item td-normal-menu td-menu-item level-0"><a href="https://www.booking.com/index.html?aid=1795415" target="_blank">Hotels</a></li><li class="menu-item td-normal-menu td-menu-item menu-item-has-children level-0"><a href="/jobs.html">Jobs</a><ul class="sub-menu"><li class="menu-item td-normal-menu td-menu-item menu-item-first level-1"><a href="/classified/jobs-vacant">Jobs vacant</a></li><li class="menu-item td-normal-menu td-menu-item level-1"><a href="/classified/jobs-wanted">Jobs wanted</a></li><li class="menu-item td-normal-menu td-menu-item level-1"><a href="/insert-your-classified.html">Insert your Classified</a></li></ul></li><li class="menu-item td-normal-menu td-menu-item menu-item-has-children level-0"><a href="/accommodation.html">Housing</a><ul class="sub-menu"><li class="menu-item td-normal-menu td-menu-item menu-item-first level-1"><a href="/classified/accommodation-vacant-in-town">Accommodation vacant in town</a></li><li class="menu-item td-normal-menu td-menu-item level-1"><a href="/classified/accommodation-vacant-out-of-town">Accommodation vacant out of town</a></li><li class="menu-item td-normal-menu td-menu-item level-1"><a href="/classified/property-for-sale-in-town">Property for sale in town</a></li><li class="menu-item td-normal-menu td-menu-item level-1"><a href="/classified/property-for-sale-out-of-town">Property for sale out of town</a></li><li class="menu-item td-normal-menu td-menu-item level-1"><a href="/classified/rooms-and-flat-shares">Rooms and flat shares</a></li><li class="menu-item td-normal-menu td-menu-item level-1"><a href="/classified/holiday-accommodation">Holiday Accommodation</a></li><li class="menu-item td-normal-menu td-menu-item level-1"><a href="/classified/accommodation-wanted">Accommodation wanted</a></li><li class="menu-item td-normal-menu td-menu-item level-1"><a href="/insert-your-classified.html">Insert your Classified</a></li></ul></li><li id="browse_wir" class="menu-item td-normal-menu td-menu-item menu-item-has-children level-0 td-mega-menu"><a href="javascript:;" rel="nofollow">Browse</a><ul class="sub-menu"><li class="menu-item td-normal-menu td-menu-item menu-item-first level-1 li-for-container"><div class="menu-container"><!-- Rendering region [menu-browse] --><!-- Rendering widget [79] --><div class="menu-container td-mega-grid td-mega-list wpb_column vc_column_container" id="menu-browse">
    <div class="vc_row wpb_row td-pb-row">
        <div class="menu-container td-pb-span3 wpb_column vc_column_container">
            <div class="vc_column-inner">
                <div class="wpb_wrapper">
                    <div class="vc_wp_custommenu wpb_content_element">
                        <div class="vc_row wpb_row td-pb-row">
                            <div class="menu-subtitle">Main sections</div>
                            <ul class="sub-menu">
                                                                        <li class="menu-item td-normal-menu td-menu-item tabbed-title  active " data-type="menu-el-374">
                                            <a href="/classified">Classifieds</a>
                                        </li>
                                                                                                                <li class="menu-item td-normal-menu td-menu-item tabbed-title " data-type="menu-el-375">
                                            <a href="/yellowpage">Yellow Pages</a>
                                        </li>
                                                                                                                <li class="menu-item td-normal-menu td-menu-item tabbed-title " data-type="menu-el-376">
                                            <a href="/news">News</a>
                                        </li>
                                                                                                                <li class="menu-item td-normal-menu td-menu-item tabbed-title " data-type="menu-el-377">
                                            <a href="/whatson">What's on</a>
                                        </li>
                                                                                                                <li class="menu-item td-normal-menu td-menu-item tabbed-title " data-type="menu-el-382">
                                            <a href="/city/where-to-live-in-rome">Discover Rome</a>
                                        </li>
                                                                                                    </ul>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <div class="menu-container td-pb-span9 wpb_column vc_column_container">
            <div class="vc_column-inner">
                <div class="wpb_wrapper">
                                                <div class="vc_wp_custommenu wpb_content_element tabbed-menu  tabbed-active  tabbed-menu-el-374">
                                <div class="vc_row wpb_row td-pb-row">
                                    <div class="menu-subtitle">See top classifieds categories</div>
                                    <ul class="sub-menu">
                                                                                    <li class="menu-item td-normal-menu td-menu-item level-1"><a href="/classified/accommodation-vacant-in-town" title="Accommodation vacant in town">Accommodation vacant in town</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/classified/accommodation-vacant-out-of-town" title="Accommodation vacant out of town">Accommodation vacant out of town</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/classified/accommodation-wanted" title="Accommodation wanted">Accommodation wanted</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/classified/animals" title="Animals">Animals</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/classified/bed-breakfast" title="Bed and Breakfast">Bed and Breakfast</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/classified/events" title="Events">Events</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/classified/exchanges" title="Exchanges">Exchanges</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/classified/health-fitness" title="Health and Fitness">Health and Fitness</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/classified/holiday-accommodation" title="Holiday Accommodation">Holiday Accommodation</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/classified/it-computers" title="IT, computers">IT, computers</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/classified/jobs-vacant" title="Jobs vacant">Jobs vacant</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/classified/jobs-wanted" title="Jobs wanted">Jobs wanted</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/classified/lessons" title="Lessons">Lessons</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/classified/office-to-rent" title="Office to rent">Office to rent</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/classified/poetry" title="Poetry">Poetry</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/classified/property-for-sale-in-town" title="Property for sale in town">Property for sale in town</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/classified/property-for-sale-out-of-town" title="Property for sale out of town">Property for sale out of town</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/classified/rooms-and-flat-shares" title="Rooms and flat shares">Rooms and flat shares</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/classified/schools-and-colleges" title="Schools and colleges">Schools and colleges</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/classified/services" title="Services">Services</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/classified/transport" title="Transport">Transport</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/classified/travel" title="Travel">Travel</a></li>
                                                                            </ul>
                                </div>
                            </div>

                                                <div class="vc_wp_custommenu wpb_content_element tabbed-menu  tabbed-menu-el-375">
                                <div class="vc_row wpb_row td-pb-row">
                                    <div class="menu-subtitle">See all top Yellow Pages categories</div>
                                    <ul class="sub-menu">
                                                                                    <li class="menu-item td-normal-menu td-menu-item level-1"><a href="/yellowpage/agritourism" title="Agritourism">Agritourism</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/yellowpage/animals" title="Animals">Animals</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/yellowpage/art-galleries" title="Art Galleries">Art Galleries</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/yellowpage/associations" title="Associations">Associations</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/yellowpage/bb-bed-and-breakfast" title="B&amp;B - Bed and Breakfast">B&B - Bed and Breakfast</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/yellowpage/bakeries" title="Bakeries">Bakeries</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/yellowpage/beaches-near-rome" title="Beaches near Rome">Beaches near Rome</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/yellowpage/books" title="Books">Books</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/yellowpage/business-centres" title="Business Centres">Business Centres</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/yellowpage/cinemas" title="Cinemas">Cinemas</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/yellowpage/clubs-and-societies" title="Clubs and Societies">Clubs and Societies</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/yellowpage/cooking-classes" title="Cooking classes">Cooking classes</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/yellowpage/cultural-academies" title="Cultural Academies">Cultural Academies</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/yellowpage/curiosities" title="Curiosities">Curiosities</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/yellowpage/design" title="Design">Design</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/yellowpage/drinks" title="Drinks">Drinks</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/yellowpage/emergencies" title="Emergencies">Emergencies</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/yellowpage/fashion" title="Fashion">Fashion</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/yellowpage/food" title="Food">Food</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/yellowpage/food-markets" title="Food Markets">Food Markets</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/yellowpage/foreign-universities" title="Foreign universities">Foreign universities</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/yellowpage/golf" title="Golf">Golf</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/yellowpage/gyms" title="Gyms">Gyms</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/yellowpage/health" title="Health">Health</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/yellowpage/holidays" title="Holidays">Holidays</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/yellowpage/hotels" title="Hotels">Hotels</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/yellowpage/ice-cream" title="Ice Cream">Ice Cream</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/yellowpage/internet" title="Internet">Internet</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/yellowpage/it" title="IT">IT</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/yellowpage/kids" title="Kids">Kids</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/yellowpage/kids-equipment" title="Kids Equipment">Kids Equipment</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/yellowpage/lakes-around-rome" title="Lakes around Rome">Lakes around Rome</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/yellowpage/language-schools" title="Language schools">Language schools</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/yellowpage/legal-services" title="Legal Services">Legal Services</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/yellowpage/lifestyle-beauty" title="Lifestyle and Beauty">Lifestyle and Beauty</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/yellowpage/live-music" title="Live music">Live music</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/yellowpage/map" title="Map">Map</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/yellowpage/mens-clothing" title="Men&#039;s Clothing">Men's Clothing</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/yellowpage/museums" title="Museums">Museums</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/yellowpage/music-organisations" title="Music Organisations">Music Organisations</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/yellowpage/night-clubs" title="Night Clubs">Night Clubs</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/yellowpage/night-life" title="Night life">Night life</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/yellowpage/other" title="Other">Other</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/yellowpage/outlets-shopping-malls" title="Outlets and Shopping malls">Outlets and Shopping malls</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/yellowpage/parks-and-gardens" title="Parks and gardens">Parks and gardens</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/yellowpage/pharmacies" title="Pharmacies">Pharmacies</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/yellowpage/pubs" title="Pubs">Pubs</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/yellowpage/real-estate-agencies" title="Real Estate Agencies">Real Estate Agencies</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/yellowpage/religious" title="Religious">Religious</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/yellowpage/restaurants" title="Restaurants">Restaurants</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/yellowpage/rome-international-schools" title="Rome International Schools">Rome International Schools</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/yellowpage/schools" title="Schools">Schools</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/yellowpage/services" title="Services">Services</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/yellowpage/shoes" title="Shoes">Shoes</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/yellowpage/social-services" title="Social Services">Social Services</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/yellowpage/spas-and-wellness-centres" title="Spas and wellness centres">Spas and wellness centres</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/yellowpage/summer-camps" title="Summer Camps">Summer Camps</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/yellowpage/support-groups" title="Support Groups">Support Groups</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/yellowpage/swimming-pools" title="Swimming Pools">Swimming Pools</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/yellowpage/theatres" title="Theatres">Theatres</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/yellowpage/tourism" title="Tourism">Tourism</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/yellowpage/tours-in-rome" title="Tours in Rome">Tours in Rome</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/yellowpage/transport" title="Transport">Transport</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/yellowpage/vegetarian-restaurants" title="Vegetarian restaurants">Vegetarian restaurants</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/yellowpage/water-sports-near-rome" title="Water sports near Rome">Water sports near Rome</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/yellowpage/womens-clothing" title="Women&#039;s Clothing">Women's Clothing</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/yellowpage/yoga" title="Yoga">Yoga</a></li>
                                                                            </ul>
                                </div>
                            </div>

                                                <div class="vc_wp_custommenu wpb_content_element tabbed-menu  tabbed-menu-el-376">
                                <div class="vc_row wpb_row td-pb-row">
                                    <div class="menu-subtitle">See all news categories</div>
                                    <ul class="sub-menu">
                                                                                    <li class="menu-item td-normal-menu td-menu-item level-1"><a href="/news/animals" title="Animals">Animals</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/news/articles" title="Articles">Articles</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/news/city" title="City">City</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/news/civil-rights" title="Civil rights">Civil rights</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/news/crime" title="Crime">Crime</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/news/culture" title="Culture">Culture</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/news/economy" title="Economy">Economy</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/news/education" title="Education">Education</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/news/energy" title="Energy">Energy</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/news/entertainment" title="Entertainment">Entertainment</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/news/environment" title="Environment">Environment</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/news/fashion" title="Fashion">Fashion</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/news/florence" title="Florence">Florence</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/news/food" title="Food">Food</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/news/food-and-agriculture" title="Food and Agriculture">Food and Agriculture</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/news/gardens" title="Gardens">Gardens</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/news/general" title="General">General</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/news/health" title="Health">Health</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/news/history" title="History">History</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/news/housing" title="Housing">Housing</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/news/humanitarian" title="Humanitarian">Humanitarian</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/news/ict" title="ICT">ICT</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/news/immigrants" title="Immigrants">Immigrants</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/news/infrastructure" title="Infrastructure">Infrastructure</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/news/justice" title="Justice">Justice</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/news/kids" title="Kids">Kids</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/news/legal-affairs" title="Legal Affairs">Legal Affairs</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/news/media" title="Media">Media</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/news/naples" title="Naples">Naples</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/news/notices" title="Notices news">Notices news</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/news/politics" title="Politics">Politics</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/news/pollution" title="Pollution">Pollution</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/news/real-estate" title="Real Estate">Real Estate</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/news/recreation" title="Recreation">Recreation</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/news/religion" title="Religion">Religion</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/news/restoration" title="Restoration">Restoration</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/news/retail" title="Retail">Retail</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/news/rights" title="Rights">Rights</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/news/science" title="Science">Science</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/news/social-services" title="Social services">Social services</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/news/sport" title="Sport">Sport</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/news/streetart" title="Street Art">Street Art</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/news/student-life" title="Student life">Student life</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/news/telecoms" title="Telecoms">Telecoms</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/news/terrorism" title="Terrorism">Terrorism</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/news/tourism" title="Tourism">Tourism</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/news/trade" title="Trade">Trade</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/news/transport" title="Transport">Transport</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/news/travel" title="Travel">Travel</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/news/welfare" title="Welfare">Welfare</a></li>
                                                                            </ul>
                                </div>
                            </div>

                                                <div class="vc_wp_custommenu wpb_content_element tabbed-menu  tabbed-menu-el-377">
                                <div class="vc_row wpb_row td-pb-row">
                                    <div class="menu-subtitle">See top What's on categories</div>
                                    <ul class="sub-menu">
                                                                                    <li class="menu-item td-normal-menu td-menu-item level-1"><a href="/whatson/architecture" title="Architecture">Architecture</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/whatson/art" title="Art">Art</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/whatson/charity" title="Charity">Charity</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/whatson/cinema" title="Cinema">Cinema</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/whatson/clubs" title="Clubs">Clubs</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/whatson/colleges-and-universities" title="Colleges and universities">Colleges and universities</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/whatson/comedy" title="Comedy">Comedy</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/whatson/conferences-and-trade-fairs" title="Conferences and trade fairs">Conferences and trade fairs</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/whatson/cultural-academies" title="Cultural Academies">Cultural Academies</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/whatson/culture" title="Culture">Culture</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/whatson/dance-in-italy" title="Dance in Italy">Dance in Italy</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/whatson/day-trips-from-rome" title="Day trips from Rome">Day trips from Rome</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/whatson/drama-dance" title="Drama and Dance">Drama and Dance</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/whatson/events-out-of-town" title="Events out of town">Events out of town</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/whatson/exhibitions" title="Exhibitions">Exhibitions</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/whatson/fashion-and-retail" title="Fashion and retail">Fashion and retail</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/whatson/festivals-films" title="Festivals and Films">Festivals and Films</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/whatson/festivals-in-italy" title="Festivals in Italy">Festivals in Italy</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/whatson/food" title="Food">Food</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/whatson/gardens" title="Gardens">Gardens</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/whatson/health-and-fitness" title="Health and fitness">Health and fitness</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/whatson/irishfilmfesta" title="IrishFilmFesta">IrishFilmFesta</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/whatson/kids" title="Kids">Kids</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/whatson/lectures" title="Lectures">Lectures</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/whatson/leisure" title="Leisure">Leisure</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/whatson/literature" title="Literature">Literature</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/whatson/live-music" title="Live Music">Live Music</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/whatson/markets" title="Markets">Markets</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/whatson/museums" title="Museums">Museums</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/whatson/music" title="Music">Music</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/whatson/nature" title="Nature">Nature</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/whatson/opera" title="Opera">Opera</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/whatson/opera-in-italy" title="Opera in Italy">Opera in Italy</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/whatson/our-readers-whats-on" title="Our readers what&#039;s on">Our readers what's on</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/whatson/politics" title="Politics">Politics</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/whatson/religious-and-associations" title="Religious and Associations">Religious and Associations</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/whatson/rome-film-fest" title="Rome Film Fest">Rome Film Fest</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/whatson/rome-street-guide" title="Rome street guide">Rome street guide</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/whatson/romes-well-kept-secrets" title="Rome&#039;s well-kept secrets">Rome's well-kept secrets</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/whatson/science" title="Science">Science</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/whatson/social" title="Social">Social</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/whatson/spirit-of-scotland-rome-whisky-festival" title="Spirit of Scotland. Rome Whisky Festival">Spirit of Scotland. Rome Whisky Festival</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/whatson/sport" title="Sport">Sport</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/whatson/street-art-in-rome" title="Street art in Rome">Street art in Rome</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/whatson/technology" title="Technology">Technology</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/whatson/the-book-of-the-week" title="The book of the week">The book of the week</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/whatson/theatre" title="Theatre">Theatre</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/whatson/things-to-do-in-rome-2" title="Things to do in Rome">Things to do in Rome</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/whatson/tours" title="Tours">Tours</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/whatson/transport" title="Transport">Transport</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/whatson/wanted-in-rome-recipe" title="Wanted in Rome recipe">Wanted in Rome recipe</a></li>
                                                                            </ul>
                                </div>
                            </div>

                                                <div class="vc_wp_custommenu wpb_content_element tabbed-menu  tabbed-menu-el-382">
                                <div class="vc_row wpb_row td-pb-row">
                                    <div class="menu-subtitle">Where to live in Rome</div>
                                    <ul class="sub-menu">
                                                                                    <li class="menu-item td-normal-menu td-menu-item level-1"><a href="/area/appia-antica" title="Appia Antica area">Appia Antica area</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/area/appia-nuova" title="Appia Nuova neighbourhood">Appia Nuova neighbourhood</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/area/ardeatina" title="Ardeatina neighbourhood">Ardeatina neighbourhood</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/area/aurelio-bravetta" title="Aurelio and Bravetta area">Aurelio and Bravetta area</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/area/aventino-san-saba" title="Aventino and San Saba neighbourhood">Aventino and San Saba neighbourhood</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/area/axa-casal-palocco-infernetto" title="Axa, Casal Palocco, Infernetto districts">Axa, Casal Palocco, Infernetto districts</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/area/balduina-monte-mario" title="Balduina and Monte Mario area">Balduina and Monte Mario area</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/area/bologna-nomentana" title="Bologna and Nomentana area">Bologna and Nomentana area</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/area/camilluccia" title="Camilluccia neighbourhood">Camilluccia neighbourhood</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/area/campo-de-fiori" title="Campo de&#039; Fiori neighbourhood">Campo de' Fiori neighbourhood</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/area/cassia" title="Cassia area">Cassia area</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/area/colosseum-monti" title="Colosseum, Monti">Colosseum, Monti</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/area/corso-francia" title="Corso Francia area">Corso Francia area</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/area/esquilino" title="Esquilino neighbourhood">Esquilino neighbourhood</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/area/eur" title="EUR neighbourhood">EUR neighbourhood</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/area/flaminio" title="Flaminio neighborhood">Flaminio neighborhood</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/area/fleming" title="Fleming area">Fleming area</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/area/ostiense-garbatella" title="Garbatella neighborhood">Garbatella neighborhood</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/area/gregorio-vii" title="Gregorio VII neighbourhood">Gregorio VII neighbourhood</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/area/historic-centre" title="Historic centre area">Historic centre area</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/area/jewish-ghetto" title="Jewish Ghetto neighbourhood">Jewish Ghetto neighbourhood</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/area/laurentino" title="Laurentino district">Laurentino district</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/area/magliana" title="Magliana area">Magliana area</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/area/monte-sacro" title="Monte Sacro">Monte Sacro</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/area/monteverde" title="Monteverde neighbourhood">Monteverde neighbourhood</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/area/monti" title="Monti neighbourhood">Monti neighbourhood</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/area/olgiata" title="Olgiata area">Olgiata area</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/area/ostiense" title="Ostiense district">Ostiense district</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/area/pantheon-campo-marzio" title="Pantheon - Campo Marzio">Pantheon - Campo Marzio</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/area/parioli" title="Parioli neighborhood">Parioli neighborhood</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/area/pigneto" title="Pigneto neighbourhood">Pigneto neighbourhood</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/area/popolo-spagna" title="Popolo - Spagna">Popolo - Spagna</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/area/prati" title="Prati district">Prati district</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/area/prenestina" title="Prenestina district">Prenestina district</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/area/quartiere-africano-salario-trieste" title="Quartiere Africano, Salario, Trieste">Quartiere Africano, Salario, Trieste</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/area/s-giovanni" title="San Giovanni area">San Giovanni area</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/area/s-lorenzo" title="San Lorenzo district">San Lorenzo district</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/area/st-peters" title="St Peter&#039;s Area">St Peter's Area</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/area/testaccio" title="Testaccio district">Testaccio district</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/area/tiburtina" title="Tiburtina">Tiburtina</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/area/trastevere" title="Trastevere neighbourhood">Trastevere neighbourhood</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/area/veneto" title="Veneto">Veneto</a></li><li class="td-normal-menu td-menu-item level-1"><a href="/area/vigna-clara" title="Vigna Clara">Vigna Clara</a></li>
                                                                            </ul>
                                </div>
                            </div>

                                    </div>
            </div>
        </div>
    </div>
</div>
<!-- EOF widget [79] --><!-- EOF region [menu-browse] --></div></li><li class="menu-item td-normal-menu td-menu-item level-1"><a href="/free-wi-fi-in-rome-2.html">Free wi-fi in Rome</a></li></ul></li></ul></div><!-- EOF widget [4] --><!-- EOF region [main-menu] -->            </div>
            <div class=td-search-wrapper>
                <div id=td-top-search>
                    <div class=header-search-wrap>
                        <div class="dropdown header-search">
                            <a id=td-header-search-button href="#" role=button class="dropdown-toggle " data-toggle=dropdown><i class=td-icon-search></i></a>
                            <a id=td-header-search-button-mob href="#" role=button class="dropdown-toggle " data-toggle=dropdown><i class=td-icon-search></i></a>
                        </div>
                    </div>
                </div>
            </div>
            <div class=header-search-wrap>
                <div class="dropdown header-search">
                    <div class=td-drop-down-search aria-labelledby=td-header-search-button>
                        <form method=get class=td-search-form action="/">
                            <div role=search class=td-head-form-search-wrap>
                                <input class=needsclick id=td-header-search type=text value="" name=s autocomplete=off><input class="wpb_button wpb_btn-inverse btn" type=submit id=td-header-search-top value=Search/>
                            </div>
                        </form>
                        <div id=td-aj-search></div>
                    </div>
                </div>
            </div>
        </div>
    </div>
    <div class="mobile-only chat-fuel-under">
            </div>
    <div class="header__after__menu">
        <!-- Rendering region [header-after-menu] --><!-- Rendering widget [83] --><div style="padding: 10px 0 5px;border-bottom: 1px solid #e6e6e6;">
<ins style="display: table;margin: 0 auto 5px;"
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- GPT AdSlot 1 for Ad unit 'wantedinrome_multisize_top' ### Size: [[970,90],[728,90],[300,250],[336,280]] -->
<div id='div-gpt-ad-3854673-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-3854673-1'); });
  </script>
</div>
<!-- End AdSlot 1 -->
</ins>
</div><!-- EOF widget [83] --><!-- EOF region [header-after-menu] -->    </div>
</div>        <div class="td-container td-post-template-3">
    <div class="td-container-border">
        <article id="post-244003" class="post-244003 post type-news status- format-standard  has-post-thumbnail  post-entry category-gallery" itemscope=""
                 itemtype="http://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header td-pb-padding-side">
                        <div class="entry-crumbs">
    <ol itemscope itemtype="http://schema.org/BreadcrumbList" style="margin: 0; padding: 0">
                                                <li style="line-height: 1;display: inline;" class="td-bred-first" itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                    <a itemtype="http://schema.org/Thing" itemprop="item" href="https://www.wantedinrome.com">
                        <span itemprop="name">Home</span>
                    </a>
                    <meta itemprop="position" content="1"/>
                </li>
                                                                                                <li style="line-height: 1;display: inline;" itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                    <i class="td-icon-right td-bread-sep"></i>
                    <a itemtype="http://schema.org/Thing" title="News" class="entry-crumb" itemprop="item" href="https://www.wantedinrome.com/news">
                        <span itemprop="name">News</span>
                    </a>
                    <meta itemprop="position" content="2"/>
                </li>
                                                                                                <li style="line-height: 1;display: inline;" itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                    <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i>
                    <a itemtype="http://schema.org/Thing" title="Fellini guide to Rome" class="entry-crumb" itemprop="item" href="https://www.wantedinrome.com/news/fellini-guide-to-rome.html">
                        <span itemprop="name">Fellini guide to Rome</span>
                    </a>
                    <meta itemprop="position" content="3"/>
                </li>
                        </ol>
</div>                        <ul class="td-category">
            <li class="entry-category"><a href="https://www.wantedinrome.com/news/culture">Culture</a></li>
    </ul>                        <header>
                            <h1 class="entry-title">Fellini guide to Rome</h1>
                            <div class="meta-info">
            <span class=td-post-date>
    <time class="entry-date updated td-module-date" datetime="2020-01-15T11:38:56+01:00">15 Jan, 2020</time>
</span>        </div>                        </header>
                    </div>
                </div>
            </div>
            <div class="td-pb-row">
                <div class="td-pb-span8 td-main-content" role="main">
                    <div class="td-ss-main-content">
                        <div class="clearfix"></div>
                                                    <div class="td-post-sharing td-post-sharing-bottom td-pb-padding-side">
    <!--<span class="td-post-share-title">SHARE</span>-->
    <div class="td-default-sharing td-with-like">
        <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.wantedinrome.com%2Fnews%2Ffellini-guide-to-rome.html" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;">
            <div class="td-sp td-sp-facebook"></div>
            <div class="td-social-but-text">Facebook</div>
        </a>
        <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Fellini+guide+to+Rome">
            <div class="td-sp td-sp-twitter"></div>
            <div class="td-social-but-text">Twitter</div>
        </a>
        <!--<a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.wantedinrome.com%2Fnews%2Ffellini-guide-to-rome.html" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;">
            <div class="td-sp td-sp-googleplus"></div>
        </a>-->
        <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.wantedinrome.com%2Fnews%2Ffellini-guide-to-rome.html" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;">
            <div class="td-sp td-sp-pinterest"></div>
        </a>
        <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Fellini+guide+to+Rome+-+https%3A%2F%2Fwww.wantedinrome.com%2Fnews%2Ffellini-guide-to-rome.html">
            <div class="td-sp td-sp-whatsapp"></div>
        </a>
        <div class="clearfix"></div>
    </div>
    <div class="td-classic-sharing">
        <ul>
            <li class="td-classic-facebook">
                <iframe frameborder="0" src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.wantedinrome.com%2Fnews%2Ffellini-guide-to-rome.html&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21"
                        style="border:none;overflow:hidden;width:105px;height:21px;background-color:transparent"></iframe>
            </li>
            <li class="td-classic-twitter" style="margin-right: 12px">
                <iframe id="twitter-widget-0" scrolling="no" frameborder="0" allowtransparency="true" class="twitter-share-button twitter-share-button-rendered twitter-tweet-button" title="Twitter Tweet Button"
                        src="https://platform.twitter.com/widgets/tweet_button.c4fd2bd4aa9a68a5c8431a3d60ef56ae.en.html#dnt=false&amp;id=twitter-widget-0&amp;lang=en&amp;original_referer=https%3A%2F%2Fwww.wantedinrome.com%2Fnews%2Ffellini-guide-to-rome.html&amp;size=m&amp;text=Brooke%20Shields%20Casts%20a%20New%20Dress%20Model&amp;time=1484748384477&amp;type=share&amp;url=https%3A%2F%2Fwww.wantedinrome.com%2Fnews%2Ffellini-guide-to-rome.html"
                        style="position: static; visibility: visible; width: 60px; height: 20px;" data-url="https%3A%2F%2Fwww.wantedinrome.com%2Fnews%2Ffellini-guide-to-rome.html"></iframe>
                <script>!function (d, s, id) {
                        var js, fjs = d.getElementsByTagName(s)[0];
                        if (!d.getElementById(id)) {
                            js = d.createElement(s);
                            js.id = id;
                            js.src = "//platform.twitter.com/widgets.js";
                            fjs.parentNode.insertBefore(js, fjs);
                        }
                    }(document, "script", "twitter-wjs");</script>
            </li>
            <!--<li class="td-classic-google">
                <g:plusone size="medium" href="https%3A%2F%2Fwww.wantedinrome.com%2Fnews%2Ffellini-guide-to-rome.html"></g:plusone>
                <script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
            </li>-->
        </ul>
    </div>
</div>                            <div class="td-post-featured-image">
        <a href="https://www.wantedinrome.com/i/preview/storage/uploads/2020/01/fellinis-rome.jpg" data-caption="Fellini guide to Rome">
            <picture  class="td-modal-image">
    <source type='image/webp' data-srcset='https://www.wantedinrome.com/i/featured/storage/uploads/2020/01/fellinis-rome.jpg.webp, https://www.wantedinrome.com/i/featured/storage/uploads/2020/01/fellinis-rome.jpg@2x.webp 2x'>
    <source type='image/jpeg' data-srcset='https://www.wantedinrome.com/i/featured/storage/uploads/2020/01/fellinis-rome.jpg, https://www.wantedinrome.com/i/featured/storage/uploads/2020/01/fellinis-rome@2x.jpg 2x'>
    <img  alt="Fellini guide to Rome" data-caption="Fellini guide to Rome" width="681" height="454" class="entry-thumb td-animation-stack-type0-2 lazy" data-src='https://www.wantedinrome.com/i/featured/storage/uploads/2020/01/fellinis-rome.jpg' data-srcset='https://www.wantedinrome.com/i/featured/storage/uploads/2020/01/fellinis-rome.jpg, https://www.wantedinrome.com/i/featured/storage/uploads/2020/01/fellinis-rome@2x.jpg 2x'>
</picture><noscript><img  alt="Fellini guide to Rome" data-caption="Fellini guide to Rome" width="681" height="454" class="entry-thumb td-animation-stack-type0-2 lazy" src='https://www.wantedinrome.com/i/featured/storage/uploads/2020/01/fellinis-rome.jpg' srcset='https://www.wantedinrome.com/i/featured/storage/uploads/2020/01/fellinis-rome.jpg, https://www.wantedinrome.com/i/featured/storage/uploads/2020/01/fellinis-rome@2x.jpg 2x'></noscript>
        </a>
            </div>
                            <div itemprop="articleBody">
                                <div class="td-post-content td-pb-padding-side">
    <div><h2>As Italy celebrates the <a href="https://www.wantedinmilan.com/news/italy-celebrates-100-years-of-fellini.html" target="_blank" rel="noopener noreferrer">centenary</a> of the birth of Federico Fellini, we outline some of Rome's sites most associated with the great Italian film director who died in 1993.</h2><p><strong>Trevi Fountain</strong><br>The landmark most readily associated with Fellini is without doubt the Trevi Fountain, whose baroque majesty played a central role&nbsp;in&nbsp;<strong><em>La dolce vita</em></strong> (1960). The film's most famous scene sees Swedish actress <strong>Anita Ekberg</strong> immersed in the waters of the fountain, seducing <strong>Marcello Mastroianni</strong> to wade in after her. When Mastroianni died in 1996 the city turned off the fountain's waters, draping the monument in black; when Ekberg died in 2015 a giant banner reading "Ciao Anita" was hung over the fountain.</p><figure class="image"><a href="/i/preview/storage/uploads/2020/01/rome-fellini-guide.jpg" rel="nofollow" data-caption=""><picture class="td-modal-image kk-image kk-image-1"><source type="image/webp" data-srcset="https://www.wantedinrome.com/i/featured/storage/uploads/2020/01/rome-fellini-guide.jpg.webp, https://www.wantedinrome.com/i/featured/storage/uploads/2020/01/rome-fellini-guide.jpg@2x.webp 2x"><source type="image/jpeg" data-srcset="https://www.wantedinrome.com/i/featured/storage/uploads/2020/01/rome-fellini-guide.jpg, https://www.wantedinrome.com/i/featured/storage/uploads/2020/01/rome-fellini-guide@2x.jpg 2x"><img alt="" style="width:100%; height:auto" class="lazy" data-src="https://www.wantedinrome.com/i/featured/storage/uploads/2020/01/rome-fellini-guide.jpg" data-srcset="https://www.wantedinrome.com/i/featured/storage/uploads/2020/01/rome-fellini-guide.jpg, https://www.wantedinrome.com/i/featured/storage/uploads/2020/01/rome-fellini-guide@2x.jpg 2x"></source></source></picture><noscript><img alt="" style="width:100%; height:auto" class="lazy" src="https://www.wantedinrome.com/i/featured/storage/uploads/2020/01/rome-fellini-guide.jpg" srcset="https://www.wantedinrome.com/i/featured/storage/uploads/2020/01/rome-fellini-guide.jpg, https://www.wantedinrome.com/i/featured/storage/uploads/2020/01/rome-fellini-guide@2x.jpg 2x"></noscript></a><p><figcaption><span style="font-size: 8pt;">The Trevi Fountain scene from<em> La dolce vita</em></span></figcaption></p></figure><p><strong>Via Veneto</strong><br>Synonymous with the capital's so-called<em> dolce vita</em> era of the 1950s, Via Veneto was the go-to place for foreign film stars when Rome was known as "Hollywood on the Tiber". This glamorous influx of celebrities attracted hordes of paparazzi, which Fellini dramatised in <em>La dolce vita</em>. The director also used Via Veneto as the backdrop to<strong><em> Le notti di Cabiria</em></strong> (1957), starring <strong>Giulietta Masina</strong> (Fellini's wife) as a prostitute in Rome who searches in vain for true love.</p><p><strong>Colosseum</strong><br>Fellini was known to feed the cats of the Colosseum while filming <strong><em>Lo Sceicco Bianco</em></strong> (1952) starring Alberto Sordi, with the ancient amphitheatre also featuring in the backround of the motorcycle race at the start of <em>Roma</em> (1972).</p><p><strong>Spanish Steps</strong><br>The staircase at Trinit&agrave; dei Monti makes a spectacular backdrop to <em>Lo Sceicco Bianco</em> when newlyweds Oscar (Leopoldo Trieste) and Wanda (Brunella Bovo), admire the grandeur of a pensione in Via Sistina.</p><figure class="image"><a href="/i/preview/storage/uploads/2020/01/fellini-bocaccio-rome.jpg" rel="nofollow" data-caption=""><picture class="td-modal-image kk-image kk-image-2"><source type="image/webp" data-srcset="https://www.wantedinrome.com/i/featured/storage/uploads/2020/01/fellini-bocaccio-rome.jpg.webp, https://www.wantedinrome.com/i/featured/storage/uploads/2020/01/fellini-bocaccio-rome.jpg@2x.webp 2x"><source type="image/jpeg" data-srcset="https://www.wantedinrome.com/i/featured/storage/uploads/2020/01/fellini-bocaccio-rome.jpg, https://www.wantedinrome.com/i/featured/storage/uploads/2020/01/fellini-bocaccio-rome@2x.jpg 2x"><img alt="" style="width:100%; height:auto" class="lazy" data-src="https://www.wantedinrome.com/i/featured/storage/uploads/2020/01/fellini-bocaccio-rome.jpg" data-srcset="https://www.wantedinrome.com/i/featured/storage/uploads/2020/01/fellini-bocaccio-rome.jpg, https://www.wantedinrome.com/i/featured/storage/uploads/2020/01/fellini-bocaccio-rome@2x.jpg 2x"></source></source></picture><noscript><img alt="" style="width:100%; height:auto" class="lazy" src="https://www.wantedinrome.com/i/featured/storage/uploads/2020/01/fellini-bocaccio-rome.jpg" srcset="https://www.wantedinrome.com/i/featured/storage/uploads/2020/01/fellini-bocaccio-rome.jpg, https://www.wantedinrome.com/i/featured/storage/uploads/2020/01/fellini-bocaccio-rome@2x.jpg 2x"></noscript></a><p><figcaption><span style="font-size: 8pt;">Anita Ekberg in <em>Boccaccio '70</em> in EUR</span></figcaption></p></figure><p><strong>EUR</strong><br>Fellini had a weakness for the rationalist symmetry of fascist architecture, with the southern Rome suburb of EUR featuring in&nbsp;<em>La Dolce Vita</em>&nbsp;and&nbsp;<strong><em>Le Tentazioni del Dottor Antonio</em></strong>&nbsp;(1962) from the anthology film&nbsp;<em><strong>Boccaccio &rsquo;70</strong></em>&nbsp;(1962).</p><p><strong>St Peter's</strong><br><em>La dolce vita</em> opens with a panoramic perspective of St Peter's, with Marcello flying over on a helicopter carrying a statue of Jesus. Later in the film, he climbs to the top of the dome next to Ekberg. Piazza S. Pietro provides the backdrop to the ending of <em>Lo Sceicco Bianco</em> which also features nearby Castel S. Angelo.</p><p><strong>Via Margutta</strong><br>Fellini lived on Via Margutta, where a plauqe in his honour can be found at number 110, and he regularly went for coffee at the Canova caf&eacute; in nearby Piazza del Popolo, which displays Fellini memorabilia today. <strong>Piazza del Popolo</strong> also features in <em>La dolce vita</em>, where Marcello and Maddalena (Mastroianni and Anouk Aim&eacute;e) pick up a prostitute.</p><p><strong>Termini Station</strong><br>Although the least glamorous landmark on this list, Termini Station featured in many of Fellini's movies including <em>Lo sceicco bianco</em>, <strong><em>I vitelloni</em></strong> (1953), <em>Le notti di Cabiria</em>, Roma, and <strong><em>Ginger e Fred</em></strong> (a 1986 film starring Marcello Mastroianni and Giulietta Masina).</p><p><strong>Baths of Caracalla</strong><br>This massive third-century bath complex featured both in <em>Le notte di Cabiria</em> and <em>La dolce vita</em>, while another landmark further out on the Appia Antica - the Mausoleum of Cecilia Metella - appeared in <em>Roma</em>.</p><figure class="image"><a href="/i/preview/storage/uploads/2020/01/fellini-fregene-rome.jpg" rel="nofollow" data-caption=""><picture class="td-modal-image kk-image kk-image-3"><source type="image/webp" data-srcset="https://www.wantedinrome.com/i/featured/storage/uploads/2020/01/fellini-fregene-rome.jpg.webp, https://www.wantedinrome.com/i/featured/storage/uploads/2020/01/fellini-fregene-rome.jpg@2x.webp 2x"><source type="image/jpeg" data-srcset="https://www.wantedinrome.com/i/featured/storage/uploads/2020/01/fellini-fregene-rome.jpg, https://www.wantedinrome.com/i/featured/storage/uploads/2020/01/fellini-fregene-rome@2x.jpg 2x"><img alt="" style="width:100%; height:auto" class="lazy" data-src="https://www.wantedinrome.com/i/featured/storage/uploads/2020/01/fellini-fregene-rome.jpg" data-srcset="https://www.wantedinrome.com/i/featured/storage/uploads/2020/01/fellini-fregene-rome.jpg, https://www.wantedinrome.com/i/featured/storage/uploads/2020/01/fellini-fregene-rome@2x.jpg 2x"></source></source></picture><noscript><img alt="" style="width:100%; height:auto" class="lazy" src="https://www.wantedinrome.com/i/featured/storage/uploads/2020/01/fellini-fregene-rome.jpg" srcset="https://www.wantedinrome.com/i/featured/storage/uploads/2020/01/fellini-fregene-rome.jpg, https://www.wantedinrome.com/i/featured/storage/uploads/2020/01/fellini-fregene-rome@2x.jpg 2x"></noscript></a><p><figcaption><span style="font-size: 8pt;">Giulietta Masina and Federico Fellini at Fregene</span></figcaption></p></figure><p><strong>Fregene</strong><br>Fellini owned a villa (since demolished) in this seaside town near Rome (<strong>Via Volosca 13</strong>), which played the setting for <em>La dolce vita</em>&rsquo;s celebrated final scene. It also appears in <em>Lo Sceicco Bianco</em>, <strong><em>Giulietta degli Spiriti</em></strong> (1965) and&nbsp;<em><strong>Citt&agrave; della donne</strong></em>&nbsp;(1980).</p><p><strong>Cinecitt&agrave;</strong><br>The hallowed film studios of Cinecitt&agrave;, in the suburbs of Rome, was where Fellini shot most of his movies. Cinecitt&agrave; recently opened a <a href="https://www.wantedinrome.com/news/romes-cinecitta-film-studios-opens-audiovisual-cinema-museum.html" target="_blank" rel="noopener noreferrer">museum</a> dedicated to Italian cinema which pays tribute, of course, to Fellini.</p><p>&nbsp;</p></div>
</div>                            </div>
                            <div class="features td-post-content td-pb-padding-side">
        <h4 class="block-title"><span>General Info</span></h4>
        <div class="ui relaxed divided list">
                            <div class="item">
                    <div class="content">
                        <span class="feat-label">Address</span>
                        <span class="feat-value">Via Margutta, 110, 00187 Roma RM, Italy</span>
                    </div>
                </div>
                    </div>
    </div>
            <link rel="stylesheet" href="https://unpkg.com/leaflet@1.4.0/dist/leaflet.css" integrity="sha512-puBpdR0798OZvTTbP4A8Ix/l+A4dHDD0DGqYW6RQ+9jxkRFclaxxQb/SJAWZfWAkuyeQUytO7+7N4QKrDh+drA==" crossorigin=""/>
<script src="https://unpkg.com/leaflet@1.4.0/dist/leaflet.js" integrity="sha512-QVftwZFqvtRNi0ZyCtsznlKSWOStnDORoefr1enyq5mVL4tmKB3S/EnC3rRJcxCPavG10IcrVGSmPh6Qw5lwrg==" crossorigin=""></script>
        <div class="map-feature">
            <h4 class="block-title"><span>View on Map</span></h4>
            <div id="lmapHolder" class="wir-map" data-address="Via Margutta, 110, 00187 Roma RM, Italy, Rome" data-latitude="41.9094743" data-longitude="12.4785259"
                 data-zoom="15">
                <div class="gmapInfo">
                    <h3>Fellini guide to Rome</h3>
                    <p>Via Margutta, 110, 00187 Roma RM, Italy</p>
                </div>
            </div>
        </div>
                                <!-- Rendering region [content-footer] --><!-- Rendering widget [90] --><!-- GPT AdSlot 6 for Ad unit 'wantedinrome_multisize_inarticle_1' ### Size: [[300,250],[336,280]] -->
<ins style="display:table; margin: 20px auto;">
<div id='div-gpt-ad-3854673-6' style="display: table;margin: 20px auto;">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-3854673-6'); });
  </script>
</div>
</ins>
<!-- End AdSlot 6 --><!-- EOF widget [90] --><!-- EOF region [content-footer] --><footer>
    <div class="td-post-sharing td-post-sharing-top td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
    <div class="td-default-sharing ">
        <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.wantedinrome.com%2Fnews%2Ffellini-guide-to-rome.html" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;">
            <div class="td-sp td-sp-facebook"></div>
            <div class="td-social-but-text">Facebook</div>
        </a>
        <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Fellini+guide+to+Rome">
            <div class="td-sp td-sp-twitter"></div>
            <div class="td-social-but-text">Twitter</div>
        </a>
        <!--<a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.wantedinrome.com%2Fnews%2Ffellini-guide-to-rome.html" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;">
            <div class="td-sp td-sp-googleplus"></div>
        </a>-->
        <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.wantedinrome.com%2Fnews%2Ffellini-guide-to-rome.html" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;">
            <div class="td-sp td-sp-pinterest"></div>
        </a>
        <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Fellini+guide+to+Rome+-+https%3A%2F%2Fwww.wantedinrome.com%2Fnews%2Ffellini-guide-to-rome.html">
            <div class="td-sp td-sp-whatsapp"></div>
        </a>
        <div class="clearfix"></div>
    </div>
</div>    <div id="author_box_bottom" data-post="244003" data-author="50847">
        <div class="author_box_avatar">
            <img
                    src="/themes/frontend/assets/images/wir/logo-fixed.png" width="80" height="80" alt="Wanted in Rome"
                    class="avatar-fixed alignnone photo">
        </div>
        <div class="author_box_topmeta">
            <h6 class="author_box_nome">
                Wanted in Rome
            </h6>
            <div class="author_box_descrizione">
                Wanted in Rome is a monthly magazine in English for expatriates in Rome established in 1985. The magazine covers Rome news stories that may be of interest to English and Italian speaking residents, and tourists as well. The publication also offers classifieds, photos, information on events, museums, churches, galleries, exhibits, fashion, food, and local travel.
            </div>
        </div>
        <div class="cls clear"></div>
        <div class="author_box_meta">
            <div class="author_box_post_count">
                69129
            </div>
            <a class="td-social-sharing-buttons" href="https://www.facebook.com/wantedinromesince1985/" rel=nofollow target=_blank>
    <div class="td-sp td-sp-facebook"></div>
</a><a class="td-social-sharing-buttons" href="https://www.instagram.com/wantedinrome/" rel=nofollow target=_blank>
    <div class="td-sp td-sp-instagram"></div>
</a><a class="td-social-sharing-buttons" href="https://twitter.com/wantedinrome" rel=nofollow target=_blank>
    <div class="td-sp td-sp-twitter"></div>
</a>
        </div>
    </div>
            <div class="td-block-row td-post-next-prev">
            <div class="td-block-span6 td-post-prev-post">
                <div class="td-post-next-prev-content">
                                            <span>Previous article</span>
                        <a href="https://www.wantedinrome.com/news/rome-extends-diesel-ban-amid-smog-crisis.html">Rome extends diesel ban amid smog crisis</a>
                                    </div>
            </div>
            <div class="td-next-prev-separator"></div>
            <div class="td-block-span6 td-post-next-post">
                <div class="td-post-next-prev-content">
                                    </div>
            </div>
        </div>
    </footer>                            <div class="td_block_wrap td_block_related_posts td_with_ajax_pagination td-pb-border-top">
        <h4 class="td-related-title">
            <a class="td-related-left td-cur-simple-item" href="javascript:;" rel="nofollow">RELATED ARTICLES</a>
        </h4>
        <!-- Rendering region [article-inside-related] --><!-- Rendering widget [101] --><div class="kn-widget kn-widget-101 kn-widget-banner"><!-- GPT AdSlot 7 for Ad unit 'wantedinrome_multisize_inarticle_2' ### Size: [[300,250],[336,280]] -->
<ins style="display:table; margin: 20px auto;">
<div id='div-gpt-ad-3854673-7'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-3854673-7'); });
  </script>
</div>
</ins>
<!-- End AdSlot 7 --></div><!-- EOF widget [101] --><!-- EOF region [article-inside-related] -->        <div class="td_block_inner">
                                        <div class="td-related-row">
                                                                <div class="td-related-span4">
                            <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
                                <div class="td-module-image">
                                    <div class="td-module-thumb">
                                        <a href="https://www.wantedinrome.com/news/rome-museum-raises-funds-to-buy-bernini-bust.html" rel="bookmark" title="Rome museum raises funds to buy Bernini bust">
                                            <picture>
    <source type='image/webp' data-srcset='https://www.wantedinrome.com/i/grid/storage/uploads/2020/01/bernini-rome.jpg.webp, https://www.wantedinrome.com/i/grid/storage/uploads/2020/01/bernini-rome.jpg@2x.webp 2x'>
    <source type='image/jpeg' data-srcset='https://www.wantedinrome.com/i/grid/storage/uploads/2020/01/bernini-rome.jpg, https://www.wantedinrome.com/i/grid/storage/uploads/2020/01/bernini-rome@2x.jpg 2x'>
    <img  alt="Rome museum raises funds to buy Bernini bust" width="238" height="178" class="entry-thumb td-animation-stack-type0-2 lazy" data-src='https://www.wantedinrome.com/i/grid/storage/uploads/2020/01/bernini-rome.jpg' data-srcset='https://www.wantedinrome.com/i/grid/storage/uploads/2020/01/bernini-rome.jpg, https://www.wantedinrome.com/i/grid/storage/uploads/2020/01/bernini-rome@2x.jpg 2x'>
</picture><noscript><img  alt="Rome museum raises funds to buy Bernini bust" width="238" height="178" class="entry-thumb td-animation-stack-type0-2 lazy" src='https://www.wantedinrome.com/i/grid/storage/uploads/2020/01/bernini-rome.jpg' srcset='https://www.wantedinrome.com/i/grid/storage/uploads/2020/01/bernini-rome.jpg, https://www.wantedinrome.com/i/grid/storage/uploads/2020/01/bernini-rome@2x.jpg 2x'></noscript>
                                        </a>
                                    </div>
                                                                            <a class="td-post-category" href="https://www.wantedinrome.com/news/culture">Culture</a>
                                                                    </div>
                                <div class="item-details">
                                    <p class="entry-title td-module-title">
                                        <a href="https://www.wantedinrome.com/news/rome-museum-raises-funds-to-buy-bernini-bust.html" rel="bookmark" title="Rome museum raises funds to buy Bernini bust">Rome museum raises funds to buy Bernini bust</a>
                                    </p>
                                </div>
                            </div>
                        </div>
                                                                                            <div class="td-related-span4">
                            <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
                                <div class="td-module-image">
                                    <div class="td-module-thumb">
                                        <a href="https://www.wantedinrome.com/news/raphael-in-rome-presale-ticket-boom-for-blockerbuster-show.html" rel="bookmark" title="Raphael in Rome: presale ticket boom for blockbuster show">
                                            <picture>
    <source type='image/webp' data-srcset='https://www.wantedinrome.com/i/grid/storage/uploads/2020/01/raphael-rome-exhibition-2.jpg.webp, https://www.wantedinrome.com/i/grid/storage/uploads/2020/01/raphael-rome-exhibition-2.jpg@2x.webp 2x'>
    <source type='image/jpeg' data-srcset='https://www.wantedinrome.com/i/grid/storage/uploads/2020/01/raphael-rome-exhibition-2.jpg, https://www.wantedinrome.com/i/grid/storage/uploads/2020/01/raphael-rome-exhibition-2@2x.jpg 2x'>
    <img  alt="Raphael in Rome: presale ticket boom for blockbuster show" width="238" height="178" class="entry-thumb td-animation-stack-type0-2 lazy" data-src='https://www.wantedinrome.com/i/grid/storage/uploads/2020/01/raphael-rome-exhibition-2.jpg' data-srcset='https://www.wantedinrome.com/i/grid/storage/uploads/2020/01/raphael-rome-exhibition-2.jpg, https://www.wantedinrome.com/i/grid/storage/uploads/2020/01/raphael-rome-exhibition-2@2x.jpg 2x'>
</picture><noscript><img  alt="Raphael in Rome: presale ticket boom for blockbuster show" width="238" height="178" class="entry-thumb td-animation-stack-type0-2 lazy" src='https://www.wantedinrome.com/i/grid/storage/uploads/2020/01/raphael-rome-exhibition-2.jpg' srcset='https://www.wantedinrome.com/i/grid/storage/uploads/2020/01/raphael-rome-exhibition-2.jpg, https://www.wantedinrome.com/i/grid/storage/uploads/2020/01/raphael-rome-exhibition-2@2x.jpg 2x'></noscript>
                                        </a>
                                    </div>
                                                                            <a class="td-post-category" href="https://www.wantedinrome.com/news/culture">Culture</a>
                                                                    </div>
                                <div class="item-details">
                                    <p class="entry-title td-module-title">
                                        <a href="https://www.wantedinrome.com/news/raphael-in-rome-presale-ticket-boom-for-blockerbuster-show.html" rel="bookmark" title="Raphael in Rome: presale ticket boom for blockbuster show">Raphael in Rome: presale ticket boom for blockbuster show</a>
                                    </p>
                                </div>
                            </div>
                        </div>
                                                                                            <div class="td-related-span4">
                            <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
                                <div class="td-module-image">
                                    <div class="td-module-thumb">
                                        <a href="https://www.wantedinrome.com/news/rome-to-finally-reopen-mausoleum-of-augustus.html" rel="bookmark" title="Rome to finally reopen Mausoleum of Augustus">
                                            <picture>
    <source type='image/webp' data-srcset='https://www.wantedinrome.com/i/grid/storage/uploads/2020/01/mausoleum-of-augustus-rome.jpg.webp, https://www.wantedinrome.com/i/grid/storage/uploads/2020/01/mausoleum-of-augustus-rome.jpg@2x.webp 2x'>
    <source type='image/jpeg' data-srcset='https://www.wantedinrome.com/i/grid/storage/uploads/2020/01/mausoleum-of-augustus-rome.jpg, https://www.wantedinrome.com/i/grid/storage/uploads/2020/01/mausoleum-of-augustus-rome@2x.jpg 2x'>
    <img  alt="Rome to finally reopen Mausoleum of Augustus" width="238" height="178" class="entry-thumb td-animation-stack-type0-2 lazy" data-src='https://www.wantedinrome.com/i/grid/storage/uploads/2020/01/mausoleum-of-augustus-rome.jpg' data-srcset='https://www.wantedinrome.com/i/grid/storage/uploads/2020/01/mausoleum-of-augustus-rome.jpg, https://www.wantedinrome.com/i/grid/storage/uploads/2020/01/mausoleum-of-augustus-rome@2x.jpg 2x'>
</picture><noscript><img  alt="Rome to finally reopen Mausoleum of Augustus" width="238" height="178" class="entry-thumb td-animation-stack-type0-2 lazy" src='https://www.wantedinrome.com/i/grid/storage/uploads/2020/01/mausoleum-of-augustus-rome.jpg' srcset='https://www.wantedinrome.com/i/grid/storage/uploads/2020/01/mausoleum-of-augustus-rome.jpg, https://www.wantedinrome.com/i/grid/storage/uploads/2020/01/mausoleum-of-augustus-rome@2x.jpg 2x'></noscript>
                                        </a>
                                    </div>
                                                                            <a class="td-post-category" href="https://www.wantedinrome.com/news/culture">Culture</a>
                                                                    </div>
                                <div class="item-details">
                                    <p class="entry-title td-module-title">
                                        <a href="https://www.wantedinrome.com/news/rome-to-finally-reopen-mausoleum-of-augustus.html" rel="bookmark" title="Rome to finally reopen Mausoleum of Augustus">Rome to finally reopen Mausoleum of Augustus</a>
                                    </p>
                                </div>
                            </div>
                        </div>
                                        </div>
                                                    <div class="td-related-row">
                                                                <div class="td-related-span4">
                            <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
                                <div class="td-module-image">
                                    <div class="td-module-thumb">
                                        <a href="https://www.wantedinrome.com/news/feltrinelli-bookshops-close-in-rome.html" rel="bookmark" title="Feltrinelli Bookshops close in Rome">
                                            <picture>
    <source type='image/webp' data-srcset='https://www.wantedinrome.com/i/grid/storage/uploads/2020/01/feltrinelli-bookshops-close-in-rome.jpg.webp, https://www.wantedinrome.com/i/grid/storage/uploads/2020/01/feltrinelli-bookshops-close-in-rome.jpg@2x.webp 2x'>
    <source type='image/jpeg' data-srcset='https://www.wantedinrome.com/i/grid/storage/uploads/2020/01/feltrinelli-bookshops-close-in-rome.jpg, https://www.wantedinrome.com/i/grid/storage/uploads/2020/01/feltrinelli-bookshops-close-in-rome@2x.jpg 2x'>
    <img  alt="Feltrinelli Bookshops close in Rome" width="238" height="178" class="entry-thumb td-animation-stack-type0-2 lazy" data-src='https://www.wantedinrome.com/i/grid/storage/uploads/2020/01/feltrinelli-bookshops-close-in-rome.jpg' data-srcset='https://www.wantedinrome.com/i/grid/storage/uploads/2020/01/feltrinelli-bookshops-close-in-rome.jpg, https://www.wantedinrome.com/i/grid/storage/uploads/2020/01/feltrinelli-bookshops-close-in-rome@2x.jpg 2x'>
</picture><noscript><img  alt="Feltrinelli Bookshops close in Rome" width="238" height="178" class="entry-thumb td-animation-stack-type0-2 lazy" src='https://www.wantedinrome.com/i/grid/storage/uploads/2020/01/feltrinelli-bookshops-close-in-rome.jpg' srcset='https://www.wantedinrome.com/i/grid/storage/uploads/2020/01/feltrinelli-bookshops-close-in-rome.jpg, https://www.wantedinrome.com/i/grid/storage/uploads/2020/01/feltrinelli-bookshops-close-in-rome@2x.jpg 2x'></noscript>
                                        </a>
                                    </div>
                                                                            <a class="td-post-category" href="https://www.wantedinrome.com/news/culture">Culture</a>
                                                                    </div>
                                <div class="item-details">
                                    <p class="entry-title td-module-title">
                                        <a href="https://www.wantedinrome.com/news/feltrinelli-bookshops-close-in-rome.html" rel="bookmark" title="Feltrinelli Bookshops close in Rome">Feltrinelli Bookshops close in Rome</a>
                                    </p>
                                </div>
                            </div>
                        </div>
                                                                                            <div class="td-related-span4">
                            <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
                                <div class="td-module-image">
                                    <div class="td-module-thumb">
                                        <a href="https://www.wantedinrome.com/news/rome-celebrates-100-years-of-alberto-sordi.html" rel="bookmark" title="Rome celebrates 100 years of Alberto Sordi">
                                            <picture>
    <source type='image/webp' data-srcset='https://www.wantedinrome.com/i/grid/storage/uploads/2020/01/alberto-sordi-villa-exhibition.jpg.webp, https://www.wantedinrome.com/i/grid/storage/uploads/2020/01/alberto-sordi-villa-exhibition.jpg@2x.webp 2x'>
    <source type='image/jpeg' data-srcset='https://www.wantedinrome.com/i/grid/storage/uploads/2020/01/alberto-sordi-villa-exhibition.jpg, https://www.wantedinrome.com/i/grid/storage/uploads/2020/01/alberto-sordi-villa-exhibition@2x.jpg 2x'>
    <img  alt="Rome celebrates 100 years of Alberto Sordi" width="238" height="178" class="entry-thumb td-animation-stack-type0-2 lazy" data-src='https://www.wantedinrome.com/i/grid/storage/uploads/2020/01/alberto-sordi-villa-exhibition.jpg' data-srcset='https://www.wantedinrome.com/i/grid/storage/uploads/2020/01/alberto-sordi-villa-exhibition.jpg, https://www.wantedinrome.com/i/grid/storage/uploads/2020/01/alberto-sordi-villa-exhibition@2x.jpg 2x'>
</picture><noscript><img  alt="Rome celebrates 100 years of Alberto Sordi" width="238" height="178" class="entry-thumb td-animation-stack-type0-2 lazy" src='https://www.wantedinrome.com/i/grid/storage/uploads/2020/01/alberto-sordi-villa-exhibition.jpg' srcset='https://www.wantedinrome.com/i/grid/storage/uploads/2020/01/alberto-sordi-villa-exhibition.jpg, https://www.wantedinrome.com/i/grid/storage/uploads/2020/01/alberto-sordi-villa-exhibition@2x.jpg 2x'></noscript>
                                        </a>
                                    </div>
                                                                            <a class="td-post-category" href="https://www.wantedinrome.com/news/culture">Culture</a>
                                                                    </div>
                                <div class="item-details">
                                    <p class="entry-title td-module-title">
                                        <a href="https://www.wantedinrome.com/news/rome-celebrates-100-years-of-alberto-sordi.html" rel="bookmark" title="Rome celebrates 100 years of Alberto Sordi">Rome celebrates 100 years of Alberto Sordi</a>
                                    </p>
                                </div>
                            </div>
                        </div>
                                                                                            <div class="td-related-span4">
                            <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
                                <div class="td-module-image">
                                    <div class="td-module-thumb">
                                        <a href="https://www.wantedinrome.com/news/rome-state-museums-open-for-la-befana.html" rel="bookmark" title="Rome state museums open for La Befana">
                                            <picture>
    <source type='image/webp' data-srcset='https://www.wantedinrome.com/i/grid/storage/uploads/2020/01/rome-museums.jpg.webp, https://www.wantedinrome.com/i/grid/storage/uploads/2020/01/rome-museums.jpg@2x.webp 2x'>
    <source type='image/jpeg' data-srcset='https://www.wantedinrome.com/i/grid/storage/uploads/2020/01/rome-museums.jpg, https://www.wantedinrome.com/i/grid/storage/uploads/2020/01/rome-museums@2x.jpg 2x'>
    <img  alt="Rome state museums open for La Befana" width="238" height="178" class="entry-thumb td-animation-stack-type0-2 lazy" data-src='https://www.wantedinrome.com/i/grid/storage/uploads/2020/01/rome-museums.jpg' data-srcset='https://www.wantedinrome.com/i/grid/storage/uploads/2020/01/rome-museums.jpg, https://www.wantedinrome.com/i/grid/storage/uploads/2020/01/rome-museums@2x.jpg 2x'>
</picture><noscript><img  alt="Rome state museums open for La Befana" width="238" height="178" class="entry-thumb td-animation-stack-type0-2 lazy" src='https://www.wantedinrome.com/i/grid/storage/uploads/2020/01/rome-museums.jpg' srcset='https://www.wantedinrome.com/i/grid/storage/uploads/2020/01/rome-museums.jpg, https://www.wantedinrome.com/i/grid/storage/uploads/2020/01/rome-museums@2x.jpg 2x'></noscript>
                                        </a>
                                    </div>
                                                                            <a class="td-post-category" href="https://www.wantedinrome.com/news/culture">Culture</a>
                                                                    </div>
                                <div class="item-details">
                                    <p class="entry-title td-module-title">
                                        <a href="https://www.wantedinrome.com/news/rome-state-museums-open-for-la-befana.html" rel="bookmark" title="Rome state museums open for La Befana">Rome state museums open for La Befana</a>
                                    </p>
                                </div>
                            </div>
                        </div>
                                        </div>
                                                    <div class="td-related-row">
                                                                <div class="td-related-span4">
                            <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
                                <div class="td-module-image">
                                    <div class="td-module-thumb">
                                        <a href="https://www.wantedinrome.com/news/pompeii-opens-house-of-the-orchard.html" rel="bookmark" title="Pompeii opens House of the Orchard">
                                            <picture>
    <source type='image/webp' data-srcset='https://www.wantedinrome.com/i/grid/storage/uploads/2020/01/pompeii-house-of-orchard-opens-in-2020.jpeg.webp, https://www.wantedinrome.com/i/grid/storage/uploads/2020/01/pompeii-house-of-orchard-opens-in-2020.jpeg@2x.webp 2x'>
    <source type='image/jpeg' data-srcset='https://www.wantedinrome.com/i/grid/storage/uploads/2020/01/pompeii-house-of-orchard-opens-in-2020.jpeg, https://www.wantedinrome.com/i/grid/storage/uploads/2020/01/pompeii-house-of-orchard-opens-in-2020@2x.jpeg 2x'>
    <img  alt="Pompeii opens House of the Orchard" width="238" height="178" class="entry-thumb td-animation-stack-type0-2 lazy" data-src='https://www.wantedinrome.com/i/grid/storage/uploads/2020/01/pompeii-house-of-orchard-opens-in-2020.jpeg' data-srcset='https://www.wantedinrome.com/i/grid/storage/uploads/2020/01/pompeii-house-of-orchard-opens-in-2020.jpeg, https://www.wantedinrome.com/i/grid/storage/uploads/2020/01/pompeii-house-of-orchard-opens-in-2020@2x.jpeg 2x'>
</picture><noscript><img  alt="Pompeii opens House of the Orchard" width="238" height="178" class="entry-thumb td-animation-stack-type0-2 lazy" src='https://www.wantedinrome.com/i/grid/storage/uploads/2020/01/pompeii-house-of-orchard-opens-in-2020.jpeg' srcset='https://www.wantedinrome.com/i/grid/storage/uploads/2020/01/pompeii-house-of-orchard-opens-in-2020.jpeg, https://www.wantedinrome.com/i/grid/storage/uploads/2020/01/pompeii-house-of-orchard-opens-in-2020@2x.jpeg 2x'></noscript>
                                        </a>
                                    </div>
                                                                            <a class="td-post-category" href="https://www.wantedinrome.com/news/culture">Culture</a>
                                                                    </div>
                                <div class="item-details">
                                    <p class="entry-title td-module-title">
                                        <a href="https://www.wantedinrome.com/news/pompeii-opens-house-of-the-orchard.html" rel="bookmark" title="Pompeii opens House of the Orchard">Pompeii opens House of the Orchard</a>
                                    </p>
                                </div>
                            </div>
                        </div>
                                                                                            <div class="td-related-span4">
                            <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
                                <div class="td-module-image">
                                    <div class="td-module-thumb">
                                        <a href="https://www.wantedinrome.com/news/rome-remembers-raphael-with-roses-in-2020.html" rel="bookmark" title="Rome remembers Raphael with roses in 2020">
                                            <picture>
    <source type='image/webp' data-srcset='https://www.wantedinrome.com/i/grid/storage/uploads/2020/01/red-rose-raphael-rome.jpg.webp, https://www.wantedinrome.com/i/grid/storage/uploads/2020/01/red-rose-raphael-rome.jpg@2x.webp 2x'>
    <source type='image/jpeg' data-srcset='https://www.wantedinrome.com/i/grid/storage/uploads/2020/01/red-rose-raphael-rome.jpg, https://www.wantedinrome.com/i/grid/storage/uploads/2020/01/red-rose-raphael-rome@2x.jpg 2x'>
    <img  alt="Rome remembers Raphael with roses in 2020" width="238" height="178" class="entry-thumb td-animation-stack-type0-2 lazy" data-src='https://www.wantedinrome.com/i/grid/storage/uploads/2020/01/red-rose-raphael-rome.jpg' data-srcset='https://www.wantedinrome.com/i/grid/storage/uploads/2020/01/red-rose-raphael-rome.jpg, https://www.wantedinrome.com/i/grid/storage/uploads/2020/01/red-rose-raphael-rome@2x.jpg 2x'>
</picture><noscript><img  alt="Rome remembers Raphael with roses in 2020" width="238" height="178" class="entry-thumb td-animation-stack-type0-2 lazy" src='https://www.wantedinrome.com/i/grid/storage/uploads/2020/01/red-rose-raphael-rome.jpg' srcset='https://www.wantedinrome.com/i/grid/storage/uploads/2020/01/red-rose-raphael-rome.jpg, https://www.wantedinrome.com/i/grid/storage/uploads/2020/01/red-rose-raphael-rome@2x.jpg 2x'></noscript>
                                        </a>
                                    </div>
                                                                            <a class="td-post-category" href="https://www.wantedinrome.com/news/culture">Culture</a>
                                                                    </div>
                                <div class="item-details">
                                    <p class="entry-title td-module-title">
                                        <a href="https://www.wantedinrome.com/news/rome-remembers-raphael-with-roses-in-2020.html" rel="bookmark" title="Rome remembers Raphael with roses in 2020">Rome remembers Raphael with roses in 2020</a>
                                    </p>
                                </div>
                            </div>
                        </div>
                                                                                            <div class="td-related-span4">
                            <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
                                <div class="td-module-image">
                                    <div class="td-module-thumb">
                                        <a href="https://www.wantedinrome.com/news/rome-museums-free-on-5-january-2020.html" rel="bookmark" title="Rome museums free on 5 January 2020">
                                            <picture>
    <source type='image/webp' data-srcset='https://www.wantedinrome.com/i/grid/storage/uploads/2018/06/rome_museums_free_sunday_1_july_2018.jpg.webp, https://www.wantedinrome.com/i/grid/storage/uploads/2018/06/rome_museums_free_sunday_1_july_2018.jpg@2x.webp 2x'>
    <source type='image/jpeg' data-srcset='https://www.wantedinrome.com/i/grid/storage/uploads/2018/06/rome_museums_free_sunday_1_july_2018.jpg, https://www.wantedinrome.com/i/grid/storage/uploads/2018/06/rome_museums_free_sunday_1_july_2018@2x.jpg 2x'>
    <img  alt="Rome museums free on 5 January 2020" width="238" height="178" class="entry-thumb td-animation-stack-type0-2 lazy" data-src='https://www.wantedinrome.com/i/grid/storage/uploads/2018/06/rome_museums_free_sunday_1_july_2018.jpg' data-srcset='https://www.wantedinrome.com/i/grid/storage/uploads/2018/06/rome_museums_free_sunday_1_july_2018.jpg, https://www.wantedinrome.com/i/grid/storage/uploads/2018/06/rome_museums_free_sunday_1_july_2018@2x.jpg 2x'>
</picture><noscript><img  alt="Rome museums free on 5 January 2020" width="238" height="178" class="entry-thumb td-animation-stack-type0-2 lazy" src='https://www.wantedinrome.com/i/grid/storage/uploads/2018/06/rome_museums_free_sunday_1_july_2018.jpg' srcset='https://www.wantedinrome.com/i/grid/storage/uploads/2018/06/rome_museums_free_sunday_1_july_2018.jpg, https://www.wantedinrome.com/i/grid/storage/uploads/2018/06/rome_museums_free_sunday_1_july_2018@2x.jpg 2x'></noscript>
                                        </a>
                                    </div>
                                                                            <a class="td-post-category" href="https://www.wantedinrome.com/news/culture">Culture</a>
                                                                    </div>
                                <div class="item-details">
                                    <p class="entry-title td-module-title">
                                        <a href="https://www.wantedinrome.com/news/rome-museums-free-on-5-january-2020.html" rel="bookmark" title="Rome museums free on 5 January 2020">Rome museums free on 5 January 2020</a>
                                    </p>
                                </div>
                            </div>
                        </div>
                                        </div>
                                                    <div class="td-related-row">
                                                                <div class="td-related-span4">
                            <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
                                <div class="td-module-image">
                                    <div class="td-module-thumb">
                                        <a href="https://www.wantedinrome.com/news/romes-maxxi-is-best-italian-museum-2019.html" rel="bookmark" title="Rome&#039;s MAXXI is Best Italian Museum 2019">
                                            <picture>
    <source type='image/webp' data-srcset='https://www.wantedinrome.com/i/grid/storage/uploads/2019/12/maxxi-best-italian-museum-2019.jpg.webp, https://www.wantedinrome.com/i/grid/storage/uploads/2019/12/maxxi-best-italian-museum-2019.jpg@2x.webp 2x'>
    <source type='image/jpeg' data-srcset='https://www.wantedinrome.com/i/grid/storage/uploads/2019/12/maxxi-best-italian-museum-2019.jpg, https://www.wantedinrome.com/i/grid/storage/uploads/2019/12/maxxi-best-italian-museum-2019@2x.jpg 2x'>
    <img  alt="Rome&#039;s MAXXI is Best Italian Museum 2019" width="238" height="178" class="entry-thumb td-animation-stack-type0-2 lazy" data-src='https://www.wantedinrome.com/i/grid/storage/uploads/2019/12/maxxi-best-italian-museum-2019.jpg' data-srcset='https://www.wantedinrome.com/i/grid/storage/uploads/2019/12/maxxi-best-italian-museum-2019.jpg, https://www.wantedinrome.com/i/grid/storage/uploads/2019/12/maxxi-best-italian-museum-2019@2x.jpg 2x'>
</picture><noscript><img  alt="Rome&#039;s MAXXI is Best Italian Museum 2019" width="238" height="178" class="entry-thumb td-animation-stack-type0-2 lazy" src='https://www.wantedinrome.com/i/grid/storage/uploads/2019/12/maxxi-best-italian-museum-2019.jpg' srcset='https://www.wantedinrome.com/i/grid/storage/uploads/2019/12/maxxi-best-italian-museum-2019.jpg, https://www.wantedinrome.com/i/grid/storage/uploads/2019/12/maxxi-best-italian-museum-2019@2x.jpg 2x'></noscript>
                                        </a>
                                    </div>
                                                                            <a class="td-post-category" href="https://www.wantedinrome.com/news/culture">Culture</a>
                                                                    </div>
                                <div class="item-details">
                                    <p class="entry-title td-module-title">
                                        <a href="https://www.wantedinrome.com/news/romes-maxxi-is-best-italian-museum-2019.html" rel="bookmark" title="Rome&#039;s MAXXI is Best Italian Museum 2019">Rome's MAXXI is Best Italian Museum 2019</a>
                                    </p>
                                </div>
                            </div>
                        </div>
                                                                                            <div class="td-related-span4">
                            <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
                                <div class="td-module-image">
                                    <div class="td-module-thumb">
                                        <a href="https://www.wantedinrome.com/news/rome-new-ticket-for-colosseum-and-forum.html" rel="bookmark" title="Rome: new ticket for Colosseum and Forum">
                                            <picture>
    <source type='image/webp' data-srcset='https://www.wantedinrome.com/i/grid/storage/uploads/2019/12/colosseum-roman-forum-rome.jpg.webp, https://www.wantedinrome.com/i/grid/storage/uploads/2019/12/colosseum-roman-forum-rome.jpg@2x.webp 2x'>
    <source type='image/jpeg' data-srcset='https://www.wantedinrome.com/i/grid/storage/uploads/2019/12/colosseum-roman-forum-rome.jpg, https://www.wantedinrome.com/i/grid/storage/uploads/2019/12/colosseum-roman-forum-rome@2x.jpg 2x'>
    <img  alt="Rome: new ticket for Colosseum and Forum" width="238" height="178" class="entry-thumb td-animation-stack-type0-2 lazy" data-src='https://www.wantedinrome.com/i/grid/storage/uploads/2019/12/colosseum-roman-forum-rome.jpg' data-srcset='https://www.wantedinrome.com/i/grid/storage/uploads/2019/12/colosseum-roman-forum-rome.jpg, https://www.wantedinrome.com/i/grid/storage/uploads/2019/12/colosseum-roman-forum-rome@2x.jpg 2x'>
</picture><noscript><img  alt="Rome: new ticket for Colosseum and Forum" width="238" height="178" class="entry-thumb td-animation-stack-type0-2 lazy" src='https://www.wantedinrome.com/i/grid/storage/uploads/2019/12/colosseum-roman-forum-rome.jpg' srcset='https://www.wantedinrome.com/i/grid/storage/uploads/2019/12/colosseum-roman-forum-rome.jpg, https://www.wantedinrome.com/i/grid/storage/uploads/2019/12/colosseum-roman-forum-rome@2x.jpg 2x'></noscript>
                                        </a>
                                    </div>
                                                                            <a class="td-post-category" href="https://www.wantedinrome.com/news/culture">Culture</a>
                                                                    </div>
                                <div class="item-details">
                                    <p class="entry-title td-module-title">
                                        <a href="https://www.wantedinrome.com/news/rome-new-ticket-for-colosseum-and-forum.html" rel="bookmark" title="Rome: new ticket for Colosseum and Forum">Rome: new ticket for Colosseum and Forum</a>
                                    </p>
                                </div>
                            </div>
                        </div>
                                                                                            <div class="td-related-span4">
                            <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
                                <div class="td-module-image">
                                    <div class="td-module-thumb">
                                        <a href="https://www.wantedinrome.com/news/italys-largest-living-nativity-scene-near-rome.html" rel="bookmark" title="Italy&#039;s largest living Nativity scene near Rome">
                                            <picture>
    <source type='image/webp' data-srcset='https://www.wantedinrome.com/i/grid/storage/uploads/2019/12/Castello-di-Bracciano.jpg.webp, https://www.wantedinrome.com/i/grid/storage/uploads/2019/12/Castello-di-Bracciano.jpg@2x.webp 2x'>
    <source type='image/jpeg' data-srcset='https://www.wantedinrome.com/i/grid/storage/uploads/2019/12/Castello-di-Bracciano.jpg, https://www.wantedinrome.com/i/grid/storage/uploads/2019/12/Castello-di-Bracciano@2x.jpg 2x'>
    <img  alt="Italy&#039;s largest living Nativity scene near Rome" width="238" height="178" class="entry-thumb td-animation-stack-type0-2 lazy" data-src='https://www.wantedinrome.com/i/grid/storage/uploads/2019/12/Castello-di-Bracciano.jpg' data-srcset='https://www.wantedinrome.com/i/grid/storage/uploads/2019/12/Castello-di-Bracciano.jpg, https://www.wantedinrome.com/i/grid/storage/uploads/2019/12/Castello-di-Bracciano@2x.jpg 2x'>
</picture><noscript><img  alt="Italy&#039;s largest living Nativity scene near Rome" width="238" height="178" class="entry-thumb td-animation-stack-type0-2 lazy" src='https://www.wantedinrome.com/i/grid/storage/uploads/2019/12/Castello-di-Bracciano.jpg' srcset='https://www.wantedinrome.com/i/grid/storage/uploads/2019/12/Castello-di-Bracciano.jpg, https://www.wantedinrome.com/i/grid/storage/uploads/2019/12/Castello-di-Bracciano@2x.jpg 2x'></noscript>
                                        </a>
                                    </div>
                                                                            <a class="td-post-category" href="https://www.wantedinrome.com/news/culture">Culture</a>
                                                                    </div>
                                <div class="item-details">
                                    <p class="entry-title td-module-title">
                                        <a href="https://www.wantedinrome.com/news/italys-largest-living-nativity-scene-near-rome.html" rel="bookmark" title="Italy&#039;s largest living Nativity scene near Rome">Italy's largest living Nativity scene near Rome</a>
                                    </p>
                                </div>
                            </div>
                        </div>
                                        </div>
                                                    <div class="td-related-row">
                                                                <div class="td-related-span4">
                            <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
                                <div class="td-module-image">
                                    <div class="td-module-thumb">
                                        <a href="https://www.wantedinrome.com/news/rome-to-host-greatest-raphael-show-in-world.html" rel="bookmark" title="Rome to host greatest Raphael show in world">
                                            <picture>
    <source type='image/webp' data-srcset='https://www.wantedinrome.com/i/grid/storage/uploads/2019/12/raphael-rome-500-exhibition.jpg.webp, https://www.wantedinrome.com/i/grid/storage/uploads/2019/12/raphael-rome-500-exhibition.jpg@2x.webp 2x'>
    <source type='image/jpeg' data-srcset='https://www.wantedinrome.com/i/grid/storage/uploads/2019/12/raphael-rome-500-exhibition.jpg, https://www.wantedinrome.com/i/grid/storage/uploads/2019/12/raphael-rome-500-exhibition@2x.jpg 2x'>
    <img  alt="Rome to host greatest Raphael show in world" width="238" height="178" class="entry-thumb td-animation-stack-type0-2 lazy" data-src='https://www.wantedinrome.com/i/grid/storage/uploads/2019/12/raphael-rome-500-exhibition.jpg' data-srcset='https://www.wantedinrome.com/i/grid/storage/uploads/2019/12/raphael-rome-500-exhibition.jpg, https://www.wantedinrome.com/i/grid/storage/uploads/2019/12/raphael-rome-500-exhibition@2x.jpg 2x'>
</picture><noscript><img  alt="Rome to host greatest Raphael show in world" width="238" height="178" class="entry-thumb td-animation-stack-type0-2 lazy" src='https://www.wantedinrome.com/i/grid/storage/uploads/2019/12/raphael-rome-500-exhibition.jpg' srcset='https://www.wantedinrome.com/i/grid/storage/uploads/2019/12/raphael-rome-500-exhibition.jpg, https://www.wantedinrome.com/i/grid/storage/uploads/2019/12/raphael-rome-500-exhibition@2x.jpg 2x'></noscript>
                                        </a>
                                    </div>
                                                                            <a class="td-post-category" href="https://www.wantedinrome.com/news/culture">Culture</a>
                                                                    </div>
                                <div class="item-details">
                                    <p class="entry-title td-module-title">
                                        <a href="https://www.wantedinrome.com/news/rome-to-host-greatest-raphael-show-in-world.html" rel="bookmark" title="Rome to host greatest Raphael show in world">Rome to host greatest Raphael show in world</a>
                                    </p>
                                </div>
                            </div>
                        </div>
                                                                                            <div class="td-related-span4">
                            <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
                                <div class="td-module-image">
                                    <div class="td-module-thumb">
                                        <a href="https://www.wantedinrome.com/news/romes-cinecitta-film-studios-opens-audiovisual-cinema-museum.html" rel="bookmark" title="Rome&#039;s Cinecittà film studios open audiovisual cinema museum">
                                            <picture>
    <source type='image/webp' data-srcset='https://www.wantedinrome.com/i/grid/storage/uploads/2019/10/cinecitta-audiovisual-cinema-museum-rome.jpg.webp, https://www.wantedinrome.com/i/grid/storage/uploads/2019/10/cinecitta-audiovisual-cinema-museum-rome.jpg@2x.webp 2x'>
    <source type='image/jpeg' data-srcset='https://www.wantedinrome.com/i/grid/storage/uploads/2019/10/cinecitta-audiovisual-cinema-museum-rome.jpg, https://www.wantedinrome.com/i/grid/storage/uploads/2019/10/cinecitta-audiovisual-cinema-museum-rome@2x.jpg 2x'>
    <img  alt="Rome&#039;s Cinecittà film studios open audiovisual cinema museum" width="238" height="178" class="entry-thumb td-animation-stack-type0-2 lazy" data-src='https://www.wantedinrome.com/i/grid/storage/uploads/2019/10/cinecitta-audiovisual-cinema-museum-rome.jpg' data-srcset='https://www.wantedinrome.com/i/grid/storage/uploads/2019/10/cinecitta-audiovisual-cinema-museum-rome.jpg, https://www.wantedinrome.com/i/grid/storage/uploads/2019/10/cinecitta-audiovisual-cinema-museum-rome@2x.jpg 2x'>
</picture><noscript><img  alt="Rome&#039;s Cinecittà film studios open audiovisual cinema museum" width="238" height="178" class="entry-thumb td-animation-stack-type0-2 lazy" src='https://www.wantedinrome.com/i/grid/storage/uploads/2019/10/cinecitta-audiovisual-cinema-museum-rome.jpg' srcset='https://www.wantedinrome.com/i/grid/storage/uploads/2019/10/cinecitta-audiovisual-cinema-museum-rome.jpg, https://www.wantedinrome.com/i/grid/storage/uploads/2019/10/cinecitta-audiovisual-cinema-museum-rome@2x.jpg 2x'></noscript>
                                        </a>
                                    </div>
                                                                            <a class="td-post-category" href="https://www.wantedinrome.com/news/culture">Culture</a>
                                                                    </div>
                                <div class="item-details">
                                    <p class="entry-title td-module-title">
                                        <a href="https://www.wantedinrome.com/news/romes-cinecitta-film-studios-opens-audiovisual-cinema-museum.html" rel="bookmark" title="Rome&#039;s Cinecittà film studios open audiovisual cinema museum">Rome's Cinecittà film studios open audiovisual cinema museum</a>
                                    </p>
                                </div>
                            </div>
                        </div>
                                                                                            <div class="td-related-span4">
                            <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
                                <div class="td-module-image">
                                    <div class="td-module-thumb">
                                        <a href="https://www.wantedinrome.com/news/rome-doria-pamphilj-palace-opens-ninfeo-di-diana.html" rel="bookmark" title="Rome: Doria Pamphilj Palace opens Ninfeo di Diana">
                                            <picture>
    <source type='image/webp' data-srcset='https://www.wantedinrome.com/i/grid/storage/uploads/2019/12/doria-pamphilj-palace-rome.jpg.webp, https://www.wantedinrome.com/i/grid/storage/uploads/2019/12/doria-pamphilj-palace-rome.jpg@2x.webp 2x'>
    <source type='image/jpeg' data-srcset='https://www.wantedinrome.com/i/grid/storage/uploads/2019/12/doria-pamphilj-palace-rome.jpg, https://www.wantedinrome.com/i/grid/storage/uploads/2019/12/doria-pamphilj-palace-rome@2x.jpg 2x'>
    <img  alt="Rome: Doria Pamphilj Palace opens Ninfeo di Diana" width="238" height="178" class="entry-thumb td-animation-stack-type0-2 lazy" data-src='https://www.wantedinrome.com/i/grid/storage/uploads/2019/12/doria-pamphilj-palace-rome.jpg' data-srcset='https://www.wantedinrome.com/i/grid/storage/uploads/2019/12/doria-pamphilj-palace-rome.jpg, https://www.wantedinrome.com/i/grid/storage/uploads/2019/12/doria-pamphilj-palace-rome@2x.jpg 2x'>
</picture><noscript><img  alt="Rome: Doria Pamphilj Palace opens Ninfeo di Diana" width="238" height="178" class="entry-thumb td-animation-stack-type0-2 lazy" src='https://www.wantedinrome.com/i/grid/storage/uploads/2019/12/doria-pamphilj-palace-rome.jpg' srcset='https://www.wantedinrome.com/i/grid/storage/uploads/2019/12/doria-pamphilj-palace-rome.jpg, https://www.wantedinrome.com/i/grid/storage/uploads/2019/12/doria-pamphilj-palace-rome@2x.jpg 2x'></noscript>
                                        </a>
                                    </div>
                                                                            <a class="td-post-category" href="https://www.wantedinrome.com/news/culture">Culture</a>
                                                                    </div>
                                <div class="item-details">
                                    <p class="entry-title td-module-title">
                                        <a href="https://www.wantedinrome.com/news/rome-doria-pamphilj-palace-opens-ninfeo-di-diana.html" rel="bookmark" title="Rome: Doria Pamphilj Palace opens Ninfeo di Diana">Rome: Doria Pamphilj Palace opens Ninfeo di Diana</a>
                                    </p>
                                </div>
                            </div>
                        </div>
                                        </div>
                                </div>
    </div>
                            <div class="clearfix"></div>
<div class="td-pb-border-top"><!-- Rendering region [before-disqus] --><!-- Rendering widget [100] --><div class="kn-widget kn-widget-100 kn-widget-code td_block_social_counter"><script type="text/javascript" src="//adklip.bbvms.com/p/wantedinrome/l/1562594712403993.js"  async="true"></script></div><!-- EOF widget [100] --><!-- EOF region [before-disqus] --></div>
<div class="comments" id="comments">
            <div id="disqus_thread"></div>
        <script type="text/javascript">
            /* * * CONFIGURATION VARIABLES * * */
            var disqus_shortname = 'wantedinrome';

            var disqus_config = function () {
                this.language = "en";
                this.page.url = "https://www.wantedinrome.com/news/fellini-guide-to-rome.html";
                this.page.shortname = "wantedinrome";
                this.page.disqus_title = "Fellini guide to Rome";
                this.page.identifier = "wantedinrome-244003";
            };

            /* * * DON'T EDIT BELOW THIS LINE * * */
            (function () {
                var dsq = document.createElement('script');
                dsq.type = 'text/javascript';
                dsq.async = true;
                dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
                dsq.setAttribute('data-timestamp', +new Date());
                (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
            })();
        </script>
    </div>                            <div style="display:none" class="author">
    <div class="vcard">
        <span class="fn">Wanted in Rome</span>
    </div>
</div>
<span itemprop="author" itemscope itemtype="https://schema.org/Organization">
    <meta itemprop=name content="Wanted in Rome">
</span>
<meta itemprop="datePublished" content="2020-01-15T11:38:56+01:00">
<meta itemprop="dateModified" content="2020-01-15T11:40:31+01:00">
<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.wantedinrome.com/news/fellini-guide-to-rome.html">
<span style="display:none" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <span style="display:none" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
        <meta itemprop=url content="https://www.wantedinrome.com/storage/uploads/2017/04/logo-1.png">
    </span>
    <meta itemprop=name content="Wanted in Rome">
</span>
<meta itemprop="headline" content="Fellini guide to Rome">
<meta itemprop="articleSection" content="News">
<span style="display:none" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
    <meta itemprop="url" content="https://www.wantedinrome.com/i/preview/storage/uploads/2020/01/fellinis-rome.jpg">
    <meta itemprop="width" content="800">
    <meta itemprop="height" content="800">
</span>
                                                <div class="clearfix"></div>
                    </div>
                </div>
                <div class="td-pb-span4 td-main-sidebar td-pb-border-top" role="complementary">
    <div class="td-ss-main-sidebar">
        <!-- Rendering region [top-sidebar] --><!-- Rendering widget [86] --><div class=" td_block_social_counter td-pb-margin-side" style="margin-bottom:0 !important">
<!-- GPT AdSlot 2 for Ad unit 'wantedinrome_multisize_sidebar_1' ### Size: [[300,250],[300,600]] -->
<div id='div-gpt-ad-3854673-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-3854673-2'); });
  </script>
</div>
<!-- End AdSlot 2 -->
</div><!-- EOF widget [86] -->
<!-- Rendering widget [45] --><div class="kn-widget kn-widget-45 kn-widget-code widget-calendar"><div class="td_block_wrap td_block_widget">
    <h4 class="block-title">
        <span class="bg-red">EVENTS THIS WEEK</span>
    </h4>
        <a href="https://www.wantedinrome.com/whatson" class="inline-right" id="woDatePicker">view calendar</a>
    <div class="td-pb-margin-side">
        <table cellpadding="0" cellspacing="0" class="event-calendar"><thead><tr><th class="week-day-0">M</th><th class="week-day-1">T</th><th class="week-day-2">W</th><th class="week-day-3">T</th><th class="week-day-4">F</th><th class="week-day-5">S</th><th class="week-day-6">S</th></tr></thead>
<tbody>
<tr><td class="SCprefix">&nbsp;</td><td class="SCprefix">&nbsp;</td><td><time datetime="2020-01-01"><a href='/whatson/date/2020-01-01'>1</a></time></td><td><time datetime="2020-01-02"><a href='/whatson/date/2020-01-02'>2</a></time></td><td><time datetime="2020-01-03"><a href='/whatson/date/2020-01-03'>3</a></time></td><td><time datetime="2020-01-04"><a href='/whatson/date/2020-01-04'>4</a></time></td><td><time datetime="2020-01-05"><a href='/whatson/date/2020-01-05'>5</a></time></td></tr>
<tr><td><time datetime="2020-01-06"><a href='/whatson/date/2020-01-06'>6</a></time></td><td><time datetime="2020-01-07"><a href='/whatson/date/2020-01-07'>7</a></time></td><td><time datetime="2020-01-08"><a href='/whatson/date/2020-01-08'>8</a></time></td><td><time datetime="2020-01-09"><a href='/whatson/date/2020-01-09'>9</a></time></td><td><time datetime="2020-01-10"><a href='/whatson/date/2020-01-10'>10</a></time></td><td><time datetime="2020-01-11"><a href='/whatson/date/2020-01-11'>11</a></time></td><td><time datetime="2020-01-12"><a href='/whatson/date/2020-01-12'>12</a></time></td></tr>
<tr><td><time datetime="2020-01-13"><a href='/whatson/date/2020-01-13'>13</a></time></td><td><time datetime="2020-01-14"><a href='/whatson/date/2020-01-14'>14</a></time></td><td class="today"><time datetime="2020-01-15"><a href='/whatson/date/2020-01-15'>15</a></time></td><td><time datetime="2020-01-16"><a href='/whatson/date/2020-01-16'>16</a></time></td><td><time datetime="2020-01-17"><a href='/whatson/date/2020-01-17'>17</a></time></td><td><time datetime="2020-01-18"><a href='/whatson/date/2020-01-18'>18</a></time></td><td><time datetime="2020-01-19"><a href='/whatson/date/2020-01-19'>19</a></time></td></tr>
<tr><td><time datetime="2020-01-20"><a href='/whatson/date/2020-01-20'>20</a></time></td><td><time datetime="2020-01-21"><a href='/whatson/date/2020-01-21'>21</a></time></td><td><time datetime="2020-01-22"><a href='/whatson/date/2020-01-22'>22</a></time></td><td><time datetime="2020-01-23"><a href='/whatson/date/2020-01-23'>23</a></time></td><td><time datetime="2020-01-24"><a href='/whatson/date/2020-01-24'>24</a></time></td><td><time datetime="2020-01-25"><a href='/whatson/date/2020-01-25'>25</a></time></td><td><time datetime="2020-01-26"><a href='/whatson/date/2020-01-26'>26</a></time></td></tr>
<tr><td><time datetime="2020-01-27"><a href='/whatson/date/2020-01-27'>27</a></time></td><td><time datetime="2020-01-28"><a href='/whatson/date/2020-01-28'>28</a></time></td><td><time datetime="2020-01-29"><a href='/whatson/date/2020-01-29'>29</a></time></td><td><time datetime="2020-01-30"><a href='/whatson/date/2020-01-30'>30</a></time></td><td><time datetime="2020-01-31"><a href='/whatson/date/2020-01-31'>31</a></time></td><td class="SCsuffix">&nbsp;</td><td class="SCsuffix">&nbsp;</td></tr>
</tbody></table>
        <div class="clearfix"></div>
    </div>
</div>
</div><!-- EOF widget [45] -->
<!-- Rendering widget [91] --><div class="kn-widget kn-widget-91 kn-widget-code widget-booking td-pb-margin-side td-a-rec-id-sidebar"><ins class="bookingaff" data-aid="1795947" data-target_aid="1795415" data-prod="nsb" data-width="300" data-height="250" data-lang="en" data-df_num_properties="3">
    <!-- Anything inside will go away once widget is loaded. -->
        <a href="//www.booking.com?aid=1795415">Booking.com</a>
</ins>
<script type="text/javascript">
    (function(d, sc, u) {
      var s = d.createElement(sc), p = d.getElementsByTagName(sc)[0];
      s.type = 'text/javascript';
      s.async = true;
      s.src = u + '?v=' + (+new Date());
      p.parentNode.insertBefore(s,p);
      })(document, 'script', '//aff.bstatic.com/static/affiliate_base/js/flexiproduct.js');
</script>
</div><!-- EOF widget [91] --><!-- EOF region [top-sidebar] -->        <!-- Rendering region [sidebar] --><!-- Rendering widget [36] --><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_41_587e53fc9b605_rand">
    <h4 class=block-title><span>STAY CONNECTED</span></h4>
    <div class=td-social-list>
                                            <div class="td_social_type td-pb-margin-side td_social_facebook">
                    <div class=td-social-box>
                        <div class="td-sp td-sp-facebook"></div>
                        <span class=td_social_info>106.188</span><span class="td_social_info td_social_info_name">Fans</span>
                        <span class=td_social_button><a rel="nofollow" href="https://facebook.com/pages/Wanted-in-Rome/132104430178225" target=_blank>Like</a></span>
                    </div>
                </div>
                                                                                                <div class="td_social_type td-pb-margin-side td_social_twitter">
                    <div class=td-social-box>
                        <div class="td-sp td-sp-twitter"></div>
                        <span class=td_social_info>3.406</span><span class="td_social_info td_social_info_name">Followers</span>
                        <span class=td_social_button><a rel="nofollow" href="https://twitter.com/wantedinrome" target=_blank>Follow</a></span>
                    </div>
                </div>
                                                                                                            <div class="td_social_type td-pb-margin-side td_social_youtube">
                    <div class=td-social-box>
                        <div class="td-sp td-sp-youtube"></div>
                        <span class=td_social_info>219</span><span class="td_social_info td_social_info_name">Subscribers</span>
                        <span class=td_social_button><a rel="nofollow" href="https://www.youtube.com/channel/UChv6iXZvaKAEG89A8jk1lBA" target=_blank>Subscribe</a></span>
                    </div>
                </div>
                                                                        <div class="td_social_type td-pb-margin-side td_social_instagram">
                    <div class=td-social-box>
                        <div class="td-sp td-sp-instagram"></div>
                        <span class=td_social_info>11.200</span><span class="td_social_info td_social_info_name">Followers</span>
                        <span class=td_social_button><a rel="nofollow" href="https://www.instagram.com/wantedinrome/" target=_blank>Follow</a></span>
                    </div>
                </div>
                                        <div class=clearfix></div>
    </div>
</div><!-- EOF widget [36] -->
<!-- Rendering widget [28] --><div class="kn-widget kn-widget-28 kn-widget-banner td-a-rec td-a-rec-id-sidebar"><div class=td-visible-desktop>
        <a href="https://ticket.federugby.it/" target="_blank" rel="nofollow" data-scope="banner" data-id="294"><img src="https://www.wantedinrome.com/i/w_300,h_250,fit_crop/storage/uploads/2019/12/fir_mpu_wir-3.jpg" class="td-retina" width="300" height="250"></img></a>
    </div>
    <div class=td-visible-tablet-portrait>
        <a href="https://ticket.federugby.it/" target="_blank" rel="nofollow"><img src="https://www.wantedinrome.com/i/w_300,h_250,fit_crop/storage/uploads/2019/12/fir_mpu_wir-3.jpg" class="td-retina" width="200" height="200" style="max-width:200px"></img></a>
    </div>
    <div class="td-visible-phone">
        <a href="https://ticket.federugby.it/" target="_blank" rel="nofollow" data-scope="banner" data-id="294"><img src="https://www.wantedinrome.com/i/w_300,h_250,fit_crop/storage/uploads/2019/12/fir_mpu_wir-3.jpg" class="td-retina" width="300" height="250"></img></a>
    </div>
</div><!-- EOF widget [28] -->
<!-- Rendering widget [82] --><div class="kn-widget kn-widget-82 kn-widget-html"><p><a href="/widget.html"><img src="/storage/uploads/2017/07/banner-create-widget.jpg" alt="Create your Widget" width="300" height="220" /></a></p></div><!-- EOF widget [82] -->
<!-- Rendering widget [77] --><div class="kn-widget kn-widget-77 kn-widget-network"><div class="td_block_wrap td-pb-border-top td_top_authors">
    <h4 class="block-title"><span>The Wanted Network</span></h4>
    <div class="td_block_inner tb_block_target td-pb-margin-side">
                    <div class="td_module_wrap td-animation-stack type-wim">
                <div class="td-module-thumb">
                    <a href="https://www.wantedinmilan.com" rel="bookmark" title="Wanted in Milan" target="_blank">
                        <img width="78" height="64" class="entry-thumb" src="https://www.wantedinrome.com/themes/frontend/assets/images/wim/logo-fixed.png" alt="Wanted in Milan">
                    </a>
                </div>
                <div class="item-details">
                    <div class="meta-info">
                        <p class="entry-title td-module-title">
                            <a href="https://www.wantedinmilan.com" rel="bookmark" title="Wanted in Milan" target="_blank">
                                Wanted  in <strong> Milan</strong>
                            </a>
                        </p>
                    </div>
                </div>
            </div>
                    <div class="td_module_wrap td-animation-stack type-wie">
                <div class="td-module-thumb">
                    <a href="https://www.wantedineurope.com" rel="bookmark" title="Wanted in Europe" target="_blank">
                        <img width="78" height="64" class="entry-thumb" src="https://www.wantedinrome.com/themes/frontend/assets/images/wie/logo-fixed.png" alt="Wanted in Europe">
                    </a>
                </div>
                <div class="item-details">
                    <div class="meta-info">
                        <p class="entry-title td-module-title">
                            <a href="https://www.wantedineurope.com" rel="bookmark" title="Wanted in Europe" target="_blank">
                                Wanted  in <strong> Europe</strong>
                            </a>
                        </p>
                    </div>
                </div>
            </div>
                    <div class="td_module_wrap td-animation-stack type-wia">
                <div class="td-module-thumb">
                    <a href="https://www.wantedinafrica.com" rel="bookmark" title="Wanted in Africa" target="_blank">
                        <img width="78" height="64" class="entry-thumb" src="https://www.wantedinrome.com/themes/frontend/assets/images/wia/logo-fixed.png" alt="Wanted in Africa">
                    </a>
                </div>
                <div class="item-details">
                    <div class="meta-info">
                        <p class="entry-title td-module-title">
                            <a href="https://www.wantedinafrica.com" rel="bookmark" title="Wanted in Africa" target="_blank">
                                Wanted  in <strong> Africa</strong>
                            </a>
                        </p>
                    </div>
                </div>
            </div>
            </div>
</div>
</div><!-- EOF widget [77] --><!-- EOF region [sidebar] -->        <!-- Rendering region [content-sidebar] --><!-- Rendering widget [55] --><div class="kn-widget kn-widget-55 kn-widget-areas widget-pink"><div class="td_block_wrap td_block_widget">
        <h4 class="block-title"><span>Rome areas</span></h4>
        <a href="https://www.wantedinrome.com/city/where-to-live-in-rome" class="inline-right">all Rome areas</a>
        <div class="td-pb-margin-side">
            <div class="banner_areas">
                <div class="select-action white">
                    <select name="redirect" id="redirectAreaWidget55">
                        <option value="">Choose...</option>
                                                    <option value="https://www.wantedinrome.com/area/appia-antica">Appia Antica area</option>
                                                    <option value="https://www.wantedinrome.com/area/appia-nuova">Appia Nuova neighbourhood</option>
                                                    <option value="https://www.wantedinrome.com/area/ardeatina">Ardeatina neighbourhood</option>
                                                    <option value="https://www.wantedinrome.com/area/aurelio-bravetta">Aurelio and Bravetta area</option>
                                                    <option value="https://www.wantedinrome.com/area/aventino-san-saba">Aventino and San Saba neighbourhood</option>
                                                    <option value="https://www.wantedinrome.com/area/axa-casal-palocco-infernetto">Axa, Casal Palocco, Infernetto districts</option>
                                                    <option value="https://www.wantedinrome.com/area/balduina-monte-mario">Balduina and Monte Mario area</option>
                                                    <option value="https://www.wantedinrome.com/area/bologna-nomentana">Bologna and Nomentana area</option>
                                                    <option value="https://www.wantedinrome.com/area/camilluccia">Camilluccia neighbourhood</option>
                                                    <option value="https://www.wantedinrome.com/area/campo-de-fiori">Campo de' Fiori neighbourhood</option>
                                                    <option value="https://www.wantedinrome.com/area/cassia">Cassia area</option>
                                                    <option value="https://www.wantedinrome.com/area/colosseum-monti">Colosseum, Monti</option>
                                                    <option value="https://www.wantedinrome.com/area/corso-francia">Corso Francia area</option>
                                                    <option value="https://www.wantedinrome.com/area/esquilino">Esquilino neighbourhood</option>
                                                    <option value="https://www.wantedinrome.com/area/eur">EUR neighbourhood</option>
                                                    <option value="https://www.wantedinrome.com/area/flaminio">Flaminio neighborhood</option>
                                                    <option value="https://www.wantedinrome.com/area/fleming">Fleming area</option>
                                                    <option value="https://www.wantedinrome.com/area/ostiense-garbatella">Garbatella neighborhood</option>
                                                    <option value="https://www.wantedinrome.com/area/gregorio-vii">Gregorio VII neighbourhood</option>
                                                    <option value="https://www.wantedinrome.com/area/historic-centre">Historic centre area</option>
                                                    <option value="https://www.wantedinrome.com/area/jewish-ghetto">Jewish Ghetto neighbourhood</option>
                                                    <option value="https://www.wantedinrome.com/area/laurentino">Laurentino district</option>
                                                    <option value="https://www.wantedinrome.com/area/magliana">Magliana area</option>
                                                    <option value="https://www.wantedinrome.com/area/monte-sacro">Monte Sacro</option>
                                                    <option value="https://www.wantedinrome.com/area/monteverde">Monteverde neighbourhood</option>
                                                    <option value="https://www.wantedinrome.com/area/monti">Monti neighbourhood</option>
                                                    <option value="https://www.wantedinrome.com/area/olgiata">Olgiata area</option>
                                                    <option value="https://www.wantedinrome.com/area/ostiense">Ostiense district</option>
                                                    <option value="https://www.wantedinrome.com/area/pantheon-campo-marzio">Pantheon - Campo Marzio</option>
                                                    <option value="https://www.wantedinrome.com/area/parioli">Parioli neighborhood</option>
                                                    <option value="https://www.wantedinrome.com/area/pigneto">Pigneto neighbourhood</option>
                                                    <option value="https://www.wantedinrome.com/area/popolo-spagna">Popolo - Spagna</option>
                                                    <option value="https://www.wantedinrome.com/area/prati">Prati district</option>
                                                    <option value="https://www.wantedinrome.com/area/prenestina">Prenestina district</option>
                                                    <option value="https://www.wantedinrome.com/area/quartiere-africano-salario-trieste">Quartiere Africano, Salario, Trieste</option>
                                                    <option value="https://www.wantedinrome.com/area/s-giovanni">San Giovanni area</option>
                                                    <option value="https://www.wantedinrome.com/area/s-lorenzo">San Lorenzo district</option>
                                                    <option value="https://www.wantedinrome.com/area/st-peters">St Peter's Area</option>
                                                    <option value="https://www.wantedinrome.com/area/testaccio">Testaccio district</option>
                                                    <option value="https://www.wantedinrome.com/area/tiburtina">Tiburtina</option>
                                                    <option value="https://www.wantedinrome.com/area/trastevere">Trastevere neighbourhood</option>
                                                    <option value="https://www.wantedinrome.com/area/veneto">Veneto</option>
                                                    <option value="https://www.wantedinrome.com/area/vigna-clara">Vigna Clara</option>
                                            </select>
                </div>
                <div class="submit-buttons">
                    <button class="ui button bg-pink-light large btn-redirect" type="button" data-target="redirectAreaWidget55">DISCOVER</button>
                </div>
                <div class="clearfix"></div>
            </div>
        </div>
    </div>
</div><!-- EOF widget [55] -->
<!-- Rendering widget [40] --><div class="kn-widget kn-widget-40 kn-widget-posts widget-orange"><div class="td_block_wrap td_block_7 td_with_ajax_pagination tb_block_ajax td-pb-border-top" data-td-block-uid="td_uid_40">
        <h4 class="block-title"><span>Latest news</span></h4>
                <div id="td_uid_40" class="td_block_inner tb_block_target" data-posts='{"active":true,"post_type":["news"],"id":null,"category":null,"taxonomy":null,"tenant":1,"post":null,"order_by":"published_at","order_dir":"desc","order":"global","limit":"4","start":null,"featured":null,"home_featured":null,"with_cover":true,"with_categories":true,"with_author":false,"published":true,"softPublished":false,"related":null,"user":null,"archive":null}' data-pagination='{"total":8291,"maxPages":2073,"pagesize":4,"page":1,"hasPrev":false,"hasNext":true,"next":2,"prev":0}' data-block="block7">
            <div class="td-block-span12 widget_status type-news">
        <div class="td_module_7 td_module_wrap td-animation-stack">
            <div class=td-module-thumb>
                <a href="https://www.wantedinrome.com/news/rome-extends-diesel-ban-amid-smog-crisis.html" rel=bookmark title="Rome extends diesel ban amid smog crisis">
                    <picture>
    <source type='image/webp' data-srcset='https://www.wantedinrome.com/i/blockthumb/storage/uploads/2020/01/smog-diesel-ban-rome.jpg.webp, https://www.wantedinrome.com/i/blockthumb/storage/uploads/2020/01/smog-diesel-ban-rome.jpg@2x.webp 2x'>
    <source type='image/jpeg' data-srcset='https://www.wantedinrome.com/i/blockthumb/storage/uploads/2020/01/smog-diesel-ban-rome.jpg, https://www.wantedinrome.com/i/blockthumb/storage/uploads/2020/01/smog-diesel-ban-rome@2x.jpg 2x'>
    <img  alt="Rome extends diesel ban amid smog crisis" width="100" height="75" class="entry-thumb lazy" data-src='https://www.wantedinrome.com/i/blockthumb/storage/uploads/2020/01/smog-diesel-ban-rome.jpg' data-srcset='https://www.wantedinrome.com/i/blockthumb/storage/uploads/2020/01/smog-diesel-ban-rome.jpg, https://www.wantedinrome.com/i/blockthumb/storage/uploads/2020/01/smog-diesel-ban-rome@2x.jpg 2x'>
</picture><noscript><img  alt="Rome extends diesel ban amid smog crisis" width="100" height="75" class="entry-thumb lazy" src='https://www.wantedinrome.com/i/blockthumb/storage/uploads/2020/01/smog-diesel-ban-rome.jpg' srcset='https://www.wantedinrome.com/i/blockthumb/storage/uploads/2020/01/smog-diesel-ban-rome.jpg, https://www.wantedinrome.com/i/blockthumb/storage/uploads/2020/01/smog-diesel-ban-rome@2x.jpg 2x'></noscript>
                </a>
            </div>
            <div class=item-details>
                <div class=meta-info>
    <p class="entry-title td-module-title">
        <a href="https://www.wantedinrome.com/news/rome-extends-diesel-ban-amid-smog-crisis.html" rel=bookmark title="Rome extends diesel ban amid smog crisis">
            Rome extends diesel ban amid smog crisis
        </a>
    </p>
    <div class=td-editor-date>
        <a href="https://www.wantedinrome.com/news/transport" class="td-post-category" title="Transport">Transport</a>
        <span class=td-post-date>
            <time class="entry-date updated td-module-date" datetime="2020-01-15T04:51:00+01:00">15 Jan, 2020</time>
        </span>
    </div>
</div>            </div>
        </div>
    </div>
    <div class="td-block-span12 widget_status type-news">
        <div class="td_module_7 td_module_wrap td-animation-stack">
            <div class=td-module-thumb>
                <a href="https://www.wantedinrome.com/news/florence-celebrates-600-years-of-brunelleschis-dome.html" rel=bookmark title="Florence celebrates 600 years of Brunelleschi&#039;s Dome">
                    <picture>
    <source type='image/webp' data-srcset='https://www.wantedinrome.com/i/blockthumb/storage/uploads/2020/01/florence-brunelleschi-duomo-600-years.jpg.webp, https://www.wantedinrome.com/i/blockthumb/storage/uploads/2020/01/florence-brunelleschi-duomo-600-years.jpg@2x.webp 2x'>
    <source type='image/jpeg' data-srcset='https://www.wantedinrome.com/i/blockthumb/storage/uploads/2020/01/florence-brunelleschi-duomo-600-years.jpg, https://www.wantedinrome.com/i/blockthumb/storage/uploads/2020/01/florence-brunelleschi-duomo-600-years@2x.jpg 2x'>
    <img  alt="Florence celebrates 600 years of Brunelleschi&#039;s Dome" width="100" height="75" class="entry-thumb lazy" data-src='https://www.wantedinrome.com/i/blockthumb/storage/uploads/2020/01/florence-brunelleschi-duomo-600-years.jpg' data-srcset='https://www.wantedinrome.com/i/blockthumb/storage/uploads/2020/01/florence-brunelleschi-duomo-600-years.jpg, https://www.wantedinrome.com/i/blockthumb/storage/uploads/2020/01/florence-brunelleschi-duomo-600-years@2x.jpg 2x'>
</picture><noscript><img  alt="Florence celebrates 600 years of Brunelleschi&#039;s Dome" width="100" height="75" class="entry-thumb lazy" src='https://www.wantedinrome.com/i/blockthumb/storage/uploads/2020/01/florence-brunelleschi-duomo-600-years.jpg' srcset='https://www.wantedinrome.com/i/blockthumb/storage/uploads/2020/01/florence-brunelleschi-duomo-600-years.jpg, https://www.wantedinrome.com/i/blockthumb/storage/uploads/2020/01/florence-brunelleschi-duomo-600-years@2x.jpg 2x'></noscript>
                </a>
            </div>
            <div class=item-details>
                <div class=meta-info>
    <p class="entry-title td-module-title">
        <a href="https://www.wantedinrome.com/news/florence-celebrates-600-years-of-brunelleschis-dome.html" rel=bookmark title="Florence celebrates 600 years of Brunelleschi&#039;s Dome">
            Florence celebrates 600 years of Brunelleschi's Dome
        </a>
    </p>
    <div class=td-editor-date>
        <a href="https://www.wantedinrome.com/news/florence" class="td-post-category" title="Florence">Florence</a>
        <span class=td-post-date>
            <time class="entry-date updated td-module-date" datetime="2020-01-14T14:26:40+01:00">14 Jan, 2020</time>
        </span>
    </div>
</div>            </div>
        </div>
    </div>
    <div class="td-block-span12 widget_status type-news">
        <div class="td_module_7 td_module_wrap td-animation-stack">
            <div class=td-module-thumb>
                <a href="https://www.wantedinrome.com/news/rome-museum-raises-funds-to-buy-bernini-bust.html" rel=bookmark title="Rome museum raises funds to buy Bernini bust">
                    <picture>
    <source type='image/webp' data-srcset='https://www.wantedinrome.com/i/blockthumb/storage/uploads/2020/01/bernini-rome.jpg.webp, https://www.wantedinrome.com/i/blockthumb/storage/uploads/2020/01/bernini-rome.jpg@2x.webp 2x'>
    <source type='image/jpeg' data-srcset='https://www.wantedinrome.com/i/blockthumb/storage/uploads/2020/01/bernini-rome.jpg, https://www.wantedinrome.com/i/blockthumb/storage/uploads/2020/01/bernini-rome@2x.jpg 2x'>
    <img  alt="Rome museum raises funds to buy Bernini bust" width="100" height="75" class="entry-thumb lazy" data-src='https://www.wantedinrome.com/i/blockthumb/storage/uploads/2020/01/bernini-rome.jpg' data-srcset='https://www.wantedinrome.com/i/blockthumb/storage/uploads/2020/01/bernini-rome.jpg, https://www.wantedinrome.com/i/blockthumb/storage/uploads/2020/01/bernini-rome@2x.jpg 2x'>
</picture><noscript><img  alt="Rome museum raises funds to buy Bernini bust" width="100" height="75" class="entry-thumb lazy" src='https://www.wantedinrome.com/i/blockthumb/storage/uploads/2020/01/bernini-rome.jpg' srcset='https://www.wantedinrome.com/i/blockthumb/storage/uploads/2020/01/bernini-rome.jpg, https://www.wantedinrome.com/i/blockthumb/storage/uploads/2020/01/bernini-rome@2x.jpg 2x'></noscript>
                </a>
            </div>
            <div class=item-details>
                <div class=meta-info>
    <p class="entry-title td-module-title">
        <a href="https://www.wantedinrome.com/news/rome-museum-raises-funds-to-buy-bernini-bust.html" rel=bookmark title="Rome museum raises funds to buy Bernini bust">
            Rome museum raises funds to buy Bernini bust
        </a>
    </p>
    <div class=td-editor-date>
        <a href="https://www.wantedinrome.com/news/culture" class="td-post-category" title="Culture">Culture</a>
        <span class=td-post-date>
            <time class="entry-date updated td-module-date" datetime="2020-01-13T17:41:09+01:00">13 Jan, 2020</time>
        </span>
    </div>
</div>            </div>
        </div>
    </div>
    <div class="td-block-span12 widget_status type-news">
        <div class="td_module_7 td_module_wrap td-animation-stack">
            <div class=td-module-thumb>
                <a href="https://www.wantedinrome.com/news/blessing-of-the-animals-ceremony-in-rome.html" rel=bookmark title="Blessing of the animals ceremony in Rome">
                    <picture>
    <source type='image/webp' data-srcset='https://www.wantedinrome.com/i/blockthumb/storage/uploads/2019/01/blessing-of-the-animals-st-peters-vatican-rome.jpg.webp, https://www.wantedinrome.com/i/blockthumb/storage/uploads/2019/01/blessing-of-the-animals-st-peters-vatican-rome.jpg@2x.webp 2x'>
    <source type='image/jpeg' data-srcset='https://www.wantedinrome.com/i/blockthumb/storage/uploads/2019/01/blessing-of-the-animals-st-peters-vatican-rome.jpg, https://www.wantedinrome.com/i/blockthumb/storage/uploads/2019/01/blessing-of-the-animals-st-peters-vatican-rome@2x.jpg 2x'>
    <img  alt="Blessing of the animals ceremony in Rome" width="100" height="75" class="entry-thumb lazy" data-src='https://www.wantedinrome.com/i/blockthumb/storage/uploads/2019/01/blessing-of-the-animals-st-peters-vatican-rome.jpg' data-srcset='https://www.wantedinrome.com/i/blockthumb/storage/uploads/2019/01/blessing-of-the-animals-st-peters-vatican-rome.jpg, https://www.wantedinrome.com/i/blockthumb/storage/uploads/2019/01/blessing-of-the-animals-st-peters-vatican-rome@2x.jpg 2x'>
</picture><noscript><img  alt="Blessing of the animals ceremony in Rome" width="100" height="75" class="entry-thumb lazy" src='https://www.wantedinrome.com/i/blockthumb/storage/uploads/2019/01/blessing-of-the-animals-st-peters-vatican-rome.jpg' srcset='https://www.wantedinrome.com/i/blockthumb/storage/uploads/2019/01/blessing-of-the-animals-st-peters-vatican-rome.jpg, https://www.wantedinrome.com/i/blockthumb/storage/uploads/2019/01/blessing-of-the-animals-st-peters-vatican-rome@2x.jpg 2x'></noscript>
                </a>
            </div>
            <div class=item-details>
                <div class=meta-info>
    <p class="entry-title td-module-title">
        <a href="https://www.wantedinrome.com/news/blessing-of-the-animals-ceremony-in-rome.html" rel=bookmark title="Blessing of the animals ceremony in Rome">
            Blessing of the animals ceremony in Rome
        </a>
    </p>
    <div class=td-editor-date>
        <a href="https://www.wantedinrome.com/news/animals" class="td-post-category" title="Animals">Animals</a>
        <span class=td-post-date>
            <time class="entry-date updated td-module-date" datetime="2020-01-13T15:16:06+01:00">13 Jan, 2020</time>
        </span>
    </div>
</div>            </div>
        </div>
    </div>
        </div>
            </div>
</div><!-- EOF widget [40] -->
<!-- Rendering widget [89] --><div class=" td-pb-margin-side" style="margin-bottom:20px">
<!-- GPT AdSlot 3 for Ad unit 'wantedinrome_multisize_sidebar_2' ### Size: [[300,250],[300,600]] -->
<div id='div-gpt-ad-3854673-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-3854673-3'); });
  </script>
</div>
<!-- End AdSlot 3 -->
</div><!-- EOF widget [89] -->
<!-- Rendering widget [38] --><div class="kn-widget kn-widget-38 kn-widget-posts widget-coral"><div class="td_block_wrap td_block_8 td_with_ajax_pagination tb_block_ajax td-pb-border-top" data-td-block-uid="td_uid_38">
        <h4 class="block-title"><span>Latest What's on</span></h4>
                <div id="td_uid_38" class="td_block_inner tb_block_target" data-posts='{"active":true,"post_type":["whatsOn"],"id":null,"category":null,"taxonomy":null,"tenant":1,"post":null,"order_by":"published_at","order_dir":"desc","order":"global","limit":"4","start":null,"featured":null,"home_featured":null,"with_cover":true,"with_categories":true,"with_author":false,"published":true,"softPublished":false,"related":null,"user":null,"archive":null}' data-pagination='{"total":17554,"maxPages":4389,"pagesize":4,"page":1,"hasPrev":false,"hasNext":true,"next":2,"prev":0}' data-block="block8">
            <div class="td-block-span12 widget_status type-whatsOn">
        <div class="td_module_6 td_module_wrap td-animation-stack">
            <div class=td-module-thumb>
                <a href="https://www.wantedinrome.com/whatson/rome-tribute-to-thelonious-monk.html" rel=bookmark title="Rome Tribute to Thelonious Monk">
                    <picture>
    <source type='image/webp' data-srcset='https://www.wantedinrome.com/i/blockthumb/storage/uploads/2020/01/thelonious-monk-rome.jpg.webp, https://www.wantedinrome.com/i/blockthumb/storage/uploads/2020/01/thelonious-monk-rome.jpg@2x.webp 2x'>
    <source type='image/jpeg' data-srcset='https://www.wantedinrome.com/i/blockthumb/storage/uploads/2020/01/thelonious-monk-rome.jpg, https://www.wantedinrome.com/i/blockthumb/storage/uploads/2020/01/thelonious-monk-rome@2x.jpg 2x'>
    <img  alt="Rome Tribute to Thelonious Monk" width="100" height="75" class="entry-thumb lazy" data-src='https://www.wantedinrome.com/i/blockthumb/storage/uploads/2020/01/thelonious-monk-rome.jpg' data-srcset='https://www.wantedinrome.com/i/blockthumb/storage/uploads/2020/01/thelonious-monk-rome.jpg, https://www.wantedinrome.com/i/blockthumb/storage/uploads/2020/01/thelonious-monk-rome@2x.jpg 2x'>
</picture><noscript><img  alt="Rome Tribute to Thelonious Monk" width="100" height="75" class="entry-thumb lazy" src='https://www.wantedinrome.com/i/blockthumb/storage/uploads/2020/01/thelonious-monk-rome.jpg' srcset='https://www.wantedinrome.com/i/blockthumb/storage/uploads/2020/01/thelonious-monk-rome.jpg, https://www.wantedinrome.com/i/blockthumb/storage/uploads/2020/01/thelonious-monk-rome@2x.jpg 2x'></noscript>
                </a>
            </div>
            <div class=item-details>
                <div class=meta-info>
    <p class="entry-title td-module-title">
        <a href="https://www.wantedinrome.com/whatson/rome-tribute-to-thelonious-monk.html" rel=bookmark title="Rome Tribute to Thelonious Monk">
            Rome Tribute to Thelonious Monk
        </a>
    </p>
    <div class=td-editor-date>
        <a href="https://www.wantedinrome.com/whatson/live-music" class="td-post-category" title="Live Music">Live Music</a>
        <span class=td-post-date>
            <time class="entry-date updated td-module-date" datetime="2020-01-14T14:49:09+01:00">14 Jan, 2020</time>
        </span>
    </div>
</div>            </div>
        </div>
    </div>
    <div class="td-block-span12 widget_status type-whatsOn">
        <div class="td_module_6 td_module_wrap td-animation-stack">
            <div class=td-module-thumb>
                <a href="https://www.wantedinrome.com/whatson/andrey-remnev-at-dorothy-circus-gallery-rome.html" rel=bookmark title="Andrey Remnev at Dorothy Circus Gallery Rome">
                    <picture>
    <source type='image/webp' data-srcset='https://www.wantedinrome.com/i/blockthumb/storage/uploads/2019/11/dorothy-circus-gallery-remnev-rome.jpg.webp, https://www.wantedinrome.com/i/blockthumb/storage/uploads/2019/11/dorothy-circus-gallery-remnev-rome.jpg@2x.webp 2x'>
    <source type='image/jpeg' data-srcset='https://www.wantedinrome.com/i/blockthumb/storage/uploads/2019/11/dorothy-circus-gallery-remnev-rome.jpg, https://www.wantedinrome.com/i/blockthumb/storage/uploads/2019/11/dorothy-circus-gallery-remnev-rome@2x.jpg 2x'>
    <img  alt="Andrey Remnev at Dorothy Circus Gallery Rome" width="100" height="75" class="entry-thumb lazy" data-src='https://www.wantedinrome.com/i/blockthumb/storage/uploads/2019/11/dorothy-circus-gallery-remnev-rome.jpg' data-srcset='https://www.wantedinrome.com/i/blockthumb/storage/uploads/2019/11/dorothy-circus-gallery-remnev-rome.jpg, https://www.wantedinrome.com/i/blockthumb/storage/uploads/2019/11/dorothy-circus-gallery-remnev-rome@2x.jpg 2x'>
</picture><noscript><img  alt="Andrey Remnev at Dorothy Circus Gallery Rome" width="100" height="75" class="entry-thumb lazy" src='https://www.wantedinrome.com/i/blockthumb/storage/uploads/2019/11/dorothy-circus-gallery-remnev-rome.jpg' srcset='https://www.wantedinrome.com/i/blockthumb/storage/uploads/2019/11/dorothy-circus-gallery-remnev-rome.jpg, https://www.wantedinrome.com/i/blockthumb/storage/uploads/2019/11/dorothy-circus-gallery-remnev-rome@2x.jpg 2x'></noscript>
                </a>
            </div>
            <div class=item-details>
                <div class=meta-info>
    <p class="entry-title td-module-title">
        <a href="https://www.wantedinrome.com/whatson/andrey-remnev-at-dorothy-circus-gallery-rome.html" rel=bookmark title="Andrey Remnev at Dorothy Circus Gallery Rome">
            Andrey Remnev at Dorothy Circus Gallery Rome
        </a>
    </p>
    <div class=td-editor-date>
        <a href="https://www.wantedinrome.com/whatson/exhibitions" class="td-post-category" title="Exhibitions">Exhibitions</a>
        <span class=td-post-date>
            <time class="entry-date updated td-module-date" datetime="2020-01-14T10:39:34+01:00">14 Jan, 2020</time>
        </span>
    </div>
</div>            </div>
        </div>
    </div>
    <div class="td-block-span12 widget_status type-whatsOn">
        <div class="td_module_6 td_module_wrap td-animation-stack">
            <div class=td-module-thumb>
                <a href="https://www.wantedinrome.com/whatson/rome-exhibition-isabella-ducrot-claire-de-virieu.html" rel=bookmark title="Rome exhibition: Isabella Ducrot &amp; Claire de Virieu">
                    <picture>
    <source type='image/webp' data-srcset='https://www.wantedinrome.com/i/blockthumb/storage/uploads/2020/01/mac-rome-exhibition.jpg.webp, https://www.wantedinrome.com/i/blockthumb/storage/uploads/2020/01/mac-rome-exhibition.jpg@2x.webp 2x'>
    <source type='image/jpeg' data-srcset='https://www.wantedinrome.com/i/blockthumb/storage/uploads/2020/01/mac-rome-exhibition.jpg, https://www.wantedinrome.com/i/blockthumb/storage/uploads/2020/01/mac-rome-exhibition@2x.jpg 2x'>
    <img  alt="Rome exhibition: Isabella Ducrot &amp; Claire de Virieu" width="100" height="75" class="entry-thumb lazy" data-src='https://www.wantedinrome.com/i/blockthumb/storage/uploads/2020/01/mac-rome-exhibition.jpg' data-srcset='https://www.wantedinrome.com/i/blockthumb/storage/uploads/2020/01/mac-rome-exhibition.jpg, https://www.wantedinrome.com/i/blockthumb/storage/uploads/2020/01/mac-rome-exhibition@2x.jpg 2x'>
</picture><noscript><img  alt="Rome exhibition: Isabella Ducrot &amp; Claire de Virieu" width="100" height="75" class="entry-thumb lazy" src='https://www.wantedinrome.com/i/blockthumb/storage/uploads/2020/01/mac-rome-exhibition.jpg' srcset='https://www.wantedinrome.com/i/blockthumb/storage/uploads/2020/01/mac-rome-exhibition.jpg, https://www.wantedinrome.com/i/blockthumb/storage/uploads/2020/01/mac-rome-exhibition@2x.jpg 2x'></noscript>
                </a>
            </div>
            <div class=item-details>
                <div class=meta-info>
    <p class="entry-title td-module-title">
        <a href="https://www.wantedinrome.com/whatson/rome-exhibition-isabella-ducrot-claire-de-virieu.html" rel=bookmark title="Rome exhibition: Isabella Ducrot &amp; Claire de Virieu">
            Rome exhibition: Isabella Ducrot & Claire de Virieu
        </a>
    </p>
    <div class=td-editor-date>
        <a href="https://www.wantedinrome.com/whatson/exhibitions" class="td-post-category" title="Exhibitions">Exhibitions</a>
        <span class=td-post-date>
            <time class="entry-date updated td-module-date" datetime="2020-01-14T09:40:29+01:00">14 Jan, 2020</time>
        </span>
    </div>
</div>            </div>
        </div>
    </div>
    <div class="td-block-span12 widget_status type-whatsOn">
        <div class="td_module_6 td_module_wrap td-animation-stack">
            <div class=td-module-thumb>
                <a href="https://www.wantedinrome.com/whatson/we-will-rock-you-queen-musical-in-rome.html" rel=bookmark title="We Will Rock You: Queen musical in Rome">
                    <picture>
    <source type='image/webp' data-srcset='https://www.wantedinrome.com/i/blockthumb/storage/uploads/2019/01/we-will-rock-you-teatro-brancaccio-rome.jpg.webp, https://www.wantedinrome.com/i/blockthumb/storage/uploads/2019/01/we-will-rock-you-teatro-brancaccio-rome.jpg@2x.webp 2x'>
    <source type='image/jpeg' data-srcset='https://www.wantedinrome.com/i/blockthumb/storage/uploads/2019/01/we-will-rock-you-teatro-brancaccio-rome.jpg, https://www.wantedinrome.com/i/blockthumb/storage/uploads/2019/01/we-will-rock-you-teatro-brancaccio-rome@2x.jpg 2x'>
    <img  alt="We Will Rock You: Queen musical in Rome" width="100" height="75" class="entry-thumb lazy" data-src='https://www.wantedinrome.com/i/blockthumb/storage/uploads/2019/01/we-will-rock-you-teatro-brancaccio-rome.jpg' data-srcset='https://www.wantedinrome.com/i/blockthumb/storage/uploads/2019/01/we-will-rock-you-teatro-brancaccio-rome.jpg, https://www.wantedinrome.com/i/blockthumb/storage/uploads/2019/01/we-will-rock-you-teatro-brancaccio-rome@2x.jpg 2x'>
</picture><noscript><img  alt="We Will Rock You: Queen musical in Rome" width="100" height="75" class="entry-thumb lazy" src='https://www.wantedinrome.com/i/blockthumb/storage/uploads/2019/01/we-will-rock-you-teatro-brancaccio-rome.jpg' srcset='https://www.wantedinrome.com/i/blockthumb/storage/uploads/2019/01/we-will-rock-you-teatro-brancaccio-rome.jpg, https://www.wantedinrome.com/i/blockthumb/storage/uploads/2019/01/we-will-rock-you-teatro-brancaccio-rome@2x.jpg 2x'></noscript>
                </a>
            </div>
            <div class=item-details>
                <div class=meta-info>
    <p class="entry-title td-module-title">
        <a href="https://www.wantedinrome.com/whatson/we-will-rock-you-queen-musical-in-rome.html" rel=bookmark title="We Will Rock You: Queen musical in Rome">
            We Will Rock You: Queen musical in Rome
        </a>
    </p>
    <div class=td-editor-date>
        <a href="https://www.wantedinrome.com/whatson/theatre" class="td-post-category" title="Theatre">Theatre</a>
        <span class=td-post-date>
            <time class="entry-date updated td-module-date" datetime="2020-01-13T10:59:00+01:00">13 Jan, 2020</time>
        </span>
    </div>
</div>            </div>
        </div>
    </div>
        </div>
            </div>
</div><!-- EOF widget [38] -->
<!-- Rendering widget [39] --><div class="kn-widget kn-widget-39 kn-widget-posts widget-blue bg-grey"><div class="td_block_wrap td_block_3 td_with_ajax_pagination td-pb-border-top tb_block_ajax" data-td-block-uid="td_uid_39">
    <h4 class="block-title"><span>Latest classifieds</span></h4>
        <div id="td_uid_39" class="td_block_inner tb_block_target" data-posts='{"active":true,"post_type":["classified"],"id":null,"category":null,"taxonomy":null,"tenant":1,"post":null,"order_by":"published_at","order_dir":"desc","order":"global","limit":"4","start":null,"featured":null,"home_featured":null,"with_cover":true,"with_categories":true,"with_author":false,"published":true,"softPublished":false,"related":null,"user":null,"archive":null}' data-pagination='{"total":19016,"maxPages":4754,"pagesize":4,"page":1,"hasPrev":false,"hasNext":true,"next":2,"prev":0}' data-block="block3">
        <div class="td_module_20 td_module_wrap td-animation-stack type-classified home-featured">
                <p class="entry-title td-module-title">
            <a href="https://www.wantedinrome.com/classified/qualified-english-teachers-needed.html" rel=bookmark title="Qualified English Teachers Needed">Qualified English Teachers Needed</a>
        </p>
        <ul class="td-category">
            <li class="entry-category"><a href="https://www.wantedinrome.com/classified/jobs-vacant">Jobs vacant</a></li>
    </ul>        <div class=td-module-meta-info>
    <span class=td-post-date>
        <time class="entry-date updated td-module-date" datetime="2020-01-14T20:23:17+01:00">14 Jan, 2020</time>
    </span>
</div>        <div class=td-module-thumb>
            <a href="https://www.wantedinrome.com/classified/qualified-english-teachers-needed.html" rel=bookmark title="Qualified English Teachers Needed">
                <picture>
    <source type='image/webp' data-srcset='https://www.wantedinrome.com/i/square-hp/storage/uploads/2020/01/27584-roma-eur-quadro2.png.webp, https://www.wantedinrome.com/i/square-hp/storage/uploads/2020/01/27584-roma-eur-quadro2.png@2x.webp 2x'>
    <source type='image/png' data-srcset='https://www.wantedinrome.com/i/square-hp/storage/uploads/2020/01/27584-roma-eur-quadro2.png, https://www.wantedinrome.com/i/square-hp/storage/uploads/2020/01/27584-roma-eur-quadro2@2x.png 2x'>
    <img  alt="Qualified English Teachers Needed" width="140" height="140" class="entry-thumb lazy" data-src='https://www.wantedinrome.com/i/square-hp/storage/uploads/2020/01/27584-roma-eur-quadro2.png' data-srcset='https://www.wantedinrome.com/i/square-hp/storage/uploads/2020/01/27584-roma-eur-quadro2.png, https://www.wantedinrome.com/i/square-hp/storage/uploads/2020/01/27584-roma-eur-quadro2@2x.png 2x'>
</picture><noscript><img  alt="Qualified English Teachers Needed" width="140" height="140" class="entry-thumb lazy" src='https://www.wantedinrome.com/i/square-hp/storage/uploads/2020/01/27584-roma-eur-quadro2.png' srcset='https://www.wantedinrome.com/i/square-hp/storage/uploads/2020/01/27584-roma-eur-quadro2.png, https://www.wantedinrome.com/i/square-hp/storage/uploads/2020/01/27584-roma-eur-quadro2@2x.png 2x'></noscript>
            </a>
        </div>
        <div class=item-details>
            <div class="td-excerpt">Role requirements:
•	Valid working papers for Italy/the EU.
•	You should have a CELTA, Trinity TESOL, or similar initial teaching qualification
•	You must have a C2 level of Eng...</div>
        </div>
    </div>
            <div class="td_module_20 td_module_wrap td-animation-stack type-classified home-featured">
                <p class="entry-title td-module-title">
            <a href="https://www.wantedinrome.com/classified/studio-in-monteverde-vecchio-area.html" rel=bookmark title="Studio in Monteverde vecchio area">Studio in Monteverde vecchio area</a>
        </p>
        <ul class="td-category">
            <li class="entry-category"><a href="https://www.wantedinrome.com/classified/accommodation-vacant-in-town">Accommodation vacant in town</a></li>
    </ul>        <div class=td-module-meta-info>
    <span class=td-post-date>
        <time class="entry-date updated td-module-date" datetime="2020-01-14T10:35:16+01:00">14 Jan, 2020</time>
    </span>
</div>        <div class=td-module-thumb>
            <a href="https://www.wantedinrome.com/classified/studio-in-monteverde-vecchio-area.html" rel=bookmark title="Studio in Monteverde vecchio area">
                <picture>
    <source type='image/webp' data-srcset='https://www.wantedinrome.com/i/square-hp/storage/uploads/2020/01/20200111_111259.jpg.webp, https://www.wantedinrome.com/i/square-hp/storage/uploads/2020/01/20200111_111259.jpg@2x.webp 2x'>
    <source type='image/jpeg' data-srcset='https://www.wantedinrome.com/i/square-hp/storage/uploads/2020/01/20200111_111259.jpg, https://www.wantedinrome.com/i/square-hp/storage/uploads/2020/01/20200111_111259@2x.jpg 2x'>
    <img  alt="Studio in Monteverde vecchio area" width="140" height="140" class="entry-thumb lazy" data-src='https://www.wantedinrome.com/i/square-hp/storage/uploads/2020/01/20200111_111259.jpg' data-srcset='https://www.wantedinrome.com/i/square-hp/storage/uploads/2020/01/20200111_111259.jpg, https://www.wantedinrome.com/i/square-hp/storage/uploads/2020/01/20200111_111259@2x.jpg 2x'>
</picture><noscript><img  alt="Studio in Monteverde vecchio area" width="140" height="140" class="entry-thumb lazy" src='https://www.wantedinrome.com/i/square-hp/storage/uploads/2020/01/20200111_111259.jpg' srcset='https://www.wantedinrome.com/i/square-hp/storage/uploads/2020/01/20200111_111259.jpg, https://www.wantedinrome.com/i/square-hp/storage/uploads/2020/01/20200111_111259@2x.jpg 2x'></noscript>
            </a>
        </div>
        <div class=item-details>
            <div class="td-excerpt">Monteverde Vecchio, quiet area, renting bright and silent mini furnished studio. No short period. €680. charingcrosslondon55@gmail.com
</div>
        </div>
    </div>
            <div class="td_module_20 td_module_wrap td-animation-stack type-classified home-featured">
                <p class="entry-title td-module-title">
            <a href="https://www.wantedinrome.com/classified/stylish-suites-in-italys-green-heart.html" rel=bookmark title="Stylish suites in Italy&#039;s green heart">Stylish suites in Italy's green heart</a>
        </p>
        <ul class="td-category">
            <li class="entry-category"><a href="https://www.wantedinrome.com/classified/holiday-accommodation">Holiday Accommodation</a></li>
    </ul>        <div class=td-module-meta-info>
    <span class=td-post-date>
        <time class="entry-date updated td-module-date" datetime="2020-01-14T10:14:24+01:00">14 Jan, 2020</time>
    </span>
</div>        <div class=td-module-thumb>
            <a href="https://www.wantedinrome.com/classified/stylish-suites-in-italys-green-heart.html" rel=bookmark title="Stylish suites in Italy&#039;s green heart">
                <picture>
    <source type='image/webp' data-srcset='https://www.wantedinrome.com/i/square-hp/storage/uploads/2020/01/49891-RoomCollage.jpg.webp, https://www.wantedinrome.com/i/square-hp/storage/uploads/2020/01/49891-RoomCollage.jpg@2x.webp 2x'>
    <source type='image/jpeg' data-srcset='https://www.wantedinrome.com/i/square-hp/storage/uploads/2020/01/49891-RoomCollage.jpg, https://www.wantedinrome.com/i/square-hp/storage/uploads/2020/01/49891-RoomCollage@2x.jpg 2x'>
    <img  alt="Stylish suites in Italy&#039;s green heart" width="140" height="140" class="entry-thumb lazy" data-src='https://www.wantedinrome.com/i/square-hp/storage/uploads/2020/01/49891-RoomCollage.jpg' data-srcset='https://www.wantedinrome.com/i/square-hp/storage/uploads/2020/01/49891-RoomCollage.jpg, https://www.wantedinrome.com/i/square-hp/storage/uploads/2020/01/49891-RoomCollage@2x.jpg 2x'>
</picture><noscript><img  alt="Stylish suites in Italy&#039;s green heart" width="140" height="140" class="entry-thumb lazy" src='https://www.wantedinrome.com/i/square-hp/storage/uploads/2020/01/49891-RoomCollage.jpg' srcset='https://www.wantedinrome.com/i/square-hp/storage/uploads/2020/01/49891-RoomCollage.jpg, https://www.wantedinrome.com/i/square-hp/storage/uploads/2020/01/49891-RoomCollage@2x.jpg 2x'></noscript>
            </a>
        </div>
        <div class=item-details>
            <div class="td-excerpt">Three chic self-catering suites in a Medieval townhouse in lovely Città della Pieve, Umbria. Available singly (2pp) or as a whole house (up to 6pp). Visit www.pievesuites.com for d...</div>
        </div>
    </div>
            <div class="td_module_20 td_module_wrap td-animation-stack type-classified">
                <p class="entry-title td-module-title">
            <a href="https://www.wantedinrome.com/classified/basic-computer-lessons-2-2-2.html" rel=bookmark title="Basic computer lessons">Basic computer lessons</a>
        </p>
        <ul class="td-category">
            <li class="entry-category"><a href="https://www.wantedinrome.com/classified/it-computers">IT, computers</a></li>
    </ul>        <div class=td-module-meta-info>
    <span class=td-post-date>
        <time class="entry-date updated td-module-date" datetime="2020-01-14T09:26:04+01:00">14 Jan, 2020</time>
    </span>
</div>        <div class=td-module-thumb>
            <a href="https://www.wantedinrome.com/classified/basic-computer-lessons-2-2-2.html" rel=bookmark title="Basic computer lessons">
                <picture>
    <source type='image/webp' data-srcset='https://www.wantedinrome.com/i/square-hp/storage/uploads/2015/02/content.jpg.webp, https://www.wantedinrome.com/i/square-hp/storage/uploads/2015/02/content.jpg@2x.webp 2x'>
    <source type='image/jpeg' data-srcset='https://www.wantedinrome.com/i/square-hp/storage/uploads/2015/02/content.jpg, https://www.wantedinrome.com/i/square-hp/storage/uploads/2015/02/content@2x.jpg 2x'>
    <img  alt="Basic computer lessons" width="140" height="140" class="entry-thumb lazy" data-src='https://www.wantedinrome.com/i/square-hp/storage/uploads/2015/02/content.jpg' data-srcset='https://www.wantedinrome.com/i/square-hp/storage/uploads/2015/02/content.jpg, https://www.wantedinrome.com/i/square-hp/storage/uploads/2015/02/content@2x.jpg 2x'>
</picture><noscript><img  alt="Basic computer lessons" width="140" height="140" class="entry-thumb lazy" src='https://www.wantedinrome.com/i/square-hp/storage/uploads/2015/02/content.jpg' srcset='https://www.wantedinrome.com/i/square-hp/storage/uploads/2015/02/content.jpg, https://www.wantedinrome.com/i/square-hp/storage/uploads/2015/02/content@2x.jpg 2x'></noscript>
            </a>
        </div>
        <div class=item-details>
            <div class="td-excerpt">Computer Science graduated and 12 years experienced programmer teach you the basis of using computer.
</div>
        </div>
    </div>
    </div>
    </div>
</div><!-- EOF widget [39] --><!-- EOF region [content-sidebar] -->        <!-- Rendering region [post-sidebar] --><!-- EOF region [post-sidebar] -->        <div class="clearfix"></div>
    </div>
</div>            </div>
        </article>
    </div>
</div>
        <div class="td-footer-container td-container">
    <div class=td-pb-row>
        <div class=td-pb-span12>
        </div>
    </div>
    <div class=td-pb-row>
        <div class=td-pb-span4>
            <div class="td-footer-info td-pb-padding-side">
                <!-- Rendering region [footer-col-1] --><!-- Rendering widget [17] --><div class="kn-widget kn-widget-17 kn-widget-logo footer-logo-wrap"><a href="https://www.wantedinrome.com" title="Wanted in Rome" itemprop="url"><img class='logo-img' src="/storage/uploads/2017/04/logo-1.png" alt="Wanted in Rome" width="269" height="83"><span class="td-visual-hidden">Wanted in Rome</span></a></div><!-- EOF widget [17] -->
<!-- Rendering widget [18] --><div class="kn-widget kn-widget-18 kn-widget-html footer-text-wrap"><p style="color: #fff;">member of the Wanted World Wide Ltd network</p></div><!-- EOF widget [18] -->
<!-- Rendering widget [19] --><div class="kn-widget kn-widget-19 kn-widget-socials footer-social-wrap td-social-style2"><span class=td-social-icon-wrap>
    <a target=_blank href="https://facebook.com/pages/Wanted-in-Rome/132104430178225" title="Facebook" rel="nofollow">
        <i class="td-icon-font td-icon-facebook"></i>
    </a>
</span>
<span class=td-social-icon-wrap>
    <a target=_blank href="https://twitter.com/wantedinrome" title="Twitter" rel="nofollow">
        <i class="td-icon-font td-icon-twitter"></i>
    </a>
</span>
<span class=td-social-icon-wrap>
    <a target=_blank href="https://www.youtube.com/channel/UChv6iXZvaKAEG89A8jk1lBA" title="Youtube" rel="nofollow">
        <i class="td-icon-font td-icon-youtube"></i>
    </a>
</span>
<span class=td-social-icon-wrap>
    <a target=_blank href="https://www.instagram.com/wantedinrome/" title="Instagram" rel="nofollow">
        <i class="td-icon-font td-icon-instagram"></i>
    </a>
</span>
</div><!-- EOF widget [19] --><!-- EOF region [footer-col-1] -->            </div>
        </div>
        <div class=td-pb-span4>
            <!-- Rendering region [footer-col-2] --><!-- Rendering widget [15] --><div class="td_block_wrap td_block_popular_categories widget widget_categories td-pb-border-top">
    <h4 class=block-title><span>Wanted in Rome</span></h4>
    <ul class="d-pb-padding-side"><li class="menu-item td-normal-menu td-menu-item menu-item-first level-0"><a href="/about-us.html">About us</a></li><li class="menu-item td-normal-menu td-menu-item level-0"><a href="/where-to-buy-your-copy-of-wanted-in-rome.html">Where to buy your copy of Wanted in Rome</a></li><li class="menu-item td-normal-menu td-menu-item level-0"><a href="/advertise-with-us.html">Advertise with Us</a></li><li class="menu-item td-normal-menu td-menu-item level-0"><a href="/faq.html">F.A.Q.</a></li><li class="menu-item td-normal-menu td-menu-item level-0"><a href="/work-with-us.html">Work with us</a></li><li class="menu-item td-normal-menu td-menu-item level-0"><a href="/things-to-do-in-rome">Things to do in Rome</a></li><li class="menu-item td-normal-menu td-menu-item level-0"><a href="/privacy-policy.html">Privacy Policy</a></li><li class="menu-item td-normal-menu td-menu-item level-0"><a href="/contact-us.html">Contact us</a></li></ul>
</div>
<!-- EOF widget [15] --><!-- EOF region [footer-col-2] -->        </div>
        <div class=td-pb-span4>
            <!-- Rendering region [footer-col-3] --><!-- Rendering widget [16] --><div class="td_block_wrap td_block_popular_categories widget widget_categories td-pb-border-top">
    <h4 class=block-title><span>Channels & Business - WIR</span></h4>
    <ul class="d-pb-padding-side"><li class="menu-item td-normal-menu td-menu-item menu-item-first level-0"><a href="/classified">Classifieds</a></li><li class="menu-item td-normal-menu td-menu-item level-0"><a href="/news">News</a></li><li class="menu-item td-normal-menu td-menu-item level-0"><a href="/yellowpage">Yellow Pages</a></li><li class="menu-item td-normal-menu td-menu-item level-0"><a href="/whatson">What's on</a></li><li class="menu-item td-normal-menu td-menu-item level-0"><a href="/card">WIR Card</a></li><li class="menu-item td-normal-menu td-menu-item level-0"><a href="/subscribe.html">Subscribe</a></li><li class="menu-item td-normal-menu td-menu-item level-0"><a href="/register.html">User Registration</a></li><li class="menu-item td-normal-menu td-menu-item level-0"><a href="/login.html">User Login</a></li></ul>
</div>
<!-- EOF widget [16] --><!-- EOF region [footer-col-3] -->        </div>
    </div>
</div>
<div class="td-sub-footer-container td-container td-container-border ">
    <div class=td-pb-row>
        <div class="td-pb-span6 td-sub-footer-menu">
            <div class=td-pb-padding-side>
                <!-- Rendering region [copyright] --><!-- Rendering widget [20] --><div class="kn-widget kn-widget-20 kn-widget-menu menu-footer-menu-container"><ul class="td-subfooter-menu" id="menu-footer-menu-1"><li class="menu-item td-normal-menu td-menu-item menu-item-first level-0"><a href="/privacy-policy.html">Privacy Policy</a></li><li class="menu-item td-normal-menu td-menu-item level-0"><a href="/sitemap.html">Sitemap</a></li><li class="menu-item td-normal-menu td-menu-item level-0"><a href="/contacts.html">Contact Us</a></li></ul></div><!-- EOF widget [20] --><!-- EOF region [copyright] -->            </div>
        </div>
        <div class="td-pb-span6 td-sub-footer-copy">
            <div class=td-pb-padding-side>
                                &copy; Copyright 2020 / 2021 - Wanted in Rome<!-- | Developed by <a href="http://icoa.it" target="_blank" style="padding: 0"><strong>Icoa S.r.l.</strong></a>-->
            </div>
        </div>
    </div>
</div>
    </div>
</div>
<script src="/themes/frontend/assets/build/app.25052019.js"></script>

<!-- /21752231759/onsite_wantedinrome_multisize_anchor -->
<div id='div-gpt-ad-1562594824572-0' style='width: 1px; height: 1px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1562594824572-0'); });
  </script>
</div>
</body>
</html>
<!-- Response cached on 2020-01-15 11:49:23 -->